16:30:12 <billf> #startmeeting
16:30:13 <Tribot> Meeting started Mon Oct 21 16:30:12 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:14 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:28 <billf> #meetingtopic 2013-10-21
16:30:43 <billf> #chair justis IsharaComix mhrivnak billf coxn
16:30:44 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:30:54 <billf> #topic Meeting 14 November
16:31:13 <billf> The webpage is up, the emails went out last Thurs
16:31:30 <billf> The room is booked. what else needs doing on this ?
16:31:32 <mhrivnak> awesome! looks like an exciting meeting.
16:32:12 <billf> We do need to find a location for the followup workshop
16:32:15 <mhrivnak> any other groups we should promote to? are there security related groups around?
16:32:38 <IsharaComix> mhrivnak, we've got a club at state who's been bugging us to do a security workshop
16:34:26 <mhrivnak> cool. that's all I have to contribute on this topic.
16:34:28 <billf> yes, cross promotion needs to be done
16:34:58 <justis> issa
16:34:59 <IsharaComix> I have the contact info of the ISSA PR officer now
16:35:09 <IsharaComix> I'll reach out to her today or tomorrow.
16:35:20 <billf> as for the workshop location, I think we need input from coxn
16:35:29 <justis> i seem to have a slow conn
16:35:47 <billf> #action IsharaComix will contact ISSA PR to promote Nov 14 meeting
16:36:11 <justis> thx
16:36:31 <billf> who else uses GPG in the area ?
16:37:34 <mhrivnak> ?
16:38:07 <billf> what other local groups use crypto and would benifit from the talk
16:39:05 <billf> We do need to promote on linkedin, facebook, twitter etc as well
16:39:15 <billf> IsharaComix: can you handle that too ?
16:39:26 <IsharaComix> Sure thing!
16:39:38 <IsharaComix> I still don't know anything about the trilug linkedin, tho
16:39:57 <billf> #action IsharaComix will promote on social media this week
16:40:01 <billf> #topic Meeting 12 December
16:40:26 <billf> justis: I see that Splatspace is re-leasing their current site
16:40:44 <billf> can you book us in for Dec 12 ?
16:41:06 <billf> I think that was the outcome from last weeks meeting
16:43:21 <billf> I think justis has lost internet connection with us
16:43:43 <billf> #action justis will book SplatSpace for Dec 12 holiday party
16:44:15 <billf> who is present right now ?
16:44:26 * mhrivnak raises hand
16:44:31 <IsharaComix> yo
16:45:44 <billf> I still hate the wiki, so I wonder if we should ask people to submit their demo ideas to the mailing list and the SC can collate them onto drupal
16:46:14 <mhrivnak> that's a reasonable idea.
16:46:26 <mhrivnak> a google docs form can also be helpful in this sort of case.
16:46:34 <coxn> back
16:46:35 <mhrivnak> depending on how many submissions we expect to get
16:46:50 <billf> once we get the room booked, I think we should promote the night and ask for demos
16:47:02 <coxn> okay I'm caught up
16:47:13 <billf> good to see you coxn
16:47:14 <coxn> sorry that took me longer than expected
16:47:50 <coxn> glad to be here; thanks for leading
16:47:53 <IsharaComix> sounds good to me
16:48:25 <billf> coxn: can you head up securing a place to run the crypto/infrastructure workshop
16:48:39 <coxn> sure thing
16:48:50 <billf> anything else for the holiday party ?
16:49:06 <coxn> I think anything we need to cover could wait until next week
16:49:14 <billf> #topic SC F2F Gathering
16:49:38 <billf> please fill out the poll if you haven't already
16:49:46 <billf> http://doodle.com/d6zehr7ymrh9m3h2
16:50:39 <billf> #topic PO Box
16:50:53 <billf> I failed to check it last week or on the weekend
16:51:35 <billf> I will try again this week
16:51:56 <billf> #action billf will check the PO Box this week
16:52:06 <billf> #topic Infrastructure Development
16:52:09 <coxn> excellent
16:52:17 <coxn> so this goes back to me booking a room
16:52:22 <billf> yep
16:52:39 <coxn> #action coxn to pic a location for infrastructure dev meeting
16:52:54 <billf> or IsharaComix might want to host it (see above)
16:52:57 <coxn> anything else y'all want on this?
16:53:02 <coxn> oh cool
16:53:26 <coxn> IsharaComix: ping me if you book a room, because with enough advance notice I can be anywhere in the triangle
16:53:36 <mhrivnak> we can also consider having one of these small gatherings at red hat if we want.
16:53:36 <IsharaComix> book a room for what
16:53:45 <IsharaComix> the infrastructure or the sc meeting?
16:53:51 <mhrivnak> not pushing it, but offering to help facilitate if that would be desirable.
16:54:04 <billf> just need to decide on a direction...
16:54:31 <billf> this is about booking a room for the Nov 16 crypto/infrastructure hack day
16:54:41 <IsharaComix> Oh, the post-meeting hackery
16:54:47 <coxn> indeed
16:54:54 <IsharaComix> all right. can you send the reminder to me in an email? I have to run.
16:55:02 <coxn> IsharaComix/mhrivnak let's do it on the mailing list, yeah
16:55:07 <coxn> will do
16:55:18 <coxn> anything else here?
16:55:18 <mhrivnak> sounds good
16:55:26 <billf> which way do we want to go ?
16:55:47 <coxn> I think there's good reason to do an infrastructure meeting on the Eastern end of the Triangle
16:55:57 <coxn> given the locations of past meetings
16:56:15 <coxn> and so I'm happy to have eithr of them book something, and we can decide through conversation on the list
16:56:25 <coxn> I'll make sure that convo gets going
16:56:25 <billf> do people pop in and out of these meetings ?
16:56:40 <coxn> most people stay for ~90min or more
16:56:58 <coxn> but different people stay different amounts of time and show up at different times
16:56:59 <billf> so would redhat's security be an issue ?
16:57:28 <mhrivnak> I think we could make it work.
16:57:34 <billf> can we get guest internet at redhat ?
16:57:46 <mhrivnak> there's little enough turnover that it wouldn't be a burden to walk people out.
16:57:50 <mhrivnak> yes, open guest wifi
16:58:20 <billf> might be a winer
16:58:25 <billf> s/winer/winner/
16:58:29 <coxn> cool
16:58:43 <coxn> anything else on this topic? Any other topics?
16:58:46 <billf> coxn: Linux cloud VPS hosting  ?
16:58:54 <coxn> what about it?
16:59:08 <billf> did you contact Brad Kingsley ?
16:59:26 <coxn> no; after looking into it I don't see what he gives us
16:59:32 <coxn> I see what he gets -- an endorsement
16:59:44 <coxn> I can reach out if you feel it's important
16:59:50 <billf> yeah, but what would we get ?
17:00:24 <billf> do we want a better pipe ? or at least offer our users a better pipe
17:00:44 <billf> it could be a user playground and not a web server/host
17:01:02 <billf> let's talk about it later, f2f
17:01:07 <coxn> sounds good
17:01:12 <billf> #topic 501(c)3 Application
17:01:23 <billf> mhrivnak: thanks for the email this morning
17:01:33 <mhrivnak> sure thing. any questions?
17:01:41 <billf> next topic ?
17:01:41 <mhrivnak> I'll send a follow-up email as soon as I hear back from them.
17:01:49 <billf> #topic General Business
17:01:56 <billf> anything left to talk about ?
17:02:07 <billf> anything for next weeks agenda ?
17:02:31 <coxn> I have another meeting starting
17:02:32 <coxn> have to run
17:02:35 <billf> #endmeeting