17:30:36 <billf> #startmeeting
17:30:37 <Tribot> Meeting started Mon Nov  4 17:30:36 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:38 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:30:53 <billf> #chair justis coxn IsharaComix mhrivnak billf
17:30:54 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
17:31:31 <billf> coxn: do you want to add anything else at the top of the minutes
17:32:20 <billf> #topic Meeting 14 November
17:32:35 <coxn> no I'm good with the agenda
17:32:50 <justis> the agenda is good
17:33:05 <billf> So we should confirm with the speaker
17:33:20 <billf> coxn: are you able to do this ?
17:33:35 <coxn> I can send email to Sean, yes
17:33:53 <billf> #action coxn will confirm with the speaker
17:34:17 <billf> any movement on the MetLife sponsor ?
17:34:32 <billf> I think mhrivnak was the last person to send an email about it
17:34:43 <mhrivnak> no response that I've seen.
17:36:10 <billf> I can ping them if you like
17:36:17 <mhrivnak> that may be helpful.
17:36:31 <billf> #action billf will ping MetLife about sponsorship
17:36:52 <billf> IsharaComix: do we need to confirm the room ?
17:37:14 <billf> I can't remember
17:38:07 <billf> and while we wait, mhrivnak - any news about holding the workshop at RH ?
17:38:35 <mhrivnak> billf, I forgot to request it last week, but did so over the weekend.
17:38:42 <mhrivnak> so hopefully I'll hear back in a day or so.
17:39:03 <billf> ok, great.
17:39:05 <mhrivnak> I'm optimistic that it will work out.
17:39:39 <billf> If it falls though, we can scramble for ncsu or I could do a small gathering at my workplace
17:41:14 <billf> #action mhrivnak has requested a room at RedHat
17:41:32 <billf> and to wrap this topic up, we need to promote, and cross promote
17:42:04 <billf> The workshop day needs a drupal page, and this should be sent in the same email as the thurs meeting announcement
17:42:21 <mhrivnak> good idea.
17:42:59 <billf> #action billf will create a drupal page for the workshop
17:43:23 <billf> I would like some other SC members to help cross promote where they can
17:44:15 <mhrivnak> I'll send something out to an appropriate red hat internal audience.
17:44:16 <billf> and while we are at it, we can include the xmas party in our x-promotion
17:44:48 <billf> IsharaComix: I'm guessing tat you are busy right now.
17:46:20 <billf> #action IsharaComix will draft a meeting announcement email with detials on the Nov meeting, workshop, and xmas party. Post the draft to the SC list, for review.
17:46:37 <billf> #topic Meeting 12 December
17:46:58 <billf> justis: I saw some movement about splatspace hosting us
17:47:01 <justis> FWIW, I plugged the Nov meeting at the Students for a Democractic Society #cryptoparty
17:47:11 <justis> billf: http://www.meetup.com/splatspace/events/149113952/
17:47:27 <coxn> justis++
17:47:30 <justis> :)
17:47:31 <billf> great !, so we are locked in and ready to do
17:47:47 <justis> Yep.
17:48:04 <billf> once we get the drupal page up, we can cross link them with urls
17:48:14 <justis> Once we have a way for people to sign up for demos or food, I will click the "announce" link on meetup
17:48:19 <billf> not yet published: http://trilug.org/2013-12-12/demo
17:48:24 <justis> I'd also appreciate having Barry's input on the text of the announcement
17:48:42 <billf> can you action item that for barry ?
17:49:41 <justis> #action IsharaComix will give Justis revisions/tips for meetup.com text for TriLUG/SplatSpace holiday show and tell
17:50:36 <billf> so I would like to get all of this published before Thursday, and an announcement out on Thursday
17:50:58 <coxn> sounds good
17:51:11 <justis> is IsharaComix still out of town?
17:51:14 <billf> I guess the xmas party doesn't have to be ready
17:51:18 <justis> he was at the Minecraft conf last week
17:51:39 <coxn> I have a lunch thing to run to soon
17:51:52 <billf> #topic 501(c)3 Application
17:52:03 <billf> any news mhrivnak ?
17:52:06 <mhrivnak> waiting on NC nonprofit center.
17:52:10 <billf> ok, great
17:52:15 <billf> #topic General Business
17:52:15 <mhrivnak> ‎I got an email from them asking me to agree to their terms.
17:52:19 <mhrivnak> standard stuff.
17:52:34 <mhrivnak> they said it could take up to 2 weeks to find someone.
17:52:41 <billf> anything else right now ?
17:53:00 <billf> I want to get some regular analytics reporting from our servers
17:53:01 <justis> done here
17:53:11 <justis> billf: define analytics
17:53:16 <billf> but we don't need to discuss here or now
17:53:30 <billf> webpage states, login stats, bandwidth usage
17:53:46 <coxn> billf: punt it to the list and I'll reply with the little bit of poking I've done so far
17:53:56 <coxn> and we can get something going before next week
17:54:02 <billf> how many people are on the mailing lists, what rate do they dissapear, etc
17:54:23 <billf> well, thanks guys. have a great monday
17:54:31 <coxn> #link http://i0.wp.com/allthingsd.com/files/2013/10/dominantreach.jpg
17:54:41 <billf> sorry if I am too brash in the meetings :-)
17:54:48 <coxn> billf wants to see what our reach is. :)
17:54:52 <coxn> billf: you're not. you're great. :)
17:55:22 <billf> I want to know if we are improving or not
17:55:31 <justis> billf: I think you're doing well :)
17:55:33 <billf> and which services are being used
17:55:41 <justis> measurement is a good idea
17:55:44 <coxn> I have to run
17:55:48 <coxn> thanks all
17:55:48 <billf> ok, bye
17:55:51 <billf> #endmeeting