17:30:19 <billf> #startmeeting
17:30:21 <Tribot> Meeting started Mon Nov 11 17:30:19 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:22 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:30:35 <billf> #chair coxn mhrivnak IsharaComix billf
17:30:36 <Tribot> Current chairs: IsharaComix billf coxn mhrivnak
17:30:48 <billf> apologies from mhrivnak and justis
17:30:55 * coxn nods
17:31:01 <billf> #topic Meeting 14 November
17:31:03 <coxn> saw their posts on the mailing list
17:31:20 <billf> just minuting the fact
17:32:09 <billf> jobs...
17:32:15 <coxn> including mhrivnak's ack of pizza role and possibly other roles: "I'm happy to order the
17:32:18 <coxn> pizza, and if there's more to do, I'd be happy to help out with one of the
17:32:21 <coxn> other tasks as well."
17:32:34 <IsharaComix> oh
17:32:37 <coxn> so if you want to add an action item for him...
17:32:41 <IsharaComix> forgot about this! here I am. :D
17:32:41 <billf> #action mhrivnak will order the pizza on Thursday
17:32:47 <coxn> cool
17:33:31 <billf> #action billf will bring the plates, cups, napkins
17:33:53 <billf> who wants to buy drinks and ice ?
17:34:20 <coxn> I'm not sure what car I'll have
17:34:29 <IsharaComix> billf, i'll buy drinks and ice
17:34:37 <IsharaComix> how much and what kinds of drinks do we usually get?
17:34:38 <coxn> I'd rather not commit to it, but... oh cool. Thanks IsharaComix
17:35:36 <billf> IsharaComix: there is a list on the SC wiki under "pizza"
17:35:39 <billf> https://steering.trilug.org/wiki/index.php/Pizza
17:35:40 <IsharaComix> kayoh
17:36:17 <billf> I'm going to edit it now, we have a request for non HFC drinks
17:36:25 <IsharaComix> HFC?
17:36:42 <IsharaComix> so like juice or something?
17:36:53 <billf> high fructose corn syrup
17:37:34 <billf> what drink in the list can we replace with a sugar based drink ?
17:38:17 <IsharaComix> i would pick something like dr pepper
17:38:26 <IsharaComix> if people want that so badly,there is a vending machine nearby
17:39:21 <billf> and does the vending machine have sugar sweetended drinks ? I doubt it
17:39:52 <IsharaComix> likely not
17:39:58 <IsharaComix> we bring sugar sweetened drinks
17:40:07 <billf> #action IsharaComix will buy drinks and ice
17:40:08 <IsharaComix> and leave sodas and stuff for vending machine people
17:40:16 <coxn> folks I have a lunch meeting that has been sprung on me and will have to leave in ~5min
17:40:26 <IsharaComix> ok, we can discuss drinks later
17:40:29 <IsharaComix> what else is priority?
17:40:31 <billf> ok, not much else
17:40:36 <IsharaComix> saturday hack day
17:40:39 <IsharaComix> we need to announce
17:40:45 <IsharaComix> preferably sign people up on site
17:40:53 <billf> good idea
17:41:05 <IsharaComix> did anyone make the google form?
17:41:09 <coxn> billf: do you need me to do anything with the meeting slides you linked in the agenda?
17:41:11 <billf> just need a laptop that people can fill in the form
17:41:25 <billf> coxn: if you can edit them, great
17:41:28 <coxn> IsharaComix: I made a google form for the December Social, but not for the hack afternoon
17:41:39 <billf> I did the hack dat form
17:41:51 <IsharaComix> billf, i think i remember getting the share email now
17:41:54 <billf> I gave the SC edit perms
17:42:01 <coxn> billf: just surface edits or am I asking Sean for his content to put in that slide deck?
17:42:31 <billf> no, we don't need sean's slides
17:42:41 <billf> just edit it for anthing you can think of
17:42:44 <billf> like upcoming events
17:43:23 <billf> #action billf will print signs for Thursday
17:43:45 <billf> do we want to have a sign up laptop ?
17:44:52 <IsharaComix> we might be able to have them sign in inthe standup macs in the lobby
17:45:14 <billf> can that be arranged ?
17:45:20 <coxn> if it's just a google form we could also make a meaningful goo.gl or bit.ly link
17:45:25 <IsharaComix> I'll take a look at it and see if its possible to navigate the brower on the mac to our bitly
17:45:28 <coxn> and show it prominently on the slides
17:45:42 <coxn> so people can use their own devices
17:45:46 <billf> the form is linked from the announcement page
17:45:54 <coxn> but yes -- having a lobby mac or somesuch is a good idea
17:45:56 <IsharaComix> billf, ok
17:46:01 <coxn> okay folks... have to run.
17:46:05 <IsharaComix> i will look at the mac in the lobby
17:46:06 <coxn> thanks!
17:46:08 <billf> https://docs.google.com/forms/d/1wyK4CBYmuQJrzPPj1K1fzzQ9upvRRhlNmpsIi0VBJG0/viewform
17:46:08 * coxn departs
17:46:32 <billf> we have 3 people signed up so far
17:48:05 <billf> we can make the form loop back to the start for the next person
17:48:22 <IsharaComix> yeah, when you fill one out, it says "click here to make another submission"
17:49:37 <billf> anything else for today ?
17:49:46 <IsharaComix> don't think so
17:49:50 <IsharaComix> is coxn MC?
17:50:08 <billf> who knows
17:50:24 <billf> I will email him and ask
17:50:40 <IsharaComix> i assumed since he was talking about slides
17:50:45 <billf> actually, let's just nominate him now
17:50:48 <IsharaComix> haha
17:50:56 <billf> #action coxn will MC the meeting
17:50:59 <billf> done !
17:51:04 <IsharaComix> all right, other than that, i think we're good!
17:51:05 <billf> #endmeeting