17:30:22 <billf> #startmeeting
17:30:23 <Tribot> Meeting started Mon Nov 18 17:30:22 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:24 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:30:36 <billf> #chair coxn justis mhrivnak IsharaComix billf
17:30:37 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
17:30:41 <IsharaComix> coxn setting up now
17:31:16 <billf> #topic Harrasment on IRC
17:32:04 <IsharaComix> coxn can you try?
17:32:09 <IsharaComix> it screwed up for me
17:32:20 <coxn> I'll try; yeah
17:33:01 <mhrivnak> is someone starting a hangout?
17:33:11 <mhrivnak> I have to do that in a different room away from my IRC client.
17:33:17 <IsharaComix> i believe coxn is giving it a shot
17:34:33 * mhrivnak will go wait in the other room for a hangout invite.
17:34:59 <coxn> mhrivnak: sorry... I messed up your invite
17:35:30 <coxn> justis: d'you get an invite?
17:52:27 <IsharaComix> ahoy
17:52:40 <billf> #action coxn will draft a statement
17:53:00 <coxn> ty; ack'd
17:53:03 <billf> we will inform the involved parties of our decision (later this week)
17:53:19 <billf> #topic Meeting 12 December x-mas party
17:53:20 <coxn> I'd like to have something as prompt as possible
17:53:41 <coxn> I have somewhere to be at 4pm and I'd prefer feedback from everyone before then
17:53:55 <IsharaComix> 4pm today?
17:53:55 <billf> I need some more input on the forms, webpage, etc
17:53:56 <coxn> I think we want this resolved quickly and closed out
17:54:03 <coxn> IsharaComix: yes.
17:54:07 <billf> coxn: OK
17:54:10 <mhrivnak> ok
17:54:13 <IsharaComix> okay. i'll monitor the steering list
17:54:19 <coxn> ty all
17:55:14 <billf> do we want to have Mexican catering again this year ? I liked it last year
17:55:27 <justis> agreed
17:55:53 <justis> I think we used Toreros
17:55:54 <mhrivnak> works for me.
17:56:06 <billf> and can I make an optional "donate" to catering fund as one of the food options ?
17:56:31 <justis> billf: I think that's ok. Do you think people will still bring stuff?
17:57:09 <billf> some people might prefer to cook, bing, etc but that can be a secondary option
17:57:28 <justis> ok
17:57:31 <mhrivnak> bing!?
17:57:31 <billf> do you mind if I combine both forms into one ?
17:58:05 <billf> we make a single RSVP form where people can donate money, bring food, and present a demo
17:58:15 <justis> billf: sounds good
17:58:31 * mhrivnak needs to leave at 1
17:58:31 * justis puffs his chest at mhrivnak, "Bing it!"
17:58:32 <billf> we can also allow them to edit their response later
17:58:50 <billf> anyone want to help write the announcement webpage ?
17:59:06 <billf> 2 minutes left...
17:59:18 <mhrivnak> I'm happy to proof-read.
17:59:39 <billf> we can take this to email...
17:59:46 <billf> #topic Meeting 9 January
18:00:01 <billf> the room can't be booked until Jan 7th :-(
18:00:11 <justis> do we have any speakers lined up?
18:00:18 <billf> we can look for another venue or cross our fingers
18:00:22 <coxn> justis: I heard from the Percona guy at the last meeting
18:00:27 <coxn> I need to ping him
18:00:37 <coxn> I think they can give us a speaker on "5.6 and beyond..."
18:00:38 <justis> coxn: Ok, cool. What does he want to talk about?
18:00:46 <IsharaComix> i can try to talk to the department about getting a non-classroom
18:00:50 <coxn> future of MySQL and derivatives
18:00:59 <justis> IsharaComix: maybe something at Hunt Library?
18:01:04 <justis> coxn: sounds good
18:01:07 <billf> handsomepirate sugested a fedora talk along with fedora sponsorship sometime next year
18:01:08 <IsharaComix> for example, I can book 3211 any time during the year, but it only sits about 40 people or so
18:01:22 * mhrivnak waves
18:01:26 <mhrivnak> gotta go!
18:01:29 <justis> In other news, I just got this from Andrew Dunstan, "It's been a big news day for Postgres. At their big re:Invent conference today, Amazon announced the immediate availability of Postgres on their RDS database service. This means you can spin up an instance of Postgres in minutes, and know it will be replicated and backed up without you having to do anything. Kind of awesome. I've been playing with it a tiny bit already."
18:01:46 <billf> yep, same here.
18:01:58 <billf> #topic 501(c)3
18:02:25 <billf> mhrivnak and I will talk with the lawyer on Wed
18:02:33 <billf> and I have to go
18:02:38 <justis> IsharaComix: can we book 3211 as a fallback room and then cancel the reservation when we get a lecture hall?
18:02:49 <billf> bye, sorry about the rush
18:02:57 <IsharaComix> justis, possibly, yes
18:02:58 <justis> billf: No worries. Thanks for everything :)
18:02:59 <billf> justis: can you close the meeting when you are done
18:03:08 <justis> I'm done
18:03:14 <billf> #endmeeting