17:30:02 <billf> #startmeeting
17:30:03 <Tribot> Meeting started Mon Nov 25 17:30:02 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:04 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:30:11 <billf> #chai coxn justis mhrivnak IsharaComix billf
17:30:20 <mhrivnak> me
17:30:26 <billf> #topic Meeting 12 December x-mas party
17:30:46 <billf> let's dive right in, food and promotion
17:31:33 <coxn> billf: you gave us "chai" (tasty!) instead of "chair"
17:31:34 <billf> and I guess we need to promote this in order to order the food :-)
17:31:46 <billf> #chair coxn justis mhrivnak IsharaComix billf
17:31:47 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
17:31:50 * coxn pulls up the spreadsheet
17:32:48 <billf> cross promotion too
17:33:04 <billf> I put it up on the Durham LUG meetup page
17:33:13 <coxn> billf: I saw that; thanks!
17:33:58 <billf> anything interesting on the RSVP list ? We should start publishing a demo list on the drupal page
17:35:04 <billf> where else can we cross promote ?
17:36:10 <coxn> TriJUG? NCSA? SplatSpace mailing list?
17:36:19 <coxn> dunno what else
17:37:29 <coxn> nothing jumps out in the responses
17:38:38 <billf> #topic Meeting 9 January
17:38:38 <coxn> well, other than the fact that one person seems to have written quite a few words about libreoffice base
17:39:14 <billf> we need a speaker... what's on our upcoming page...
17:39:29 <coxn> I can reach out to the Percona person
17:39:43 <mhrivnak> I can always ask people at RH if there's a particular topic of interest.
17:39:47 <mhrivnak> openstack?
17:39:49 <billf> fedora core ?
17:40:01 <mhrivnak> ah, as in, the new plans for fedora's future?
17:40:24 <billf> and where they are currently at
17:40:35 <mhrivnak> last I heard, and I admittedly don't pay a lot of attention to this, is that those plans were still very vague.
17:40:42 <mhrivnak> but I'll look into it.
17:41:26 <billf> do you think we should ask on the general mailing list for interested speakers to contact us for 2014 lineup
17:41:32 <mhrivnak> definitely.
17:43:15 <billf> the room booking may be an issue if we can't say which room we will be in until after the 7th Jan
17:43:59 <billf> if you have ideas, please add them to the wiki https://steering.trilug.org/wiki/index.php/UpcomingMeetings
17:44:35 <billf> Same goes for Feb. Also FOSS Faire NCSU is usually in Feb too
17:44:46 <billf> #topic 501(c)3 Application
17:45:05 <billf> probably should rename this to Non-Profit status.
17:45:30 <coxn> so where are we post-meeting?
17:45:42 <coxn> thanks for the writeup (email) about the talk with the lawyer
17:45:42 <mhrivnak> I think we need to schedule a f2f meeting.
17:45:54 <billf> I'm suggesting that we have a f2f meeting about this, and probably ask/invite general members to attend and help
17:46:00 <coxn> mhrivnak: will you make a doodle?
17:46:02 <mhrivnak> and before actually having the meeting, research what other similar groups have done.
17:46:17 <mhrivnak> sure
17:46:26 <billf> yeah, we should start with an email to python lug
17:46:47 <billf> and to the software freedmom foundation
17:47:01 <coxn> SFLC?
17:47:15 <billf> yeah, that one
17:47:33 <coxn> https://www.softwarefreedom.org/services/#nonprofit
17:47:39 <coxn> let me try that again...
17:47:41 <coxn> #link https://www.softwarefreedom.org/services/#nonprofit
17:48:44 <billf> who wants to email these people ?
17:48:46 <coxn> hey I need to run soonish
17:49:10 <mhrivnak> we can also look them up on guidestar and see their filings.
17:49:20 <mhrivnak> I'm happy to contact places.
17:50:38 <billf> mhrivnak: I'm happy for you to do it, but feel free to spread the load as well
17:51:03 <mhrivnak> help with suggestions of nonprofits we should look at would be great.
17:51:19 <billf> #action mhrivnak will create a doodle poll for a f2f on non-profit status
17:52:01 <billf> #action mhrivnak will email SFLC and TriPUG enquiring about non-profit status
17:52:36 <coxn> okay I am running. thanks to both of you, and I will review the log later in case y'all decide to put something on my plate
17:52:36 <billf> well TriPUG/TriPython is the largest local group AFAIK
17:52:55 <coxn> mhrivnak: I'll brainstorm and see if I can get you another group
17:52:56 <mhrivnak> we should definitely look at large groups in other places.
17:53:05 * coxn departs
17:53:18 <billf> ok, let's call this meeting done
17:53:35 <billf> #endmeeting