17:30:55 <billf> #startmeeting
17:30:55 <Tribot> Meeting started Mon Dec  9 17:30:55 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:56 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:31:04 <billf> #chair mhrivnak coxn billf IsharaComix
17:31:05 <Tribot> Current chairs: IsharaComix billf coxn mhrivnak
17:31:27 <billf> #topic Meeting 12 December x-mas party
17:31:41 <billf> Food - finalize catering numbers and budget
17:31:45 <coxn> billf: could we do a phone call after the meeting and finalize the food order?
17:31:54 <coxn> billf: or do you just want to decide it right here and now
17:31:55 <coxn> ?
17:32:17 <billf> well, we have the rsvp numbers, and we should set a budget in this IRC meeting
17:32:24 <mhrivnak> I'd just like to add that the "pledged" contributions may be flexible depending on what is catered.
17:32:39 <mhrivnak> I for one found it difficult to decide what to commit without knowing what's on the menu. :)
17:33:18 <billf> We have 20 people rsvp'ed, and pledges for $106
17:33:31 <billf> what did we spend last year ?
17:33:49 * mhrivnak fires up gnucash
17:34:07 <mhrivnak> torero's?
17:34:10 <mhrivnak> $148
17:34:15 <billf> #chair mhrivnak coxn billf IsharaComix  justis
17:34:16 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
17:34:23 <mhrivnak> plus about $52 for cups and plates.
17:34:28 <coxn> wow
17:34:29 <billf> mhrivnak: yes, torero's
17:34:33 <coxn> that's more than I remembered
17:34:37 <mhrivnak> wait, cancel that. $30.37 for cups and plates
17:34:56 <mhrivnak> both expenses on 12/13/2012
17:34:58 <billf> do we want to provide drinks ?
17:35:17 <mhrivnak> I think we should.
17:35:39 <IsharaComix> ah!
17:35:41 <IsharaComix> i am here!
17:35:44 <coxn> should we shrink our order from last year to match pledges?
17:35:58 <coxn> I think we shouldn't try to match last year given the RSVP numbers
17:36:08 <mhrivnak> how many people attended last year?
17:36:31 <justis> ~40?
17:36:50 <coxn> should be in the wiki
17:36:53 <billf> I agree, budget for 40 people, smaller than a regular meeting
17:37:20 <billf> I didn't see it in the wiki meeting stats
17:37:36 <coxn> $5/head still comes to $200
17:37:42 <coxn> with 40 heads
17:37:55 <billf> we had lot's of food left over last year
17:38:40 <justis> that's because lots of people brought stuff to share
17:40:39 <billf> what do you propose ?
17:40:55 <coxn> well I don't remember us promoting a food order last yer
17:40:57 <coxn> year*
17:41:04 <coxn> when we were advertising the meeting
17:41:11 <justis> yeah, we announced the food somewhat late last year
17:41:28 <coxn> so possibly we *should* stick with the same order and then beg heavily at the meeting itself
17:41:33 <justis> We got 3 platters last time and I think that's what we should get this time
17:41:35 <coxn> to make up the difference between pledges and cost
17:41:39 <justis> or 2 might be ok
17:41:59 <coxn> or just eat that cost difference if we're willing to take the hit to accounts
17:42:07 <mhrivnak> we may also get more people to sign up if we say "tentative order placed for $AWESOMEFOOD ! RSVP by Wednesday to be added."
17:42:10 <coxn> mhrivnak: we're at ~$1k right now in the bank, yeah?
17:42:20 <coxn> true
17:42:25 <mhrivnak> presumably any place will let us adjust the order up a bit the day before.
17:42:27 <coxn> might just need a reminder to RSVP
17:43:16 <mhrivnak> coxn, we're closer to $1800 available at the moment.
17:43:48 <coxn> #idea match order from last year with ~$150 for food and ~$50 for drinks and supplies
17:44:20 <billf> for RSVP count of 20. if rsvp count hits 30, increase food order ?
17:44:44 <coxn> billf: sounds reasonable
17:44:52 <billf> if all pledges come in, we are only out ~$100
17:45:04 <mhrivnak> if the caterer is ok with us upping the order on wed., then we don't need to be too ambitious now.
17:45:26 <billf> #action coxn will order $150 food from toreros.
17:45:57 <coxn> justis, mhrivnak, IsharaComix agreed?
17:45:58 <billf> #action coxn will increase order by $50 if RSVP count is greater than 30 on Wed 2pm
17:46:17 <billf> I agree
17:46:19 <mhrivnak> an order of $150 would cover 40 people, right?
17:46:28 <mhrivnak> as it did last year?
17:46:29 <IsharaComix> I think so. It's also possible to do sandwich runs.
17:46:40 <justis> how many platters is that?
17:46:56 <billf> 3 platters if my memory is correct
17:46:58 <coxn> justis: 3, same as last year (I believe -- will have to call for a quote)
17:47:05 <justis> cool, 3 works for me
17:47:18 <billf> who wants to do drinks ?
17:47:31 <justis> I would guess that, with other food around to supplement, 1 platter feeds ~15 people
17:49:16 <billf> I can not put myself on any critical paths at this stage (family comes first)
17:49:48 <billf> justis: will you open up or do we need to find a second splatter ?
17:50:42 <coxn> I didn't hear a response for drinks
17:50:53 <coxn> if I'm doing the platters like last year then I will have trouble also doing the drinks
17:51:08 <billf> OK, time is ticking. I need someone to do drinks, and someone to help with promotion
17:51:39 <mhrivnak> I can do drinks.
17:52:13 <justis> billf: I have keys and will open the door
17:52:39 <billf> #action IsharaComix will promote the meeting Mon, or early Tues morning, on ML, Twitter, etc. We want more RSVPs by Wed 1pm
17:52:52 <billf> #action justis will open Splatspace on Thursday
17:53:00 <IsharaComix> billf, no problem
17:53:00 <billf> #action mhrivnak will buy drinks
17:53:17 <billf> #action billf will bring plates, cups, and napkins
17:53:20 <coxn> #agreed order $150 worth of food and up the order if need be
17:53:32 <billf> agreed
17:53:41 <coxn> cool... next?
17:53:43 <billf> #topic Meeting 9 January & 13 February
17:53:59 <billf> coxn: thanks for the percona lead, keep going
17:54:15 <billf> need more I gess.
17:54:27 <justis> I am looking forward to Tate's talk on ansible
17:54:39 <billf> I tried emailing Jack Nealy about FossFair in Feb, but he has left NCSU :-(
17:54:48 <coxn> !
17:54:53 <coxn> wow. He'd been there for ages
17:54:59 <mhrivnak> oh, interesting.
17:55:15 <coxn> shall I ping jtate and try to firm up February?
17:55:22 <billf> coxn: yes
17:55:26 <coxn> okay. Will do
17:55:40 <coxn> #action coxn to ping jtate and pencil in Feb meeting slot
17:55:44 <billf> #topic 501(c)3 Application
17:55:55 <billf> just a reminder of next weekends f2f on this topic
17:56:11 <mhrivnak> I don't think we have a venue selected. suggestions welcome.
17:56:16 <mhrivnak> we can do that by email if we want.
17:56:26 <mhrivnak> or talk on Thursday.
17:56:29 <billf> RedHat :-)
17:56:55 <mhrivnak> RedHat is fine with me, but doesn't serve refreshments on the weekend. :)
17:57:45 <billf> I would prefer somewhere quiet with internet access and room to spead out
17:58:14 <mhrivnak> ok, works for me. we can certainly do red hat.
17:58:19 <billf> so I vote for RedHat
17:58:30 <billf> any other suggestions ?
17:58:50 <billf> coxn: what say you ?
17:59:01 <billf> you have to drive the furthest
17:59:13 <coxn> hurm... well... wherever
17:59:33 <coxn> if somebody brings snacks I'd be happy. :)
17:59:37 <mhrivnak> coxn, just a thought: we're right next to the bus station, so maybe a TTA would be interesting to try?
17:59:47 <coxn> could do
17:59:59 <coxn> I'll investigate
18:00:08 <billf> #action mhrivnak will see about using RedHat for Sun 15 Dec
18:00:11 * mhrivnak has mass transit on the brain because he's buying a house 2 blocks from a bus stop that goes straight to his office. :)
18:00:12 <billf> #topic Server Relocation
18:00:32 <mhrivnak> billf, consider red hat done. for 5 people, I don't need to plan in advance.
18:00:34 <billf> I liked coxn suggestions via email
18:00:54 <billf> the doc needs updating and editing by someone other than me
18:01:35 <coxn> billf: can we get a reminder of which suggestions you mean? Either subject line or archives link, maybe?
18:01:54 <billf> justis: one question for you, is DASH a long term proposition or was this for the original 20 days we asked for ?
18:02:07 <justis> billf: long term
18:02:20 <justis> billf: he's excited about a long term relationship with DASH
18:02:27 <justis> he and I both think it'll be a win-win
18:02:39 <justis> I've known Craig for 13 years
18:02:48 <billf> so we should get some marketing info from DASH for our press release
18:02:58 <justis> I was employed by DASH in 2000 and 2001
18:03:08 <justis> they were an active client of mine in 2004-2006
18:03:16 <coxn> oh those suggestions. got it
18:03:32 <billf> #info coxn suggestions for server reloc press release: http://www.trilug.org/mailman/private/steering/2013-December/018453.html
18:04:19 <billf> justis: your busy all this week - correct ? shall we wait till next week ?
18:04:32 <justis> billf: wait for what?
18:04:53 <billf> for finalizing stuff with DASH and doing a press release ?
18:05:04 <justis> I don't need to bottleneck it
18:05:13 <justis> just send the draft to Craig and ask for input
18:05:26 <justis> you'll find him friendly and reasonable
18:05:28 <coxn> cool.
18:05:43 <coxn> justis++
18:05:45 <justis> and typically he's quite responsive
18:05:51 <billf> also, we should change their support emails to send to sys@trilug.org and not steering
18:05:55 <coxn> I noticed with the reverse DNS stuff
18:06:05 <coxn> Craig was quick
18:06:12 <justis> billf: those support emails went to steering@ because I CC'd it on the original ticket
18:06:25 <billf> ahh, ok
18:06:40 <justis> DASH has built their reputation on customer service and Craig is the "buck stops here" guy when nobody else has done it
18:06:44 <billf> we are out of time and i have to gop
18:06:49 <justis> ok, cool
18:07:01 <justis> I'm looking forward to Thursday's party :)
18:07:10 <billf> we can discuss via email
18:07:17 <justis> billf: have a great week!
18:07:18 <billf> See you all at Thursday !
18:07:23 <coxn> ciao!
18:07:29 <billf> thanks guys, I will send out the minutes later today
18:07:34 <billf> #endmeeting