19:36:59 <billf> #startmeeting
19:37:00 <Tribot> Meeting started Sun Dec 15 19:36:59 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:37:01 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:37:10 <billf> #chair coxn mhrivnak IsharaComix justis billf
19:37:11 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
19:37:21 <billf> #topic December Demo and Social Night
19:37:45 <billf> We came out ahead by $88 and want to share with splatspace
19:38:13 <billf> #action mhrivnak will send Splatspace a check for $44
19:40:46 <billf> #info Next year include: Parking instructions. Name Tags. Serving implements. Utensils. Bag and boxes for left overs. Trash Bags. Cleaning supplies.
19:42:54 <coxn> just noting for the record that we considered doing 10% of gross donations, but 50% of net was more money.
19:43:12 <billf> #info Need to repeat: Signs for upstairs doors. Signs for each demo. Food.
19:44:02 <justis> #idea 60 second pitches, to attract visitors to your demo
19:45:35 <billf> #action coxn will talk with Alan about how to use Square for TriLUG
19:46:23 <billf> #info need a roster for opening the front and rear doors for people
19:49:48 <coxn> #link https://docs.google.com/a/ibiblio.org/document/d/1qA8u25RuV9MBhu4BNTDKftc_0jRALaJCzFRwRUzzw0I/edit?usp=sharing
19:50:34 <billf> #topic Meeting 9 January & 13 February
19:53:08 <justis> #action will contact new Linux admin for NCSU CSC department and ask him to reserve a meeting room for TriLUG's January 9 meeting
19:53:18 <justis> #action IsharaComix will contact new Linux admin for NCSU CSC department and ask him to reserve a meeting room for TriLUG's January 9 meeting
19:55:05 <coxn> email sent to percona people and steering@
19:56:13 <coxn> most recent email suggests this is our speaker: Alexander Rubin <alexander.rubin@percona.com>
19:59:54 <coxn> And for Feb....
19:59:54 <coxn> 14:59:08 -!- Irssi: Starting query in freenode with jtate
19:59:54 <coxn> 14:59:10 <coxn> ping
19:59:54 <coxn> 14:59:38 <coxn> just wanted to follow up and see what all you'd need in order to confirm 13 Feb 2014 for an ansible/ec2 talk
20:06:16 <billf> #info draft dupal pages for Jan and Feb
20:06:23 <billf> #topic 501(c)3 Application
20:07:36 <billf> Other LUG's have 501(c)3, and one has all their application paperwork online for us to review
20:10:17 <billf> Discussion of articles of incorporation and by-laws. Should we modify our existing aoi or develop new ones
20:14:07 <billf> Can we change our articles of incorporation ? we believe so.
20:17:07 <billf> make sponsorship easier. make donation easier. make it easier for us to facilitate events or workshops.
20:18:39 <coxn> #agreed we want to pursue 501(c)(3)
20:22:36 <billf> #action mhrivnak will call the IRS and ask what we need to submit at tax time
20:26:21 <mhrivnak> http://www.secretary.state.nc.us/soskb.web.mvc/search/Filings/4745209
20:33:08 <coxn> #link http://www.secretary.state.nc.us/soskb.web.mvc/search/Filings/4745209
20:33:21 <billf> discussion of conflict of interest within the organisation
20:34:02 <coxn> #action coxn to get a copy of the CoI document from Carrboro Bicycle Coalition, another non-profit.
20:34:31 <billf> #action everyone will review TriLUGs articles of incorporation
20:35:26 <billf> #action mhrivnak will create a google doc for changes needed by the IRS to our articles of incorporation and bylaws
20:35:39 <billf> #topic Server Relocation
20:40:29 <coxn> #link http://www.trilug.org/mailman/private/steering/2013-December/018453.html
20:48:07 <coxn> #link https://docs.google.com/a/ibiblio.org/document/d/1RRpYVZubZEppEIoQOQzoCGKO-OgwtG9BLoT2Fn6Mso8/edit?usp=sharing
20:52:32 <billf> discussion on who should have physical access. justis thinks coxn transportation limitation might be a problem
20:53:03 <billf> suggested billf due to proximity, and or justis for personal relationship with DASH
20:54:36 <billf> #action justis and billf will become physical access persons to DASH
20:55:06 <billf> #action coxn will finalise the relationship doc with DASH
20:56:38 <billf> #action justis will ash DASH for promotional blurb that we will publish on our website
20:57:15 <billf> #topic Future of TriLUG servers and services
21:10:58 <justis> #idea a page for showing your support, regularly, of services provided by TriLUG
21:23:05 <billf> #idea combined with analytics to know what is actually being used
21:30:07 <billf> #topic General Business
21:31:18 <billf> Women in FOSS panel - proposed for March meeting
21:33:45 <billf> Due to the need to find panelists we need to start asking around now.
21:34:54 <mhrivnak> #idea female FOSS presenter: Ruth Suehle http://www.oreilly.com/pub/au/5595
21:35:21 <mhrivnak> #idea female FOSS presenter: Robyn Bergeron https://fedoraproject.org/wiki/User:Rbergero
21:35:29 <mhrivnak> both are local.
21:36:42 <billf> Possible Dates: April 10, May 8
21:38:30 <billf> We should ask on the ML for speaker suggestions
21:44:59 <justis> "Mel Chua is a contagiously enthusiastic hacker, writer, and educator with over a decade of teaching and curriculum development experience and a track record of leadership in Free, Libre, and Open Source Software (FLOSS) communities, most recently as Red Hat Inc’s. educational liason."
21:48:35 <mhrivnak> #idea maybe DeLisa Alexander, executive VP at Red Hat http://www.youtube.com/watch?v=08Tb6EYcywY
00:07:39 <IsharaComix> #endmeeting