17:29:55 <justis> #startmeeting
17:29:56 <Tribot> Meeting started Mon Dec 30 17:29:55 2013 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:29:57 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:30:14 <justis> #chair billf coxn IsharaComix mhrivnak justis
17:30:15 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
17:31:28 <justis> #topic Jan 9 meeting
17:31:56 <justis> Agenda says Alex Rubin but I think the other guy from Percona is speaking.
17:32:03 <justis> correct?
17:32:16 * mhrivnak has lost track
17:32:44 <billf> that is how I read the email thread, coxn was going to confirm it with them
17:32:58 <coxn> did they reply? I didn't see
17:33:06 * coxn checks inbox again
17:33:43 <justis> Ok. Do we have anything to flesh out http://trilug.org/2014-01-09/mysql ?
17:33:51 <IsharaComix> I'm still trying to get a room. IT was responsive and positive up until christmas where all my emails look like they're going to /dev/null.
17:34:27 <justis> IsharaComix: Thanks for the efforts :)
17:34:42 <coxn> IsharaComix: is there a phone number to call?
17:35:34 <IsharaComix> coxn, what kind of number? I'm asking for this as a personal favor, so I'd be against calling their offices. :/
17:35:48 <justis> IsharaComix: what's the date on which we can book a room?
17:36:14 <IsharaComix> The department is able to book a room whenever everyone reports back to work.
17:36:33 <justis> IsharaComix: via NCSULUG, that is
17:36:44 <IsharaComix> Jan 13.
17:36:51 <justis> ha!
17:36:58 <justis> ok, so it's a departmental booking or nothing
17:37:02 <IsharaComix> yeah
17:37:06 <IsharaComix> like i said
17:37:08 <IsharaComix> they were positive
17:37:12 <justis> ok
17:37:23 <IsharaComix> just, after they asked for some confirmation, i guess everyone went on holiday
17:37:34 <IsharaComix> in fact, they may have submitted it, and its in the reservations people's queue.
17:37:56 <justis> do we need a backup plan?
17:37:58 <IsharaComix> All staff are supposed to be back on Jan 2
17:38:11 <IsharaComix> Wouldn't hurt to make one
17:38:15 <justis> eh
17:38:19 <justis> it takes effort and worry
17:38:21 <IsharaComix> aye
17:38:24 <justis> any nominations?
17:38:29 <coxn> okay I just sent an email
17:38:33 <justis> coxn: thanks!
17:38:36 <coxn> last email with Percona was me
17:38:42 <coxn> and was on the 27th, which makes sense
17:38:48 <IsharaComix> when general business comes up, i want to talk about lexis nexis
17:38:56 <justis> IsharaComix: ok :)
17:38:57 <coxn> 2pm Friday email and no response before lunch on Monday is pretty normal
17:39:11 <justis> yep
17:40:08 <justis> IMO, the only things remaining for this topic today are: 1) something more on the Drupal page; 2) is it OK to wait 3 days for action on a room?
17:40:29 <justis> everything else can go to email
17:40:58 <coxn> do we need a vote on that
17:40:59 <coxn> ?
17:41:03 <mhrivnak> I'm ok to wait 3 days.
17:41:14 <justis> #action IsharaComix to distill something from coxn's emails with Percona and post it to Drupal
17:41:15 <coxn> I'm not sure what else to put up on Drupal before hearing back from Percona
17:41:24 <coxn> yeah okay that's fair. :)
17:41:31 <justis> coxn: something more than "coming soon"
17:41:42 * coxn nods
17:41:43 <IsharaComix> coxn: I'll wait for the next response and then whip something up. New email too.
17:42:03 <justis> #action IsharaComix to follow up if no response from IT about room reservation by COB Jan 2
17:42:19 <IsharaComix> Aye.
17:42:26 <justis> #topic Feb 13 meeting
17:42:47 <justis> IsharaComix: we can book this room through ncsulug?
17:42:50 <IsharaComix> aye
17:42:59 <coxn> so do I need to ping jtate for anything on this?
17:43:44 <billf> I think the abstract needs to be more descriptive
17:43:50 <justis> whoever is writing the meeting announcement should correspond directly with jtate
17:44:06 <justis> he's responsive
17:44:11 <justis> and cares about trilug
17:44:19 <justis> so, let's get out in front of this one and promote it early
17:44:24 <justis> including at next week's meeting
17:44:29 <justis> with a quick slide promoting it
17:44:37 <mhrivnak> good idea.
17:44:51 <billf> a slide for upcoming meeting is a great idea
17:44:54 <justis> who volunteers to groom the drupal page for it?
17:44:58 <justis> where is the page for it?
17:45:04 <billf> I can do that !
17:45:09 <justis> billf: yay!
17:45:10 <justis> thanks :)
17:45:11 <billf> http://trilug.org/2014-02-13/ansible
17:45:42 <justis> #action billf to coordinate with jtate over awesomeness to post at http://trilug.org/2014-02-13/ansible
17:45:47 <billf> #action billf will groom the Feb meeting page with jtate's input
17:46:09 <justis> #action IsharaComix to book room for Feb 13, sometime after Jan 13
17:46:19 <IsharaComix> that one will be easier. :)
17:46:19 <justis> anything else on this topic?
17:46:45 <coxn> nothing from me
17:46:58 <justis> #topic 501c3 application
17:47:26 <justis> mhrivnak: thanks for emailing splatspace about the $44 worth of profit we want to share from the Dec meeting. I think it's a good gesture :)
17:47:26 <mhrivnak> I've been working through the tasks we've already identified, mostly coming up with a bylaws outline.
17:47:55 <mhrivnak> I don't have much additional to report right now. I'll gain some velocity on this post-holiday. :)
17:48:10 <justis> mhrivnak: if you don't hear back soon, I'll email the 3 folks I mentioned that you should speak with about SplatSpace's experience with the application
17:48:20 <mhrivnak> justis, thanks.
17:48:36 <justis> ftr, that's Lisa Lorenzin, Darren Boss, and Jeff Crews
17:48:37 <mhrivnak> I'll try to have some stuff available to share before our january meeting.
17:48:54 <justis> there are others who might have input, but those three are very likely to have input
17:49:06 <justis> mhrivnak: many thanks :)
17:49:18 <justis> #topic server relocation
17:49:46 <justis> #action Justis to email Craig about announcement of colo sponsorship
17:49:59 <justis> #link https://docs.google.com/document/d/1AHUWFcrHalmc5Q9IUHSf1cPTiNFgRehvxHvAvNHY5X8
17:50:18 <justis> it's already on my short-term todo list, just haven't gotten to it yet
17:50:22 <justis> any other open issues?
17:51:38 <justis> going
17:51:40 <justis> going
17:51:44 <justis> gone
17:51:44 <billf> I will have to get onto the access list, but my schedule is not currently conducive
17:51:54 <billf> ha
17:51:57 <justis> billf: no worries
17:52:07 <justis> #topic po box
17:52:22 <justis> yes, we should renew it
17:52:29 <justis> mhrivnak: can you do it?
17:52:45 <mhrivnak> I will do it, but at the moment, the website won't let me.
17:52:50 <justis> #action mhrivnak renew PO box
17:52:52 <mhrivnak> which is silly.
17:52:58 <justis> mhrivnak: agreed
17:53:07 <mhrivnak> Maybe once we're within about a 30-day window, it will allow renewal.
17:53:09 <justis> who checked the mail last?
17:53:14 <justis> mhrivnak: makes sense
17:53:19 <billf> I did, back in Nov
17:53:21 <IsharaComix> i think me and bill did
17:53:30 <justis> thanks :)
17:53:32 <billf> was it Nov or Oct
17:53:34 <justis> billf: you have a key?
17:53:38 <billf> I have a key
17:53:39 <justis> anybody else have a key?
17:53:46 <IsharaComix> if someone gives me a key, I can do it regularly. i go that way pretty often
17:53:47 <billf> but I am never down that end of town
17:53:48 <coxn> there are usually two keys
17:53:57 <coxn> to a P.O. box
17:54:02 <billf> IsharaComix: I will give you my key next week
17:54:07 <IsharaComix> billf, sounds good
17:54:10 <coxn> (I do not have a key)
17:54:24 <IsharaComix> can you also give me the correct box number so i dont go on a wild goose chase again. :)
17:54:49 <mhrivnak> there is a key in "the box", which may be the same one billf has now?
17:54:53 <billf> it's on the SC wiki, but I will also put it on the keyring
17:54:59 <justis> I have the other key and just confirmed it
17:55:04 <mhrivnak> cool.
17:55:29 <justis> it has "13850" written on it
17:55:39 <billf> #action billf will give IsharaComix the PO Box key at Jan meeting
17:55:50 <IsharaComix> the wiki says 37874
17:56:19 <billf> My key has 13850 on it as well. that is the key number and not the box
17:56:20 <justis> IsharaComix: https://steering.trilug.org/wiki/index.php/MailingAddress
17:56:32 <justis> billf: oh, ok
17:56:41 <IsharaComix> the 37 is bringing back those scary memories. :)
17:57:11 <billf> next topic..
17:57:37 <justis> #topic process new membership forms
17:57:41 <justis> who has the box?
17:58:12 <mhrivnak> not me
17:58:25 <billf> not me
17:58:40 <justis> coxn: ?
17:58:47 <coxn> I have the box
17:58:53 <justis> ding ding ding
17:58:57 <justis> you are the winner!
17:59:11 <justis> coxn: can you process the membership forms or will you need help?
17:59:13 <coxn> at least, I believe I have the box
17:59:28 <justis> #action coxn to process membership forms
17:59:31 <coxn> I believe it is in the room where the mother of my partner is staying
17:59:53 <justis> #action coxn to confirm he has the box; in case of failure, panic loudly
18:00:05 <coxn> I can be loud
18:00:07 <justis> #topic membership email change requests
18:00:12 <justis> are these queued somewhere?
18:00:39 <justis> billf: ?
18:00:39 <billf> thay are in my Steering folder on gmail.
18:00:50 <justis> billf: do you want to do it or pass it off?
18:00:52 <billf> I'm not sure if anyone else got them
18:01:23 <billf> I'm not sure I have a clean way to hand them off, so I will have to do it.
18:01:31 <justis> #action billf to process membership email change requests
18:01:36 <justis> billf: thanks :)
18:01:39 <billf> you might need to keep prompting me :-)
18:01:41 <justis> imo, this is a job for rt
18:02:01 <IsharaComix> "rt"?
18:02:08 <justis> IsharaComix: request tracker
18:02:10 <IsharaComix> ah
18:02:13 <justis> trouble ticketing system
18:02:16 <justis> next topic
18:02:20 <mhrivnak> which, BTW, we lost in the move.
18:02:26 <justis> #topic women in FOSS
18:02:42 <justis> #action justis to start email discussion on steering@
18:02:50 <justis> #topic general business
18:02:53 <justis> IsharaComix: go
18:03:09 <IsharaComix> I found this article: http://www.raleigh4u.com/connect/news/lexisnexis-to-move-from-cary-to-nc-states-centennial-campus
18:03:13 <billf> have we missed anything ? slipped through the cracks
18:03:23 <mhrivnak> there as a discussion many months ago about this on the mail list.
18:03:41 <mhrivnak> a couple of people stepped forward offering to help us gain contacts on the inside.
18:03:42 <IsharaComix> From what I can glean, the goal is for lexisnexis to be moved in at the end of 2014.
18:04:00 <justis> that's a long move
18:04:01 <mhrivnak> last I heard was this spring, but that was a while ago.
18:04:11 <IsharaComix> they plan to officially start in spring.
18:04:22 <justis> ideal is to figure out when the people who want us there arrive and then aim for 1 month after they arrive
18:04:23 <billf> if you find a lead, put their contact details on the SC wiki under meeting location
18:04:47 <IsharaComix> on the email list that justis forwarded to the list, they admitted to knowing that red hat was a TriJUG meeting location
18:04:50 <mhrivnak> I'll dig through those emails and update the wiki.
18:04:58 <IsharaComix> by they
18:05:06 <IsharaComix> i mean a member/employee
18:05:13 <billf> https://steering.trilug.org/wiki/index.php/MeetingLocation
18:05:24 <justis> #action mhrivnak to distill our intelligence on this topic into the wiki page
18:05:38 <justis> any other general business?
18:05:45 <justis> IsharaComix: thanks for the reconnaisance!
18:05:50 <IsharaComix> yeah
18:06:05 <IsharaComix> i say we figure out a person on the inside and let them know
18:06:15 <justis> IsharaComix: agreed :)
18:06:21 <billf> Justis will be doing my job for Jan & Feb while I have fun with a new baby
18:06:22 <IsharaComix> if they're looking for workers, they might not be opposed to the idea of having 80 techies in their meeting room
18:06:36 <justis> billf: :D
18:06:49 <billf> just saying :-)
18:06:51 <justis> IsharaComix: much agreed
18:07:18 <justis> billf: I hope you get the most out of it
18:07:25 <justis> billf: family time is important
18:07:35 * mhrivnak has received notice from his stomach that it is after 1pm
18:07:37 <justis> billf: and congrats :)
18:07:47 <justis> mhrivnak: I wondered what that noise was
18:07:51 <justis> coxn: done?
18:07:55 <mhrivnak> :)
18:07:56 <coxn> I have nothing else
18:07:58 <justis> #endmeeting