17:28:36 <justis> #startmeeting
17:28:37 <Tribot> Meeting started Mon Jan  6 17:28:36 2014 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:28:38 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:28:52 <justis> #chair billf coxn mhrivnak IsharaComix justis
17:28:53 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
17:29:14 <justis> #topic meeting 2014-01-09
17:29:42 <mhrivnak> #action mhrivnak will order pizza as usual
17:29:49 <justis> who wants to get drink/ice and who wants to order pizza?
17:29:52 <justis> oh, ok
17:29:56 <justis> thanks :)
17:30:07 <mhrivnak> no prob.
17:30:16 <justis> #action coxn will get drinks and ice
17:30:19 <justis> since he asked for an assignment
17:31:06 <justis> who's good with the video recording?
17:31:10 <justis> who else is here?
17:31:15 <justis> billf: yt?
17:31:18 <justis> IsharaComix: yt?
17:31:33 <mhrivnak> oh, good question. should we ask on the list for a volunteer?
17:31:35 <justis> coxn: thx for letting us know you couldn't be here ... hope things sort out cleanly for you
17:31:59 <justis> mhrivnak: that or reach out to someone likely
17:32:05 <justis> like jack hill or jeremy davis
17:32:42 <justis> should we assume billf might be elsewhere during the meeting?
17:32:56 <mhrivnak> probably.
17:32:56 <justis> like a delivery room?
17:33:00 <justis> ok
17:33:09 <mhrivnak> just in case.
17:33:29 <justis> #action IsharaComix to promote the meeting
17:33:35 <mhrivnak> or just home with the family if that happens any time before the meeting.
17:33:38 <IsharaComix> blarg i am here
17:34:21 <justis> #action justis to put up signs
17:35:25 <justis> I'm emailing Jack Hill now to ask if he will taek on recording the meeting
17:35:41 <mhrivnak> cool
17:36:39 <justis> done
17:37:01 <justis> #action Jack Hill to record video or decline being voluntold
17:37:08 <IsharaComix> my internet is fizzling out or something guys
17:37:16 <justis> #action justis to setup A/V in meeting room
17:37:19 <IsharaComix> i'm only getting intermittent connectivity
17:37:31 <justis> IsharaComix: somewhat similar here
17:38:15 <justis> anything else to discuss about Thu meeting?
17:38:15 <billf> don't count on me being there :-)
17:38:21 <justis> billf: ok :)
17:38:25 <justis> IsharaComix: room status?
17:38:34 <billf> someone want to print some signs for the doors ?
17:38:36 <IsharaComix> justis, reserved. check announcement
17:38:44 <justis> IsharaComix: right on, thanks
17:38:57 <justis> I've been semi-offline since NYE
17:38:58 <billf> good
17:39:12 <justis> went on the first true tidying rampage since my wife moved out two years ago
17:39:25 <justis> feels good to get some of it done
17:39:49 <justis> #topic meeting 2014-02-13
17:39:57 <justis> are we ready to promote this meeting?
17:40:12 <justis> can we make a slide about it for Thursday?
17:40:30 <justis> iirc, coxn is joseph's handler?
17:41:27 <billf> I emailed jtate last monday and got no response, I tried on irc too
17:41:34 <justis> weird
17:41:45 <IsharaComix> i think i'm back
17:41:50 <billf> my guess is he wasn't back at work yet
17:41:53 <IsharaComix> had to pull out a wireless bridge
17:41:53 <justis> IsharaComix: yay!
17:42:11 <justis> billf: can you send a one-line reply, nudging him?
17:42:16 <billf> #action billf will ping jtate about Feb meeting again
17:42:27 <justis> billf: and mention that we'd like him to spend 30-60 seconds pitching it on Thursday
17:42:33 <justis> billf: thx :)
17:42:57 <justis> #topic 501c3 application
17:43:16 <mhrivnak> same as last week. in-progress, hope to have something to share before the meeting.
17:43:31 <justis> mhrivnak: anything we could/should do to move it along?
17:44:20 <mhrivnak> I'll report back on that this week. For the moment, I think I need to just slog through creating a basic plan with all of our needs.
17:44:42 <justis> ok, sounds good
17:44:49 <justis> any reply from *_?
17:45:21 <mhrivnak> is that shorthand for splatspace?
17:45:24 <mhrivnak> if so, no
17:45:24 <justis> yes :)
17:45:28 <justis> ok :/
17:45:47 <mhrivnak> I emailed on 12/30. I'll send a "bump" now.
17:45:52 <justis> #topic renew PO box
17:46:01 <justis> yeah, this week is a good time for 'bump' emails
17:46:21 <justis> are we still blocked from renewing the po box?
17:46:28 <mhrivnak> we got a notice about the po box, so I assume we can renew it now.
17:46:33 <mhrivnak> I haven't logged in to confirm.
17:46:44 <mhrivnak> Anyone object to renewing for a year this time if that's an option?
17:46:56 <justis> I would prefer that we renew it for a year
17:47:24 <justis> #action mhrivnak to renew PO box for a year
17:47:46 <justis> #topic "Women in FOSS" panel
17:47:57 <justis> I still think April is a good target for this
17:48:14 <justis> I'd like to defer conversation on this to the mailing list and/or next week's meeting
17:48:24 <mhrivnak> works for me.
17:48:36 <justis> #topic general business
17:48:43 <justis> mhrivnak: ?
17:48:45 <justis> billf: ?
17:48:48 <justis> IsharaComix: ?
17:48:57 <billf> nope
17:48:58 <IsharaComix> nothing from me
17:49:06 <mhrivnak> don't think I have anything either.
17:49:06 <IsharaComix> when do you want the next reminder announcement?
17:49:17 <justis> IsharaComix: regarding Thu?
17:49:21 <IsharaComix> aye
17:49:38 <mhrivnak> oh, one thing...
17:49:42 <justis> IsharaComix: ultimately, I delegate that judgment to you
17:49:53 <IsharaComix> ok then reminder goes out tuesday
17:49:59 <mhrivnak> I think we talked last week maybe about new membership forms. I don't think I've seen those emails go by in a while.
17:50:13 <mhrivnak> I don't recall what we decided, but we should make every effort to get those done before the meeting.
17:50:19 <justis> mhrivnak: coxn has the boxen and I think he will process
17:50:24 <mhrivnak> cool.
17:50:30 <justis> #action coxn to process new membership forms
17:50:59 <justis> #action IsharaComix to send reminder anouncement about Thursday's meeting, on Tuesday
17:51:23 <justis> IsharaComix: what would you think of a one-liner reminder on Thursday morning?
17:51:32 <justis> or a tweet on Thu
17:51:42 <justis> far from necessary, just thinking out loud
17:52:07 <justis> I think we're done
17:52:48 <justis> #endmeeting