17:41:01 <coxn> #startmeeting
17:41:02 <Tribot> Meeting started Mon Jan 13 17:41:01 2014 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:41:03 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:41:22 <coxn> #chair mhrivnak IsharaComix justis
17:41:23 <Tribot> Current chairs: IsharaComix coxn justis mhrivnak
17:41:55 <IsharaComix> i am awake
17:42:01 <coxn> #topic January meeting debrief
17:42:18 <coxn> so I feel like I should apologize for being rather distracted by work at that meeting
17:42:41 <coxn> I feel like we could have made a better impression with the speaker if I had been more on the ball
17:42:59 <coxn> mhrivnak: thoughts? comments?
17:43:25 <coxn> mhrivnak: btw. thanks for sending the reimbursement for the drinks. I haven't checked my mail yet, but when I do I'll let you know how the check looks
17:43:41 <mhrivnak> no prob, it happens. I would suggest that we may have been more effective if you'd just "tapped out" early on so we'd know to let you work.
17:43:57 <IsharaComix> in the future i'd like to get someone to help me with cleanup
17:44:10 <mhrivnak> I for one didn't realize you had other things going on and would have happily left you alone if I'd known. :)
17:44:49 <mhrivnak> IsharaComix, when did cleanup take place?
17:45:14 <IsharaComix> i left the meeting right after community announcements to clean up the lobby. took about 10-15 mins
17:45:32 <coxn> IsharaComix: I'm sorry. :(
17:45:34 <IsharaComix> it's ok
17:45:46 <IsharaComix> i didn't think to ask for help during the socialization, and I wasn't gonna interrupt the meeting
17:45:59 <mhrivnak> gotcha. I encourage you to voluntell others on the SC in that scenario.
17:46:16 <IsharaComix> i just want to make sure cleanup is on people's minds, since i don't want to leave food in the lobby unattended since housekeeping will tattle on us
17:46:53 <mhrivnak> ok, good to know. I'll try to keep that on the brain next month.
17:47:07 <coxn> anything else on the Percona meeting?
17:47:08 <justis> we should recruit some regulars from the LUG to take that on
17:47:15 <coxn> I know billf wants streaming video
17:47:18 <IsharaComix> overall though we did good. only two pizzas and one soda left over
17:47:26 <mhrivnak> good presentation.
17:47:57 <justis> perhaps we could use cleanup as the cue that people should migrate to the meeting room
17:48:17 <justis> I was interested to see what a mix of developers, sysadmins, and DBAs showed up for the talk
17:48:34 <justis> there was at least a significant number of hands for all 3 categories
17:48:47 <IsharaComix> justis, good idea!
17:49:13 <coxn> agreed
17:49:33 <coxn> let's direct other January thoughts to the mailing list
17:49:38 <coxn> and move on
17:49:43 <justis> ok
17:49:44 <mhrivnak> agreed
17:49:56 <coxn> #topic Meeting 13 February
17:50:02 <justis> I'm done driving, btw
17:50:24 <justis> glad to see we got the announcement for this together before the January meeting :)
17:50:32 <coxn> indeed!
17:50:34 <IsharaComix> :D
17:50:44 <coxn> anything need doing on the February meeting this week?
17:50:51 <mhrivnak> wiki needs to be updated.
17:51:04 <mhrivnak> with who is handling and whether speaker is confirmed.
17:51:04 <coxn> volunteers for doing the updating?
17:51:12 <coxn> speaker is confirmed
17:51:21 <mhrivnak> who is the handler?
17:51:27 <mhrivnak> I'll update the wiki now.
17:51:36 <coxn> I've been the main point of contact, and I can continue to do that
17:51:52 <coxn> what about promoting to other groups?
17:51:54 <justis> coxn: tell us if you get busy with work ;)
17:51:59 <mhrivnak> done
17:52:00 <coxn> justis: will do. :)
17:52:06 <justis> TriPython will definitely care
17:52:13 <justis> as will NCSA
17:52:27 <justis> perhaps the DevOps meetup
17:52:36 <justis> tho I think they already had a meeting about ansible?
17:52:47 <coxn> good call on all three. Who should have the action item(s) for that?
17:53:02 <justis> I can do TriPython
17:53:11 <justis> is anybody active in the other two?
17:53:11 <coxn> some people in the devops group may have missed that meeting, so it's still worth pinging them
17:53:26 <justis> #action justis to forward meeting announcement to TriPython
17:53:45 * mhrivnak has a meeting a 1pm
17:54:24 <coxn> mhrivnak: if you need to go ahead and step out that's fine
17:54:33 <coxn> mhrivnak: we can table things that involve you and/or forward to the list
17:54:42 <justis> #action justis to ask Nancy to forward announcement to NCSA
17:54:47 <mhrivnak> I'm good right up until 1.
17:54:56 <coxn> okay then let's quickly do the next item
17:55:13 <coxn> #topic 501(c)(3) status
17:55:19 <mhrivnak> email sent
17:55:24 <mhrivnak> need volunteers to write stuff.
17:55:55 <justis> to write what stuff?
17:56:01 <mhrivnak> also need feedback in case anyone thinks this is the wrong path, or has suggestions for other content to be in the bylaws.
17:56:08 <coxn> mhrivnak: so you need us to flesh out the bylaws?
17:56:18 <coxn> mhrivnak: or add comments if we have questions/concerns?
17:56:23 <mhrivnak> the email should explain what I need.
17:56:28 <mhrivnak> unless it was unlcear?
17:56:31 <mhrivnak> oh my.
17:56:34 <mhrivnak> unclear even?
17:56:38 <justis> email?
17:56:55 <justis> oh, I see it now
17:56:55 <mhrivnak> sent to steering@ at 11:53 am today.
17:57:02 <coxn> I got the shared document
17:57:07 <justis> my inbox hadn't yet realized I had a network connection
17:57:10 <IsharaComix> haha
17:57:16 <coxn> oh I see it now
17:57:20 <coxn> (the steering post)
17:57:40 <coxn> #action coxn to review bylaws draft and email sent by mhrivnak
17:57:41 <mhrivnak> so, read and digest that, and let me know by email who has what thoughts and interests.
17:57:56 <coxn> #action justis to review bylaws draft and email sent by mhrivnak
17:58:10 <coxn> just gave you homework justis; hope that's okay
17:58:19 <coxn> #action IsharaComix to review bylaws draft and email sent by mhrivnak
17:58:22 <mhrivnak> suffice it to say, based on studying lots of other bylaws and the nonprofit application process, I think this is the right move and a good layout.
17:58:23 <coxn> ditto IsharaComix :)
17:58:26 <IsharaComix> loo
17:58:27 <justis> coxn: take a number ;)
17:58:28 <IsharaComix> lol
17:58:37 <coxn> :P
17:58:58 * mhrivnak is done on this topic unless there are questions now
17:58:59 <justis> next item?
17:59:01 <justis> done
17:59:13 <coxn> okay... I think we're good on this topic... moving on...
17:59:18 <coxn> #topic Women in FOSS
17:59:27 <justis> postpone
17:59:27 <coxn> so what's the question about April 10?
17:59:36 <coxn> that date is no good?
17:59:43 <justis> coxn: we just need the panel before committing to a date
17:59:53 <IsharaComix> so focus on reaching out to local speakers
18:00:25 <coxn> proposal: we don't even lead the panel in terms of organizing it
18:00:41 * mhrivnak ducks out
18:00:42 <coxn> we just sponsor it by doing our regular meeting stuff (space, food, drinks, etc.)
18:00:51 <justis> coxn: I agree
18:01:01 <IsharaComix> is someone else already at the helm then?
18:01:05 <coxn> we go to girl develop it RDU and/or other women-lead organizations
18:01:10 <justis> yes, plz
18:01:12 <coxn> and we empower them to run our meeting
18:01:29 <coxn> in terms of who is speaking and what the core theme/message is
18:01:46 <coxn> I don't think the world needs another panel conceived and run by white guys about women in tech
18:01:57 <IsharaComix> haha. :D
18:02:20 <IsharaComix> that's a good point. still, we need to figure out how to pitch the idea.
18:02:42 <coxn> okay so... who wants to be the primary point of contact?
18:02:58 <justis> do either of you know Sarah Khan?
18:03:02 <coxn> I do
18:03:04 <IsharaComix> i do not
18:03:07 <coxn> she worked at ibiblio
18:03:23 <justis> I know her, too, from her working at Connexion
18:03:34 <justis> anyhow, I think she'll take the lead or find our lead
18:03:42 <coxn> and if I could remember her twitter handle I could reach out to her there, since I've most recently reached her that way
18:03:59 <coxn> justis: should we flip a coin or something?
18:04:04 <justis> I'm facebook friends with her
18:04:14 <justis> coxn: a lot of things are slipping through the cracks for me right now
18:04:19 <justis> I'd rather not take this one
18:04:31 <justis> at least not for a couple weeks
18:04:32 <coxn> then I'll ping her via twitter and I'll try to keep you looped in
18:04:36 <justis> thanks
18:04:55 <justis> I shoulda talked to her about it when I saw her at Rachel Nabors's holiday party
18:05:01 <coxn> #action coxn to reach out to Sarah Kahn and ask her to lead or find a leader for a women-lead and women-focused TriLUG meeting
18:05:15 <coxn> okay... we're at the end...
18:05:20 <coxn> #topic General Business
18:05:32 <justis> I hear Bill's having a kid
18:05:44 <coxn> #action coxn to actually process some membership forms from the box this month
18:06:43 <coxn> yeah I heard that, too
18:07:02 <IsharaComix> working on room reservations
18:07:18 <IsharaComix> i had to put in some higher priority reservations first, but i'll get to trilug when i hear back
18:07:39 <justis> IsharaComix: fossfair, etc?
18:07:41 <coxn> ty IsharaComix
18:07:52 <IsharaComix> fossfair is going to be the biggest mess
18:07:55 <IsharaComix> oh my gosh
18:08:07 <coxn> IsharaComix: what's the haps?
18:08:28 <IsharaComix> i'm expecting people to give me funny faces when i say "I'd like four classrooms plz"
18:08:46 <IsharaComix> I need some unified support from CS/ECE faculty
18:08:53 <IsharaComix> hoping to get Mitch and Carlos to team up with me
18:09:22 <justis> that would help
18:10:29 <IsharaComix> first i want to just get past the initial sea of reservations
18:10:48 <IsharaComix> then life will be better
18:11:42 <coxn> okay I should step out. I have to go be a boss.
18:11:50 <coxn> either of you should be able to close this out when you want to be done
18:12:18 <IsharaComix> i think we're good
18:12:44 <IsharaComix> #endmeeting