17:33:12 <coxn> #startmeeting
17:33:13 <Tribot> Meeting started Mon Jan 20 17:33:12 2014 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:33:14 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:33:14 <justis> ishara_mac: please take IsharaComix off mute. That's an unfair means of impersonating a human.
17:33:25 <coxn> #chair justis ishara_mac
17:33:26 <Tribot> Current chairs: coxn ishara_mac justis
17:33:29 <ishara_mac> IsharaComix being mute is a mystery
17:33:32 <coxn> #chair billf mhrivnak
17:33:33 <Tribot> Current chairs: billf coxn ishara_mac justis mhrivnak
17:33:36 <justis> #topic PO Box notifications
17:33:57 <mhrivnak> There doesn't seem to be any way to active that through our online account with USPS.
17:34:05 <justis> mhrivnak: There was paper in our PO Box, notifying us about that service being available
17:34:14 <mhrivnak> Did it suggest how we activate it?
17:34:25 <ishara_mac> mhrivnak: I could ask next time i stop by, assuming I stop by on a weekday
17:34:29 <justis> IIRC, it vaguely suggested such
17:34:31 <ishara_mac> justis gave me a key
17:34:41 <mhrivnak> cool.
17:34:45 <justis> ishara_mac: great idea
17:34:53 <justis> ishara_mac: did I give you the paper?
17:34:56 <mhrivnak> note that we use the alias pobox37874@trilug.org
17:35:10 <ishara_mac> mhrivnak: i did not know but i know now
17:35:28 <justis> #note billf and IsharaComix have the two keys to our PO Box
17:36:11 <justis> #action IsharaComix to ask at post office about email/sms notifications
17:36:18 <justis> #topic Feb 13 meeting
17:36:37 <ishara_mac> Room reservations are pending
17:36:42 <justis> #action justis to email Nancy Shippon about promoting meeting on NCSA list
17:37:00 <justis> #action justis to email TriPython about Feb 13 meeting
17:37:14 <justis> I'll try to actually do those this week
17:37:18 <justis> ishara_mac: thanks :)
17:37:22 <justis> other issues on this topic?
17:37:29 <ishara_mac> Blog post
17:37:30 <ishara_mac> ?
17:37:35 <ishara_mac> I can do an email tomorrow
17:37:51 <justis> what do you mean by blog post?
17:37:55 <ishara_mac> drupal
17:38:11 <justis> #action IsharaComix to email trilug and trilug-announce
17:38:15 <justis> ishara_mac: http://trilug.org/2014-02-13/ansible
17:38:19 <ishara_mac> neato!
17:38:36 <justis> that's what I was going to send in my emails to NCSA and TriPython
17:38:43 <mhrivnak> we should contact this guy: https://groups.google.com/forum/#!topic/ansible-project/kUidGR0GaYw
17:39:22 <mhrivnak> he was looking to setup an ansible users meetup in the triangle last April.
17:39:30 <justis> #action mhrivnak to contact Michael DeHaan https://groups.google.com/forum/#!topic/ansible-project/kUidGR0GaYw
17:39:44 <justis> mhrivnak: good idea :)
17:39:53 <justis> anything else re Feb mtg?
17:40:07 <justis> encourage Joseph to give us slides early?
17:40:41 <justis> #topic 501c3
17:40:53 <justis> mhrivnak: need anything from us? Should I poke SplatSpace for you?
17:40:55 <coxn> justis: thanks for moving us along
17:41:04 <coxn> ugh I failed to look at that document last week
17:41:06 <justis> coxn: yw :) thx for meetbot
17:41:06 <ishara_mac> ok i have to go now
17:41:10 <ishara_mac> mystery.....
17:41:15 <mhrivnak> I still could use volunteers to help write.
17:41:16 <coxn> ishara_mac: ty! ciao!
17:41:25 <coxn> whoops. bad timing
17:41:33 <mhrivnak> justis, if you want to ping splatspace, that would help.
17:41:39 <coxn> #action coxn to review drafts by mhrivnak this week
17:41:47 <coxn> I had meant to do that last week
17:41:54 <mhrivnak> justis, I also never heard back from them about where to send money.
17:42:10 <justis> mhrivnak: I cannot contribute writing to the bylaws until I've done more writing for the research paper I'm submitting in Feb
17:42:11 <mhrivnak> I emailed them on 12/30/13 and 1/6/14
17:42:22 <justis> it'll be my first attempt at a paper for an academic conference
17:42:30 <justis> mhrivnak: that's odd
17:42:39 <justis> I wonder if it went into a /dev/null
17:42:50 <mhrivnak> board@splatspace.org
17:42:58 <justis> that should definitely work
17:43:02 <justis> check your spam folder?
17:43:09 <mhrivnak> I do regularly.
17:43:16 <justis> cool
17:43:30 <justis> #topic panel on Women in FOSS
17:44:05 <justis> I ran into Kevin Hunter at the gym last week and told him how I want to invite his wife, Elizabeth, to be on this panel
17:44:22 <justis> he said that she'd be really excited about it, but that we should move fast
17:44:30 <justis> because their first baby is due in April
17:44:46 <justis> and it'd be easier for her to participate *before* the baby arrives
17:45:27 <justis> do we have anything scheduled for March yet?
17:45:49 <justis> If not, I propose that we write a blurb about the panel and start sending it to people asking about availability for March and April
17:46:21 <mhrivnak> nothing on the wiki for march.
17:46:41 <justis> coxn: do you remember the approximate date when trilug@trilug.org discussion of our anti-harassment policy peaked?
17:46:45 <justis> mhrivnak: cool
17:46:46 <billf> we have it pensiled in for April
17:47:05 <billf> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
17:47:53 <coxn> sorry I had to step away (phone)
17:47:56 <coxn> so two things
17:48:08 <justis> anyhow, Elizabeth sent an insightful email during that discussion, which demonstrates that she has insight and enthusiasm about this issue
17:48:10 <coxn> one is that I have a phone call with GDIRDU lady tonight
17:48:16 <justis> nice
17:48:48 <coxn> 20:30 tonight, to be precise
17:48:53 <coxn> with Julia Elman
17:49:09 <coxn> so please tell me your hopes and dreams for this thing now
17:49:13 <coxn> so I can pass that along
17:49:24 <coxn> I take it that one is that we do it in April after all
17:49:26 <coxn> if possible
17:49:37 <coxn> in previous emails I had said probably June
17:49:57 <justis> I want a genuine discussion about the obstacles and opportunities to having more women participate in FOSS, preferably women in the Triangle area.
17:50:15 <justis> it'd be great if this results in action over the coming year
17:50:37 <justis> which is why I'd say that GDIRDU is the correct ally for this
17:51:36 <justis> I don't care specifically when it happens, as long as it's in the first half of this year
17:52:19 <justis> and I nominate Elizabeth Hunter Kesling for the panel
17:52:32 <justis> I'm quite happy with it if someone else manages the actual panel selection
17:52:34 <coxn> justis: I think the peak was a thread starting on the 26th of April of 2013
17:52:38 <justis> but I'd like to nominate people
17:52:41 <justis> coxn: cool
17:53:04 <justis> coxn: is that enough info?
17:53:17 <coxn> justis: that's good, yeah
17:53:22 <justis> awesome
17:53:24 <coxn> I'll pass that along
17:54:04 <coxn> so I guess one more question: is there any other tech organization that is both (a) local, and (b) has women in a majority of leadership positions?
17:54:05 <justis> #action coxn to discuss Women in FOSS panel with Girl Develop It RDU
17:54:32 <justis> coxn: Refresh the Triangle
17:54:36 <coxn> if such an organization exists, I want to reach out to them
17:54:37 <justis> coxn: possibly Function Pink
17:54:49 <justis> I haven't been to Function Pink in forever, so idk
17:55:17 <justis> coxn: GDIRDU may know the answer to this question better than you or I
17:56:12 <coxn> good point
17:56:21 <coxn> I'll ask
17:56:26 <coxn> okay I think I'm done
17:56:41 <coxn> I need to run soonish... anything else?
17:56:48 <justis> #topic general business
17:56:55 <justis> I'm done
17:56:56 <justis> mhrivnak: ?
17:56:57 <justis> billf: ?
17:57:01 <mhrivnak> none here
17:57:04 <billf> done
17:57:09 <justis> #endmeeting