17:31:01 <coxn> #startmeeting
17:31:01 <Tribot> Meeting started Mon Jan 27 17:31:01 2014 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:31:02 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:31:13 <coxn> #chair mhrivnak IsharaComix justis
17:31:14 <Tribot> Current chairs: IsharaComix coxn justis mhrivnak
17:31:34 <coxn> if there was an agenda email I missed it
17:31:55 <billf> #chair billf
17:32:12 <coxn> #chair billf
17:32:13 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
17:32:31 <coxn> that command is reserved for people who are already chair... bit of a chicken/egg
17:32:42 <billf> morning all
17:32:55 * coxn notes https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda does not have an entry for today
17:33:00 <coxn> I'll just start with my item, then
17:33:23 <coxn> #topic GDIRDU Women in F/LOSS Panel date change
17:33:37 <coxn> I heard from Julia Elman around 10am today
17:33:52 <coxn> she said all the women she talked to couldn't make 10 April -- too soon
17:34:04 <coxn> but that at least two could make 12th June
17:34:24 <coxn> so I re-stated the standard meeting info and she re-pinged people, this time CCing me on the emails
17:34:39 <coxn> she got two yes responses in under half an hour
17:34:47 <justis> back
17:34:56 <coxn> so unless there's an objection, Women in F/LOSS will be happening in June
17:35:11 <coxn> and Julia will lead the panel
17:35:26 <ishara_mac> Ahoy!
17:35:31 <coxn> #chair ishara_mac
17:35:32 <Tribot> Current chairs: IsharaComix billf coxn ishara_mac justis mhrivnak
17:35:38 <justis> coxn: that sounds perfect
17:35:39 <mhrivnak> June sounds good.
17:35:52 <justis> thanks for getting the ball in their hands
17:35:54 <billf> might want to restate that for ishara_mac
17:35:55 <mhrivnak> I can appreciate that coordinating multiple presenters requires time.
17:35:55 <coxn> three voices in support feels like enough. :)
17:35:56 <ishara_mac> I might miss June, but that's OK
17:36:11 <billf> june is fine by me.
17:36:14 <coxn> ishara_mac: sounds like you're caught up
17:36:15 <justis> what's the date on June?
17:36:22 <coxn> justis: 12th
17:37:19 <coxn> okay I can be done with this topic unless people have questions
17:37:21 <justis> Ok, let's confirm June 12, then
17:37:47 <ishara_mac> let me see how hard gettng a room then will be
17:37:56 <justis> #action coxn to tell Julia Elman we're good with June 12
17:38:19 <ishara_mac> should be easy to reserve room
17:38:24 <ishara_mac> it's in the middle of summer session
17:38:29 <justis> #topic Feb 13 mtg
17:38:42 <justis> I sent out announcements to NC*SA and TriPython
17:38:53 <ishara_mac> I submitted room request today
17:39:00 <ishara_mac> They've gotten past the first of the semester backlog
17:39:03 <justis> ishara_mac: thanks :)
17:39:08 <justis> anything else on this topic?
17:39:15 <mhrivnak> I sent one just now to Michael DeHaan, CTO at AnsibleWorks.
17:39:21 <justis> I think Joseph will tell us he needs any specific support
17:39:25 <justis> mhrivnak: thanks :D
17:39:31 <billf> sponsorship from cactus ?
17:39:42 <billf> we just got a form email about it
17:39:50 <justis> nice
17:39:52 <mhrivnak> ya, that's awesome.
17:40:13 <ishara_mac> :D
17:40:16 <billf> who wants to handle caktus ?
17:40:34 <mhrivnak> I'm happy to do that.
17:41:04 <ishara_mac> If they are sponsoring, should I add that to usual email?
17:41:17 <billf> #action mhrivnak will co-ordinate with caktusgroup regarding sponsorship for feb
17:41:17 <ishara_mac> which should go out tomorrow I suppose
17:41:33 <billf> ishara_mac: let's get the deal agreed to first
17:41:41 <mhrivnak> yes. I'll try to confirm with them now, then we can add it to PR.
17:42:47 <coxn> #agreed 12th June TriLUG meeting will be Julia Elman of GDIRDU leading a panel on Women in F/LOSS
17:43:03 <coxn> just wanted to get that in the automagic minutes
17:43:11 <justis> I think we're done on this topic
17:43:16 <justis> coxn: thanks
17:43:23 <justis> #topic agenda noms
17:43:31 <ishara_mac> gotcha. will hold off until told otherwise
17:43:42 <justis> we'll treat this as general business, but anything big turns into a new topic
17:43:58 <billf> march meeting
17:44:13 <justis> #topic Mar 13 mtg
17:45:27 <mhrivnak> I'm sending an email now to start looking for someone to present on Docker.
17:45:33 <justis> what's Docker?
17:45:45 <mhrivnak> it's amazing. :) let me get a link...
17:45:54 <mhrivnak> http://www.docker.io/
17:46:10 <mhrivnak> and it's a very hot topic right now.
17:46:25 <justis> cool, sounds interesting
17:46:31 <mhrivnak> lots of big businesses are buzzing about it and trying to use it.
17:46:54 <justis> mhrivnak: yes, plz
17:47:28 <mhrivnak> so I'll try to line something up, but no promises at this point. :)
17:47:33 <coxn> I saw "The Future Will Be Containerized" talk at ATO
17:47:38 <coxn> which was on Docker
17:47:52 <coxn> so yeah... that'd be neat
17:48:17 <mhrivnak> we should definitely pursue other options as well.
17:48:40 <justis> ok
17:48:43 <justis> back to general business?
17:49:03 <mhrivnak> anyone else want to pursue an idea for March?
17:49:43 <mhrivnak> If we want to announce a March topic at the Feb meeting, we only have 2 weeks to get that lined up.
17:49:59 <justis> I don't have any leads and don't have time to develop new ones
17:50:39 <mhrivnak> We do at least have a wiki page full of potential leads, in case that helps anyone grease the wheels.
17:51:25 <justis> #topic general business
17:51:32 <billf> well, that's something we should try to do this week
17:52:00 <coxn> I have a student who needs my attention. I have to run
17:52:05 <coxn> thanks all
17:52:09 <justis> coxn: Ok. Thanks for the contribs :)
17:52:57 <mhrivnak> I bought a house and am dealing with moving, so I'm struggling to find time for the nonprofit stuff. help welcome.
17:53:18 <mhrivnak> I'll do my best to make some headway this week.
17:53:37 <billf> I'm coming back up to speed :-)
17:54:56 <justis> mhrivnak: IMO, focus on moving now and come back to the nonprofit stuff later
17:55:38 <justis> mhrivnak: did you ever hear back from SplatSpace?
17:55:52 <mhrivnak> justis, no. I haven't emailed them since last time though.
17:55:58 <mhrivnak> I send 2 emails to board@
17:56:01 <justis> mhrivnak: ok
17:56:05 <mhrivnak> and haven't followed up since.
17:56:09 <justis> mhrivnak: focus on moving
17:56:14 <justis> we'll come back to this next week
17:56:18 <billf> I think they had some ml trouble
17:56:37 <billf> I saw someone else having trouble getting email through to the board
17:57:57 <billf> i'm done for today
17:59:13 <mhrivnak> know who the treasurer is at SS?
17:59:20 <mhrivnak> I could ping them directly.
18:01:53 <billf> I don't know.
18:02:32 <billf> justis: anything else for today ?
18:03:15 <mhrivnak> justis and ishara_mac said they had to go by 12:55, so maybe they already left.
18:03:40 <billf> alrighty ! I'm done.
18:04:06 <billf> mhrivnak: hope the move goes smoothly
18:04:13 <billf> #endmeeting