17:33:31 <coxn> #startmeeting
17:33:32 <Tribot> Meeting started Mon Feb 10 17:33:31 2014 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:33:33 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:34:13 <billf> hey
17:34:30 <justis> o/
17:35:06 <billf> meeting week !
17:35:15 * justis jumps for joy
17:35:31 <justis> coxn: you have the chair
17:36:16 <coxn> @chair billf justis
17:36:22 <coxn> ugh I fail
17:36:26 <coxn> #chair billf justis
17:36:27 <Tribot> Current chairs: billf coxn justis
17:36:28 <coxn> better
17:36:31 <justis> no worries
17:36:33 <coxn> #link https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2014-02-10
17:36:49 <justis> #chair billf coxn IsharaComix justis mhrivnak
17:36:50 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
17:36:57 <coxn> #topic ansible meeting this week
17:37:12 <coxn> okay meeting duties tiem
17:37:36 <coxn> somebody who can spell and use the bot should probably handle this while I kick myself for failing to get coffee
17:38:15 <coxn> or not... pizza ordering volunteer?
17:38:24 <coxn> or... "volunteer"
17:38:45 <justis> I'm pulling up my calendar to figure out Thursday afternoon
17:39:23 <justis> I could order the pizza
17:39:28 <justis> #action justis to order pizza
17:39:58 <coxn> @justis++
17:39:59 <coxn> cool
17:40:06 <coxn> I have a cooler, I've discovered
17:40:11 <coxn> so I could potentially do drinks
17:40:27 <coxn> but I am not excited about doing that, so if anybody is... please take that
17:40:43 <coxn> going once...
17:41:15 <coxn> okay I guess that's on me
17:41:22 <billf> I have the napkins, plates, and cups.
17:41:23 <coxn> #action coxn to buy drinks and ice
17:41:31 <coxn> @billf++
17:41:41 <coxn> billf: any other meeting week tasks to assign?
17:41:56 <billf> #action billf will do video recording and bring napkins, plates, cups
17:42:11 <billf> pizza is the most important item
17:42:18 <justis> who wants to emcee?
17:42:28 <billf> do we need to plan for snow ?
17:43:18 <coxn> billf: what would we do differently if it snows a lot?
17:43:53 <billf> my guess would be low attendance
17:44:01 * coxn nods
17:44:21 <coxn> but this is a topic I expect will have decently high attendance
17:44:27 <justis> yeah
17:44:36 <coxn> I suggest only cutting the pizza order if it's really coming down like crazy
17:44:47 <justis> good point
17:45:00 <coxn> okay... shall we move on?
17:45:03 <justis> how long should I set aside to order pizza and what time of day is good?
17:45:13 <billf> my wife might ask me not to go if there is lots of black ice that night
17:45:20 <coxn> mhrivnak: ping
17:45:34 <billf> I think the usual order time of 2pm should be ok
17:45:37 <coxn> billf: just ping me if that's the case so I can get cups/napkins/plates
17:45:52 <coxn> justis: it usually takes me under 10min to order
17:46:15 <coxn> justis: most of that is my fumbling to open the docs that have the regular pizza order, phone number, etc.
17:46:47 <justis> I have a meeting at 1p that might run past 2p. How late is too late to call?
17:47:18 <coxn> I've only ever had them get grumpy when I've called at like 4pm
17:47:26 <billf> it's only 16 pies, it's not a huge order
17:47:34 <coxn> I think the only reason to order after noon is a possible shift change
17:47:38 <coxn> but you could order in the morning
17:47:59 <justis> ok, cool
17:48:02 <justis> I've got it
17:48:04 <justis> next topic
17:48:20 <coxn> #topic March meeting on docker.io
17:48:31 <coxn> I think we need mhrivnak for this one, no?
17:48:39 <billf> do we have a sponsor for Feb ?
17:48:41 <coxn> if he's not around we should punt to the mailing list
17:48:49 <coxn> billf: dunno
17:49:02 <justis> We had a lead on a sponsor, but I don't remember who it was
17:49:07 <coxn> at some point there'd been talk for some month from Caktus
17:49:16 <coxn> but I can't remember if that was Feb or not
17:49:33 <coxn> anyway so we're punting on this topic and moving on, yeah?
17:49:43 <billf> move on
17:49:49 <coxn> #topic June 12 meeting: Women in FOSS
17:50:09 <coxn> I'm keeping in touch with Julia Elman. I'll send her more email to see what, if anything, she needs
17:50:12 <coxn> I doubt much at this point
17:50:18 <coxn> nothing else to report unless there are questions
17:50:26 <justis> I'd like to encourage a collab with WICS at NCSU
17:50:36 <coxn> what's WICS? link?
17:50:40 <billf> we can also pre-announce the meeting so we can promote it widely
17:50:42 <justis> women in computer science
17:51:12 <justis> coxn: They have very little web presence, but I'm on their mailing list: http://ncsu.orgsync.com/org/wics/
17:51:26 <coxn> I see they have a contact email, too WiCS.NCSU@gmail.com
17:51:26 <justis> they're more likely to send us attendees than panelists, but they might do both
17:51:30 <coxn> cool
17:51:36 <coxn> I'll mention that to Julia
17:51:40 <justis> thanks
17:51:45 <coxn> #action coxn to email Julia about WiCS.NCSU@gmail.com
17:51:45 <justis> I'm on their mailing list
17:51:47 <justis> fwiw
17:51:50 * coxn nods
17:51:51 <coxn> cool
17:52:01 <coxn> #topic 501(c)3 Application
17:52:16 <coxn> I think we need to schedule a f2f
17:52:20 <coxn> or I would like that
17:52:29 <coxn> to force me to read the draft stuff mhrivnak has given us
17:52:38 <coxn> could also do a virtual meeting
17:53:02 <coxn> how does this Friday work for people? Saturday?
17:53:19 <coxn> should I doodle it?
17:53:43 <justis> I'm available all day on both days, but I like Doodle, too
17:54:21 <billf> I can attend virtually
17:54:57 <coxn> doodle for virtual with possible meetup of some of us in person
17:54:58 <coxn> okay
17:55:19 <coxn> #action coxn to send a doodle poll for a 501(c)(3) meeting to the mailing list
17:55:45 <coxn> #topic Corporal Business
17:55:51 <billf> hmm
17:55:55 <coxn> (General seemed like too high a rank)
17:56:09 <billf> danimal security attempt
17:56:19 <coxn> ah yes. I saw that
17:56:26 <coxn> anybody want to ping that person?
17:57:03 <billf> I have already dealt with 2 trilug admin things today
17:57:47 <justis> What's this?
17:58:24 <billf> attempted root access today
17:58:46 <billf> or was it a password failure ?
17:58:58 <billf> pilot.trilug.org : Feb 10 11:47:54 : danimal : 1 incorrect password attempt ; TTY=pts/48 ; PWD=/home/trilug/danimal ; USER=root ; COMMAND=/usr/bin/mailq
17:59:08 <justis> hmmm
17:59:27 <justis> if it's only one attempt, I'm gonna guess he/she typed something into the wrong window
17:59:38 <justis> but it's still worth inquiry
17:59:43 <billf> ok, so we leave it alone
17:59:45 <billf> dylan requested a password reset. how do we verify it is dylan ?
18:00:53 <billf> I was going to ask him to speak with one of us on Thurs
18:01:37 <billf> BarCamp 2014 - jeremy is not doing it, do we want to take this on ?
18:01:54 <justis> I don't
18:02:01 <justis> but IsharaComix might
18:02:04 <justis> or NCSULUG might
18:02:51 <justis> there's also no reason it has to be on the date he chose
18:02:55 <justis> so we could revisit this in the future
18:03:01 <billf> ncsulug is running FOSS Fair in March...
18:03:03 <justis> right
18:03:21 <billf> right, so we/they could run it in Sept for example
18:03:26 <justis> right
18:03:30 <billf> March meeting - I will create a basic drupal page for this in anticipation of a synopsys
18:03:38 <justis> awesome, thanks
18:03:54 <justis> #action billf to create synopsis placeholder for March meeting
18:03:57 <billf> did you see that email about mailing list archives this morning :-)
18:04:05 <justis> from Steven Waters?
18:04:20 <justis> he's a friend of mine who has since moved to DC
18:04:30 <justis> I wonder if our replies are going into his spam filter
18:04:37 <billf> Yes, I wonder how he losted the original reply
18:05:24 <billf> we need to check our FAQ and mailing list page to make sure this info is clearly displayed
18:05:40 <justis> agreed
18:06:03 <billf> thats all from me this week
18:06:29 <justis> same here
18:06:34 <justis> #endmeeting