17:30:20 <coxn> #startmeeting
17:30:21 <Tribot> Meeting started Mon Feb 17 17:30:20 2014 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:22 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:30:33 <coxn> #chair billf justis IsharaComix mhrivnak
17:30:34 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
17:30:44 <coxn> greetings all
17:30:48 <mhrivnak> greetings!
17:31:00 <coxn> I am somewhat sickly and may have to dash from time to time
17:31:01 <justis> o/
17:31:05 <billf> hey
17:31:05 <coxn> but will try to be present as possible
17:31:39 <billf> #topic Feb Meeting
17:32:08 <billf> So I got positive feedback from jtate about moving his talk to April
17:32:17 <coxn> I'm in favor of punting to April as well
17:32:45 <coxn> anybody have concerns on that front?
17:32:51 <billf> thanks coxn. anyone else want to chime in ?
17:32:53 <mhrivnak> works for me.
17:33:02 <mhrivnak> should we consider something smaller-scale in the mean time?
17:33:11 <mhrivnak> just a thought, not really advocating for it yet.
17:33:24 <mhrivnak> a participant-led smaller-scale meeting?
17:33:28 <mhrivnak> lighting talks?
17:33:34 <mhrivnak> forum on the future of trilug?
17:33:41 <mhrivnak> hackathon?
17:33:41 <coxn> I like the forum
17:33:48 <billf> I think justis and IsharaComix said they have something else on Thurs ?
17:33:55 <justis> yes
17:34:04 <coxn> hmm
17:34:06 <coxn> maybe not, then
17:34:10 <justis> grad student association for NCSU compsci
17:34:19 <justis> but y'all could have a social without us
17:34:21 <billf> so even if we have a room booked, we need a ncsu host
17:34:48 <justis> or just have a meet and greet somewhere casual
17:34:59 <justis> for the folks who need their lug fi
17:35:00 <justis> x
17:35:08 <billf> bada wings :-)
17:35:16 <mhrivnak> heh, that's one solution.
17:35:17 <justis> that's where we'll be :p
17:35:24 <justis> for the GSA social
17:35:43 <justis> that could actually work quite well, if BaDa can handle us
17:35:54 <justis> the GSA has been getting 15-20 attendees
17:36:06 <billf> depends on the weather
17:37:03 <billf> #action billf to re-schedule the Ansible talk to April 10
17:37:35 <billf> who wants to organise a social/hackathon/etc for this Thurs or some other time ?
17:37:48 <coxn> here's my vote...
17:38:05 <coxn> the only announcement email should be that the Ansible talk was moved to April
17:38:20 <coxn> but that others may, on the discussion list, find another thing to do this month
17:38:32 <coxn> and then on the discussion list people can go over options
17:38:50 <coxn> a little chaotic, yes, but we're already in the week
17:38:51 <justis> I like that
17:38:58 <justis> here's the thing about that idea
17:38:59 <mhrivnak> I like the idea of specifically querying what the members are interested in.
17:38:59 <coxn> and we haven't hashed out something top-down
17:39:07 <justis> if we encourage it, we'll get 3 regional meetings
17:39:38 <coxn> could be true, yeah
17:40:09 <coxn> I'm okay with that, especially if we have reporting back to the list
17:40:18 <justis> yeah
17:40:23 <coxn> and/or a hangout
17:40:24 <justis> I like it
17:40:25 <billf> who wants to make the suggestion on the ML after I do the April announcement ?
17:40:53 <coxn> if nobody wants it, I can do it this afternoon
17:41:40 <billf> #action coxn will post to the general ML to suggest a Feb meetup, maybe regional
17:41:47 <billf> #topic March Meeting
17:42:25 <mhrivnak> I received a bio and pitch, but they're (in my opinion) too short. I'll work with him on expanding them in the next day or two.
17:42:31 <billf> I guess we can do a pre-announcement soon for this
17:42:44 <mhrivnak> ya, let's do an announcement this week some time.
17:43:12 <billf> yep
17:43:43 <billf> We can also ask Cactus again about sponsorship for April...
17:44:10 <billf> #topic Women in FOSS June 12th
17:44:23 <billf> what do we need to do for this ?
17:45:17 <coxn> hey sorry; back
17:45:22 <billf> can we firm up some of the panelists ?
17:45:24 <coxn> I just need to ping Julia
17:45:35 <coxn> why don't I try to schedule a call with her
17:45:41 <coxn> and I can report back
17:45:54 <coxn> we can tease some panelists and possibly get more interest that way
17:46:12 <billf> coxn: can you also update the wiki page "UpcomingMeetings"
17:46:13 <coxn> and by "tease some panelists" I mean make some preliminary announcement
17:46:30 <billf> great !
17:46:45 <billf> can I move on ?
17:46:56 <coxn> yes please
17:46:57 <billf> #topic Server Access
17:47:28 <coxn> justis: can you send an email to Craig at Dash?
17:47:36 <billf> where did we get with this ? I think it was justis or me
17:49:34 <coxn> yeah I'm not clear on who was going to do what, but if justis is available, he has the closest relationship
17:49:51 <billf> ok, I can sort this out with Justis over email
17:49:53 <coxn> but you're close by, billf, so possibly you should both be involved
17:49:56 <coxn> cool
17:50:01 <billf> #topic PO Box email notification
17:50:20 <billf> We can ask IsharaComix to look into this again
17:50:29 <billf> #topic 501(c)3 Application
17:50:54 <billf> we had 3 people on Sat looking at the docs
17:51:01 <mhrivnak> three of us made some progress this weekend during the virtual meeting.
17:51:04 <billf> we have more work to go.
17:51:10 <mhrivnak> I wonder if we should try for a f2f?
17:51:18 <coxn> mhrivnak: I'd like that
17:51:21 <mhrivnak> to just nail down the decisions that need to be made.
17:51:32 <coxn> mhrivnak: I'd be willing to make it out on Thursday somewhere just for that
17:51:56 <billf> I found this interesting HOWTO: http://tldp.org/HOWTO/User-Group-HOWTO-7.html
17:52:08 <mhrivnak> it feels like the kind of thing that all 5 of us should be present for.
17:52:44 <justis> I apologize that I missed it this weekend. I'm snowed under with work and studies.
17:53:00 <coxn> well maybe I'd agree that it's important enough to have all five to finalize something before bringing it to the membership, possibly.
17:53:08 <billf> justis: that is as bad a pun as coxn "tease"
17:53:21 <justis> :p
17:53:31 <coxn> yeah for the record that was an accident and I realized it as soon as I'd hit enter
17:53:36 <coxn> and I feel bad about that
17:53:43 <billf> :-)
17:53:43 <mhrivnak> accidental puns are the best.
17:53:43 <justis> heh
17:54:04 <billf> coxn: I had to re-write a sentance too before I hit enter
17:54:07 <justis> unlike puns about german sausage
17:54:10 <justis> they're the wurst
17:54:20 <coxn> well anyway I think if we keep records of what text was added and why
17:54:32 <coxn> then it's okay for people to not all be present together in real time
17:54:37 <mhrivnak> I'm certainly happy to get together on Thursday with the 3 available among us to go through this, and then solicit objections/changes from the other two later?
17:54:46 * coxn nods
17:54:47 <billf> well, I am home every night and most of the weekends looking after family
17:55:40 <mhrivnak> billf, are you saying you're not available for a f2f?
17:55:47 * justis notes that git does a fine job of tracking who changes what and when
17:56:23 <coxn> okay folks... I should go deal with the stove soon
17:56:35 <billf> it is difficult for me to get away from home at the moment, but you are welcome to come to my place.
17:57:03 <mhrivnak> ok. perhaps let's see if the members want to do something thursday night, and go from there planning a f2f with the SC.
17:57:03 <billf> virtual is fine, maybe a hangout
17:57:38 <billf> ok, I could prob get somewhere around 8pm if that works on thurs
17:58:25 <mhrivnak> ok. anything else on this topic right now?
17:58:36 <billf> #topic General Business
17:58:41 <billf> nothing from me
17:58:58 <mhrivnak> I added an item to the agenda
17:59:01 <mhrivnak> about barcamp.
17:59:16 <coxn> I should bow out
17:59:16 <mhrivnak> just saw it in an email from billf that we're considering taking it over?
17:59:19 <coxn> thanks all
17:59:20 <mhrivnak> I was surprised by that.
17:59:24 <billf> sorry, just refreshed the page :-)
17:59:34 <mhrivnak> see ya coxn
17:59:49 <billf> I thought I would reach out to say "maybe"
18:00:58 <billf> should we just say "No" ?
18:01:03 <mhrivnak> my perspective is that we all seem very busy and are having enough trouble getting the LUG business done.
18:01:16 <mhrivnak> I don't see that the SC has time to take that on.
18:01:21 <billf> yep, good point
18:01:33 <mhrivnak> and it seems like a very large undertaking.
18:01:51 <justis> if we claim it, it reduces the chance that someone else will
18:02:18 <justis> may the first party that claims it be the party that means to take it seriously
18:02:28 <mhrivnak> agreed.
18:02:42 <billf> ok, shall I follow up with a "not likely" or a "no thanks" email ?
18:03:10 <billf> I'm happy to go with that
18:03:54 <mhrivnak> My vote is a clear "no thanks"
18:05:53 <billf> mhrivnak: I will move this to email and ask the other SC members to respond.
18:06:03 <mhrivnak> ok.
18:06:06 <billf> #endmeeting