17:30:08 <billf> #startmeeting
17:30:08 <Tribot> Meeting started Mon Mar  3 17:30:08 2014 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:09 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:30:20 <billf> #chair billf mhrivnak coxn justis IsharaComix
17:30:21 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
17:30:36 <billf> abset - coxn
17:30:53 <IsharaComix> heya
17:31:06 <billf> #topic March meeting: Docker
17:31:51 <billf> what do we need to do to prepare for March 13 ?
17:31:57 <mhrivnak> I think we're in good shape at this point.
17:32:15 <mhrivnak> I'll sniff around for a sponsorship.
17:32:35 <billf> I'm searching the ML for an announcement
17:33:01 <billf> was it posted to the ML ?
17:33:11 <IsharaComix> i dont think so
17:33:25 <IsharaComix> will post today
17:33:28 <billf> great !
17:34:08 <billf> #topic April Meeting: Ansible
17:35:00 <billf> I think we can post a reminder for this after the March meeting.
17:35:12 <mhrivnak> agreed
17:35:30 <billf> we could chase down sponsorship for April
17:36:42 <mhrivnak> have any leads in mind?
17:37:10 <billf> only cactus. who else does ansible stuff locally ?
17:37:35 <mhrivnak> no idea, but perhaps jtate knows
17:37:54 <billf> I can ping him on irc
17:38:15 <billf> he is not online :-(
17:38:20 <billf> I will email him
17:38:26 <billf> #topic May Meeting: Elections
17:39:10 <billf> we just need to fill the topic for May, and it wouldn't have to be a full 60min, or lightening talks
17:39:51 <IsharaComix> we need
17:40:06 <IsharaComix> we need to talk to mitch or someone at state to get a room that day
17:40:14 <IsharaComix> since its outside normal schedule
17:40:20 <billf> ahh.
17:40:27 <IsharaComix> i think it's also the day of computer science graduation
17:40:45 <IsharaComix> it IS outside exams tho
17:40:48 <IsharaComix> so thats good
17:41:39 <billf> #action IsharaComix will post the March Meeting announcement on the ML
17:42:07 <billf> #action billf will email jtate inquiring about possible sponsors for his ansible talk
17:42:47 <billf> #action billf will email Mitch about getting an NCSU room for May meeting
17:43:22 <billf> IsharaComix: do you have rooms booked for March, April, June ?
17:44:11 <IsharaComix> March and April
17:44:21 <IsharaComix> will have to wait until end of may to get june, but it's in the booking season
17:45:08 <billf> IsharaComix: what is the April room - I will update the drupal page
17:45:13 <IsharaComix> same as march
17:45:53 <billf> ok, cool
17:46:14 <billf> #topic Women in FOSS June 12th
17:46:51 <billf> do we need to do anything for this right now ?
17:48:09 <billf> #topic PO Box email notification
17:48:19 <IsharaComix> billf I spoke with the post office about this
17:48:33 <IsharaComix> It turns out it's not really all that great.
17:49:17 <IsharaComix> I was told that essentially they send you an email when mail is delivered for the day, regardless of if YOU got any. It's kind of absurd.
17:49:29 <billf> ahh, OK. so we need to just chack the PO Box every month or so
17:49:31 <mhrivnak> lame
17:49:34 <billf> did you check the box ?
17:49:48 <IsharaComix> i did. nothing for us. incorrect mail was dropped back in the mail bin
17:50:27 <billf> we seem to get incorrect mail a lot
17:51:13 <billf> #topic 501(c)3 Application
17:51:58 <mhrivnak> no substantial progress to report. I could use a f2f so we can just hammer out some decisions.
17:52:50 <billf> yeah, i can do something one night at my place if that works
17:53:19 <mhrivnak> I'm flexible.
17:54:00 <billf> ok, we can line it up after this
17:54:33 <billf> i have a crying baby in my arms making it hard to type.
17:54:46 <billf> i think we are done anyway
17:55:00 <billf> #topic general business
17:55:13 <billf> anyone ?
17:55:14 <mhrivnak> none here
17:55:32 <IsharaComix> nope
17:55:40 <billf> #endmeeting