16:30:03 <billf> #startmeeting
16:30:04 <Tribot> Meeting started Mon Mar 17 16:30:03 2014 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:05 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:18 <billf> #chair coxn mhrivnak justis IsharaComix billf
16:30:19 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:30:33 <billf> #topic April Meeting: Ansible
16:30:45 <coxn> #link https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2014-03-17
16:30:55 <billf> so let's get into it
16:31:21 <coxn> what all do we need?
16:31:33 <coxn> ping presenter, sponsor, ... ?
16:31:34 <billf> Joseph said we could try talking to Michael DeHaan, CTO of Ansible Works
16:31:42 <coxn> I remember that email, yeah
16:32:23 <billf> it would be worth letting them know that we are doing a talk about it too
16:32:52 * coxn nods
16:33:02 <coxn> billf: will you ping them or do you want a volunteer
16:33:20 <billf> volunteer
16:33:25 <billf> please :-)
16:34:53 <mhrivnak> could be assigned to our PR guy? :)
16:35:55 <billf> ok
16:36:37 <billf> #action IsharaComix will attempt to contact Michael DeHaan, CTO of Ansible Works about possible sponsorship for April
16:36:48 <billf> #topic Reboot needed for pilot
16:37:13 <billf> coxn: thanks for adding this to the agenda
16:37:23 <coxn> okay, so
16:37:29 <coxn> I just want a reboot
16:37:35 <coxn> any objections to the proposed time?
16:37:44 <billf> no objections
16:37:49 <coxn> (Wednesday 16:00 local)
16:38:04 <coxn> billf: and you're closed to the DC if things go terribly
16:38:07 * coxn knocks on wood
16:38:08 <mhrivnak> none here
16:38:19 <coxn> cool; I'll schedule it and man an announcement
16:38:27 <coxn> s/man/make/
16:38:42 <coxn> #agreed reboot pilot Wednesday 16:00 local
16:38:50 <coxn> that's all from me
16:39:03 <coxn> next?
16:39:08 <billf> which segways into DASH... justis ?
16:39:39 <billf> #action coxn will schedule and announce the pilot reboot for Wed 16:00 local time
16:39:48 <billf> #topic May Meeting: Speaker ?
16:40:24 <billf> so May will be a busy meeting. I suggest a shorter talk maybe
16:40:34 <mhrivnak> do we have prospects for May, or are we starting cold?
16:40:53 <billf> I don't know, let me check the wiki
16:41:18 <mhrivnak> wiki looks outdated.
16:41:21 <justis> billf: iirc, I replied to your email and CC'd Craig
16:41:42 <billf> justis: no feedback ?
16:41:51 <billf> wiki is outdated !
16:41:54 <justis> billf: Not that I have seen, no
16:42:03 <billf> so we have nothing queued for May yet
16:42:15 <justis> women in foss is june?
16:42:15 <coxn> wait, when is the Women in FOSS?
16:42:26 <mhrivnak> For either May or July, it would be great to have a systemd talk. Not sure who would give it, but we can query the members.
16:42:42 <coxn> june http://trilug.org/2014-06-12/women-in-foss
16:43:14 <billf> coxn: you created the announcement page :-)
16:43:14 <justis> good
16:43:25 <justis> mhrivnak: I'd like to learn about systemd
16:43:44 <billf> yep, so let's ask around. it would not have to be an in depth talk
16:43:56 <billf> maybe just cover the reasons for and against
16:44:06 <billf> I'm thinking a 45 min talk
16:44:27 <billf> or do you think the elections will be quick ?
16:44:40 <coxn> 45 minute talk would be great
16:44:48 <mhrivnak> may be quick if there are only 5 candidates
16:46:20 <mhrivnak> I'm happy to email the lug and ask for volunteers or references to talk about systemd
16:46:30 <coxn> sounds good
16:46:31 <billf> good
16:46:48 <billf> #action mhrivnak will email the ML asking for a talk on systemd
16:47:04 <billf> #action mhrivnak will email the ML asking for a talk on systemd for May Meeting
16:47:26 <billf> #topic Elections: Announcement & Nominations
16:47:56 <billf> so we need to announce the elections and open the nomination process
16:48:10 <billf> well, get people thinking about it
16:48:25 <justis> I nominate Jack Hill
16:48:31 <coxn> seconded
16:48:36 <billf> does anyone want to do this ?
16:49:09 <billf> I would also like someone who is not running to volunteer to offial the election process
16:49:20 <coxn> I'm going to try to get Julia Elman, but I'm not sure she'll accept a nomination
16:49:38 <justis> coxn: It's definitely worth a try
16:49:39 <coxn> we should ask alpo if he's willing
16:49:40 <billf> ok, back onto topic please
16:49:47 <billf> coxn: good idea
16:49:52 <billf> about alpo
16:49:58 <justis> billf: how are nominations off topic?
16:50:00 <mhrivnak> Agreed, alpo would be a good officiant.
16:50:21 <coxn> I think billf wants us to focus on the nominations/elections process and save nominations for later
16:50:27 <justis> Joseph Tate would probably help officiate, too
16:50:59 <billf> so the actions from this topic should be to draft and publish the call for elections
16:51:20 <mhrivnak> can we copy one from last year?
16:51:41 <justis> can we get alpo to announce it? I always liked his announcements about elections
16:52:03 <billf> justis: alpo++ !!
16:52:41 <billf> #action billf will email alpo asking him to officiate the elections in may and make the appropriate announcements
16:52:49 <justis> :D
16:52:56 <billf> #topic Membership form processing
16:53:12 <coxn> the box is at home and has been since the last time I touched it
16:53:16 <coxn> which is before I left for the Amazon
16:53:22 <billf> coxn: you have the box. I have some new member forms from March too
16:53:23 <coxn> I'll bring it to the next meeting
16:53:40 <coxn> I have a student waiting on me; anything else?
16:53:56 <billf> are there any unprocessed forms in the box ?
16:54:03 <coxn> I do not know
16:54:11 <billf> then it's probably a yes
16:54:12 <coxn> last time I looked in the box was before the 27th
16:54:16 * mhrivnak wants to talk about bylaws, but it can defer to email if it must.
16:54:32 <coxn> we can talk bylaws if we're done with forms
16:54:42 <billf> #action coxn will process any filled out membership forms in the box
16:54:43 <coxn> I don't have a scanner
16:55:08 <billf> #topic Annual Report at April Meeting
16:55:27 <mhrivnak> our articles of incorporation say we have to do an annual report.
16:55:35 <mhrivnak> but it seems nobody has actually done one in a while.
16:55:38 <billf> so reading the AoI we discovered that we need to give an annual report to the membership
16:55:45 <justis> what goes in one?
16:55:57 <justis> how do we deliver it?
16:56:00 <mhrivnak> can be simple. what have we done in the past year as a LUG, what is our financial position, and what's on the horizon.
16:56:13 <mhrivnak> AoI says it gets delivered at a meeting.
16:56:16 <justis> sounds good
16:56:27 <justis> who delivers it?
16:56:37 <mhrivnak> it's also an important opportunity for the members to ask questions.
16:56:47 <billf> shouldn't take long, and if we give it in April it might motivate the May elections
16:57:03 <billf> I think we can all give it
16:57:21 <mhrivnak> It can be 5 minutes or less if there aren't a lot of questions.
16:57:31 <mhrivnak> I can do the financial part in under 45 seconds.
16:58:02 <billf> #action billf will share a google doc to collate the report
16:58:09 <billf> #topic General Business
16:58:13 <billf> mhrivnak: your turn
16:58:26 <mhrivnak> I would like to have the lug vote on new bylaws if possible in April.
16:58:36 <mhrivnak> so we can get them incorporated into a nonprofit application by May
16:58:58 <justis> ok
16:59:00 <mhrivnak> billf and I spent several hours recently on them and made lots of progress, but now need additional input.
16:59:06 <billf> so we need the SC to read the proposed by-laws
16:59:10 <justis> my schedule is supposed to get easier after Apr 3
16:59:20 <billf> might be too late
16:59:25 <mhrivnak> so the question is for coxn justis and IsharaComix, when can we spend some time looking at these?
16:59:51 <mhrivnak> I'm happy to get together with whoever is available and chat through the remaining question marks, and what the issues are.
16:59:51 <billf> mhrivnak: can you past them into an email for discussion
17:00:04 <mhrivnak> the bylaws?
17:00:06 <justis> or google doc
17:00:12 <mhrivnak> they're in a google doc shared with everyone.
17:00:19 <justis> that's better than email
17:00:22 <billf> good point
17:01:13 <billf> I think we need a deadline to publish to the membership prior to the April meeting
17:01:27 <mhrivnak> agreed.
17:01:30 <billf> 1 week ?
17:01:35 <mhrivnak> really is should be the 10 days prior.
17:01:43 <coxn> only if voting
17:01:50 <billf> ok.
17:01:52 <coxn> if we're going to have a review and then vote at a future meeting
17:01:58 <coxn> then it can be closer to the meeting
17:02:04 <mhrivnak> the AoI currently say we have to announce a vote at least 10 days in advance, and it seems like the spirit of that suggests we should show them what they're voting on.
17:02:10 <billf> so end of March is the deadline
17:02:18 <justis> are they voting in April or May?
17:02:28 <mhrivnak> I would like to vote in April if possible.
17:02:37 <mhrivnak> but we could do May if it's not.
17:02:59 <justis> so, we have to email it to the list by 7p on Mar 31?
17:03:00 <mhrivnak> April gives us time to nail down a 501c3 application before our term on the SC is over.
17:03:07 <billf> :-) vote for the by-laws or run for office !
17:03:13 <justis> ha
17:03:51 <coxn> Let's shoot for notifying on Friday the 28th
17:03:58 <coxn> during business hours
17:04:03 <coxn> if we plan to vote in April
17:04:19 <coxn> that gives people another weekend to look at the bylaws if they care
17:04:27 <coxn> and doesn't dance close to the required line
17:04:40 <mhrivnak> we can take scheduling to email, but I'm looking for commitments on when people can put in some time and help make the remaining decisions.
17:04:57 <coxn> mhrivnak: doodle times that are good for you?
17:04:58 <justis> I am camping without internet from Mar 27 to Mar 31
17:05:05 <mhrivnak> even just two of us together can be very productive.
17:05:09 <coxn> I'll carve out time as needed
17:05:12 <justis> k
17:05:24 <coxn> early evenings are good for me on days other than Monday and Wednesday
17:05:29 <coxn> and lunches can also work
17:05:38 <mhrivnak> ok, will do.
17:05:55 <mhrivnak> #action mhrivnak will doodle times for bylaw review
17:06:12 <coxn> okay I'm running to work with the student
17:06:14 <coxn> thanks all
17:07:03 <billf> mhrivnak: do you want to write an "action" ?
17:07:15 <billf> ohh, sorry, you already did :-)
17:07:33 <billf> are done for today ?
17:07:39 * mhrivnak is done
17:08:01 <billf> thanks guys, thanks for the time and effort on this.  have a great day
17:08:05 <billf> #endmeeting