16:30:11 <billf> #startmeeting
16:30:11 <Tribot> Meeting started Mon Mar 24 16:30:11 2014 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:12 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:26 <billf> #chair coxn mhrivnak isharacoMACs billf
16:30:27 <Tribot> Current chairs: billf coxn isharacoMACs mhrivnak
16:30:36 <billf> justis is missing :-(
16:30:58 <billf> #topic April Meeting: Ansible
16:31:31 <coxn> so what do we need to cover here
16:31:35 <coxn> ?
16:31:38 <billf> do we need to do more promotion ?
16:31:51 <isharacoMACs> i still need to reach out to the potential sponsor
16:32:08 <billf> what promotion has been done already ?
16:32:19 <isharacoMACs> there's a blog post
16:32:29 <billf> I posted it to the LinkedIn group
16:33:06 * mhrivnak has arrived
16:33:08 <billf> FB group has not been updated yet
16:33:18 <billf> #chair coxn mhrivnak isharacoMACs billf justis
16:33:19 <Tribot> Current chairs: billf coxn isharacoMACs justis mhrivnak
16:33:19 <isharacoMACs> i'll do that
16:33:41 <billf> shall we hit the Durham Lug again with this one ?
16:34:06 * mhrivnak has a contractor at the house and may need to wander off for a few minutes at some point to deal with him
16:34:06 <coxn> I think so; let's ping them
16:34:29 <billf> I'll see if I can create a meetup for the durham lug now.
16:34:58 <isharacoMACs> all right. I'll do facebook and sponsor hunting
16:35:00 <billf> any other groups we should cross promote to ?
16:36:20 <coxn> ncsulug? unclug?
16:36:25 <coxn> I can do the latter
16:36:33 <isharacoMACs> ncsulug automatically gets everything on trilug announce
16:36:43 <coxn> okay cool
16:37:17 <billf> #action billf will promote April meeting on Durham LUG meetup page
16:37:41 <billf> #action isharacoMACs will attempt to contact Ansible Works as a potential sponsor
16:37:53 <billf> #action isharacoMACs will promote on FB
16:38:14 <billf> #action coxn will promote April meeting to unclug
16:38:18 <billf> #topic May Meeting: Speaker ?
16:38:43 <billf> mhrivnak: thanks for the email seeking a speaker for this
16:38:54 <mhrivnak> sure thing
16:38:55 <billf> anyone got any other thoughts or leads ?
16:39:15 <justis> lightning talks?
16:39:23 <justis> or 3x20 talks
16:39:31 <billf> yep, we could do that too
16:39:38 <justis> or even 2x20
16:39:45 <justis> with the third 20 mins beings the elections
16:40:25 <justis> re promoting the Ansible meeting, Joseph Tate will probably crosspost for us to SplatSpace and TriPython if we ask him to
16:41:01 <billf> so let's give the systemd request one more week, and we can decide next week if we want to find 2 shorter talks
16:41:10 <justis> sounds good
16:41:15 <billf> #topic Membership form processing [coxn]
16:41:39 <billf> coxn: you have the box :-) I have some filled out membership forms but not the box
16:42:46 <coxn> the box is presumably still in the closet at my house
16:42:49 <coxn> where I last saw it
16:43:00 <coxn> I can get it to you before the meeting
16:43:02 <coxn> if need be
16:43:36 <billf> I would rather you just process the new member forms that you have, and the ones I have can wait
16:45:21 <billf> does that work ?
16:46:40 <justis> next topic and coxn can reply later?
16:46:51 <billf> ok, I guess coxn is busy right now...
16:46:55 <billf> #topic By-Laws Draft Doc
16:47:13 <billf> mhrivnak: thanks for the doodle poll for the meeting time
16:47:31 <mhrivnak> yep. looks like justis and coxn are available tonight, so maybe we'll aim for that.
16:47:42 <mhrivnak> I am 100% flexible on location.
16:47:47 <justis> it will need to be brief
16:47:57 <isharacoMACs> what time is it again?
16:48:03 <justis> but I like the idea of getting it out of the way
16:48:10 <mhrivnak> I proposed 5:30, 6:30 and 7:30
16:48:24 <mhrivnak> brief may be difficult, but it depends on your definition of "brief". :)
16:48:30 <justis> I'm available til 9p, just trying to get a lot done
16:48:33 <mhrivnak> you could duck out when you need.
16:48:37 <justis> I can spare about an hour
16:48:42 <justis> I'd be thrilled if it goes faster
16:48:44 <mhrivnak> even just 2 of us together makes a big difference.
16:48:47 <justis> ok
16:49:05 <mhrivnak> we'll see what coxn can manage in terms of location.
16:49:17 <mhrivnak> but for now, pencil it in. :)
16:49:49 * mhrivnak thinks this topic is probably done for now
16:50:04 <justis> isharacoMACs: do you have any preferences about time?
16:50:16 <mhrivnak> I'm available all night.
16:50:18 <isharacoMACs> My study session technically ends at 7.
16:50:27 <justis> ok, so 7:30
16:50:37 <justis> just in case people show up to your study session with lots of questions
16:50:38 <billf> mhrivnak: I can probably join online when you have the meeting at any of your selected times and days, physical presence is harder
16:50:54 * coxn comes back
16:50:58 <coxn> sorry for the interruption
16:51:03 <mhrivnak> billf, no worries. It may be better to keep it smaller for now anyway so we can make decisions quickly.
16:51:07 <billf> #action mhrivnak will select a time and place for the by-law meeting
16:51:14 <billf> mhrivnak: agreed
16:51:15 <coxn> I can can make wherever with a zipcar, but would strongly prefer Chapel Hill or Carrboro
16:51:25 <mhrivnak> billf, you already have lots of input in the doc, so I think that'll work fine.
16:53:33 <billf> #topic General Business
16:53:42 <billf> anything else for today guys ?
16:54:16 <billf> I need two people to "attend" my suggested meetup for the April talk on Ansible to get it approved: http://www.meetup.com/LinuxUserGroup/events/173109542/
16:54:39 <billf> coxn: thanks for the pilot upgrade a reboot last week
16:56:34 <billf> isharacoMACs: can you check the mailbox sometime and let the SC know what was in it ?
16:56:52 <coxn> np billf
16:56:53 <coxn> :)
16:56:59 <isharacoMACs> sure - i'll try to get to it this week
16:57:04 <billf> do we need to push the Women in FOSS along this week ?
16:57:12 <coxn> billf: yeah; I'll do that
16:57:28 <coxn> #action coxn to ping Julia about what needs doing on Women in FOSS panel
16:57:30 <billf> ok, great !! thanks guys !
16:58:43 <billf> #endmeeting