16:30:14 <billf> #startmeeting
16:30:15 <Tribot> Meeting started Mon Apr  7 16:30:14 2014 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:17 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:26 <justis> heyo
16:30:26 <billf> #chairs coxn mhrivnak IsharaComix justis billf
16:30:39 <billf> Welcome everyone !
16:30:53 <mhrivnak> hi!
16:31:09 <IsharaComix> everyone is here! :D
16:31:14 <billf> It's meeting week !
16:31:21 <billf> #topic April 10 Meeting: Ansible
16:31:39 <coxn> yaaaay
16:31:51 <billf> first up, we want to present our annual report at April's meeting
16:32:05 <billf> who has updated the slides with your input ?
16:32:10 <IsharaComix> Not me yet.
16:32:24 <justis> Me neither, will do it tomorrow night
16:32:53 <mhrivnak> not me but I'll get on it.
16:33:00 <billf> righty ho
16:33:39 <coxn> can we share the link again here for posterity?
16:33:43 <coxn> to the slides?
16:33:47 <billf> I cut and pasted the duties from last month, anyone want to swap their duties over ?
16:34:09 <billf> coxn: I sent it in the email, and it is on the SC wiki in the agenda...
16:34:14 <mhrivnak> I'm happy with mine.
16:34:15 <coxn> cool
16:34:22 <coxn> good enough
16:34:25 * coxn looks there
16:34:39 <mhrivnak> oh, in the email, I don't have any. :)
16:34:48 <mhrivnak> I ordered pizza last month and am happy to do so again.
16:35:03 <billf> #action mhrivnak will order pizza
16:35:15 <billf> IsharaComix: will you do drinks again ?
16:35:18 <IsharaComix> i can't get drinks this time.
16:35:44 <billf> ok, anyone want to do drinks and ice ?
16:36:29 <justis> I think I can do it
16:36:32 <justis> checking calendar now
16:37:26 <justis> yes, I'll do it
16:37:44 <billf> #action justis will bring drinks and ice
16:37:58 <billf> justis: do you need my cooler for ice on the night ?
16:38:44 <justis> billf: bring it just in case, but leave it in your car
16:38:50 <justis> I will try to remember bringing mine
16:39:00 <billf> I can attempt the video again, but I will use my laptop for that.
16:39:31 <billf> I can also do the signs again, unless someone wants to take that ?
16:39:56 <billf> #action billf will do the video recording
16:40:07 <mhrivnak> is that just putting sign up at the venue?
16:40:21 <mhrivnak> I'm happy to help with that. I assume it just means arriving early?
16:40:28 <billf> printing them and taping the up on the attrium and room door
16:40:51 <mhrivnak> ah. if you can send me the file, I can print them and tape them up.
16:41:05 <billf> I customise the signs for the night. I will send you the file
16:41:25 <billf> #action billf will send mhrivnak the signs document
16:41:41 <billf> #action mhrivnak will print and put up the signs
16:42:17 <billf> IsharaComix: can you promote the meeting on the usual social media sites ?
16:42:21 <IsharaComix> aye
16:42:28 <IsharaComix> reminder, twitters, facebooks
16:42:58 <billf> #action IsharaComix will promote the meeting
16:43:14 <billf> coxn: can you bring the box ?
16:43:34 <justis> with a fox, in socks
16:44:03 <billf> it is critical that we process the membership forms before the May meeting because of the elections
16:44:36 <mhrivnak> I think we should be processing them monthly.
16:44:50 <billf> #action coxn will bring the box with membership forms to the meeting
16:45:19 <billf> mhrivnak: I agree, but the ball is with coxn
16:45:41 <billf> Can someone bring a laptop for presenting the SC slides at the meeting ?
16:45:57 <IsharaComix> we can use the computer in the classroom?
16:46:09 <billf> Do you want me to MC or does someone else want to do it ?
16:46:30 <justis> Yes, let's use the computer in the classroom
16:46:39 <billf> IsharaComix: I would not be comfortable logging into my gmail account from a lecture theater pc
16:46:48 <IsharaComix> :)
16:46:48 <justis> I can MC, but am just as happy to have billf do it
16:47:02 <justis> Let me know which you'd prefer
16:47:18 <billf> justis: great, I can dedicate myself to video recording setup
16:47:39 <justis> billf: That's why all slides should become public links before we arrive
16:47:46 <billf> #action justis will MC the meeting and put up the slides
16:47:48 <justis> #action justis to MC
16:47:50 <justis> ok
16:47:59 <billf> justis: public links ++
16:48:32 <billf> jtate responded to my ping about this week: all good
16:48:44 <billf> shall we talk about sponsorship ? IsharaComix ?
16:49:03 <IsharaComix> ansibleworks got back to me this morning about sponsoring the meeting
16:49:28 <IsharaComix> I need to know what to say/request
16:49:33 <mhrivnak> we don't have a very formal process. We've sent sponsorship invoices when requested, but generally they just need to say "yes" and give us $300.
16:49:44 <IsharaComix> via check?
16:49:47 <IsharaComix> made out to TriLUG?
16:49:49 <mhrivnak> If that can happen without an invoice, it's obviously easier.
16:49:56 <IsharaComix> (or Triangle Linux Users Group)?
16:49:58 <mhrivnak> check to Triangle Linux Users Group is easiest.
16:50:05 <billf> I think the SC ML archives might have a previous sponsor letter
16:50:07 <mhrivnak> we can process a card at the meeting if they prefer.
16:50:10 <IsharaComix> OK. I'll say that and copy the ML.
16:50:32 <billf> they can also give a 15min presentation at the meeting
16:50:44 <IsharaComix> Righto
16:50:48 <IsharaComix> They've got someone who'll be there
16:51:01 <mhrivnak> excellent. Well done IsharaComix!
16:51:12 <billf> ask them for a blurb and logo for our website
16:51:18 <billf> @IsharaComix++
16:51:19 <IsharaComix> does the sponsor go before community announcements?
16:52:15 <billf> shall we put the sponsor right before the main presentation ?
16:52:46 <billf> I would tell the sponsor that they will get their spot at 7:30pm
16:54:15 <billf> anything else ?
16:54:26 <billf> #topic May 8 Meeting: Systemd - David Both
16:54:37 <billf> David has been confirmed.
16:54:56 <coxn> I'll bring the box, yes
16:55:14 <coxn> sorry I'm being pulled away here
16:55:17 <coxn> I'll check back in shortly
16:55:36 <billf> anything else we need for May ? Election announcement ?
16:55:59 <mhrivnak> yes, we should announce may election at april meeting.
16:56:09 <billf> #action billf will ask alpo_ to send the election announcement this week
16:56:13 <mhrivnak> and solicit candidates ASAP.
16:56:33 <coxn> I think we also need to announce a public meeting to discuss bylaws
16:56:46 <billf> I would like the announcement out before the meeting so that people can think about it at the meeting
16:56:51 <coxn> that way we don't have people trying to make one-line changes at the May meeting
16:57:01 <coxn> when what we need is to vote on it
16:58:10 <billf> if they don't like them, they can run for SC :-)
16:58:12 <mhrivnak> I also think a call for a membership meeting on bylaws is a good idea.
16:58:31 <billf> where and when ?
16:58:38 <mhrivnak> Few are likely to show up, but it will be a good gesture and help move the voting along.
16:59:10 <coxn> I think a Thursday at 7pm would be great/fine
16:59:17 <coxn> and I don't particularly care where
16:59:23 <justis> bada?
16:59:27 <coxn> though obviously it would be easier for me if it were closer to Carrboro
16:59:31 <justis> or more formal?
16:59:36 <mhrivnak> justis, heh. :)
16:59:46 <coxn> I think a table and some quiet would be good
17:00:00 <coxn> a big table, I mean
17:00:06 * mhrivnak is happy doing it anywhere.
17:00:12 <coxn> I can reserve something at UNC-CH
17:00:19 <billf> how did the RH annex go ?
17:00:21 <coxn> and I imagine mhrivnak can do the same at RH
17:00:31 <coxn> billf: I think that venue is pretty good
17:00:31 <mhrivnak> annex went very well.
17:00:32 <coxn> I liked it
17:00:35 <billf> something without an rsvp would be better
17:00:52 <billf> especially for a short notice night time meeting
17:01:03 <billf> but that is just my 2c
17:01:10 <mhrivnak> I think keeping it physically close to where meetings happen is a good idea, so the people voting in person had a convenient opportunity show up to the discussion.
17:01:31 <coxn> can we reserve something in Hunt Library?
17:01:36 <coxn> is that harder than a classroom?
17:01:41 <coxn> IsharaComix: ?
17:02:07 <IsharaComix> The rooms in hunt library are rather small. I can get the fishbowl that we used for the anti-harass policy meeting, but that's about it.
17:02:23 <coxn> true.
17:02:28 <IsharaComix> also a student has to pick up the key
17:02:31 <coxn> well I think that room would probably be fine
17:02:44 <coxn> but if a classroom in, say, EBII is better, then great
17:03:13 <IsharaComix> If you've got a date you like, I can reserve a classroom in EB2 for you all.
17:03:32 <billf> april 24 ?
17:03:46 <billf> or april 17 ?
17:03:49 <IsharaComix> hmm.
17:03:59 <IsharaComix> april 24th is during easter break. the univ will be closed i believe.
17:04:05 <billf> ahh
17:04:15 <IsharaComix> wait, when is easter this year?
17:04:46 <mhrivnak> 20th
17:04:46 <IsharaComix> oh, even worse, april 23 is the last day of classes
17:05:04 <IsharaComix> 24th isn't going to happen
17:05:27 <IsharaComix> and univ is closed on 17th. might want to find a different venue.
17:05:34 <mhrivnak> we're looking for an evening time?
17:05:46 <mhrivnak> how large a venue do we need?
17:06:09 <billf> 10 people ?
17:06:12 <mhrivnak> I feel confident that <15 will show up, but should we be prepared for a crowd just in case?
17:06:24 <coxn> I'd be pretty shocked if we got more than 15 people
17:06:32 <justis> same here
17:06:33 <billf> I wouldn't bother planning for a crowd
17:06:35 <coxn> I think a room that fits 20 would be safe and good
17:07:15 <mhrivnak> I have an idea. link coming momentarily...
17:07:18 <billf> who wants to plan this ?
17:07:47 <mhrivnak> http://www.totalwine.com/eng/stores/using-our-education-centers.cfm
17:08:15 <billf> once you work out a date, time, place, send the proposed by-laws to the lists and the meeting date, along with the announcement that we are going to vote on it at May
17:08:20 <mhrivnak> it says they require at least 10 people, but that might be flexible.
17:08:55 <mhrivnak> oh wait, requires 3 weeks notice.
17:09:39 <billf> ok, can we take this topic to the SC ML ?
17:09:49 <mhrivnak> sure.
17:10:24 <billf> #topic June 12 Meeting: Women in FOSS
17:10:44 <coxn> I've pinged Julia again
17:10:46 <billf> where are we at with this and what do we need to do going forward ?
17:11:03 <coxn> I'll review the list of panel members again and re-confirm
17:11:17 <coxn> I think nothing for this week other than me working on re-confirming panel members
17:11:48 <billf> coxn: can you post the panel list on the SC wiki UpcomingMeetings page ? or do we want to put them straight onto the drupal page ?
17:12:32 <billf> we should also start promoting this to wider groups, like Girl Develop It
17:12:47 <coxn> Julia is a leader in GDI
17:12:58 <coxn> that's why I reached out to her in the first place
17:13:04 <billf> some of the other groups need more notice to get it into their newsletters and planning
17:13:20 <coxn> and we wanted to have five firmly confirmed before announcing a panel lineup
17:13:39 <coxn> didn't want to publish just three and then have people back out because the panel isn't at the size we told them
17:13:40 <billf> yeah, I was a bit surprised that she thought it was alread held
17:13:48 <coxn> no, that was Sarah Kahn
17:13:51 <coxn> not Julia
17:13:54 <billf> oh, ok
17:14:21 <billf> #action coxn will review the panel list and and re-confirm people
17:14:30 <coxn> cool
17:14:32 <billf> #topic Membership form processing
17:14:54 <billf> coxn: do you want to do some processing ?
17:15:10 <billf> who wants to take the box from coxn after this week :-) ?
17:16:02 <billf> wow - and we are 45min into this meeting :-(
17:17:58 <coxn> I'll bring the box to the meeting
17:21:00 <billf> coxn: can you process the membership forms ? I'm trying not to dump 5 months of membership forms on the next guy...
17:21:40 <billf> https://steering.trilug.org/wiki/index.php/NewMemberProcess
17:22:23 <billf> #topic General Business
17:22:45 <billf> Well, sorry the meeting took so long, we had a number of pressing issues to talk about
17:23:45 <billf> #endmeeting