16:30:07 <billf> #startmeeting
16:30:08 <Tribot> Meeting started Mon Apr 14 16:30:07 2014 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:09 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:18 <billf> #chair IsharaComix coxn mhrivnak justis billf
16:30:19 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:30:31 <billf> #topic May 8 Meeting: Systemd - David Both
16:30:31 * coxn waves
16:31:45 <billf> Time to send an announcement for the May meeting
16:32:13 <coxn> IsharaComix: if you want to hand off any chunks of promotion for this month, let me know
16:33:10 <coxn> other than promotion, anything else we need to cover on this agenda item?
16:33:15 <IsharaComix> ahoy
16:33:32 <billf> cross promotion ?
16:33:32 <IsharaComix> i guess we already have drupal page?
16:33:44 <billf> drupal page for May and June are up
16:33:53 <coxn> dulug meetup event again?
16:33:56 <IsharaComix> awesome
16:34:05 <coxn> err not dulug... durham
16:34:12 <coxn> y'all know what I mean
16:34:18 <billf> I will kick off the durham lug thing if you like
16:34:50 <billf> IsharaComix: did you get approved for the meetup group ?
16:34:52 <coxn> cool I can log in and say I'm attending if you do that
16:35:11 <IsharaComix> oh yeah
16:35:13 <IsharaComix> probably
16:35:49 <coxn> regardless of who does it, ping steering@ once you do and I'll jump in
16:36:00 <billf> IsharaComix: do you want to try posting a new meetup then ?
16:36:09 <IsharaComix> i can try sure
16:36:15 <IsharaComix> will let u know how it goes
16:36:26 <billf> ping me on IRC if you need me
16:36:59 <billf> #action IsharaComix will post May meeting announcement to ML's
16:37:25 <billf> #action IsharaComix will propose meetup event to Durham Lug Meetup group
16:37:44 <billf> IsharaComix: feel free to delegate to coxn, he owes you one !
16:38:19 <billf> #topic June 12 Meeting: Women in FOSS
16:38:52 <coxn> cool, so...
16:38:59 <billf> when should we aim to finalise and publish the panel
16:39:17 <coxn> I need to update the page with the confirmed names
16:39:24 <coxn> I can do that after the meeting
16:39:44 <coxn> and since pycon is done I'll be checking in with Julia
16:39:58 <coxn> I'm not sure what else needs doing this week
16:40:13 <coxn> I suppose reaching to to each of the named/confirmed panelists to ask if they need/want anything
16:40:21 <coxn> confirm bios, I guess
16:40:42 <billf> at some point we need to decide when to publish and promote
16:40:58 <billf> I think we also need to get a room sorted...
16:40:59 <IsharaComix> i can promote through the csc dept
16:41:11 <IsharaComix> i can't get room until beg of june
16:41:12 <coxn> billf: publish? the stub is already live, isn't it?
16:41:35 <coxn> yeah it's live
16:42:07 <IsharaComix> i can reserve the room on may 26
16:42:09 <billf> Yes. I think we might get more interest when we start cross promoting if we have a list of panellists
16:42:31 <billf> what do you think ?
16:43:11 <coxn> oh I see what you mean
16:43:20 <coxn> yeah I'll get the panelists in the post after the meeting
16:43:46 <coxn> #action coxn to add panelists list to http://trilug.org/2014-06-12/women-in-foss
16:44:14 <coxn> #action coxn to reach out to each panelist for women in foss panel for a finalized bio
16:44:21 <coxn> anything else?
16:44:24 <billf> #topic Membership form processing
16:44:33 <mhrivnak> thanks IsharaComix !
16:44:35 <billf> IsharaComix: thanks for do this
16:44:36 <coxn> @IsharaComix++
16:44:37 <coxn> @IsharaComix++
16:44:56 <billf> do we need to clean up that one account you sent email about ?
16:45:01 <IsharaComix> yes
16:45:10 <IsharaComix> not sure how to undo the stuff the script does
16:45:22 <IsharaComix> several things failed
16:45:35 <billf> coxn: can you have a look at it and delete the bad account ?
16:45:57 <IsharaComix> other than that, i still have 10 members or so that need cards
16:45:59 <IsharaComix> so we need to print more
16:46:19 <coxn> I can do it, yeah
16:46:28 <coxn> IsharaComix: will you shoot me an email directly about it?
16:46:34 <IsharaComix> coxn, i can do that
16:46:56 <coxn> #action coxn to clean up a wonky account on pilot
16:46:57 <billf> so justis had a lead on printing cards. otherwise I could get the local print shop to print up 250 business cards
16:47:15 <IsharaComix> i kept one blank as a proof just in case
16:47:45 <billf> the pdf for the cards is in the steering account on pilot
16:47:50 <IsharaComix> i figured
16:48:41 <billf> the last run were printed onto card stock and hand cut.
16:49:48 <billf> let's leave this until next week and have a look at options in the mean time.
16:50:00 <coxn> agreed
16:50:00 <billf> #topic Mailing List size limit increase
16:50:19 <billf> so Aaron would like us to increase the size limit.
16:50:20 <coxn> in my ideal world mailman would be under more active development
16:50:26 <coxn> and we'd have more flexibility
16:50:41 <coxn> I think I said my bit on this on the steering list already
16:51:41 <billf> changing ML software is more effort than changing the size limit :-)
16:52:01 <billf> does sympa handle top/bottom posting and html stripping ?
16:52:45 <coxn> sympa does all sorts of fancy that I'm happy to talk about during not-meeting
16:53:06 <coxn> it doesn't butter toast, but it's a modern MLM under active development
16:53:26 <coxn> anyway you're right -- it's a lot of work
16:53:29 <billf> I was hoping to have consensus on this today, but mhrivnak and justis are missing
16:53:37 <mhrivnak> ???
16:53:46 * mhrivnak is here
16:53:49 <billf> mhrivnak: oh hi :-)
16:53:57 * coxn waves to mhrivnak
16:53:58 <mhrivnak> I'm more in favor of increasing the limit now.
16:53:59 <coxn> howdy!
16:54:07 <billf> I'm sorry, I didn't see you there :-)
16:54:07 <mhrivnak> and considering new ML software later.
16:54:17 <mhrivnak> That would be a huge change.
16:54:29 <mhrivnak> Many people experience the LUG primarily through the email list.
16:54:48 <billf> #action billf will change the ML size limit to 20kB
16:54:50 <mhrivnak> so we should be very careful adjusting that experience.
16:55:00 <coxn> mhrivnak: good point
16:55:10 <billf> #topic Mail server dropping messages to ML by David Both
16:55:28 <billf> alpo had a more in-depth look at this on the weekend. still not sure why
16:56:28 <billf> if anyone else can lend a hand, that would be appreaciated.
16:56:51 <billf> #topic Keep Membership Contact Email Addresses updated
16:57:22 <billf> justis proposed this idea, but do we want to talk about it in IRC or just keep this on email ?
16:57:46 <coxn> let's flesh it out via email or in-person
16:57:52 <IsharaComix> is this something we're trying to work into the bylaws?
16:57:59 <coxn> I think this could have enough moving parts that it's worth taking the time
16:58:02 <billf> #topic By-Laws
16:58:19 <billf> I'm going to sneak this in to the agenda :-)
16:58:25 <IsharaComix> ha
16:58:32 <coxn> the main thing here for me is scheduling an in-person public TriLUG meeting to cover bylaws drafting soon
16:58:40 <billf> and soon
16:58:43 <mhrivnak> we should send email announcement of this and the election, if we haven't already.
16:58:48 <coxn> as in... next week at the latest, I would think
16:58:59 <IsharaComix> want me to piggyback election in may email?
16:59:03 <IsharaComix> or should it be its own thing
16:59:03 <coxn> yeah we should announce this week, meet next week sort of thing
16:59:07 <mhrivnak> that's a good idea. It will help motivate completion of the bylaws also. :)
16:59:31 <billf> add it to the May election reminder
16:59:37 <IsharaComix> wait hang on
16:59:49 <IsharaComix> what day are we having this mini-meeting?
17:00:10 <mhrivnak> not sure yet. Can we get a room on campus for it?
17:00:21 <IsharaComix> i can get a room on monday, tuesday, or wednesday of next week.
17:00:37 <mhrivnak> Wed works best for me.
17:00:49 <mhrivnak> could make Tues work.
17:00:50 <IsharaComix> i think michael's vote is most important here. :)
17:00:53 <mhrivnak> Might have to be late on Mon.
17:01:14 <IsharaComix> Tuesday is NCSULUG's voting day. :)
17:01:25 <IsharaComix> oh wait
17:01:28 <IsharaComix> no that's tomorrow
17:01:35 <IsharaComix> NCSULUG does nothing really next tuesday
17:01:43 <IsharaComix> what do others want?
17:02:00 <billf> any day is good
17:02:11 <IsharaComix> are we looking at a wednesday evening then?
17:02:28 <coxn> I can do either
17:02:41 <IsharaComix> What time?
17:02:50 <coxn> depends on where for me
17:02:58 <coxn> if it's in Raleigh I need more time to make it out
17:03:01 <mhrivnak> 7 for consistency?
17:03:07 <mhrivnak> similar to monthly meetings?
17:03:15 <coxn> works for me, but if it's 7pm on Wednesday I will be late
17:03:17 <IsharaComix> Also do we want to provide some light food?
17:03:23 <coxn> I have something that runs to 6pm in Carrboro
17:03:33 <coxn> IsharaComix: that'd be nice
17:03:43 <mhrivnak> should we ask for RSVP then?
17:03:54 <IsharaComix> I will be late (about 7:30), but I can get a room.
17:04:01 <mhrivnak> to know how much food to get?
17:04:06 <coxn> rsvp seems sensible if we do food
17:04:08 <mhrivnak> 7:30 is fine with me if that's better for you guys.
17:04:22 <coxn> and if IsharaComix and I are both going to be there around 7:30pm, maybe that should be the start time?
17:04:31 <coxn> or is that too late?
17:04:33 <IsharaComix> If you can make it, you can bring the people up to to speed before we get there, but it's your call
17:04:46 <mhrivnak> let's just do 7:30.
17:04:49 <IsharaComix> All right.
17:04:58 <IsharaComix> I'll make the reservation right now.
17:05:24 <IsharaComix> how many people do we expect?
17:05:37 <mhrivnak> <15
17:05:40 <mhrivnak> probably <10
17:05:41 <billf> ok, I am out of time, so I will move the remainded to next weeks meeting
17:05:51 <billf> #topic general business
17:05:51 <IsharaComix> ok what was left?
17:05:53 <coxn> I agree with mhrivnak
17:06:02 * mhrivnak needs to send an invoice this week to ansible
17:06:16 <billf> mhrivnak: good idea :-)
17:06:54 <mhrivnak> oh, we should explicitly request candidates for the SC on the email list.
17:07:12 <mhrivnak> it's time to recruit.
17:07:22 <billf> agreed
17:07:26 <IsharaComix> uhm
17:07:32 <mhrivnak> not sure how many vacancies we need to fill, but I'm planning to run again.
17:07:35 <IsharaComix> ok i am actually going to be on an airplane on wednesday
17:07:41 <IsharaComix> just realizedx.
17:07:54 <coxn> are we back to Tuesday then?
17:07:57 <coxn> does that work?
17:08:01 <IsharaComix> Yeah. Tuesday is fine.
17:08:02 <mhrivnak> Tues works for me.
17:08:21 <coxn> rockin' -- Tuesday it is
17:09:02 <billf> good. make it so
17:09:04 <coxn> I should be honest here and say that I'm close to burnout and am definitely overcommitted, so I'm likely to step down this May if there are enough candidates
17:09:31 <coxn> I'd like to be an eager and useful SC member emeritus
17:09:39 <IsharaComix> i know that feel
17:09:51 <coxn> rather than a cranky and spotty SC member
17:10:02 <IsharaComix> at NCSULUG when you step down we make up a fake committee for you to serve on indefinitely
17:10:09 <coxn> heh
17:10:29 <coxn> but I definitely want to see the June meeting happen and be great
17:10:36 <coxn> so regardless I'll be putting energy in there
17:11:09 <coxn> and I suppose I'll put energy into making sure Jack feels ready to take on SC duties
17:12:22 <IsharaComix> Once I confirm a room, I'll send out about business meeting
17:12:26 <billf> #endmeeting