16:30:11 <billf> #startmeeting
16:30:12 <Tribot> Meeting started Mon Apr 21 16:30:11 2014 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:13 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:23 <billf> #chair mhrivnak IsharaComix billf justis coxn
16:30:23 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:30:42 <billf> Welcome everyone
16:31:02 <billf> let's see if coxn and justis are about
16:31:42 <IsharaComix> i think justis is at a PhD defense presentation
16:31:48 <billf> I saw coxn's email from a few minutes ago
16:31:49 <coxn> sorry I'm late
16:31:54 * coxn raises hand
16:31:57 <coxn> @ping
16:31:58 <Tribot> pong
16:32:02 <billf> IsharaComix: thanks for the info
16:32:13 <billf> #topic May 8 Meeting: Systemd
16:32:32 <billf> I am not going to be at the May 8 meeting :-(
16:32:43 <IsharaComix> D:
16:32:48 <IsharaComix> I should be there
16:32:53 <IsharaComix> and hooray we have a room!
16:33:02 <coxn> billf: I'm sorry you'll miss it. :(
16:33:12 <billf> So I can still keep up with the speaker, David Both unless someone wants to take over
16:33:25 <billf> IsharaComix: thanks !
16:34:01 <billf> The meeting slides are up for you to review and edit as required: https://docs.google.com/presentation/d/1eJtikGjSwZJHc4DPnBHAD2B7o-NAlw93jAqdsJVX62Y/
16:34:07 <IsharaComix> billf, are you going to run for steering committee?
16:34:12 <coxn> billf: I guess my only concern would be a good hand-off for the meeting itself
16:34:20 <coxn> billf: so that David has a point of contact on the day
16:34:23 <IsharaComix> don't want you to miss getting elected.
16:34:28 <billf> IsharaComix: still thinking about it
16:34:33 <coxn> billf: but I'm very happy to have you keep being his primary point of contact
16:35:42 <billf> ok
16:36:01 <billf> Alan will run the election process.
16:36:10 <coxn> billf: I know we don't say this often enough: thank you for leading us
16:36:28 <billf> anything else (apart from the bylaws vote) for May 8 ?
16:36:52 <coxn> your work to keep TriLUG vital has not gone unnoticed
16:37:04 <billf> we are a team, and we have worked togther quite well this year
16:37:39 <billf> I will need to hand over the cups, plates, etc to someone for May
16:37:52 <billf> I will bring them to the bylaw meeting
16:38:10 <mhrivnak> sounds like a good plan.
16:38:17 <billf> #action billf to hand over cups, plates, etc at the bylaw meeting
16:38:27 <billf> #topic June 12 Meeting: Women in FOSS
16:38:56 <IsharaComix> I will reserve a room for June 12 at the end of May
16:38:56 <billf> coxn: thanks for getting that email out this morning
16:38:59 <coxn> mhrivnak: I *just* uploaded the CBC conflict of interest policy to the gdrive shared space
16:39:27 <mhrivnak> coxn, great. Remind me: what is CBC?
16:39:48 <coxn> Carrboro Bicycle Coalition, a 501(c)(3) and NC Non-Profit Corp.
16:40:12 <mhrivnak> cool, thanks.
16:40:18 <coxn> we (CBC) relied on somebody at UNC Law to get that document drafted
16:40:37 <coxn> have we gotten something to Jack Hill and the public list about what we'll be working with tomorrow night?
16:40:44 <coxn> if not, can we do that today?
16:40:47 <billf> shall we move to the next topic ?
16:40:50 <mhrivnak> no. See my email from last night.
16:40:59 <coxn> will do
16:40:59 <mhrivnak> "no" to coxn, not billf
16:41:15 <billf> #topic By-laws Q&A Meeting
16:41:42 <coxn> ugh clearly I need more coffee... I've just been talking about the bylaws meeting ... jumped the queue
16:41:49 <mhrivnak> summary of email last night: I need input from you guys before we can send out the proposed bylaws.
16:42:08 <mhrivnak> there are only two blocker issues, both described in the email.
16:42:33 <billf> mhrivnak: OK, I understand now. I thought you wanted those items addressed at the bylaw meeting
16:44:17 <coxn> I'm drafting a reply now
16:44:20 <mhrivnak> do we have a decision on food?
16:44:44 <mhrivnak> looks like we didn't promise any in the meeting announcement.
16:45:16 <billf> it's at 7.30pm so I assumed that there wouldn't be any food
16:45:17 <mhrivnak> I think it would be fine to not provide food for this.
16:45:28 <mhrivnak> cool.
16:45:56 <mhrivnak> otherwise, I think we also need to decide ahead of time what the process will be on tuesday.
16:46:00 <mhrivnak> are we just collecting feedback?
16:46:07 <mhrivnak> or will we try to make revisions on the fly?
16:46:22 <billf> do you think we can address the blockers by the end of today and get an email out ?
16:46:51 <mhrivnak> I can certainly send out the proposal tonight if we can agree on those blockers.
16:47:35 <mhrivnak> I suggest that we only collect feedback and don't attempt to revise the bylaws at the meeting.
16:47:37 <billf> I was thinking that we try to address any points of contention tomorrow night, and then send out a final draft for the members to vote on
16:48:38 <billf> hmm :-)
16:49:38 <coxn> I think we try to come to consensus at the meeting, but be mindful of time
16:49:43 <coxn> and just track feedback if we're stuck
16:50:12 <coxn> as in, somebody present will be the person trying to incorporate feedback on the fly
16:50:30 <coxn> but the default is just explaining with the hope that consensus will stick with the text we have
16:50:36 <coxn> and only modifying if we need to
16:51:02 <coxn> basi(I sent an email)
16:51:38 <coxn> argh terminal disconnect fail
16:51:54 <billf> anything else on this before tomorrow night  ?
16:52:07 <coxn> basically I think what this looks like in practice is somebody (Michael? Me?) is taking feedback at the meeting tomorrow night
16:52:18 <coxn> and is in charge of making judgement calls about incorporating it.
16:52:30 <coxn> (I prefer it be Michael)
16:52:34 <billf> I will run the hangout
16:52:52 <billf> good !
16:52:58 <billf> #topic OSS bookkeeping talk
16:53:18 <billf> I don't want to let this fall by the wayside..
16:53:46 <mhrivnak> we're looking at July for this talk?
16:54:11 <billf> not sure, Eric said he would need some lead time but didn't specify
16:54:29 <billf> shall I ask him is July would work ?
16:54:37 <coxn> yes please
16:54:41 <mhrivnak> I think that's reasonable.
16:54:42 <coxn> let's lock down the date
16:55:09 <billf> #action billf will ping Eric Leary about OSS bookeeping talk for July meeting
16:55:18 <billf> #topic Print Membership cards
16:55:42 <billf> I can either get these done at a local printshop or vistaprint
16:56:20 <billf> vistaprint would probably do
16:57:27 <coxn> how much do they charge to not put their brand on things?
16:57:38 <coxn> as I recall they're only cheap if you let them put their brand somewhere on the card
16:57:38 <billf> not sure
16:57:41 <mhrivnak> not much from what I recall.
16:57:57 <coxn> well if they're cheap and the membership cards don't have their brand, I'm happy
16:58:11 <billf> coxn: I will make sure of it
16:58:35 <coxn> @billf++
16:58:40 <coxn> what else?
16:58:53 <coxn> is this a budget item that needs more sign-off or something?
16:59:24 <mhrivnak> I think if we're in the range of $0.10/card or less, just do it.
16:59:56 <mhrivnak> I recently got 250 pretty fancy double-sided business cards for $30.
17:00:20 <billf> from vistaprint ?
17:00:22 <mhrivnak> so I think we'll b able to do this for a reasonable price.
17:00:37 <mhrivnak> no, that was from whoever red hat uses.
17:00:43 <billf> 500 primium for $15
17:00:50 <mhrivnak> sold
17:00:55 <billf> they should all be low cost
17:01:18 <billf> #action billf will order business cards for membership cards.
17:01:40 <mhrivnak> just get me the receipt, or use the LUG card to pay.
17:01:44 <coxn> anything else?
17:01:49 <billf> I was also thinking we could get some TriLUG cards for promoting ourselves ?
17:01:55 <coxn> nice. I like it
17:02:04 <coxn> I would carry some
17:02:09 <mhrivnak> billf, that's a good idea.
17:02:16 <billf> #topic General Business
17:02:20 <billf> anyone ?
17:02:32 <IsharaComix> not from me
17:02:36 <mhrivnak> nope
17:02:46 <billf> thanks for the meeting today guys !
17:03:01 <billf> #endmeeting