16:33:19 <billf> #startmeeting
16:33:20 <Tribot> Meeting started Mon Apr 28 16:33:19 2014 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:33:21 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:33:32 <billf> #chair coxn mhrivnak justis IsharaComix billf
16:33:33 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:33:57 <billf> who's here ? mhrivnak says he is going to miss todays meeting
16:35:08 <billf> #topic May 8 Meeting: Systemd
16:35:51 <billf> IsharaComix: any luck getting the May meeting listed on the Durham LUG meetup page ?
16:36:45 <billf> We are two weeks out from the meeting. we should do some more promotion
16:37:12 <billf> #action IsharaComix will submit the May 8 meeting to the Durham LUG meetup page
16:37:48 <justis> I'm here
16:38:15 <justis> a little distracted, though
16:38:22 * justis looks around for IsharaComix
16:39:16 <billf> #action IsharaComix will post a reminder on the General ML
16:40:08 <billf> #action billf will send David Both the speaker info
16:41:37 <billf> #action billf will email alpo regarding the election prep
16:41:44 <billf> anything else for May ?
16:42:07 <billf> feels like I am talking to an empty room... :-(
16:42:23 <billf> #topic June 12 Meeting- Women in FOSS
16:42:36 <billf> looks like coxn is on top of this one - good
16:43:08 <billf> #topic OSS bookkeeping talk - Eric Leary
16:43:16 <justis> I can't think of anything else for May
16:43:35 <billf> I sent Eric an email this morning asking him about talking in July.
16:44:01 <billf> #topic By-laws
16:44:40 <billf> #action everyone needs to review the by-laws and give feedback to mhrivnak by tonight so we can move this along
16:45:08 <justis> I'm happy with it as it is
16:45:14 <justis> I gave plenty of feedback at our meeting
16:45:49 <billf> #action mhrivnak must publish the draft and announce the vote by the end of today to have 10 days notice.
16:46:01 <justis> thanks for keeping track of that
16:46:14 <billf> #topic General Business
16:46:19 <coxn> sorry I'm late
16:46:29 * coxn reads scrollback
16:46:30 <billf> I have not ordered the business cards yet...
16:46:59 <justis> remind me what the business cards are for
16:47:17 <coxn> justis: handing out to people we meet who might be TriLUG presenters or sponsors
16:47:26 <justis> right on
16:47:48 <billf> I will create the ballot paper and include the by-laws vote on it. "Vote to approve the proposed by-laws - Yes/No"
16:48:06 <coxn> sounds good
16:48:21 <billf> ah both - we need membership cards and into cards
16:48:36 <billf> s/into/info"
16:48:53 <coxn> right right
16:48:59 <coxn> okay I feel caught up
16:49:01 <billf> #action billf will create the ballot paper and include the by-laws vote on it. "Vote to  approve the proposed by-laws - Yes/No"
16:49:13 <billf> ok, anything to add at this point ?
16:49:24 <billf> or I am done and I can get back to work :-)
16:49:35 <coxn> I think we're done
16:49:43 <coxn> I feel caught up and I feel like you covered the important things
16:50:14 <billf> please add anything to the meeting slides: https://docs.google.com/presentation/d/1eJtikGjSwZJHc4DPnBHAD2B7o-NAlw93jAqdsJVX62Y/
16:50:29 <billf> oh, elections.
16:51:01 <billf> I am thinking of running again next year, but I want to do PR and not chair.
16:51:44 * coxn nods
16:51:50 <coxn> billf: thanks again for your leadership
16:52:12 <billf> thanks
16:52:39 <billf> shall we close the meeting ?
16:52:49 <justis> I'm good, yeah
16:53:23 <billf> quorum !
16:53:33 <justis> billf: thanks for running the meeting!
16:53:37 <billf> #endmeeting