16:30:10 <billf> #startmeeting
16:30:11 <Tribot> Meeting started Mon May 12 16:30:10 2014 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:11 <jackhill> The talk was okay. It was pretty much taken from his classes, so pretty slow placed. Opinions on this varied
16:30:12 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:40 <billf> #chair jackhill mhrivnak IsharaComix billf justis coxn
16:30:41 <Tribot> Current chairs: IsharaComix billf coxn jackhill justis mhrivnak
16:31:08 <billf> Welcome everyone. We will catch Brian up via email if he doesn't show up
16:31:18 <billf> #topic New SC for 2014
16:31:26 <justis> W00T!
16:31:32 <billf> So we begin the transition !
16:31:53 <justis> Welcome, jackhill! Glad you're part of our steering committee now :D
16:32:10 <billf> I want to say it again, thanks justis and coxn for your hard work over many years, we will miss you.
16:32:11 <justis> and thanks so much for being part of our team before it was official
16:32:36 <billf> jackhill and brian should have sudo access now.
16:33:08 <jackhill> justis: Thanks
16:33:13 <justis> Thanks, billf. I enjoyed serving when I could and I'm really glad to see how vibrant the LUG is right now.
16:33:20 <billf> I have added them both to sudo, the SC ML, the SC Wiki etc
16:33:20 <jackhill> I just authorized myself for the wiki
16:33:34 <billf> jackhill: can you access the SC wiki now ?
16:33:40 <jackhill> billf: yes
16:33:48 <billf> cool
16:33:57 <justis> Also, y'all don't have to miss me. I'll still be around for discussion.
16:34:09 <billf> have I forgotten anything ?
16:34:33 <billf> justis: good to know, you can be like alpo :-)
16:34:33 <mhrivnak> we need to schedule a f2f meeting
16:34:41 <mhrivnak> but can do that by email/doodle?
16:34:41 <billf> mhrivnak: right on !
16:35:20 <billf> where should we meet ?
16:35:22 <jackhill> billf: I don't believe that Brian will be able to access the wiki. What's his trilug username?
16:35:37 <billf> jackhill: bgerard
16:36:07 <mhrivnak> I'm flexible on location.
16:36:22 <billf> so we need a doodle poll for f2f (face to face) meeting and also for IRC meeting times
16:36:27 <mhrivnak> happy to host at RHT
16:36:28 <jackhill> bgerard has been authorized. I added him and myself to /var/www/steering.trilug.org/wiki/.htaccess on pilot
16:37:16 <billf> jackhill: thanks, your next task is to update the SC wiki page for SteeringSecrets :-)
16:37:51 <billf> why do we have two .htaccess ?
16:38:30 <billf> volunteer to create the doodle polls ?
16:38:32 <coxn> howdy (sorry I'm late)
16:38:39 <billf> coxn: howdy !
16:39:16 <billf> If anyone wants to take on a task, just "#action" it to yourself
16:39:40 <mhrivnak> #action mhrivnak to coordinate a doodle for new SC f2f
16:39:40 <coxn> 12:39:33 <coxn> User capabilities jackhill
16:39:41 <coxn> 12:39:35 <Tribot> [#trilug-steering,op; #trilug,op]
16:39:56 <billf> I propose that we defer the assignment of officer positions to the f2f
16:40:02 <mhrivnak> agreed
16:40:19 <jackhill> #action jackhill investigate steering wiki permissions and documentation
16:40:30 <jackhill> agreed
16:40:37 <billf> #action jackhill will update the SC wiki with instructions for adding new people to the SC wiki on the SteeringSecrets page
16:40:53 <billf> ooo, your quick !
16:41:00 <jackhill> :)
16:41:49 <billf> #action billf will create a doodle poll for an SC f2f meeting
16:42:01 <coxn> billf: 12:39:40 <@mhrivnak> #action mhrivnak to coordinate a doodle for new SC f2f
16:42:14 <billf> man, I missed that too :-0
16:42:18 <billf> done
16:42:59 <billf> let's also defer the IRC doodle poll to the f2f
16:43:13 <mhrivnak> agreed
16:43:14 <jackhill> agreed
16:43:30 <billf> #info the officer position assignement will be done that the f2f
16:43:47 <billf> #info the IRC meeting schedule will be decided at the f2f
16:43:54 <billf> #topic June 12 Meeting: Women in FOSS Panel
16:44:19 <billf> promote, promote, promote.
16:44:42 <mhrivnak> panel and topic are well-defined at this point?
16:44:43 <billf> #action IsharaComix will send an announcement about the June meeting early this week
16:44:44 <justis> I am so sad that I am missing this
16:44:59 <justis> I will be in Honolulu
16:45:20 <jackhill> Ooo, have fun/good luck.
16:45:42 <jackhill> Hopefully recording will go well; presumably no slides.
16:45:44 <justis> Thanks!
16:46:01 <billf> coxn: do you need help with anything ?
16:46:22 <justis> . o O (Technically, I think I'll be on a plane during the meeting)
16:46:53 <billf> we also need to think about where we can cross promote this
16:47:06 <justis> WICS @ NCSU
16:47:17 <justis> SplatSpace
16:47:25 <justis> RedHat
16:47:34 <justis> Canonical
16:47:47 <justis> (local employee communities for each of those)
16:47:51 <billf> opensource.com
16:47:56 <justis> yes!
16:48:08 <mhrivnak> I heard that Meredith College (Univ. now maybe?) has a small but dedicated comp sci program that might be interested.
16:48:18 <coxn> hey sorry... back
16:48:21 <justis> TriPython
16:48:42 <coxn> it would be great if the regular stuff (pizza, drinks, room reservation, etc. etc.) could be handled by others
16:48:57 <coxn> and I can focus on just making sure the panelists have what they need
16:49:05 <billf> coxn: we can handle the regular stuff
16:49:12 <coxn> cool; thanks
16:49:51 <justis> we should also promote to Open Source Integrators and to Open Invention Network
16:49:56 <coxn> feel free -- any of you -- to reach out to me with questions or prodding
16:50:24 <billf> #action IsharaComix will contact or delegate the June Meeting cross promotion to Open Source Integrators and to Open  Invention Network
16:50:35 <justis> did we ever receive Keith Bergelt's promised donation from OIN of $500 to support women in tech?
16:50:50 <billf> not that I know off
16:50:57 <justis> now is the time to ask
16:50:59 <mhrivnak> it hasn't made it to me.
16:51:13 <billf> #action IsharaComix will contact or delegate the June Meeting cross promotion to the above groups
16:51:19 <justis> mhrivnak: btw, I have an envelope full of cash from the meeting
16:51:27 <mhrivnak> justis, sweet.
16:52:02 <billf> #action billf to follow up on OIN invoice for $500 with respect of June Meeting
16:52:35 <billf> #topic July 10 Meeting: Hadoop - Kris Kane
16:53:11 <billf> Kris is going to be in town for a customer meeting on that day and can talk an hadoop
16:53:30 <billf> hadoop is his day job too
16:53:53 <justis> nice
16:54:01 <billf> I have no idea what his presentation skills are. any objections to giving it a go ?
16:54:56 <billf> since he is an unknown, we will ask him to provide an outline or slides 2 weeks before the meeting
16:55:11 <billf> #topic August 14 Meeting: OSS Bookkeeping - Eric Leary
16:55:17 <billf> Same thing with Eric
16:55:46 <billf> I think Eric will cover a number of OSS bookkeeping options in his presentation
16:56:01 <mhrivnak> great
16:56:12 <billf> he will also pre-trial his talk at another user group before us
16:56:15 <jackhill> This one is ripe for a workshop as well
16:56:23 <billf> jackhill: good idea
16:56:55 <billf> we can flesh out this more once we get the synopsis for the talks
16:57:06 <mhrivnak> billf, at which UG will he try it?
16:57:19 <billf> #action billf to remind Kris and Eric to write a synopsis and bio for their talks
16:57:21 <mhrivnak> I'll try to attend whatever it is.
16:57:28 <billf> mhrivnak: tripug I think
16:57:47 <billf> #topic General Business
16:57:48 <mhrivnak> which "p"? Is that php?
16:57:59 <billf> not sure :-)
16:58:05 <mhrivnak> heh, ok.
16:58:21 <billf> I'm trying to keep this to 30min, so is there anything left for today ?
16:58:45 <mhrivnak> we need to record the votes in some official way.
16:58:48 <jackhill> Was there any response to Scott's proposal to do a booth at DurHAMfest?
16:58:52 <mhrivnak> especially the one about bylaws and AoI.
16:59:01 <mhrivnak> I'm not sure what the right way is.
16:59:06 <billf> mhrivnak: TriPy (just looked at his last email)
16:59:31 <mhrivnak> meeting @1. gotta go.
16:59:38 <jackhill> see ya
16:59:39 <billf> mhrivnak: we ask alpo to send the results to the main ML
17:00:17 <billf> jackhill: we would need some volunteers
17:00:57 <jackhill> do we know if anyone was interested in volunteering?
17:01:21 <billf> I can't, but that shouldn't stop anyone else. we can also ask on the general ML
17:01:36 <billf> maybe some HAM guys would like to have a table to rest at :-)
17:01:52 <billf> Oh, I have the new Membership Cards. 500 of them
17:01:53 <coxn> I also need to step out
17:01:54 <justis> mhrivnak: o/
17:02:00 <coxn> thanks everybody
17:02:05 <billf> thanks coxn !!
17:02:07 <justis> coxn: ;/
17:02:38 <jackhill> #action jackhill figure our deadline(s) for DurHAMfest and post to list to see if there is interest.
17:02:47 <jackhill> s/our/out/
17:02:48 <billf> @jackhill++
17:02:56 <billf> #endmeeting