16:25:19 <billf> #startmeeting
16:25:20 <Tribot> Meeting started Mon May 19 16:25:19 2014 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:25:21 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:25:35 <billf> #chair coxn isharacoMACs whippythellama jackhill justis mhrivnak billf
16:25:36 <Tribot> Current chairs: billf coxn isharacoMACs jackhill justis mhrivnak whippythellama
16:25:40 <isharacoMACs> I've also got a hard leave deadline.
16:26:06 <billf> #topic Face to Face meeting schedule
16:26:09 <justis> o/
16:26:11 <isharacoMACs> o/
16:26:26 <isharacoMACs> I added myself to the meeting sched
16:26:33 <isharacoMACs> looks like weekend might be good
16:26:34 <whippythellama> i filled in the doodle this morning
16:26:34 <billf> anyone not yet filled the poll that wants to attend ?
16:27:12 <billf> looking at the poll and I think we are good
16:27:17 <whippythellama> looking like this sunday afternoon will be our best bet so far
16:27:54 <billf> yep
16:28:25 <billf> now we just need a meeting location
16:28:58 <isharacoMACs> i'm good with whatever
16:28:58 <billf> any objections to RedHat ?
16:29:12 <isharacoMACs> as long as someone can get us in
16:30:05 * jackhill can make it to Raleigh
16:30:06 <whippythellama> if we do the 1pm slot, we could make it a lunch
16:30:30 <whippythellama> but i have no objections to redhat
16:30:36 <billf> coxn: will you and jackhill be able to drive in to Raleigh on Sunday 25 ?
16:31:07 <isharacoMACs> i would prefer to do lunch after business. I find lunch meetings don't tend to work well when there's lots of business to take care of.
16:31:27 <whippythellama> fair enough
16:31:55 <billf> #action mhrivnak will organize f2f for Sun 25
16:32:02 <billf> #topic Brian's access to SC facilities
16:32:15 <billf> whippythellama: we need to get you plugged in
16:32:21 <whippythellama> yep
16:32:32 <billf> do you have sudo access on pilot ?
16:32:40 <whippythellama> i registered on the wiki - hadn't realized it was a separate thing
16:32:45 <jackhill> Is the proposal to send him a temp password in the clear acceptable?
16:32:51 <billf> try "sudo ls" on pilot
16:32:58 <whippythellama> can't login yet
16:33:03 <billf> yes, as long as he changes it
16:33:05 <isharacoMACs> temp password in the clear is fine.
16:33:15 <jackhill> okay, fixing now…
16:33:19 <jackhill> whippythellama: what's your email?
16:33:27 <whippythellama> bgerard@gmail.com
16:33:39 <billf> whippythellama: the SC Wiki is a separate wiki, with a separate login
16:33:44 <isharacoMACs> yup
16:33:54 <whippythellama> billf: got it
16:34:06 <whippythellama> i can't even access the front page there
16:34:44 <jackhill> mail sent
16:35:22 <jackhill> whippythellama: login to pilot, and change your password, they you can use bgerard/newpass with http basic auth for https://steering.trilug.org
16:36:07 <billf> ok, we can fix up brian as we go now. thanks jackhill
16:36:16 <billf> #topic June 12 Meeting: Women in FOSS Panel
16:36:16 <jackhill> no problem!
16:36:48 <billf> I think everything is looking good for June meeting
16:36:55 <whippythellama> jackhill: can't login with that temp pw
16:37:00 <billf> coxn: any issues or tasks you want to delegate ?
16:37:08 <whippythellama> tried login.trilug.org and pilot.trilug.org username bgerard
16:37:42 <coxn> billf: well I've already had one meeting with jackhill to start making sure we document stuff I do
16:37:46 <billf> whippythellama: ssh bgerard@pilot.trilug.org ?
16:37:54 <whippythellama> correct
16:37:58 <coxn> I'm happy to have more such meetings with more people
16:38:12 <isharacoMACs> coxn: i will reserve the room next monday
16:38:38 <isharacoMACs> today was first day of classes of summer semester
16:38:43 <billf> #action isharacoMACs will book the June meeting room on Monday 26 May
16:38:44 <coxn> I guess just regular meeting stuff
16:39:01 <coxn> and making sure sysadmin stuff is not /only/ on my plate
16:39:04 <coxn> though I don't mind handling it
16:39:10 <billf> coxn: we will handle the regular meeting duties
16:39:51 <billf> cool
16:40:01 <billf> #topic July 10 Meeting: Hadoop - Kris Kane
16:40:07 <jackhill> I'm happy to help with sysadminy stuff
16:40:15 <billf> I have drafted the announcement/page for this meeting
16:40:49 <isharacoMACs> I should also be able to reserve July 10th
16:41:11 <billf> I think we can aim to publish this next week, I don't see any reason to hold back
16:41:43 <billf> anything else on July ?
16:42:05 <billf> #topic August 14 Meeting: OSS Bookkeeping - Eric Leary
16:42:31 <billf> #action billf will ping Eric for a synopsis and bio for August meeting
16:42:47 <billf> #topic General Business
16:43:03 <isharacoMACs> hang on
16:43:10 <isharacoMACs> did we miss the scheduling of our weekly meetings
16:43:11 <isharacoMACs> ?
16:43:23 <coxn> May 19 12:42:49 pilot passwd[16650]: pam_ldap: error trying to bind as user "uid=bgerard,ou=people,dc=trilug,dc=org" (Invalid credentials)
16:43:32 <whippythellama> i got in
16:43:43 <isharacoMACs> are mondays at 12:30 still good for everyone?
16:43:43 <billf> yeah, my fail. I did not send out the doodle poll for the irc meeting time/date
16:43:44 <whippythellama> fat-finger issue
16:43:53 <coxn> cool
16:43:53 <whippythellama> just now figured that out
16:43:57 <isharacoMACs> oh, we'll do a doodle for that too?
16:44:22 <billf> I would actually prefer to do it at the f2f
16:44:28 <justis> I thought we were going to do it at f2f
16:44:34 <justis> as a discussion
16:44:53 <billf> see, I am trying to re-read last weeks minutes :-)
16:45:00 <billf> justis: agreed
16:45:06 <isharacoMACs> i just saw it in the agenda
16:45:24 <isharacoMACs> actually i didnt and thought i did
16:45:54 <billf> jackhill: do you need any help from the SC with the durham ham fest ?
16:46:23 <jackhill> billf: It looks like it's not going to happen, since there doesn't seem to be volunteer interest: https://dudle.inf.tu-dresden.de/trilug-durhamfest/
16:46:40 <jackhill> do you think I should send out a reminder?
16:47:17 <billf> might as well, and state that if there is no interest we wont go
16:47:37 <jackhill> #action jackhill send out DurHamFest reminder
16:48:20 <billf> #action billf will send a follow up to OIN about the invoice for $500
16:48:23 <jackhill> I also have an outstanding action item from last week (update steering wiki), but that's also an ongoing task
16:49:00 <billf> anything else today ?
16:49:06 <whippythellama> just updated my info on the sc wiki
16:49:12 <jackhill> awsome
16:49:20 <billf> @whippythellama:++
16:49:27 <jackhill> I had an idea for a future meeting: Wayland
16:49:30 <whippythellama> thanks for the help, guys
16:49:47 <billf> jackhill: you want to present or find a speaker ?
16:50:01 <jackhill> billf: find a speaker
16:50:03 <isharacoMACs> gotta go!
16:50:07 <isharacoMACs> ciao
16:50:12 <billf> I need to find people to share a room/ride to SELF
16:50:33 <jackhill> I can head an effort to find a speaker, but may need people help coming up with people to contact.
16:50:51 <billf> ok, lets wrap this up and get back to $work
16:50:58 <billf> see you guys this Sunday
16:51:03 <billf> #endmeeting