21:06:02 <isharacoMACs> #startmeeting
21:06:03 <Tribot> Meeting started Wed Jun  4 21:06:02 2014 UTC.  The chair is isharacoMACs. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:06:04 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:06:22 <isharacoMACs> #topic Women in FOSS, June 12
21:06:26 <billf> yo
21:06:33 <isharacoMACs> Woo! We are all here! :)
21:06:38 <whippythellama> woot
21:06:50 <isharacoMACs> So the big Women in FOSS event is nearly upon us!
21:07:09 <isharacoMACs> We have a room, and bill sent a reminder today
21:07:18 <mhrivnak> are all of the panelists confirmed and know where/when to be?
21:07:21 <jackhill> @billf++
21:07:39 <isharacoMACs> One panelist dropped out, but I believe the rest are confirmed. We could touch base with Julia and see.
21:08:04 <jackhill> That sounds like a good idea. I know from eronel that Julia has been in contact with the panelists
21:08:14 <mhrivnak> I think this is a great time to confirm the details with the panelists.
21:08:29 <isharacoMACs> Who wants to touch base with Julia?
21:08:45 <billf> how about coxn ?
21:09:01 <isharacoMACs> I could ask him via email. He's been on the frontlines the whole time.
21:09:06 <isharacoMACs> If coxn declines, I can do it.
21:09:09 <billf> he said he was going to stick around the SC until after the June meeting
21:09:13 <isharacoMACs> Ah, OK.
21:09:25 <billf> well, that's what I thought he said
21:09:26 <isharacoMACs> #action Ask coxn to touch base with julia to confirm panelists
21:09:43 <isharacoMACs> OK. Who wants to get pizza, drinks?
21:10:07 <mhrivnak> I'll order the pizza
21:10:20 <whippythellama> I can pick up drinks.
21:10:25 <mhrivnak> should we go back to 16 pies? From what I recall there was extra last month?
21:10:31 <mhrivnak> Or are we thinking this will be a big crowd?
21:10:33 <isharacoMACs> #action mhrivnak will get pizza
21:10:41 <isharacoMACs> 16 should be fine.
21:10:57 <isharacoMACs> #action whippythellama will get drinks and ice
21:11:11 <jackhill> I'm going to make an effort to get our harrasement report number online for the meeting.
21:11:11 <isharacoMACs> Anybody particularly want to emcee?
21:11:18 <mhrivnak> whippythellama, just bring me the receipt.
21:11:21 <isharacoMACs> @jackhill++
21:11:27 <whippythellama> will do mhrivnak
21:11:31 <billf> I vote coxn to mc
21:11:58 <isharacoMACs> This meeting is important to him, so that's probably a good idea.
21:12:08 <whippythellama> agreed
21:12:29 <mhrivnak> good idea
21:12:29 <isharacoMACs> #action coxn will emcee unless he wants to pass it off to someone else
21:12:43 <whippythellama> on drinks - about how many 2-ltrs do we usually go thru?
21:12:55 <isharacoMACs> whippythellama: there's a page on the wiki. I usually get 8
21:13:01 <billf> whippythellama: the list is on the sc wiki
21:13:11 <jackhill> #action jackhill will provice a working PSTN number for harrasement reports
21:13:15 <whippythellama> coolio - i'll look
21:13:22 <whippythellama> thanks!
21:13:39 <isharacoMACs> All right. Anything else on this meeting we need to discuss?
21:13:50 <jackhill> video?
21:14:00 <isharacoMACs> good call!
21:14:01 <jackhill> I presume we won't have to capture slides this time
21:14:09 <billf> https://steering.trilug.org/wiki/index.php/Pizza
21:14:21 <billf> Yeh, I am not set up to capture slides
21:14:40 <billf> so I was going to record using my webcam and maybe a backup flipcam or something
21:14:53 <jackhill> great
21:14:58 <isharacoMACs> billf: you want to take charge?
21:15:05 <billf> so we do need mc slides, and a thankyou to OIN
21:15:06 <whippythellama> billf: thanks
21:15:25 <billf> #action billf will do video recording
21:15:32 <isharacoMACs> I can do a first pass at slides and pass them to coxn
21:16:32 <billf> I will copy last months slides to a new deck now.
21:16:59 <isharacoMACs> OK
21:17:48 <isharacoMACs> Any other discussion on this topic?
21:18:15 <jackhill> not from me
21:18:32 <isharacoMACs> #topic Infrastructure Hack Day
21:18:43 <isharacoMACs> That's tomorrow right?
21:19:00 <jackhill> It is
21:19:03 <jackhill> at 19:00
21:19:12 <isharacoMACs> jackhill: why don't just give us an update on what's going on?
21:19:21 <billf> yep, I might be able to make it online only
21:19:48 <whippythellama> likewise
21:20:09 <jackhill> I should probably send a reminder to the list tonight (including a reminder that participation online is encuraged).
21:20:56 <isharacoMACs> what's on the chopping block at the hack day?
21:20:59 <jackhill> As we discussed at the f2f, supybot, which Tribot uses is unmaintained. There is a fork of that code that is maintained, so we would like to port Tribot to it
21:21:41 <isharacoMACs> Sounds good. :)
21:21:42 <jackhill> The meeting will be for making any of the changes to the Tribot configuration to work with the new library.
21:21:57 <jackhill> So a test-hack-rinse-repeat cycle
21:21:59 <isharacoMACs> So nothing related to Pilot, just Tribot.
21:22:17 <billf> tribot is on pilot
21:22:33 <isharacoMACs> well, you know what i mean. ML, drupal, etc
21:22:46 <jackhill> Right. Once we get it working, I will change the code for the official bot on pilot at a later date
21:23:00 <isharacoMACs> sounds good. :)
21:23:16 <isharacoMACs> anything else? any questions for jack?
21:24:00 <jackhill> #action jackhill will send out more specific instructions to hack day participants and get everything set up for collaboration (e.g. a channel to test the new bot(s))
21:24:15 <whippythellama> do we have a "non-secret" git repo for storing configs of this nature?
21:24:22 <jackhill> hahahaha
21:24:41 <isharacoMACs> I don't know, but we could let the folks figure that out tomorrow. :)
21:24:52 <billf> June Slides: https://docs.google.com/presentation/d/1mjzNN86stbwaHSkZQRBvMZRnfncjGUvVXZSpKVq53Vo/edit#slide=id.p
21:25:00 <billf> #info June Slides: https://docs.google.com/presentation/d/1mjzNN86stbwaHSkZQRBvMZRnfncjGUvVXZSpKVq53Vo/edit#slide=id.p
21:25:02 <isharacoMACs> billf: Thanks!
21:25:13 <jackhill> There needs to be one. I'm not prepared to set up a perminent place before tomorrow, but we can have an interim one for tomorrow.
21:25:14 <isharacoMACs> #topic Hadoop, July 10
21:25:55 <isharacoMACs> billf: what's usually the plan for the month ahead?
21:26:03 <billf> so some email from kris today
21:26:07 <whippythellama> jackhill: we should probably make that a separate topic - maybe for next week
21:26:29 <billf> well we are ahead of the game here,
21:27:09 <billf> I have already published the meeting page, and we can blast out an email next week after the meeting
21:27:42 <isharacoMACs> sounds good. :)
21:28:07 <billf> we can ask Kris for a draft or overview soon
21:28:22 <isharacoMACs> Yeah. Like you said, we're ahead of the game.
21:29:25 <isharacoMACs> Do we want to continue talking about this or wait until after June meeting?
21:30:00 <billf> I haven't heard anything from Eric about August yet, we might want a backup plan
21:30:09 <isharacoMACs> #topic August
21:30:12 <billf> i'm done for july
21:30:27 <isharacoMACs> Hmm...
21:30:40 <isharacoMACs> OK, we're still 2 months out and we have a backup plan so that's good
21:31:02 <whippythellama> what is the backup plan?
21:31:15 <isharacoMACs> well, i mean we have one possible event (Gnucash)
21:31:21 <whippythellama> aaah, gotcha
21:31:33 <isharacoMACs> we can check up with Eric and if that falls through we've got two months to figure it out
21:31:50 <isharacoMACs> but let's just be aware of that and ping Eric at some point.
21:32:00 <isharacoMACs> #topic General Business
21:32:13 <isharacoMACs> Not bad for my first meeting? Hopefully I didn't fly through things too fast
21:32:28 <whippythellama> seems reasonably paced to me
21:32:46 <isharacoMACs> I feel like we need an IRC roberts rules of order with things like acks for when it's time to move on. :)
21:33:02 <isharacoMACs> does anyone have anything else they want to bring up?
21:33:06 <whippythellama> yep
21:33:11 <whippythellama> just a couple
21:33:14 <isharacoMACs> go for it
21:33:27 <billf> i'm finding it hard to type with a screaming baby on one arm
21:33:41 <isharacoMACs> billf: i hear ya. :)
21:33:58 <whippythellama> one is about our f2f plans - we had mentioned doing them every couple months i believe?
21:34:20 <isharacoMACs> that's the ideal.
21:34:21 <whippythellama> billf: i feel your pain; been there  :)
21:34:48 <mhrivnak> yep. should we do the next one in July?
21:34:55 <mhrivnak> I'll be gone for a lot of August.
21:35:05 <isharacoMACs> We could. Would someone like to take charge of scheduling and geek-wrangling
21:35:05 <isharacoMACs> ?
21:35:07 <whippythellama> kind of what i was thinking
21:35:25 <whippythellama> since i brought it up, i can take the lead
21:35:33 <isharacoMACs> Sounds good!
21:35:44 <isharacoMACs> #action whippythellama will get an f2f meeting in july to happen
21:36:10 <isharacoMACs> what was the other thing?
21:36:52 <whippythellama> the other thing on my mind popped in there as a result of our earlier discussion of the hack day
21:37:40 <whippythellama> we don't need to make a decision right away, but we should figure out how we want to capture such things as non-sensitive server configs, etc
21:38:07 <isharacoMACs> we should. it's def a discussion that's apropriate for a hack day context.
21:38:08 <whippythellama> like a github repo or the like
21:38:09 <jackhill> indeed. Actually we need a whole plan for the infrastructure.
21:38:24 <whippythellama> yep yep yep
21:38:26 <isharacoMACs> I'll add it to the agenda for next week or the week after and we can revisit it. :)
21:38:33 <whippythellama> sounds excellent
21:39:14 <isharacoMACs> all right. only other thing I want to add is a reminder to mhrivnak that I still haven't been reimbursed for drinks from may.
21:39:36 <mhrivnak> isharacoMACs, I'll process that this week.
21:39:40 <isharacoMACs> thanks!
21:39:54 <isharacoMACs> anything else?
21:40:11 <whippythellama> fin
21:40:11 <billf> i'm done
21:40:17 <jackhill> Me too
21:40:23 <isharacoMACs> #endmeeting