21:03:29 <isharacoMACs> #startmeeting
21:03:30 <Tribot> Meeting started Wed Jun 11 21:03:29 2014 UTC.  The chair is isharacoMACs. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:03:31 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:03:42 <isharacoMACs> #topic Women in FOSS tomorrow
21:03:59 <isharacoMACs> First thing's first, who is going to make it?
21:04:08 * whippythellama raises his hand
21:04:12 <isharacoMACs> i'll be there
21:04:27 <mhrivnak> jackhill has the same access I do.
21:04:40 <whippythellama> i'm bringing The Box(™), ice, and beverages
21:04:42 <mhrivnak> so I think he can invite himself.
21:04:46 <isharacoMACs> mhrivnak: kay, thanks
21:04:48 <billf> yep
21:04:53 <mhrivnak> I will be there tomorrow.
21:05:10 <whippythellama> i may not have been added at the same time as jackhill - don't believe i had registered my nick at the time
21:05:11 <isharacoMACs> and jack volunteered to MC since coxn is under the weather
21:05:40 <isharacoMACs> so we'll have the full steering committee. justis said he might miss. he is currently at a conference.
21:06:10 <isharacoMACs> #topic Signage
21:06:27 * mhrivnak whispers to whippythellama that he has now been granted access to this channel
21:06:30 <isharacoMACs> Who will arrive early enough to print/post signs? I can if that helps
21:06:35 <jackhill> Ahoy hoy!
21:06:42 <isharacoMACs> Heey! You surived the netsplit!
21:06:58 <jackhill> :)
21:07:14 <isharacoMACs> billf: if you have a template you can send me, i can post the signs
21:08:00 <whippythellama> much obliged, mhrivnak  :)
21:08:06 <billf> ok
21:08:22 <isharacoMACs> #action billf will send isharacomix sign template
21:08:32 <isharacoMACs> #action isharacomix will post signs before meeting.
21:08:42 <isharacoMACs> #topic Pizza
21:08:56 <isharacoMACs> mhrivnak: are you taking care of pizza this time?
21:08:58 <mhrivnak> I'm ordering, per last week.
21:09:01 <billf> https://drive.google.com/file/d/0B7J5t7JiC3dSeXM0Ny0xb3FTdWc/edit?usp=sharing
21:09:04 <isharacoMACs> just checking. :)
21:09:07 <mhrivnak> back to the usual 16-pie order.
21:09:12 <isharacoMACs> all righty
21:09:36 <isharacoMACs> #topic Drinks
21:09:49 <isharacoMACs> whippythellama is bringing drinks, as he said earlier.
21:10:09 <whippythellama> indeed
21:10:25 <isharacoMACs> #topic Last minute concerns
21:10:36 <isharacoMACs> Open floor for anything else we need to bring up.
21:10:51 <isharacoMACs> #action isharacomix will give mhrivnak the OIN check
21:11:15 <billf> supporting DLUG
21:11:27 <billf> #topic Supporting DLUG
21:11:32 <isharacoMACs> billf: i saw they added our event to their calendar. :)
21:11:39 <isharacoMACs> #topic Supporting DLUG
21:11:42 <billf> I spoke with Leon, and he would like our help
21:11:58 <jackhill> Did his say with what?
21:12:23 <billf> we should start with a joint workshop night or day thing in Durham, maybe at SplatSpace
21:12:37 <billf> So the next question is: when and who
21:12:54 <isharacoMACs> Are any of our SC based in Durham? Jack is in Chapel Hill, right?
21:12:56 <billf> I would really like some SC people to attend and help drive it along
21:13:21 <jackhill> I think I lot of people might want to take the first steps getting involved with a free software project, so many a bite sized contributions event?
21:13:22 <billf> if not SC, then maybe general membership
21:13:45 <jackhill> Yes, I'm in Chapel Hill, but lived 24 years in Durham
21:13:51 <billf> yeah, small. they had 3 people at the last meetup
21:13:57 <isharacoMACs> Mmm.
21:14:20 <billf> I would like to email Leon tonight with someting from the SC
21:14:20 <jackhill> I'd be happy to go, (schedule permitting...)
21:14:21 <whippythellama> i'm interested, but it's highly time-dependent for me - i'm fairly well booked up until july
21:14:30 <billf> yeah, we all are
21:14:56 <billf> maybe that is it. we need to look for sometime in July.
21:15:10 <isharacoMACs> Yeah, summer is rough. If someone can commit the mental bandwidth to handling the scheduling part, I'm happy to attend.
21:15:15 <billf> maybe a simple Distro Show and Tell and Install night
21:15:18 <jackhill> How far out do they decide when their meetings are?
21:15:36 <whippythellama> perhaps a joint effort for that mini-install-fest idea we kicked around at the f2f?
21:15:44 <billf> that's part of the problem, leon just says - hey lets do something tomorrow
21:16:00 <billf> whippythellama: right on
21:16:01 <isharacoMACs> that's easy with a small group but hard when trying to go
21:16:02 <isharacoMACs> grow
21:16:14 <jackhill> Perhaps a suggestion for more advanced notice.
21:16:17 <mhrivnak> should we ask leon to send us a doodle?
21:16:19 <billf> are we in agrement that we want to help ?
21:16:23 <jackhill> Can we also encurage him to post to the trilug@ list?
21:16:36 <isharacoMACs> it might help if we lead by example.
21:16:39 <billf> mhrivnak: yes, I will tell him to start one
21:16:51 <isharacoMACs> i will commit to answering a doodle. :)
21:16:58 <billf> would a week night work better for people ?
21:17:07 <isharacoMACs> Any night but thursday.
21:17:26 <isharacoMACs> Be mindful of fathers day + fourth of july
21:17:36 <billf> the big question is weeknight or weekend, the doodle will sort out the days
21:17:53 <isharacoMACs> i'm flexible
21:18:03 <whippythellama> likewise
21:18:10 <billf> would we be able to offer a mailing list to dlug ?
21:18:18 <mhrivnak> I can be flexible. My biggest concern in this case is what night would work best for the DLUG members, so that more than 3 of them show up.
21:18:24 <isharacoMACs> durham@trilug.org?
21:01:11 <isharacoMACs> OK, who was that and what did you do
21:01:13 <jackhill> the magic was /msg Tribot join #trilug-steering
21:01:29 <isharacoMACs> @jackhill++
21:01:32 <whippythellama> excellent
21:01:46 <Tribot> isharacoMACs: Error: Can't start another meeting, one is in progress.
21:01:50 <isharacoMACs> #endmeeting