21:02:14 <isharacoMACs> #startmeeting
21:02:15 <Tribot> Meeting started Wed Jun 18 21:02:14 2014 UTC.  The chair is isharacoMACs. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:02:16 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:02:28 <isharacoMACs> #topic Getting Pilot Back Online
21:02:42 <isharacoMACs> Thanks to billf for getting that done. Anything you want to talk about? Damage report?
21:03:01 <billf> apache
21:03:29 <billf> we should remove barcamp 2013
21:03:48 <jackhill> as in take down the site?
21:05:17 <isharacoMACs> Is this in response to the emails we keep getting?
21:05:33 <jackhill> We've been getting emails?
21:05:51 <isharacoMACs> every once in a while something comes via the contact us form.
21:05:51 <billf> yes, and the the last few apache msgs were about barcamp i think
21:05:58 <isharacoMACs> ah
21:06:38 <isharacoMACs> well, i'd at least like to set up a mirror to avoid breaking links to the conference page. :/
21:06:43 <billf> and druple 5 is long in the tooth as well.
21:06:46 <isharacoMACs> ugh
21:06:55 <isharacoMACs> Obviously topics for next hack day
21:06:56 <jackhill> Is there anything of historical significance? get archive.org to crawl it?
21:07:05 <billf> barcamp is wordpress i think
21:07:22 <isharacoMACs> jackhill: well, the barcamp website proper links to the page (i think)
21:07:42 <isharacoMACs> we could at least put up a little landing that says "barcamp was this day and its over! thanks for all the fish"
21:07:53 <billf> i dont think barcamp needs to be kept at all
21:07:56 <isharacoMACs> we defnitely don't need the full wordpress sitting around
21:07:58 <jackhill> hmm. We really don't want to be in the business of running WordPress
21:08:14 <billf> or old barcamp websites
21:08:26 <billf> that is what barcamp.org is for
21:08:31 <isharacoMACs> Fair point.
21:08:37 <isharacoMACs> We could tell them to fix their link.
21:08:46 <isharacoMACs> that's a better idea.
21:09:16 <isharacoMACs> #action isharacomix will get barcamp to delist barcamprdu if its listed anywhere
21:10:23 <isharacoMACs> Anything else? Getting this off our server is likely a good thing.
21:10:52 <billf> monitoring ?
21:11:03 <billf> backups ?
21:11:25 <whippythellama> do you think the old barcamp site was the main culprit here?  or has anyone had a chance to dig around and find that out?
21:13:22 <billf> offsite backup of the steering wiki ?
21:13:46 <jackhill> billf: I still think the whole infrastructure needs a re-design. I'm reluctant to sink too much time into the current one. Backups being a possible exception.
21:14:05 <isharacoMACs> jackhill: it might be a good 2014-2015 long-term goal.
21:14:05 <billf> when pilot went down i couldn't get to the stuff i needed to reference on sc wiki
21:14:14 <isharacoMACs> yeah, that's bad
21:14:27 <jackhill> Media-wiki -> text based?
21:15:24 <jackhill> Then the problem is "tivial" everyone has their own vcs repo of it.
21:16:08 <mhrivnak> we are 15 minutes into this meeting and still on the first topic.
21:16:18 <mhrivnak> an important topic, but we should try to keep this moving.
21:16:20 <isharacoMACs> Good point. Let's table for a infrastructure hack day
21:16:29 <whippythellama> agreed
21:16:31 <isharacoMACs> #topic Women in FOSS Postmortem
21:16:46 <isharacoMACs> Bill - any follow up re: recording?
21:16:58 <mhrivnak> I counted 66 attendees plus the panel, which I think matched billf's count of 72 total.
21:16:59 <billf> video is ready to be published - just say when...
21:17:34 <mhrivnak> We took in $75 in donations, which is below average.
21:17:47 <whippythellama> did we get any further feedback from julia re: publishing?
21:18:03 <isharacoMACs> I thought the discussions went very well. I like the idea of passing a sheet around. We do that at IEEE meetings and get a lot of new members that way
21:18:21 <billf> how much pizza was left over ?
21:18:29 <mhrivnak> I think it would help our case with donations to simply ask for a donation, and not suggest "a single or two" or however it was worded.
21:18:38 <billf> we need to keep stats on this, so we can improve our predictions
21:18:39 <isharacoMACs> I think they cleaned out the pizza
21:18:40 <mhrivnak> I think about 2.5 pizzas remained in total.
21:18:44 <isharacoMACs> oh?
21:18:46 <isharacoMACs> i was wrong then
21:18:52 <whippythellama> yeah, there were a couple
21:19:02 <whippythellama> "donated" to the student lounge adjoining the atrium
21:19:06 <isharacoMACs> right
21:19:32 <billf> so we probably had people not donate because they didnt eat pizza
21:19:41 <whippythellama> i don't recall any left over unopened drinks, but there were a half dozen or so partials remaining
21:19:42 <mhrivnak> That was probably part of it.
21:19:46 <billf> plus we also had a high number of new people
21:19:51 <isharacoMACs> correct.
21:20:03 <isharacoMACs> we also had a sponsor.
21:20:16 <billf> can you update the sc wiki stats page with the number of pizza's eaten vs bought
21:20:41 <isharacoMACs> anybody want to claim that job?
21:20:47 <whippythellama> #action whippythellama will update the sc wiki with pizza count
21:20:52 <isharacoMACs> thanks!
21:20:55 <billf> also the pizza cost, drinks costs, etc
21:20:55 <isharacoMACs> moving on.
21:21:09 <whippythellama> yeah, i'll need more of that info (costs, that is)
21:21:14 <billf> who's going to get approval to publish the video ?
21:21:23 <whippythellama> i'll be more vigilant next time re: left overs
21:21:43 <isharacoMACs> I can ask.
21:21:57 <isharacoMACs> #action isharacomix will follow up with julia re video
21:22:19 <isharacoMACs> #topic Follow-up on email list (mhrivnak)
21:22:30 <isharacoMACs> mhrivnak: have you sent the emails out?
21:22:38 <mhrivnak> isharacoMACs, I have not.
21:22:45 <mhrivnak> on the list for this week.
21:22:51 <isharacoMACs> mhrivnak: awesome!
21:23:06 <isharacoMACs> would love to keep up with the number of emails we get for each meeting and how many respond!
21:23:10 <mhrivnak> I figure I'll send a "thank-you" now, and an invitation the week of the next meeting.
21:23:29 <isharacoMACs> I would only send one email. Don't want to spam them. :)
21:23:39 <isharacoMACs> we can talk more later. just pass your draft to steering@trilug
21:23:59 <isharacoMACs> #topic Bandwidth.com sponsorship possibility
21:24:01 <mhrivnak> Agreed, but they did opt-in. :)
21:24:17 <isharacoMACs> I was approached by a bandwidth recruiter who wanted more information on sponsorship.
21:24:32 <isharacoMACs> Would anyone like to follow up with her?
21:28:13 <billf> sorry, crying baby...
21:28:45 <isharacoMACs> no worries, i know how it goes. :)
21:28:49 <billf> if no one else is going to step up I will take it
21:29:00 <isharacoMACs> that'd be awesome if you're not overcommitted
21:29:26 <whippythellama> i'll be largely going radio silent before too long due to vacation; i don't want to start a conversation with her and then drop off the face of the earth
21:29:33 <isharacoMACs> whippythellama: good to know.
21:29:40 <billf> #action billf will communicate sponsorship details with Bandwidth
21:29:54 <isharacoMACs> thanks! the email address is in the agenda email
21:30:08 <billf> #action isharacoMACs will email billf the Bandwith contact lead details
21:30:16 <isharacoMACs> #topic Hadoop, July Meeting
21:30:31 <isharacoMACs> What should we do to get things started?
21:30:42 <isharacoMACs> Our speaker has been very vocal about his needs. :)
21:31:10 <jackhill> What are they?
21:31:21 <billf> #action billf will send out an announcement email to the ML for July meeting
21:31:56 <isharacoMACs> jackhill: internet access, mac adaptor (?), I'll go through the notes and I can stay in contact with him
21:32:07 <isharacoMACs> #action isharacomix will stay in contact with July speaker
21:32:19 <isharacoMACs> All right. It's been 30 minutes so...
21:32:22 <isharacoMACs> #topic General Business
21:32:36 <isharacoMACs> Raise concerns or state nothing to report and we'll head on out. :)
21:32:50 <mhrivnak> nothing to report
21:32:54 <jackhill> Thanks for everyone else who payed attention to things while I was ill!
21:32:56 <billf> i'm out of time - nothing to add
21:33:02 <whippythellama> i will likely be absent for the next two meetings
21:33:08 <whippythellama> er, sc meetings
21:33:14 <isharacoMACs> All right, thank you all so much!
21:33:14 <whippythellama> not main group meetings
21:33:17 <isharacoMACs> #endmeeting