21:05:11 <IsharaComix> #startmeeting
21:05:12 <Tribot> Meeting started Wed Jun 25 21:05:11 2014 UTC.  The chair is IsharaComix. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:05:13 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:05:32 <IsharaComix> #topic 7/10 Kristopher Kane on Hadoop
21:05:51 <IsharaComix> I've got a room tentatively reserved
21:05:57 <jackhill> awesome
21:06:09 <IsharaComix> Bill has not heard back from broadband about sponsorship yet, but did send out the announcement
21:06:25 <IsharaComix> I can get the speaker ssh access
21:06:41 <IsharaComix> Wil anybody be missing Thursday?
21:06:49 <IsharaComix> well, missing 7/10?
21:06:54 <jackhill> Bill was asking earlier in #trilug about other places to publicize.
21:07:01 <jackhill> I plan on making it
21:07:09 <mhrivnak> I will be there.
21:07:16 <IsharaComix> hmm… who might be appropriate for this meeting?
21:07:37 <jackhill> Is hadoop Java, I was thinking the Java dev group.
21:07:43 <jackhill> I can invite UNC HPC people
21:07:52 <IsharaComix> might be appropriate
21:07:57 <IsharaComix> i could invite the ncsu HPC people
21:08:30 <jackhill> #action jackhill invite UNC people to July meeting
21:09:05 <jackhill> Triangle Dev Ops was also suggested
21:09:12 <IsharaComix> that sounds pretty good
21:09:32 <IsharaComix> #action isharacomix invite NCSU people to july meeting
21:09:45 <IsharaComix> Let's all be sure to give bill a hand if we ca
21:09:46 <IsharaComix> n
21:10:08 <IsharaComix> Any one have any other issues to raise re the meeting next month?
21:10:47 <jackhill> If I'm reading the calendar correct, next week is the week to make sure pizza and drinks are squared away
21:11:16 <IsharaComix> correct. it's coming up fast
21:11:44 <IsharaComix> i'll be gone a lot during the meantime, so better if someone who won't be traveling could take care of refreshments
21:12:40 <mhrivnak> I'll order the pizza.
21:13:30 <jackhill> Oh, has anyone talked with Kristopher about video recording?
21:13:57 <IsharaComix> probably not yet. we should touch base with him next week re: wifi and video
21:14:47 <jackhill> #action jackhill will draft a recording waver/info paragraph for speakers, deadline 6/29
21:15:09 <IsharaComix> All right. I'd like to move on. We can figure out who will buy drinks later (they can be picked up "on the way")
21:15:23 <IsharaComix> #topic Durham LUG Game Meeting
21:15:38 <IsharaComix> Currently planned for August 5th
21:15:50 <IsharaComix> Bill and Leon are working together on this one.
21:16:21 <IsharaComix> That's the first tuesday in august.
21:16:23 <jackhill> What do they need from us?
21:16:27 <mhrivnak> I will be unlikely to make that.
21:16:27 <jackhill> s/need/want/
21:16:46 <IsharaComix> I don't think they need much. I think the most important thing was the push to start planning meetings out farther in advance.
21:16:46 <jackhill> I won't make it since I think I'm uninterested in the topic (and would rather not encurage it)
21:17:00 <IsharaComix> jackhill: not encourage?
21:17:15 <jackhill> IsharaComix: yes, (apologies for the poor spelling)
21:17:22 <IsharaComix> care to elaborate?
21:18:33 <IsharaComix> by that i mean, do you personally not want to encourage the topic, or do you believe we as trilug should not encourage it?
21:18:34 <jackhill> The topic is Steam right. I don't want reason to push some company's proprietary product.
21:19:33 <jackhill> Um, re: Trilug, it may not match our mission statement, but there is so much excitment about it that I think the right compromise is just me voting with my feet.
21:20:21 <jackhill> Otherwise we get ourselved into an political battle, which I don't thing we want.
21:20:39 <IsharaComix> That's fine. We can discuss the implications later if you like, but I'll refrain from engaging in debate during the IRC meeting.
21:20:54 <jackhill> Sounds good.
21:21:33 <IsharaComix> But I think the key thing they want from us is a bit of publicity to help their numbers grow. Which I think is reasonable given that we're kind of sister organizations.
21:21:57 <IsharaComix> #topic General Discussion
21:22:15 <IsharaComix> All right, please raise concerns or state that you have none before we close.
21:22:28 <mhrivnak> I have none.
21:22:38 <IsharaComix> I will not be at the steering meeting next week, so I need someone to chair the meeting in my place
21:22:40 <jackhill> I have none
21:22:47 <IsharaComix> Brian is VP, but i think he won't be here either. :)
21:23:22 <IsharaComix> We could also just do updates sign up for tasks via mailing list
21:23:59 <mhrivnak> billf is experienced leading these meetings, so I'm sure he could do it. :)
21:24:32 <IsharaComix> We can ask him and see if he's up to it. The most important stuff will likely be done on ML
21:24:46 <IsharaComix> Well, if that's that, I say we can close 5 minutes early.
21:24:48 <IsharaComix> #endmeeting