21:04:49 <IsharaComix> #startmeeting
21:04:50 <billf> yay !!
21:04:51 <Tribot> Meeting started Wed Jul  9 21:04:49 2014 UTC.  The chair is IsharaComix. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:04:52 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:04:53 <whippythellama> woot!
21:05:12 <IsharaComix> #topic June 10 Meeting: Hadoop - Kris Kane
21:05:13 <billf> #chair jackhill IsharaComix whippythellama billf mhrivnak
21:05:24 <IsharaComix> #chair jackhill IsharaComix whippythellama billf mhrivnak
21:05:25 <Tribot> Current chairs: IsharaComix billf jackhill mhrivnak whippythellama
21:05:45 <IsharaComix> All right, how are folks on their assigned tasks from last week?
21:05:46 <billf> is everybody happy with the task assignments for tomorrow ?>
21:05:53 <billf> :-)
21:06:14 <mhrivnak> I am.
21:06:14 <IsharaComix> Everyone is making it tomorrow, right?
21:06:16 <whippythellama> they seem reasonable to me
21:06:19 <mhrivnak> I am.
21:06:24 <whippythellama> yep
21:06:30 <jackhill> I'm coming, and I don't think I have a tast for the meeting
21:06:55 <billf> i will be there - doing video
21:06:59 <whippythellama> IsharaComix - are you on nc state campus tomorrow during the day?
21:07:02 <IsharaComix> I am
21:07:09 <IsharaComix> whippythellama: whats up?
21:07:23 <whippythellama> i may want to drop the drinks with you early - i might be late
21:07:42 <IsharaComix> That's fine. I can store them in the lab fridge or take them back to my house
21:07:43 <whippythellama> i work on campus, so we can work out a time
21:07:48 <IsharaComix> sounds good.
21:08:04 <whippythellama> cool - i'll contact you out of band
21:08:07 <whippythellama> thanks!
21:08:15 <mhrivnak> IsharaComix, speaking of being on-campus, if you bump into justis between now and the meeting, please remind him to bring the April cash to the meeting.
21:08:24 <IsharaComix> Ah! Will do.
21:08:31 <mhrivnak> er, I guess it was May.
21:08:35 <IsharaComix> yeah.
21:08:48 <mhrivnak> "the cash" should be specific enough. ;)
21:09:04 <IsharaComix> will do.
21:09:19 <whippythellama> if you do leave the drinks in the lab fridge, just label them "variola"
21:09:23 <IsharaComix> haha
21:09:52 <IsharaComix> all right. I think we're all set to go for tomorrow. Did anyone work on the slides?
21:10:15 <jackhill> who's emcee?
21:10:20 <IsharaComix> jackhill: billf is mc
21:10:24 <jackhill> awesome
21:11:07 <whippythellama> the other thing i'm on deck for is the membership forms
21:11:16 <billf> im happy if someone else wants the mc role - jack ?
21:11:18 <IsharaComix> OK. We can discuss that at general business
21:11:25 <IsharaComix> ^ whippy
21:11:41 <whippythellama> cool, gotcha
21:11:57 <jackhill> billf: Maybe for next month. I'm happy to do it, but not with one day notice :)
21:12:12 <IsharaComix> :) All right. Then I think we're set for victory
21:12:22 <IsharaComix> I'm gonna move on now
21:12:35 <IsharaComix> #topic August 8: GnuCash? or maybe Bash?
21:12:50 <IsharaComix> So no word from our contact related to GnuCash.
21:12:59 <billf> no word from Eric
21:13:09 <IsharaComix> or Joseph Tate, right?
21:13:15 <billf> no word from Joseph either
21:13:27 <mhrivnak> I like the bash idea as a backup.
21:13:43 <IsharaComix> As do I. Remember we did talk about maybe alternating advanced/beginner talks.
21:13:55 <whippythellama> i'm certainly good with giving it
21:14:17 <whippythellama> the slides are done
21:14:53 <IsharaComix> I also like the idea. Who wants to give Joseph/Eric say, until Monday to respond before we schedule Brian?
21:15:07 <whippythellama> seems reasonable
21:15:43 <mhrivnak> sounds good to me.
21:15:50 <jackhill> +1
21:15:51 <billf> given that we have a backup, sure
21:16:02 <whippythellama> maybe one more reminder, and then next week we can make the call?
21:16:26 <IsharaComix> That will free up our energy to hunt for a new speaker for September.
21:16:43 <IsharaComix> whippythellama: Sure. I just think tomorrow we have a good chance of meeting these folks in person. :)
21:16:46 <billf> I will try to email Eric again tomorrow morning, which gives Joseph a few more hours
21:17:07 <IsharaComix> Thanks Bill!
21:17:07 <whippythellama> agreed, IsharaComix  :)
21:17:42 <IsharaComix> #topic September 11 Meeting: ??
21:17:57 <IsharaComix> Are there any leads or any topics of interest we should hunt for?
21:18:12 <jackhill> I would like a Wayland talk (no leads yet)
21:18:14 <billf> how about GUI apps ?
21:18:22 <jackhill> wcchandler wanted some security talk
21:18:30 <jackhill> billf: can you expand on that?
21:18:32 <billf> or Wayland. I'm thinking desktop users
21:18:55 <whippythellama> jackhill: do you know if wcchandler had any leads on what he wanted?
21:18:59 <jackhill> there's also QT5 coming
21:19:10 <jackhill> whippythellama: I do not.
21:19:11 <IsharaComix> As far as security goes, Lisa Lorenzin did a pretty cool secure-your-device talk at CarolinaCon. :)
21:19:25 <billf> I have also been asking about a talk about Fedora
21:19:36 <IsharaComix> We might be able to get some redhatters to talk there
21:19:52 <jackhill> How about asking handsome_pirate about doing a talk about porting Fedora to AArch64?
21:19:53 <billf> I would like a QT5 talk, ie developer talk
21:19:55 <IsharaComix> Bandwidth/Republic Wireless was also interested in talking about their telecom tech.
21:20:24 <IsharaComix> billf: do we know anyone doing QT5 stuff? Maybe reach out to the list?
21:20:24 <billf> I was really thinking of a Linux User talk on Fedora, rather than a developer
21:20:25 <jackhill> I'd be interested in the telcom tech. I think there was some question about whether it would be on-topic?
21:20:43 <IsharaComix> jackhill: it's all on android.
21:20:55 <IsharaComix> that's the linux angle
21:22:25 <billf> we should try to provide a mix of talks: enterprise, home, developer, user, etc
21:22:29 <IsharaComix> I agree.
21:22:45 <IsharaComix> It'd be really cool just to hear a story about someone switching to Linux.
21:22:46 <jackhill> So, recently we've done mostly enterprise and developer?
21:23:09 <whippythellama> do we have a wiki page tracking topic ideas, contacts, responsible sc members, etc?
21:23:13 <IsharaComix> we do
21:23:20 <IsharaComix> i should probably be looking at it. :)
21:23:27 <whippythellama> there's UpcomingMeetings, but it doesn't seem to be that, exactly
21:23:32 <whippythellama> could be made into it, tho  :)
21:23:41 <billf> whippythellama: we also have a list of previous talks and attendance rates
21:23:54 <IsharaComix> How about we get through the rest of the agenda and come back to this idea during the end?
21:24:02 <whippythellama> +1
21:24:19 <IsharaComix> These shouldn't take that long.
21:24:26 * whippythellama <-- master of out-of-sequence topics
21:24:40 <IsharaComix> #topic Choose a new IRC Meeting Date/Time
21:25:12 <billf> is it just me, or is anyone else struggling with this timeslot ?
21:25:17 <IsharaComix> So what times work for people?
21:25:25 <mhrivnak> this time is fine for me, but I'm also happy to change it.
21:25:40 <billf> I managed to get home on time today, and the kids are outside :-)
21:25:48 <IsharaComix> Heh.
21:26:07 <IsharaComix> Do you feel like evening would be better?
21:26:07 <whippythellama> i'm not struggling with it, but i'm willing to discuss alternatives
21:26:24 <jackhill> I'm okay with this time. I often feel like I want to work longer, but it's not clear to me what would be better.
21:26:32 <billf> I can keep trying, but we seemed to have a few meetings with less than a full complement. maybe it was summer holidays
21:26:45 <IsharaComix> Most folks were absent due to travel it seemed.
21:26:55 <whippythellama> yeah, i was out of town for the past two meetings
21:27:00 <billf> I will be absent next Wednesday
21:27:08 <mhrivnak> I'll be gone for several meetings in August.
21:27:17 <billf> mhrivnak: lucky you !
21:27:25 <whippythellama> but if this is a hardship for you, billf, we can explore other options
21:27:43 <IsharaComix> billf: Could this be fixed by pushing the meeting back about 15 minutes or would you prefer a different timeslot entirely?
21:27:44 <billf> let's re-eval in 1 month
21:28:12 <IsharaComix> We could also re-eval at an in-person meeting
21:28:20 <IsharaComix> we should do one of those in july before mhrivnak runs away
21:28:38 <mhrivnak> I will be here on Aug 6
21:28:39 <whippythellama> yeah, i have a stale action item to set that up
21:28:40 <billf> I find that I am rushed in this timeslot, and I don't have time afterwards to do any follow up tasks
21:28:49 <mhrivnak> Then gone for 3 weeks.
21:29:06 <billf> ok. we can move on
21:29:26 <IsharaComix> #topic Disposal of Excess Hardware
21:29:43 <IsharaComix> billf: want to run this one?
21:29:51 <IsharaComix> you know more than i
21:30:16 <billf> well, I have a stack of 19" servers sitting in my office with nowhere to go
21:30:37 <IsharaComix> like fully equipped and ready to roll?
21:30:40 <billf> we have 2x 1TB HDD, and there is unused RAM in the box
21:31:18 <billf> the SC wiki page has a list of the hardware. the only server in that list that I don't have is pilot
21:31:38 <IsharaComix> so do we want to sell it/give it away internally?
21:31:39 <jackhill> Do we anticipate getting more co-location space/using these machines again?
21:32:00 <whippythellama> we could donate it to the nascent durham lug
21:32:04 <whippythellama> maybe help them get started
21:32:05 <mhrivnak> There is value in having a backup plan for when something in pilot dies.
21:32:21 <billf> mhrivnak: I like that idea
21:32:23 <mhrivnak> This hardware may not be particularly suited for that job, but maybe it is.
21:32:35 <billf> we could setup one dell server to be a mirror of pilot
21:33:09 <billf> one of the dell's has the issue tracker db
21:33:19 <billf> or was that request tracker ?
21:33:28 <mhrivnak> yes. it's RT.
21:33:30 <jackhill> it was RT
21:33:47 <IsharaComix> I think the key thing is to mark them keep/lose, and then price the ones we want to lose and offer them internally, donate them to DLUG, or something.
21:34:13 <jackhill> IsharaComix++
21:34:17 <billf> all I want is a plan... and for them not to be forgotten
21:34:35 <billf> if we are going to sell that RAM, we should do it sooner
21:34:46 <billf> RAM always looses value over time
21:35:00 <mhrivnak> the ram seems to be incompatible, so I vote for selling that now.
21:35:40 <billf> shall we offer it on the ML ? what price ? 70% market value ?
21:36:05 <IsharaComix> i have an idea
21:36:36 <IsharaComix> scratch that
21:36:43 <IsharaComix> I just don't want a giveaway
21:37:20 <billf> can someone do some research on the ram values
21:37:43 <billf> the ram part number has been sent to the SC list several times
21:38:09 <IsharaComix> billf: I'll do it.
21:38:31 <IsharaComix> #action isharacomix Price spare equipment
21:39:00 <IsharaComix> #topic General Business
21:39:23 <jackhill> I would like to reboot pilot, Friday at 12:30.
21:39:34 <jackhill> There is an annoucement in the -announce queue
21:39:34 <IsharaComix> Is that the one you sent the alert for?
21:39:42 <jackhill> IsharaComix: yes.
21:39:43 <IsharaComix> I have no complaints.
21:39:50 <whippythellama> i'm fine with it
21:39:59 <billf> DLUG thing is painful. Leon is fast/slow, which makes it hard to book things in and get an announcement out
21:39:59 <mhrivnak> works for me.
21:40:04 <billf> jackhill: go for it
21:40:11 <IsharaComix> billf: i hear you. :/
21:40:28 <jackhill> Great, can someone double check the announcement and approve it? (I would like it to not be me just to have a second set of eyes)
21:40:31 <IsharaComix> Let us know if you want someone to take over
21:40:49 <billf> after seeing the keynote about gaming at SELF I am more interested in the topic
21:40:55 <IsharaComix> billf: aye
21:41:32 <IsharaComix> Someone should give jack's post a once over
21:42:04 <IsharaComix> We're way over time, so whippythellama, if you can fit what you want to say about membership into one line, do it
21:42:28 <whippythellama> just needed a nod from all present regarding my changes to tri-add.pl
21:42:40 <mhrivnak> I'll look at jackhill 's announcement.
21:42:45 <billf> whippythellama: the new member script - I wonder if you could also push the data into the member db as well as ldap ?
21:43:15 <whippythellama> billf: i expect this is merely the first round of changes i make to tri-add.pl  ;)
21:43:22 <billf> agreed !!
21:43:30 <billf> I wasn't thinking of today :-)
21:43:54 <IsharaComix> Let's make that an item to look at after tomorrow's meeting.
21:43:56 <billf> in the future we also need to decide on how to clean up the member db and remove people, update their contact info, etc
21:44:00 <IsharaComix> Mmmm.
21:44:01 <billf> or not bother :-(
21:44:07 <IsharaComix> Haha
21:44:20 <whippythellama> definitely a topic for discussion
21:44:23 <IsharaComix> Anyway, I think it's time to end the meeting. Thanks, and see ya'll tomorrow. :)
21:44:25 <IsharaComix> #endmeeting