21:03:44 <IsharaComix> #startmeeting
21:03:45 <Tribot> Meeting started Wed Jul 16 21:03:44 2014 UTC.  The chair is IsharaComix. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:03:46 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:03:52 <IsharaComix> #chairs IsharaComix mhrivnak billf whippythellama
21:04:09 <IsharaComix> #topic August Meeting: Bash
21:04:22 <IsharaComix> So whippythellama, you've got that one under control?
21:04:27 <whippythellama> i do, yep
21:04:36 <IsharaComix> All right. I'll start looking into getting a room.
21:04:38 <whippythellama> may need to test out the a/v setup
21:04:57 <whippythellama> i have a mac and a linux laptop
21:04:57 <IsharaComix> Do you work for NC state proper? You have an employee pass.
21:05:14 <whippythellama> nope
21:05:25 <whippythellama> we're located on centennial campus
21:05:38 <whippythellama> we worked out a deal for 'c' parking passes
21:05:42 <IsharaComix> I wasn't aware they gave out employee passes to the companies. Interesting.
21:05:51 <IsharaComix> OK, that means no shortcuts for getting a room.
21:05:54 <whippythellama> don't know the details on that  :)
21:06:23 <IsharaComix> Well, we probably don't need to spend any more time on that. Let me know if you need any help with anything
21:06:40 <whippythellama> i may want to sync up with you at some point between now and the meeting
21:06:47 <IsharaComix> I'm going to check in with Republic Wireless and see if they're still interested in sponsorship
21:06:53 <whippythellama> get into one of the lecture halls, test out a/v
21:07:05 <IsharaComix> whippythellama, sure thing.
21:07:19 <IsharaComix> #action IsharaComix will look into sponsorship.
21:07:29 <IsharaComix> #topic September Meeting: ???
21:07:43 <IsharaComix> So Jack reminded me that the gnucash would be moved to november, not september?
21:07:53 <whippythellama> that was my recollection
21:08:19 <IsharaComix> OK. Then we need to think about a talk for september. Are there any ideas from last week that stuck with anyone?
21:09:22 <whippythellama> tbh, i need to go back and review what we talked about
21:09:55 <IsharaComix> I shouldve taken better notes. :(
21:10:56 <mhrivnak> were these ideas talked about on IRC?
21:11:01 <mhrivnak> or at bada?
21:11:01 <IsharaComix> yeah
21:11:03 <IsharaComix> looking at log
21:11:08 <IsharaComix> http://trilug.org/~tribot/meetbot/trilug-steering/2014/trilug-steering.2014-07-09-21.04.log.txt
21:11:35 <IsharaComix> security, qt5, android
21:12:17 <IsharaComix> maybe we should poke the mailing list
21:12:25 <IsharaComix> get some ideas from folks
21:12:38 <IsharaComix> i'd personally love to hear about embedded linux, but that's just me
21:12:48 <mhrivnak> I like the idea of poking the email list.
21:12:51 <whippythellama> +1
21:12:56 <mhrivnak> Someone suggested spacewalk recently, which I can pursue.
21:13:05 <IsharaComix> mhrivnak, how about it?
21:13:16 <IsharaComix> can i task you with drafting up a question?
21:13:17 <mhrivnak> But spacewalk is being replaced right now, so it might make sense to do a talk on the replacement. :)
21:13:21 <IsharaComix> haha
21:13:35 <mhrivnak> IsharaComix, sure.
21:13:52 <IsharaComix> #action mhrivnak will poke the trilug list and find a talk (spacewalk?)
21:14:02 <IsharaComix> #topic November meeting: GnuCash
21:14:26 <IsharaComix> Putting this on the record for posterity. Anyone have anything they want to say? Speak up or state "no comments"
21:14:34 <whippythellama> no comments
21:14:44 <mhrivnak> no comments
21:15:20 <IsharaComix> #topic Upcoming Durham LUG events
21:15:47 <IsharaComix> Jack mentioned that dulug is doing an event on August 2 on chromium
21:15:53 <IsharaComix> er sorry. chromeos
21:16:17 <IsharaComix> That's a saturday. They are also doing their steamOS talk in August. Bill's been the one on the ground for that one
21:16:35 <IsharaComix> Anyone think they'll be able to make it over there for one or the other?
21:16:49 <mhrivnak> unlikely for me.
21:17:17 <whippythellama> i might be able to make the steamos talk, depending on the where/when
21:17:21 * IsharaComix nods.
21:17:29 <IsharaComix> I'm excited about steamos, so I'd love to hit that one.
21:18:03 <whippythellama> are there details, or a site?
21:18:09 <IsharaComix> I'm just getting a feel so we can kind of go in some official capacity. I'll try to mention their events on Trilug announce to see if we can drum up some attendees. Anyone object to that?
21:18:17 <whippythellama> and should we announce these on the main list?
21:18:25 <whippythellama> heh
21:18:27 <whippythellama> yeah, that
21:18:29 <IsharaComix> http://www.meetup.com/LinuxUserGroup/
21:18:43 <mhrivnak> sounds good.
21:18:57 <IsharaComix> All right. Moving on then...
21:18:57 <whippythellama> excellent
21:19:08 <IsharaComix> #topic Excess hardware disposal
21:19:27 <IsharaComix> I dropped the ball and didn't get them priced.
21:19:44 <IsharaComix> Sorry about that. I'll get it done before the weekend. :(
21:20:01 <whippythellama> cool
21:20:12 <IsharaComix> I still don't have a solid consensus on what people want to do? Maybe a "yard sale" at a Trilug meeting?
21:20:46 <mhrivnak> I think we just need to come up with a fair price, and then pitch it to the members.
21:20:59 * IsharaComix nods
21:21:04 * whippythellama agrees
21:21:05 <mhrivnak> perhaps in advance of a meeting, and bring the stuff to the meeting for sale. Nothing especially formal.
21:21:16 <IsharaComix> Yeah, that's what i was thinking
21:21:27 <mhrivnak> Ask for people to commit in advance.
21:21:37 <whippythellama> definitely
21:21:41 <mhrivnak> All the same as when an individual wants to unload some stuff at a meeting.
21:21:51 <mhrivnak> The key is coming up with the reasonable prices. :){
21:21:53 <mhrivnak> er, :)
21:21:57 <IsharaComix> OK. Just wanted a second opinion.
21:22:16 <IsharaComix> #topic F2F Meeting before August?
21:22:32 <IsharaComix> whippythellama, want to send out a doodle poll and make one of these happen?
21:22:43 <whippythellama> yep, this was my 'dropped ball'
21:22:59 <IsharaComix> I might be able to host at my place. I just need to ask my housemates.
21:23:15 <mhrivnak> I can always host at RH.
21:23:23 <IsharaComix> aye
21:23:26 <whippythellama> that worked pretty well last time
21:23:38 <IsharaComix> no objection here.
21:23:45 <IsharaComix> we just need a date and a time
21:24:05 <whippythellama> i can also almost certainly host at webassign if need be
21:24:31 <whippythellama> #action whippythellama to put up a doodle to select a date and time for the f2f
21:24:41 <IsharaComix> #topic General Business
21:24:47 <mhrivnak> speaking of venues, whippythellama, keep an eye on the old RH building next door, and let us know when Lexile seems to be moving in.
21:24:56 * whippythellama nods
21:25:07 <IsharaComix> We might be able to arrange something with them. :D
21:25:19 <IsharaComix> Assuming they don't fill that room with cubicles or something
21:25:19 <whippythellama> in context of the regular meetings?
21:25:23 <IsharaComix> aye
21:25:27 <whippythellama> gotcha
21:25:55 <IsharaComix> All right. Raise any concerns you have now or state "no comments" and we can adjourn.
21:26:14 <mhrivnak> no comments
21:26:15 <whippythellama> there was mention last week of a wiki page with potential topics
21:26:40 <whippythellama> i found something like it, but i think it would be good to get one in order
21:27:05 <IsharaComix> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
21:27:18 <IsharaComix> Yeah, we used to stick ideas here as well as the status of getting speakers
21:27:37 <whippythellama> yeah, that
21:27:46 <IsharaComix> We could split it off into a page called "Meeting Ideas" or something
21:28:00 <whippythellama> agreed
21:28:08 <mhrivnak> sounds good.
21:28:10 <whippythellama> i can take an initial stab at that
21:28:14 <IsharaComix> OK. Go for it.
21:28:23 <IsharaComix> That it?
21:28:30 <whippythellama> #action whippythellama to attempt cleanup of meeting topic page
21:28:33 <whippythellama> i think so
21:28:41 <IsharaComix> all righty! Thanks everyone!
21:28:43 <IsharaComix> #endmeeting