21:00:37 <IsharaComix> #startmeeting
21:00:38 <Tribot> Meeting started Wed Jul 23 21:00:37 2014 UTC.  The chair is IsharaComix. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:39 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:00:46 <IsharaComix> #chairs isharacomix whippythellama billf mhrivnak jackhill
21:00:58 <IsharaComix> #topic August Meeting
21:01:09 <IsharaComix> Brian: do you have a bio/etc ready?
21:01:31 <whippythellama> working on it
21:01:44 <whippythellama> i had hoped to have it done by the meeting, but then $work
21:02:01 <IsharaComix> I hear ya
21:02:05 <whippythellama> i will send it to the list as soon as it's done
21:02:15 <IsharaComix> so you'll take care of announcing your own talk? :)
21:02:23 <whippythellama> hehe
21:02:35 <billf> there has also been the splatspace discussion of doing a combined workshop on the weekend after the meeting
21:02:47 <whippythellama> i meant i'd reply to billf's earlier email, but yea, i can do that too
21:02:48 <IsharaComix> I missed that one completely.
21:03:21 <IsharaComix> If you think it's silly to announce yourself, just maket the drupal page and I'll email it out
21:03:25 <billf> whippythellama: I can review it before you send it to the general and announce ML if you like
21:03:44 <IsharaComix> #action whippythellama will finish his presentation bio
21:03:51 <whippythellama> billf: thanks, i wouldn't mind a review :)
21:03:55 <IsharaComix> #topic September meeting
21:04:23 <billf> IsharaComix: how's the room booking coming for August ?
21:04:24 <IsharaComix> I think mhrivnak was going to pursue a topic
21:04:38 <IsharaComix> billf: I'm going to talk to the guy tomorrow.
21:04:42 <billf> cool
21:04:57 <mhrivnak> uh oh. I may have dropped the ball on that. What did I agree to pursue?
21:05:05 * mhrivnak scrolls up
21:05:53 <mhrivnak> oh right, satellite.
21:06:09 <IsharaComix> no worries. just let us know if you think it'll work out.
21:06:21 <mhrivnak> ok. I'll make extra effort to pursue that this week.
21:06:26 <IsharaComix> thanks!
21:07:30 <IsharaComix> If anyone knows any other topics, please use #topic to start them. i'm gonna look at the action items from last week
21:07:52 <billf> #action billf will ping David Stokes for October meeting
21:08:50 <billf> whippythellama: would you be available if we had a bash workshop in Durham on the Sat after your talk ?
21:09:06 <whippythellama> billf: afaik, yes
21:09:24 <whippythellama> i would need to check with The Boss(™) to be certain
21:09:24 <IsharaComix> #topic Action Items from last week
21:09:34 <billf> IsharaComix: I think you were going to chase that sponsorship lead ... ?
21:09:49 <IsharaComix> I did not ask about sponsorship. I will do that tomorrow morning before room.
21:10:09 <whippythellama> i had an action to make the doodle for the f2f
21:10:25 <whippythellama> i have it; i'll send it out directly after this
21:10:35 <billf> Leon from DLUG has not set anything up for August so far, so I think the Steam meeting will be some other time
21:10:40 <IsharaComix> Nice! I think you also volunteered to clean up the wiki
21:10:45 <IsharaComix> *sigh*
21:11:00 <whippythellama> IsharaComix: yes, i did
21:11:12 <whippythellama> that, however, is not done
21:11:23 <IsharaComix> it's ok. it was low priority
21:11:42 <whippythellama> i still have it on my personal list
21:11:48 <IsharaComix> #topic General Business
21:12:05 <IsharaComix> Sorry I was so scatterbrained today. Are there any other topics I've overlooked?
21:12:20 <whippythellama> wanted to throw a couple ideas out on the system side
21:12:28 <IsharaComix> go for it
21:12:39 <whippythellama> first, how would people feel about having a 'steering' unix group on pilot?
21:13:10 <IsharaComix> probably a good idea
21:13:21 <billf> how would it be used ?
21:13:34 <billf> what do we have now ? just a sudo group ?
21:13:43 <whippythellama> something like that, yes
21:14:22 <whippythellama> we could have things like tri-add.pl be only group-readable
21:14:30 <whippythellama> still requiring sudo to get to credentials
21:14:44 <whippythellama> but it would be a "softer" locking mechanism
21:15:04 <whippythellama> there's a directory under /root that's named STEERING
21:15:05 <mhrivnak> seems reasonable.
21:15:26 <whippythellama> i was thinking about making a local-only git repo in there for edits to tri-add and such
21:15:39 <whippythellama> but i don't want us to have to checkout, etc as root/sudo
21:16:01 <whippythellama> so this would give us the ability to do things of that nature
21:16:53 <IsharaComix> good idea. just be sure to document what you do on the wiki
21:16:57 * whippythellama nods
21:17:14 <whippythellama> ok, in the absence of objections...
21:17:24 <whippythellama> #action whippythellama to set up a steering group on pilot
21:17:44 <IsharaComix> anything else?
21:17:49 <whippythellama> #action whippythellama to set up a host-ONLY git repo under /root/...mumble.../STEERING for steering utils
21:18:15 <whippythellama> think i'm done :)
21:18:38 <billf> at some point we should bite the bullet and ditch drupal 5 and move to Drupal 7 with ldap
21:18:57 <whippythellama> +1
21:19:04 <IsharaComix> aye
21:19:11 <billf> time and effort
21:19:33 <billf> we should also encourage alpo to probe the protonmail thing
21:20:25 * mhrivnak agrees
21:20:49 <billf> All Thing Open is in Oct. We should try to get a presence there, even if it is just a banner stand
21:21:01 <IsharaComix> Thanks for the heads up
21:21:16 <whippythellama> definitely
21:21:24 <billf> I don't want to man a table
21:21:45 <whippythellama> we should discuss options at the f2f
21:21:58 <billf> a free standing banner thing would be very nice
21:21:59 <IsharaComix> maybe we can comp a ticket to a volunteer.
21:22:40 <billf> #action billf to enquire about a banner/table at All Things Open
21:23:04 <mhrivnak> tickets are quite expensive, FWIW
21:23:10 <billf> jeremy might be able to help connect us with the right people
21:23:27 <billf> $150 for 2 days is not that bad for an industry conference
21:23:44 <mhrivnak> price valid for the next week, then it goes up.
21:23:53 <mhrivnak> http://allthingsopen.org/register-now/
21:23:55 <billf> oh, for the LUG to pay that - yes
21:24:04 <mhrivnak> exactly. :)
21:24:13 <billf> maybe we can get a comp ticket for a volunteer at the table
21:24:27 <mhrivnak> if we can get ATO to give us a comp, I'm all for it.
21:25:10 <whippythellama> agreed
21:25:30 <whippythellama> or a discount - maybe the student rate?
21:25:54 <IsharaComix> don't you usually have to pay for a table anyway?
21:25:59 <billf> looks like I will just fill out the sponsor request form
21:26:25 <billf> I think I remember some other groups being there - non corporate
21:26:58 <billf> again, I'm not sure that we need/want a table, just a small space for a free standing banner
21:27:18 <billf> times almost up...
21:27:20 <IsharaComix> Well, lets ask and see what they say
21:27:30 <IsharaComix> i'm done if everyone else is
21:27:31 <billf> any other topics for today ?
21:27:57 <whippythellama> i'm done
21:28:35 <IsharaComix> #endmeeting