21:08:30 <billf> #startmeeting
21:08:31 <Tribot> Meeting started Wed Jul 30 21:08:30 2014 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:08:32 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:08:42 <billf> #chair IsharaComix jackhill whippythellama mhrivnak billf
21:08:43 <Tribot> Current chairs: IsharaComix billf jackhill mhrivnak whippythellama
21:08:52 <billf> #topic August Meeting
21:09:15 <billf> sponsorship ? did anyone respond to broadband.com ?
21:09:26 <mhrivnak> I did not, but I would be happy to.
21:09:51 <billf> #action mhrivnak will respond to broadband.com sponsorship enquiry
21:10:20 <billf> can you create an email template or webpage for this type of thing ?
21:10:25 <billf> we might already have one...
21:10:43 <mhrivnak> I'll see what we have.
21:11:03 <billf> next topic ?
21:11:14 <billf> #topic September Meeting
21:11:48 <jackhill> Do we have a topic?
21:11:49 <billf> any clues for a speaker. I can't remember the last meeting, and I didn't prep for this one
21:12:19 <mhrivnak> I'm working on a presentation on the replacement to spacewalk. no commitments yet.
21:12:59 <jackhill> backup idea: lightning talks
21:13:15 <billf> yep
21:13:19 <whippythellama> i like that
21:13:47 <mhrivnak> what month did the bookkeeping move to?
21:13:51 <mhrivnak> the wiki still says August.
21:13:56 <jackhill> Nov, I think
21:13:59 <billf> book keeping moved to Nov
21:14:13 <billf> mhrivnak: want to change the wiki for me ?
21:14:17 <mhrivnak> I'll correct that now.
21:14:36 <jackhill> we should decide re: lightning talks before the Aug meeting so we can pitch it there.
21:14:44 <whippythellama> agreed
21:14:51 <billf> ++
21:14:59 <mhrivnak> agreed.
21:15:27 <whippythellama> mhrivnak: do you think you'll have a better feel for how likely you will be to be ready with the spacewalk replacement talk by then?
21:15:35 <mhrivnak> definitely.
21:15:35 <billf> do we need to do anything now for this ?
21:16:05 <jackhill> #agreed Decide go-no-go for September lightning talks before August meeting. mhrivnak will advise about spacewalk replacement talk.
21:16:28 <billf> #topic Bash Workshop
21:16:42 <jackhill> whippythellama should reply to my mail :)
21:16:47 <whippythellama> i owe jackhill an email
21:16:48 <whippythellama> heh
21:16:50 <whippythellama> yeah, that  :)
21:16:57 <billf> jackhill: thanks for taking this on
21:17:06 <jackhill> my pleasure
21:17:18 <whippythellama> #action whippythellama to check availability and reply to jackhill with dates
21:17:30 <billf> #action jackhill will organise a Bash Workshop following the Bash Presentation in August
21:17:42 <whippythellama> i second the thank you for jackhill  :)
21:17:51 <billf> we have had a number of reponses asking for this top happen
21:18:03 <billf> I got some of them privately too
21:18:13 <whippythellama> there was one asking for it to be moved in a westerly direction
21:18:14 <billf> yay !
21:18:26 <billf> durharm is westerly
21:18:31 <jackhill> #action jackhill will reply to the person from Carrboro, since I live close to him.
21:18:32 <whippythellama> i've noticed that
21:19:05 <billf> #action All Things Open
21:19:13 <billf> #topic All Things Open
21:19:35 <billf> I have not contacted the ATO people about club advert space yet
21:20:19 <billf> we also need to design a tall banner - start thinking about that
21:20:28 <jackhill> did we do that last year?
21:21:34 <billf> nope
21:22:34 <billf> I was thinking of a free standing banner like this http://www.joesignshop.com/banner_stand_graphic.jpg
21:22:50 <whippythellama> nice!
21:23:00 <whippythellama> do you know what that costs?
21:23:04 <billf> just something to get the word out that we exist
21:23:15 <jackhill> awesome!
21:23:23 <billf> #topic Pilot Outage
21:23:32 <jackhill> thanks billf!!!
21:23:42 <billf> this is the second time we have been hit by the OOM killer
21:23:45 <mhrivnak> billf++
21:24:13 <whippythellama> agreed - many many thanks to billf
21:24:22 <billf> was this the same culprit as last time ?
21:24:34 <billf> do we have a problematic webservice running ?
21:24:53 <whippythellama> i saw mention of apache - so it's possible
21:25:10 <whippythellama> haven't dived deep enough to say for certain
21:25:12 <billf> I might get a chance to look through the logs later tonight
21:25:30 <whippythellama> i noted some line numbers in the readme
21:25:47 <billf> jackhill: did the root passwd get changed ?
21:25:53 <IsharaComix> ugh
21:25:56 <IsharaComix> i made it
21:26:06 <billf> (remember that this meeting is publically logged :-)
21:26:16 <jackhill> heh
21:26:17 <whippythellama> welcome, IsharaComix
21:26:26 <jackhill> it got changed when the server was moved.
21:26:38 <IsharaComix> i'm caught up
21:26:41 <jackhill> #action jackhill will set root password to a known value and document it on the wiki
21:26:43 <billf> well, I don't know what is was changed to
21:26:48 <billf> :-)
21:27:00 <jackhill> I'm not that keen on keeping passwords in the wiki, but it's better than on that slip of paper I lost
21:27:13 * whippythellama whispers "p@ssword" to billf
21:27:16 <whippythellama> ssssh!
21:27:20 <billf> we should also have an emergancy printout of the info, since the SC wiki goes down along with pilot
21:27:21 <jackhill> (and while I'm at at, I'll fix the mailman passwords)
21:27:56 <billf> I would settle for a keepassx file.
21:28:59 <billf> anything else on this topic ?
21:29:17 <billf> I have to go at 5:30pm
21:29:26 <jackhill> not until I have more time to look at stuff
21:29:42 <billf> #topic General Business
21:30:14 <jackhill> How's the f2f doodle going?
21:30:37 <whippythellama> everyone but IsharaComix and, ironically, me have filled it out
21:30:55 <mhrivnak> whippythellama, I hope we can assume you're available for all of the times you suggested. :)
21:31:02 <whippythellama> :)
21:31:17 <IsharaComix> sunday at 3 is good i think
21:31:25 <IsharaComix> at least that's when all of us say we're good to meet
21:31:39 <whippythellama> ok, votes for location?
21:32:01 * jackhill votes for westerly
21:32:11 <IsharaComix> where is that?
21:32:14 <mhrivnak> I'll happily go anywhere.
21:32:20 <mhrivnak> but am also happy to host at RHT
21:32:21 <billf> my place - we just got the mosquitos sprayed
21:32:23 <jackhill> Durham or Orange county
21:32:34 <IsharaComix> I'm happy to drive and carpool from raleigh if desired.
21:32:48 <jackhill> That's my preference. I can go wherever.
21:33:25 <whippythellama> i'm open
21:33:36 <billf> it would be nice if it was quiet enough to hold a group convesation
21:33:47 <mhrivnak> agreed.
21:33:50 <IsharaComix> billf, that's why i prefer your house or red hat
21:34:35 <mhrivnak> billf, FYI rain and storms are predicted for Sunday.
21:34:41 <IsharaComix> ugh
21:34:43 <mhrivnak> in case you were thinking of hosting on the porch.
21:35:08 <IsharaComix> perhaps we should defer this to the ML.
21:35:15 <billf> hmm, thats not good
21:35:21 <billf> yep
21:35:27 <whippythellama> agreed
21:35:28 <billf> got to run - bye
21:35:29 <jackhill> agreed
21:35:45 <billf> #endmeeting