16:30:49 <IsharaComix> #startmeeting
16:30:50 <Tribot> Meeting started Wed Aug  6 16:30:49 2014 UTC.  The chair is IsharaComix. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:51 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:57 <IsharaComix> #chairs billf isharacomix whippythellama mhrivnak jackhill
16:31:10 <IsharaComix> #topic August Meeting
16:31:15 <IsharaComix> Time to assign tasks!
16:31:33 <whippythellama> i'll speak :)
16:31:39 <IsharaComix> go for it
16:31:59 <IsharaComix> you're also bringing drinks and the cooler
16:32:03 <whippythellama> i am indeed
16:32:07 <billf> don't give whippythellama any tasks since he is speaking
16:32:07 <whippythellama> and ice along with it
16:32:08 <IsharaComix> and jackhill will introduce you
16:32:16 <whippythellama> sounds good
16:32:20 * mhrivnak waves
16:32:38 <jackhill> #action jackhill introductions for Aug. meeting
16:32:56 <whippythellama> billf: if someone else wants to do drinks, i won't object, but it shouldn't be too much of a burden
16:33:15 <whippythellama> so long as someone else manages set up / clean up, etc
16:33:17 <IsharaComix> whippythellama: I'll be your last-minute relief if you need me. just call or text.
16:33:31 <whippythellama> much obliged, IsharaComix
16:33:34 <IsharaComix> I volunteered to be the first "new member ambassador", so I'll make signs and get all that set up
16:33:56 <jackhill> awesome. Do you need any help to make that happen?
16:34:25 <IsharaComix> nope. leave it to me. I might need to look over whippythellama's changes to the new member script so I know how to check for users on pilot
16:34:47 <IsharaComix> mhrivnak: you will not be present right?
16:34:59 <mhrivnak> correct
16:35:27 <IsharaComix> alpo has been asked about the card. if he can't get pizza, can you billf?
16:35:37 <IsharaComix> and get reimbursed after?
16:35:55 <billf> hmm
16:36:07 <billf> I can be a backup
16:36:29 <mhrivnak> I can process the reimbursement from out of town in that helps.
16:36:41 <IsharaComix> Thanks.
16:36:57 <IsharaComix> Are there any other tasks to assign?
16:37:28 <whippythellama> donations?
16:37:33 <IsharaComix> i've got the bucket
16:37:52 <IsharaComix> i can hold on to them and deposit them while mhrivnak is out
16:37:55 <billf> what tasks did we have on the list last time ?
16:37:59 <whippythellama> cool
16:38:35 <IsharaComix> emcee, pizza, drinks, signs
16:39:46 <IsharaComix> I think that's everything.
16:40:02 <IsharaComix> mhrivnak: if someone needs to take over the thread with broadband, let us know
16:40:24 <IsharaComix> #action isharacomix will get plates and such
16:40:27 <mhrivnak> IsharaComix, ok. I'll be checking email at least daily while traveling.
16:40:47 <IsharaComix> #action whippythellama will bring drinks or delegate
16:41:16 <IsharaComix> Shall we move on?
16:41:19 <jackhill> IsharaComix: is there someone who can help me get the mics setup in the room?
16:41:30 <IsharaComix> I usually check those, so I'll help you there
16:41:44 <whippythellama> how early can we start setting up in the room?
16:41:44 <jackhill> okay, I didn't want to take you away from the table if I didn't have to
16:41:51 <IsharaComix> Usually around 6:30
16:42:05 <IsharaComix> I check and the room while I wait for the pizza.
16:42:38 <billf> whippythellama: do I have your permission to video record and publish the your bash talk ?
16:42:47 <whippythellama> you do indeed
16:42:50 <IsharaComix> good call billf
16:42:53 <whippythellama> i want a percentage of the profits
16:42:56 <IsharaComix> :)
16:43:16 * whippythellama <-- capitalist stooge
16:43:22 <IsharaComix> all right. I think we're good. :)
16:43:32 <IsharaComix> #topic September meeting
16:43:41 <IsharaComix> I saw billf mail the oracle fellow
16:43:44 <billf> ahh, that could be a problem
16:44:01 <jackhill> Wait, Oracle guy was Oct.
16:44:09 <IsharaComix> ah, i see that now
16:44:09 <jackhill> Sept was maybe mhrivnak finding someone
16:44:10 <billf> did you see the response from David Stokes ?
16:44:27 <mhrivnak> yep. I have inquiries out, followed up this morning, and hope to have info by end of the day.
16:44:31 <IsharaComix> looking now. he'd want to push it back a week
16:44:33 <billf> he wanted a date around the ATO conference
16:44:56 <billf> no, two weeks
16:45:07 <IsharaComix> Ah, OK.
16:45:26 <IsharaComix> Hmm, I want to talk about this - do we want to do it now or defer it to later?
16:45:28 <jackhill> I don't think we should skip our regular meeting for David
16:45:38 <jackhill> Perhaps do a special meeting in Durham with DLUG?
16:45:48 <billf> I don't think this aligns with our meeting schedule at all
16:45:50 <mhrivnak> I agree that we should not change the regular meeting date.
16:45:54 <whippythellama> #agreed
16:45:56 <IsharaComix> I was thinking a special meeting would be cool so that we could get some ATO cross traffic
16:46:09 <IsharaComix> so have the regular meeting and then a special meeting.
16:46:26 <IsharaComix> (or maybe NCSULUG could steal him. :D)
16:46:41 <billf> nce idea
16:46:42 <whippythellama> maybe lightning talks for october, if we want to go the "special meeting" route?
16:47:11 <IsharaComix> I would not be opposed to that, but it might be short notice to get talks drummed up.
16:47:19 <jackhill> lightning talks++
16:47:30 <whippythellama> i'm open to other ideas
16:47:30 <mhrivnak> I think 2 months is enough time.
16:47:34 <jackhill> 2 months seems like plenty of time.
16:47:42 <IsharaComix> OK, but that needs to be on the agenda for meeting next week.
16:47:51 <jackhill> noted!
16:47:58 <IsharaComix> I'll include that in my new member ambassadoring.
16:48:12 <IsharaComix> So september is almost booked.
16:48:13 <whippythellama> should we find out if david would be open to speaking at our regular meeting?
16:48:15 <jackhill> #jackhill draft lightning talk email and include in Aug intro
16:48:37 <IsharaComix> We'll ask david if he's open to regular time or we'll do lightning talks + special meetings
16:48:50 <jackhill> anyways, have to go. See y'all later.
16:48:59 <IsharaComix> billf: thought on whippythellama's idea?
16:48:59 <whippythellama> ok; we'll need to find that out quick
16:49:48 <billf> I can ask. should I also bring up ncsulug or dlug as an option ?
16:50:49 <IsharaComix> I think you should.
16:51:09 <whippythellama> yeah, may as well lay out the options
16:51:59 <IsharaComix> If david doesn't want to meet at our time, that is lightning talk month
16:52:06 <IsharaComix> November is set?
16:52:27 <mhrivnak> Nov is financial bookkeeping.
16:52:33 <IsharaComix> awesome.
16:52:41 <whippythellama> we have high confidence on that?
16:53:48 <billf> not high confidence
16:54:25 <IsharaComix> last email i see was bill stating november, but no follow up from eric
16:54:45 <whippythellama> high enough to table it until we have a chance to talk to jtate at the meeting, maybe?
16:54:51 <IsharaComix> yes
16:55:13 <IsharaComix> all right we're almost at time
16:55:20 <IsharaComix> #topic General Business
16:55:30 <IsharaComix> bring up final topics or state nothing to discuss.
16:55:44 <whippythellama> nothing to discuss
16:55:51 <IsharaComix> billf: I found those notes on prices for banners. i can look in further if we're interested
16:55:59 <mhrivnak> nothing to discuss
16:56:01 <billf> that was a great start
16:56:16 <IsharaComix> what do we want to budget for the banners?
16:56:20 <whippythellama> yeah, thanks for that IsharaComix
16:56:26 <billf> approx $300
16:56:27 <IsharaComix> and who gets to ferry them around? :)
16:56:40 <whippythellama> it can live with The Box™
16:56:49 <whippythellama> potentially
16:56:50 <billf> the PR person probably should look after it
16:56:56 <whippythellama> better idea
16:57:12 <billf> the box may vaporise soon
16:57:22 <IsharaComix> All right. that's all i wanted to bring up. We need to get a design done though
16:57:28 <billf> the new member person might not need the box anymore
16:57:39 <IsharaComix> so maybe we bring up a call for designs at the meeting
16:57:44 <IsharaComix> other than that, I'm good
16:58:01 <whippythellama> okay, well bear in mind it lives in my house right now - if anything in my house is vaporizing, i'd like to know ahead of time, k?
16:58:16 <whippythellama> +1 on the design
16:58:19 <billf> #action jackhill will ask the members for graphic design help for a trilug banner
16:58:24 <IsharaComix> OK everyone. Sorry for being so scattered lately.
16:58:46 <IsharaComix> #endmeeting