16:28:24 <IsharaComix> #startmeeting
16:28:25 <Tribot> Meeting started Wed Aug 13 16:28:24 2014 UTC.  The chair is IsharaComix. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:28:26 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:28:36 <IsharaComix> #chairs isharacomix jackhill whippythellama billf mhrivnak
16:28:54 <IsharaComix> #topic August Meeting Tomorrow
16:29:04 <IsharaComix> Have we confirmed a pizza orderer?
16:29:30 <whippythellama> i don't think so
16:29:43 <IsharaComix> alan was unable to activate the card, so someone will have to be willing to be reimbursed.
16:30:34 <whippythellama> i'm doing the drinks; logistically i think it would be rather challenging to handle both
16:30:47 <jackhill> Is it helpful to have the orderer to be there when the pizza arrives?
16:30:57 <IsharaComix> whippythellama: That make sense.
16:31:14 <IsharaComix> jackhill: Yeah, probably.
16:31:31 <jackhill> Then I probably don't want to do it, since I'm coming from Orange county
16:31:54 <IsharaComix> I'll give it a shot.
16:32:02 <jackhill> thanks!
16:32:08 <IsharaComix> #action isharacomix will order pizza
16:32:32 <IsharaComix> I'll also take care of the signs since I'm here and have a printer anyway
16:32:56 <whippythellama> thank you, IsharaComix!
16:33:16 <IsharaComix> whippythellama: if I theoretically wanted to check and see if someone has an account on pilot, how can i look up their membership number and username?
16:33:29 <IsharaComix> I know that accessing the membership database actually spams everyone
16:33:40 <whippythellama> doing lookups shouldn't
16:33:51 <whippythellama> but that won't tell you if they have a pilot account
16:34:06 <billf> sudo slapcat | less
16:34:13 <IsharaComix> thanks!
16:34:19 <jackhill> is the membership number different than their numeric UID?
16:34:27 <jackhill> (I think it is ::sigh::)
16:34:28 <IsharaComix> reason I'm asking: I want to make cards for people if we don't have them filled out
16:34:35 <IsharaComix> we can test on ourselves!
16:35:02 <IsharaComix> jackhill: have you made your slides?
16:35:03 <whippythellama> or use "perl -e 'print +join(":",getpwnam(shift)),"\n"' <username>" if they think they know their username
16:35:12 <whippythellama> yep
16:35:15 <IsharaComix> thanks! i'll send that to myself
16:35:16 <jackhill> IsharaComix: in progress
16:35:27 <IsharaComix> jackhill: i'm referring to the intro slides. :)
16:35:32 <IsharaComix> thanks!
16:35:35 <whippythellama> the membership number is the time_t when they were added to the db
16:35:41 <jackhill> yes, the intro slides are in progress
16:35:49 <whippythellama> their userid is the next available when their acct was created
16:35:54 <IsharaComix> I guess we weren't able to get broadband this time arround.
16:36:31 <jackhill> Okay, so no boradband in the slides
16:36:42 <IsharaComix> I think Michael is trying to get them set for sept
16:37:01 <whippythellama> no sponsor this time, then?
16:37:06 <IsharaComix> looks like it. :(
16:37:22 <jackhill> Are we in agreement that the Sept meeting will be lightning talks and Oct will be the Spacewalk replacement?
16:37:31 <IsharaComix> That's the next agenda item
16:37:38 <IsharaComix> before we move on, are there any final concerns about tomorrow?
16:38:03 <whippythellama> who's handling the money?
16:38:42 <IsharaComix> I can, if nobody else wants to.
16:38:48 <billf> I can do the money collection
16:38:57 <billf> I will also do a headcount
16:39:01 <IsharaComix> sounds good. that way i can focus on new member ambassadorship. :D
16:39:07 <whippythellama> excellent
16:39:18 <whippythellama> i'm looking forward to seeing how that goes, IsharaComix
16:39:51 <IsharaComix> Any other concerns?
16:40:14 <whippythellama> jackhill is mc?
16:40:20 <IsharaComix> Yep
16:40:21 <jackhill> yes!
16:40:29 <whippythellama> then i have no more concerns  :)
16:41:05 <IsharaComix> #topic September/October situation
16:41:29 <IsharaComix> OK, so our satellite speaker wants October, and not september.
16:41:51 <IsharaComix> If we want lightning talks, I want to announce that tomorrow. I'm not opposed to lightning talks, but we need to be aggressive at recruiting talkers!
16:42:30 <whippythellama> agreed
16:42:34 <jackhill> +1
16:42:39 <billf> yep. do we need a webpage and signup form ?
16:42:52 <jackhill> did we have one the last time?
16:42:57 <jackhill> (do we remember?)
16:43:03 <IsharaComix> Even if we didn't that would be a good idea.
16:43:30 <IsharaComix> So I think we'll go with it. What will be the parameters?
16:43:39 <IsharaComix> 5 mins each for an hour?
16:43:45 <whippythellama> 5-10 mins each?
16:45:11 <whippythellama> billf, IsharaComix - do either of you remember how many folks signed up last time? if any weren't able to because of demand, etc?
16:45:12 <billf> start with 5 min and see
16:45:26 <billf> it's on the website...
16:45:55 <whippythellama> 5 mins each for an hour means we have to find 12 speakers in the next month, is my only concern
16:45:57 <IsharaComix> http://www.trilug.org/2013-07-11/lightning-talks
16:46:09 <IsharaComix> oh, my math was broken. :)
16:46:27 <whippythellama> thanks for the url!
16:46:29 <IsharaComix> I thought it would be 6 people. Because 6*5=60 minutes. :)
16:46:38 <billf> we ran way over time last time
16:46:46 <whippythellama> lol
16:46:51 <IsharaComix> I missed that meeting.
16:47:13 <IsharaComix> If we say 5-10 minutes we should be good if we get 8 people.
16:47:21 <whippythellama> i think so
16:47:25 <IsharaComix> I'll put a presentation together as a backup in case we have too few
16:47:34 <billf> ok, make it 5-10min and be strict at cutting people off
16:47:37 <IsharaComix> Justis has wanted me to present at Trilug for three years and I still havent. :)
16:48:04 <whippythellama> +1 billf
16:48:11 <IsharaComix> Can we have a sign-up form ready by tomorrow?
16:48:12 <whippythellama> and +1 IsharaComix  :)
16:48:18 <billf> I will create a form now
16:48:23 <IsharaComix> (if we have too few people, give more time for questions)
16:48:48 <IsharaComix> jackhill: keep an eye out for the link and include the call for speakers at the beginning and end of tomorrow's prezo
16:48:57 <jackhill> IsharaComix: roger
16:49:23 <billf> As soon as I have the website ready I will publish it, ok ?
16:49:36 <IsharaComix> billf: thank you!
16:49:36 <whippythellama> sounds good to me
16:49:43 <jackhill> =1
16:49:43 <IsharaComix> So how do we want to deal with mysql talk? Special meeting? Give him to NCSULUG or Durham Lug?
16:49:54 <IsharaComix> jackhill: you just reset his karma!
16:50:05 <whippythellama> lol
16:50:16 <billf> I'm waiting for David to tell me his availability. then we give it to ncsulug
16:50:17 <jackhill> =10^100
16:50:37 <billf> IsharaComix: can you ask ncsulug to host it ?
16:50:43 <IsharaComix> billf: Certainly!
16:50:53 <IsharaComix> I'll include the possibility at our planning meeting next week
16:50:54 <billf> does ncsulug need it to be on a particular night ?
16:51:04 <billf> if so, we need to let David know.
16:51:05 <IsharaComix> We usually meet on Tuesdays, but it's easy to adjust
16:51:19 <IsharaComix> Tuesday is preferred
16:51:35 <IsharaComix> Once that's locked down, the year is set and we can prepare for 2015
16:51:55 <IsharaComix> #topic All Things Open
16:52:06 <IsharaComix> billf: do you have anything you want to say on this front?
16:52:31 <billf> I've lost it :-)
16:53:08 <billf> I have not done anything about this, sorry
16:53:12 <IsharaComix> That's OK.
16:53:31 <IsharaComix> Whether or not we have a presence, I still like the idea of a standing sign.
16:53:43 <whippythellama> #agreed
16:54:19 <IsharaComix> Once we get the card situation cleared up, we can purchase one.
16:54:33 <IsharaComix> Speaking of which, we should pick up the card from Alan tomorrow
16:55:03 <jackhill> Do we want to do a call for designs?
16:55:07 <IsharaComix> Yes!
16:55:21 <IsharaComix> I think I included the dimensions in the email I sent to the list
16:55:34 <jackhill> Should that be announced tomorrow as well?
16:55:39 <whippythellama> is he bringing the card to the meeting, or does someone need to go get it from him?
16:55:40 <IsharaComix> but I thing we should ask for an open office presentation thats' 40 high by 30 wide?
16:55:45 <IsharaComix> whippythellama: i'm going to ask him
16:55:53 <billf> we should say what format the designs should be in
16:56:11 <IsharaComix> I think open office impress is odp?
16:56:52 <billf> what do the sign printers need ?
16:57:05 <jackhill> IIRC there is a special one for drawing too. I don't really care as long as it's a free format. While I think other formats would be acceptable (svg, pdf), I don't really do graphics, so I can't say
16:57:09 <IsharaComix> they'll want PDF, but I like the idea of being able to arrange and edit the finals
16:57:10 <jackhill> (the printers may want PDF)
16:57:24 <jackhill> Anyways, I have to run.
16:57:28 <IsharaComix> The odp lets us modify the "source code" if you will. :)
16:57:32 <IsharaComix> ciao
16:57:34 <IsharaComix> thanks
16:57:41 <IsharaComix> #topic general business
16:57:48 <jackhill> I did have one topic, and that is the Bash workshop will be Sept. 6th at Splat Space.
16:57:54 <IsharaComix> Thanks!
16:58:09 <whippythellama> awesome - thanks, jackhill!
16:58:16 <whippythellama> i was going to ask about that  :)
16:58:21 <billf> IsharaComix: we should provide a blank odp document for people to edit
16:58:22 <IsharaComix> just make sureit's on tomorrow's slides
16:58:29 <IsharaComix> billf: with our penguin on it
16:58:50 <IsharaComix> I'll fix one up with the right dimensions and send it to the list after the meeting
16:58:58 <billf> jackhill: send me the details and I will post it to the website
16:59:25 <IsharaComix> All right. We're at time. Anything else we need to discus?
16:59:54 <whippythellama> just sent the info on the memory to the list
17:00:03 <whippythellama> owed that to you guys
17:00:15 <whippythellama> beyond that, i'm outtie - got another meeting
17:00:25 <IsharaComix> I suppose that's that then.
17:00:28 <IsharaComix> #endmeeting