16:32:24 <whippythellama> #startmeeting
16:32:24 <Tribot> Meeting started Wed Aug 20 16:32:24 2014 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:32:25 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:33:02 <whippythellama> sorry, IsharaComix -  how do we add chairs?
16:33:31 <jackhill> #chair I think
16:33:46 <whippythellama> #chair jackhill IsharaComix billf
16:33:48 <Tribot> Current chairs: IsharaComix billf jackhill whippythellama
16:34:11 <whippythellama> #topic September meeting
16:34:39 <whippythellama> looks like we have two speakers slated so far
16:35:14 <jackhill> sweet
16:35:29 <whippythellama> i heard rumblings of others at trichug
16:35:49 <whippythellama> i think we should send reminders to the list
16:35:52 <jackhill> I intend to as well
16:35:53 <IsharaComix> unhappy rumblings? :)
16:36:11 <whippythellama> heh
16:36:22 <whippythellama> no, rumblings of "oh yeah, i could do one"
16:36:24 <whippythellama> :)
16:36:39 <whippythellama> it's easy to forget that kind of statement of intent, tho
16:37:07 <whippythellama> what do you all think about sending out a call for participants to the discussion list?
16:37:12 <jackhill> ++
16:37:27 <whippythellama> ok, i'll take care of that
16:37:43 <whippythellama> #action whippythellama to send a reminder to the list about lightning talks
16:37:45 <jackhill> I might, informally, try to get some people togeather to work on talks/brainstorm.
16:37:54 <whippythellama> oh, that'd be cool
16:38:10 <IsharaComix> coaching is important
16:38:15 <whippythellama> ++++++++++
16:38:26 <jackhill> Okay, great, I'll do that.
16:38:37 <jackhill> Probably the weekend of the 30th (labor day, I know) in Durham.
16:38:51 <whippythellama> sweet
16:38:52 <jackhill> Should we have one in Wake Co. too?
16:39:04 <whippythellama> that would be a good idea
16:39:08 <jackhill> #jackhill organize lightning talk prep session
16:39:38 <whippythellama> on another day, tho, just in case people want more than one sessions worth of help  :)
16:39:58 <jackhill> sounds good (or in case of scheduling conflict)
16:40:56 <jackhill> whippythellama: I'll send you details about the Durham one later so you can include it in your announcement
16:40:58 <whippythellama> probably need to be on a weeknight; we have the bash workshop on 9/6, and then the meeting
16:41:18 <jackhill> I agree
16:41:20 <whippythellama> excellent - thanks, jackhill
16:41:50 <whippythellama> anyone have a location/time in mind for a wake co session?
16:43:31 <billf> eek
16:43:35 <whippythellama> i propose we table this discussion, either until general business, or on the steering list
16:43:47 <whippythellama> we've already spent about 1/2 the meeting on it
16:43:51 <whippythellama> objections?
16:44:05 <whippythellama> oh, and hi, billf  :)
16:44:17 <jackhill> none
16:44:29 <whippythellama> #topic October meeting
16:44:45 <whippythellama> do we know the current status of october's speaker?
16:44:59 <whippythellama> that may be a mhrivnak question, but i wanted to ask just in case
16:45:25 <whippythellama> if we need him here, we can defer the topic until next week
16:45:32 <billf> defer topic
16:45:43 <whippythellama> sounds good
16:45:59 <whippythellama> #topic Server hardware request
16:46:33 <billf> I have removed 1x 1TB WD Black drive so far.
16:46:57 <billf> I will get the other one out this week
16:47:04 <whippythellama> the right honorable billf has requested a return of some donated hardware, specifically one dell server he previously donated
16:47:17 <whippythellama> cool - thanks, billf
16:47:31 <billf> all in favor say YES !
16:47:38 <whippythellama> i have no objections to the return of said server - YES
16:47:39 <whippythellama> :)
16:47:40 <jackhill> YES
16:47:41 <billf> YES
16:48:09 <whippythellama> i believe we have a majority - motion carried and all that jazz  :)
16:48:23 <whippythellama> any other hardware topics?
16:48:23 <billf> can you info or action item that
16:48:53 <whippythellama> sorry, not entirely sure what action would apply there
16:48:55 <jackhill> #agreed return sc1425 to Bill. 3 in favor. 2 did not vote
16:49:04 <whippythellama> that'll work  :)
16:49:05 <billf> cool
16:49:10 <whippythellama> is that good, billf?
16:49:34 <billf> yep, that will do. I just don't want to be blamed for anything :-)
16:49:38 <whippythellama> lol
16:49:48 <whippythellama> gotcha - any further hw discussions?
16:49:57 <billf> it's happened in the past (not me, prev SC)
16:50:18 <billf> move on
16:50:27 <whippythellama> #topic Banner
16:50:51 <whippythellama> billf - you were saying we need a template
16:51:14 <billf> to get people thinking about helping we need a template document for them to start with, and maybe some clipart
16:51:38 <whippythellama> sounds like a good idea
16:51:56 <billf> I was wondering if we should use github or a gdrive folder or pilot folder ...
16:52:26 <whippythellama> partly depends on the format
16:52:29 <billf> if we set that up, then post to the ML asking for help
16:52:49 <billf> exactly ! what/which format ?
16:53:04 <jackhill> I don't think we should exclude formats as long as they're reasonalbe.
16:53:06 <billf> svg, png, bmp, pdf ?
16:53:18 <jackhill> We can give a short list and have people ask us if they want something else.
16:53:56 <billf> ??
16:54:13 <whippythellama> i have next to no knowledge about creating documents/templates of this sort, personally
16:54:20 <jackhill> Hopefully something that is easily modifialbe in the future, and vector, so SVG, odp, odg, <something else>. Or even programmable formats like Diagrans or Processing
16:55:09 <billf> since the end goal is to get it printed, what format will the printer company accept ?
16:55:25 <jackhill> Most likely PDF.
16:55:59 <billf> at the full resolution of the poster ? or scalable ?
16:56:11 <whippythellama> many formats can be converted to that, but i doubt someone who knows this stuff would want to work with it for editing
16:56:23 <whippythellama> i feel like we might want to put out a call for help to the group
16:56:55 <whippythellama> asking for someone who might have some experience in designing presentations like this
16:57:20 <jackhill> I think that would be helpful
16:57:20 <whippythellama> i could put up a half dozen "templates" that would be all but useless to someone who knew what they were doing
16:58:20 <whippythellama> i can send a second email to the discussion list if you all feel it would be useful - asking for someone with that expertise to contact steering@ to give us some advice
16:58:58 <whippythellama> again, i'm looking at this from my own perspective - if one of you has that expertise, i happily defer to your opinion  :)
16:59:47 <billf> I would ask the banner company for the format and size and prefered document format first
17:00:15 <billf> I feel bad bring this up, since I haven't had the time to chase any of it
17:00:30 <jackhill> Do we need to decide on a company first then? I remember seeing three quotes.
17:01:14 <whippythellama> not wanting to derail the discussion, but we're at time, just to keep everyone aware
17:01:32 <billf> let's wait till IsharaComix gets back for this topic, and defer to next week
17:01:36 <billf> or to email
17:01:41 <jackhill> ++
17:01:42 <whippythellama> sounds good
17:01:49 <whippythellama> #topic General Business
17:02:11 <whippythellama> billf - i believe that takes care of the list you sent
17:02:13 <IsharaComix> re banners: the preferred format for most are pdf
17:02:18 <IsharaComix> i want the source code, though
17:02:20 <billf> I will get an announcement email out today for Sept
17:02:38 <jackhill> I want to reboot pilot. Probably on Monday. The last time I sent the announcement to -announce. I seem to remember hearing that it should go to a different list. What is the consensus?
17:03:05 <whippythellama> you may have been afk for our earlier discussion, billf - is that the "reminder/call for presenters" we discussed earlier, do you know?
17:03:22 <billf> I would just send it to the general ML.
17:03:35 <whippythellama> agreed
17:03:55 <jackhill> okay, sounds good.
17:04:06 <billf> whippythellama: I'm confused, shall I send the email today ?
17:04:47 <whippythellama> i had an action from earlier to send an email to the discussion list reminding people that we're still wanting speakers for the lightning talks
17:05:14 <whippythellama> i wasn't sure if you were talking about doing that yourself, or if this was to be a simple announcement of what the next meeting would be
17:05:27 <billf> hmm, I don't think I have sent the Sept announcement email yet, so why don't I do that today
17:06:00 <billf> I just cut and paste the webpage into an email and send it with a few edits
17:06:08 <whippythellama> ah, got it
17:06:13 <whippythellama> that answers my question  :)
17:06:44 <whippythellama> jackhill - i'll watch for your email about details regarding the lightning talk mini-workshop
17:06:58 <jackhill> :)
17:06:59 <whippythellama> and then send the reminder/call-for-speakers
17:07:19 <whippythellama> any other business to discuss?
17:07:51 <whippythellama> …or "none" if not.  :)
17:08:54 <billf> none
17:09:02 <jackhill> none
17:09:46 <whippythellama> i'm guessing IsharaComix is afk at the moment, which we can take as a "none" from him  :)
17:09:50 <whippythellama> #endmeeting