16:42:11 <IsharaComix> #startmeeting
16:42:12 <Tribot> Meeting started Wed Aug 27 16:42:11 2014 UTC.  The chair is IsharaComix. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:42:13 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:42:33 <IsharaComix> #topic Respond to Dru Meyers about Tech Convention
16:42:40 <IsharaComix> billf: found it! Thanks!
16:42:56 <jackhill> do we know what we wnat to say?
16:43:42 <IsharaComix> I dunno. Nashville is just a bit out of the wya
16:43:48 <jackhill> I don't think I can go to it. We can announce it in the "community announcements" section
16:44:04 <IsharaComix> jackhill: that might be prudent.
16:45:51 <jackhill> okay, I'll respond, saying that, unless I hear objections
16:45:54 <IsharaComix> I'm in favor of giving regrets but mentioning that we'll put it in our community announcements for interested triluggers
16:46:11 <jackhill> #action jackhill to respond to Dru.
16:46:35 <IsharaComix> #topic request to close trilug-ontopic
16:46:40 <IsharaComix> In favor.
16:46:44 <jackhill> In favor.
16:47:10 <IsharaComix> bill said he agrees in his e-mail to steering, so maybe we should go ahead and go forward with it?
16:47:30 <billf> I'm in favor too. I think we should give the on-topic subscribers a chance to object too
16:47:43 <IsharaComix> how heavily is it used?
16:49:01 <billf> august 5 posts, july 5, june 0, may 2
16:49:06 <jackhill> I randomly clicked on months in the archive, and it seems to be (unscientifically) ~1 thread per month
16:49:09 <IsharaComix> haha.
16:49:40 <IsharaComix> i say we go forward by letting trilug-announce and ontopic know where we stand, give them a chance to speak up
16:49:40 <jackhill> the archive from April 2009 compresses down to 740 bytes
16:49:45 <billf> I would like to re-write the mailing list page on the website and emphisize Announce and General
16:50:19 <jackhill> billf++
16:51:29 <IsharaComix> How about I draft the eviction notice email and bill works on the new web page?
16:52:08 <IsharaComix> #action isharacomix will let trilug-ontopic know that we expect to close the list.
16:52:42 <IsharaComix> #topic Thanking Alan for cleaning up protonmail
16:53:00 <IsharaComix> jackhill: are the trilug meeting slides on google docs somewhere?
16:54:32 <jackhill> IsharaComix: I have not yet started on slides for Sep
16:54:45 <IsharaComix> i mean last month's slides
16:54:58 <IsharaComix> i assume we're going to copypasta, so if we stick a reminder in there we probably won't forget
16:55:48 <jackhill> I'll do that (or just send them to bill and let him do that :P)
16:56:10 <IsharaComix> #topic October and November status
16:58:09 <jackhill> I don't have any updates
16:58:09 <billf> we need to email mhrivnak about Oct
16:58:20 <IsharaComix> Gotcha. He's getting back soon, right?
16:58:52 <billf> I suggest you just email him today and ask about his speaker
16:59:00 <IsharaComix> Will do.
16:59:13 <IsharaComix> #action isharacomix will ask mhrivnak about the spacewalk speaker
16:59:24 <IsharaComix> Is november locked in place yet?
17:01:52 <IsharaComix> We're at time, so perhaps we should check for last minute requests and close out.
17:02:03 <IsharaComix> #topic General Business
17:02:07 <IsharaComix> Nothing from me
17:02:54 <billf> nope
17:03:33 <IsharaComix> All right. Sorry we ran over everyone.
17:04:03 <IsharaComix> #endmeeting