16:31:45 <whippythellama> #startmeeting
16:31:47 <Tribot> Meeting started Wed Sep  3 16:31:45 2014 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:48 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:32:01 <whippythellama> #topic Bash Workshop
16:32:10 <IsharaComix> This weekend, yes?
16:32:17 <whippythellama> yep
16:32:22 <IsharaComix> Good luck~
16:32:33 <whippythellama> i'm planning on getting there a bit after 12
16:32:51 <whippythellama> many many thanks for jackhill for setting things up with splat space
16:33:07 <jackhill> And to our *space hosts Scott and Lenore!
16:33:16 <whippythellama> #agreed
16:33:46 <whippythellama> do we know how many may be there?
16:34:18 <jackhill> I don't know
16:34:34 <billf> what does the meetup rsvp say ?
16:35:11 <whippythellama> 7 rsvp'ed
16:35:48 <IsharaComix> Are there any action items that we need to act on for this?
16:35:56 <whippythellama> no, i think we're good
16:36:10 <whippythellama> #topic September Meeting
16:36:20 <IsharaComix> How many are signed up?
16:36:23 <whippythellama> looks like we have 6 signed up so far
16:36:36 <IsharaComix> How many did we want?
16:36:42 <whippythellama> i think that should be enough - most folks tend to run over anyway
16:36:43 <billf> who's doing the intro slides ? Can I include some info.
16:37:30 <billf> we have 4 x 5min, and 2 x 10min
16:37:46 <IsharaComix> i'll put a talk together
16:37:51 <IsharaComix> and post my abstract
16:38:09 <whippythellama> it wouldn't be bad to have more, but i feel fairly comfortable that we'll fill close to an hour
16:38:13 <whippythellama> awesome, IsharaComix
16:38:40 <billf> #action IsharaComix will include a thankyou to David Burton, Alan Porter, and Kevin from Protonmail for fixing the bounce mail messages
16:38:51 <IsharaComix> :)
16:39:05 <billf> jackhill: did you get a protonmail bounce today ?
16:39:12 <mhrivnak> I am still happy to add a talk.
16:39:19 <jackhill> I did not!
16:39:20 <mhrivnak> I just haven't gotten around to doing it.
16:39:23 <whippythellama> billf: is there a "golden copy" of the intro slides on your gdrive (sorry, not handy at the moment)?
16:39:44 <IsharaComix> mhrivnak: that reminds me - republic wireless
16:39:47 <billf> I love how broadband.com goes hot on sponsoring ... and then silence
16:39:54 <IsharaComix> :)
16:40:04 <billf> whippythellama: yes, there are
16:40:14 <mhrivnak> IsharaComix, what about republic wireless?
16:40:19 <whippythellama> do we need to follow up on broadband for september?
16:40:39 <billf> whippythellama: mhrivnak just did
16:40:40 <IsharaComix> we do. mhrivnak why not send them an invoice?
16:40:43 <mhrivnak> whippythellama, I just sent a follow-up email to bandwidth.com
16:40:44 <IsharaComix> or have you already?
16:40:58 <whippythellama> mhrivnak, IsharaComix, can we push that discussion to general business?
16:41:02 <IsharaComix> sure
16:41:08 <mhrivnak> IsharaComix, I don't think they've committed to sponsoring, so I don't think it's appropriate to send an invoice.
16:41:15 <whippythellama> mhrivnak, billf: thanks, i missed that somehow
16:41:16 <jackhill> Can we followup with handsome_pireate to see when he needs to leave
16:41:32 <jackhill> /if we need to put his talk before the intro/sponsor
16:41:41 <whippythellama> good point
16:42:21 <whippythellama> #action whippythellama to follow up with handsome_pirate to find out if he needs to precede the intro due to travel schedule
16:42:31 <whippythellama> anything else on september?
16:42:41 <IsharaComix> i can't think of anything.
16:42:44 <jackhill> That's all I got
16:42:48 <mhrivnak> I'll order the pizza.
16:42:59 <IsharaComix> thank you! i also have money for you
16:43:04 <whippythellama> cool!
16:43:12 <whippythellama> #topic October Meeting
16:43:42 <mhrivnak> speaker is confirmed.
16:43:45 <IsharaComix> :D
16:43:48 <mhrivnak> I'm working on getting RH to sponsor.
16:43:53 <mhrivnak> and working on getting the bio/summary
16:43:58 <IsharaComix> excellent
16:44:02 <whippythellama> sweet!
16:44:18 <whippythellama> that about covers all the questions i had on that subject  :)
16:44:26 <whippythellama> thanks, mhrivnak!
16:44:31 <whippythellama> anyone else?
16:44:39 <IsharaComix> nope
16:44:44 <IsharaComix> who is mcing
16:44:45 <jackhill> nope
16:44:48 <billf> do you want to update the SC wiki with the upcoming meeting details
16:44:57 <mhrivnak> will do.
16:45:18 <IsharaComix> I'll run the ambassador table again
16:45:35 <jackhill> I can mc
16:45:40 <whippythellama> do we want to push the mc decision off until closer to the date?
16:45:54 <whippythellama> …nm  :)
16:45:58 <IsharaComix> :)
16:46:10 <whippythellama> anything else on october?
16:46:16 <mhrivnak> the wiki currently has MySQL@Oracle for October. Has that been bumped to a future meeting?
16:46:34 <mhrivnak> Or should I just remove it from the wiki for now?
16:46:37 <IsharaComix> i think we should cancel that out since the speaker wanted to do something off calendar
16:46:44 <mhrivnak> done.
16:47:01 <whippythellama> that was to be the "special event", i believe?
16:47:16 <billf> remove
16:47:31 <IsharaComix> ncsulug doesn't want to be involved with it. we filled out calendar the other week.
16:47:37 <billf> he has not gotten back to me with the dates
16:47:42 <IsharaComix> then delete.
16:48:04 <whippythellama> yep - we can reschedule if he resurfaces
16:48:16 <whippythellama> anything else on october?
16:48:39 <IsharaComix> not from me
16:48:42 <jackhill> no
16:48:51 <whippythellama> #topic Hardware Disposal
16:49:15 <whippythellama> what's the current status on this?
16:50:03 <billf> it's on my desk, got to go.
16:50:07 <IsharaComix> bye~
16:50:15 <whippythellama> l8r
16:50:28 <billf> no, the hw has to go
16:50:33 <whippythellama> lol
16:50:38 <IsharaComix> oh
16:50:40 <IsharaComix> sorry!
16:51:11 <billf> I have the 2x 1TB drives extracted. so now we have the old servers which need wiping
16:52:10 <whippythellama> can we just extract the drives from those and call it done?
16:52:25 <billf> we just need to decide on their fate, and schedule tasks
16:53:27 <whippythellama> i'd say the easiest route is probably just pulling their drives and bringing the servers to a meeting
16:53:47 <whippythellama> door prize / raffle
16:54:00 <billf> someone is more likely to take it if they have drives in them
16:54:31 <billf> wipe the drives, then give it away ?
16:54:37 <whippythellama> sure - that sounds dandy
16:54:43 <whippythellama> september meeting?
16:55:07 <whippythellama> we could give them to the "two top lightning talks" or some such - vote by applause or the like
16:55:27 <jackhill> some people may not want them
16:55:27 <IsharaComix> That's a cool idea. Thank the community for stepping up. :)
16:55:38 <whippythellama> or just an old fashioned name-in-a-bucket drawing
16:55:45 <mhrivnak> Are we saying they don't have enough monetary value to worry about?
16:55:51 <billf> people should opt in
16:56:03 <whippythellama> i'm saying we've been kicking these things around for months  :)
16:56:40 <whippythellama> if we want money for them, we could set a price and mail the list - first come, first served
16:56:57 <whippythellama> either way, we should target the september meeting to be rid of them
16:57:37 <whippythellama> october at the latest if there's not enough time to reliably wipe the drives before then
16:57:56 <mhrivnak> We have to consider that the IRS might take interest in us giving away assets, and what our justification is for doing so. :)
16:58:06 <mhrivnak> If we can justify it, that's fine.
16:58:13 <mhrivnak> but we just need to think about that before giving stuff away.
16:58:30 <billf> mhrivnak: I have updated the MeetingStatistics page, could you add in the financial details when you get time
16:58:44 <whippythellama> good point - i have little experience in the whole non-profit <-> IRS thing
16:58:48 <mhrivnak> Justifications could include "its value is negligible" or "giving it away furthered our cause"
16:59:07 <billf> depreaciated to zero dollars
16:59:13 <mhrivnak> billf, I am happy to, but I don't yet know all of the details.
16:59:19 <billf> sure, sure
16:59:20 <whippythellama> 1-minute warning, by the way
16:59:29 <whippythellama> i'm not time-boxed today, but i don't know about the rest of you
16:59:35 <mhrivnak> ah, crap. I have a meeting in 1min.
16:59:41 <billf> I have work to do
16:59:46 <IsharaComix> The next two items are me
16:59:54 <IsharaComix> I can say them both quick
17:00:05 <billf> a published agenda and decision points would help speed things up
17:00:07 <mhrivnak> to billf's point, I need to know how much was donated last month, and I need reimbursement info for drinks.
17:00:11 <whippythellama> +1, billf
17:00:35 <IsharaComix> New Members: I want to start processing membership at the meetings. I will process the forms I have this weekend.
17:00:36 <mhrivnak> Apologies if that's already been emailed.
17:01:13 <IsharaComix> banner template: I'll go ahead and make a open document presentation with the right dimensions and give it to the steering list
17:01:41 <whippythellama> IsharaComix - will you have time next week to come up with an agenda?  if not, i can take that action
17:02:13 <IsharaComix> Yeah, I can get back on the ball about that.
17:02:23 <whippythellama> no worries, life happens
17:02:57 <whippythellama> k, we're now two minutes over - any further discussion we should move to the steering list
17:04:07 <whippythellama> #endmeeting