16:31:18 <IsharaComix> #startmeeting
16:31:19 <Tribot> Meeting started Wed Sep 10 16:31:18 2014 UTC.  The chair is IsharaComix. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:20 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:31:25 <IsharaComix> #chairs mhrivnak jackhill billf whippythellama
16:31:40 <IsharaComix> #topic Meeting Tomorrow: Logistics
16:31:53 <IsharaComix> So first and foremost, will anyone miss tomorrow?
16:32:04 <whippythellama> i'll be there
16:32:08 <jackhill> I'll be there
16:32:21 <billf> me too
16:32:33 <IsharaComix> We have 8 talks
16:32:47 <IsharaComix> if my math is right, we've got 50 mins slated
16:33:00 <mhrivnak> I'll be there.
16:33:14 <IsharaComix> We want to make sure that we are keeping things on schedule, so does anyone want to sit up front and give speakers warnings?
16:33:25 <mhrivnak> I could also yack more than my 5 mins if we need to fill time.
16:33:28 <billf> you need to account for the changing of presenters
16:33:41 <IsharaComix> Right.
16:33:51 <whippythellama> how much time until warning?
16:33:55 <whippythellama> 5 mins?
16:34:00 <whippythellama> hard stop at 8?
16:34:03 <IsharaComix> Give a 2 and 1 minute warning.
16:34:22 <IsharaComix> For each speaker. Then accept 2 or 3 questions while we switch
16:34:24 <billf> How about a countdown clock on a laptop
16:34:26 <mhrivnak> My wife is a percussionist. I can bring some fun noise-making devices.
16:34:29 <IsharaComix> :)
16:34:35 <IsharaComix> billf: ++
16:34:40 <mhrivnak> Gong might be too big to move conveniently, but I'll put some thought into it. :)
16:34:49 <whippythellama> hehe
16:35:07 <whippythellama> for the duration, though
16:35:36 <IsharaComix> There are lots of things that need to be done to be efficient: question moderation and setting up the next speaker, for example
16:36:00 <whippythellama> sure
16:36:12 <jackhill> Let's email the speakers tonight with their order and this information
16:36:16 <IsharaComix> If a question requires a demo, we ask them to table it for trichug or something.
16:36:53 <whippythellama> sounds good
16:37:02 <IsharaComix> I can help transition speakers if the MC wans to moderate questions.
16:37:21 <billf> the contact email addresses are listed in the response spreadsheet
16:37:58 <billf> john dulaney needs to speak first
16:38:20 <IsharaComix> Understood. Let's add the speaker order to the slides. :)
16:38:20 <billf> did the broadband sponsorship go through for this month ?
16:38:38 <mhrivnak> "yes" ;)
16:38:47 <mhrivnak> They claimed it, but I haven't heard anything about payment or who is coming.
16:38:52 <mhrivnak> I'll follow-up now.
16:39:01 <IsharaComix> mhrivnak: Probably Mandy.
16:39:04 <whippythellama> just to get it on the record, i checked with john last week; he doesn't need to go before the announcements; he's fine with just being first speaker
16:39:08 <mhrivnak> Have we added them to our announcement?
16:39:34 <whippythellama> mhrivnak - i'm in the office if they want me to stop by today
16:39:35 <billf> mhrivnak: no, I will do that today
16:39:47 <whippythellama> in meetings more or less until 3:30, but available afterwards
16:39:56 <mhrivnak> billf, ping me once that's updated.
16:40:05 <mhrivnak> I'll include that link in my email to Mandy.
16:40:42 <IsharaComix> Here's hoping! They aren't quite as formal as others we've worked with. :)
16:40:55 <IsharaComix> OK, so are we done on this front?
16:41:07 <whippythellama> should the mc be the timer?
16:41:22 <whippythellama> and then another setup/transition person?
16:41:31 <whippythellama> i'm happy to do either
16:41:32 <IsharaComix> whippythellama: might be a good idea. When time is up, they stand up to help moderate questions. :)
16:42:35 <whippythellama> anyone just dying to mc?
16:42:41 <jackhill> sounds good.
16:42:49 <jackhill> I can help transition people
16:42:59 <jackhill> billf: will you be doing recording?
16:43:08 <IsharaComix> whippythellama: do you want to be MC? :)
16:43:08 <whippythellama> i can mc if someone else can handle cleanup post-pizza
16:43:21 <billf> jackhill: yep, I have my modified webcam this time
16:43:25 <IsharaComix> I'll handle cleanup. I'm good at that game
16:43:27 <whippythellama> lol
16:43:51 <IsharaComix> OK. Let's get through the rest of the agenda and we can continue this thread if there's time
16:43:51 <whippythellama> ok, i'll mc
16:43:54 <whippythellama> +1
16:44:01 <IsharaComix> #topic Room Reservation (Barry)
16:44:19 <IsharaComix> Status update: the room reservation will be finalized this afternoon - the scheduler told me and apologized they are taking so long
16:44:31 <IsharaComix> Once finalized, it will be in place for Sept, Oct, and November.
16:44:36 <whippythellama> woot!
16:44:37 <IsharaComix> #topic Pizza
16:44:51 <IsharaComix> mhrivnak: I have the trilug card from Alan
16:45:19 <mhrivnak> IsharaComix, oh great.
16:45:38 <IsharaComix> I got some business from Marcos when I tried placing the usual order - they said that it wasn't in their system, but they still gave me the deal after some back and forth.
16:45:54 <IsharaComix> The manager listed in the wiki wasn't on duty that day
16:46:07 <IsharaComix> Do you want me to place the order with the card?
16:46:39 <mhrivnak> I'll order the pizza.
16:46:46 <mhrivnak> no prob.
16:46:55 <mhrivnak> Thanks for handling it last month!
16:47:00 <billf> mhrivnak: I have added broadband's logo to the meeting page: http://trilug.org/2014-09-11/lightning
16:47:15 <IsharaComix> Yup. I'll bring you the donations from August too.
16:47:24 <IsharaComix> #topic Drinks
16:47:41 <whippythellama> i'll get drinks
16:47:53 <IsharaComix> whippythellama: that rolley cooler is so nice
16:48:06 <whippythellama> yeah, that will be making a regular visit to our meetings  :)
16:48:42 <IsharaComix> I appreciate it!
16:48:52 <IsharaComix> #topic MC
16:48:59 <IsharaComix> whippythellama: you agreed to this one, woo. :)
16:49:04 <whippythellama> also me, i believe, per earlier conversation
16:49:08 <whippythellama> yeah, what you said  :)
16:49:16 <IsharaComix> I'll take care of le cleanup
16:49:20 <IsharaComix> #topic Slides
16:49:55 <IsharaComix> Current slide deck: we still need to thank our protonmail folks, add broadband, etc
16:50:03 <jackhill> I'm working on the slides now. I think they are almost done.
16:50:11 <IsharaComix> jackhill: you're awesome, thanks!
16:50:22 <whippythellama> +1
16:50:22 <jackhill> Does broadband.com have a higher resolution graphic for the slides?
16:50:28 <IsharaComix> #topic General Business
16:50:35 <whippythellama> can you pass me the url when you're done w/slides jackhill?
16:50:50 <jackhill> whippythellama: sure
16:50:54 <IsharaComix> Floor is open for new topics. We can talk about the december meeting if you like, jackhill
16:50:55 <whippythellama> tx!
16:50:56 <mhrivnak> I received a summary and bio today for the October talk.
16:50:58 <billf> jackhill: I just grabbed the one from their webpage
16:51:01 <IsharaComix> mhrivnak: awesome.
16:51:08 <mhrivnak> I'll send it along once we make a little revision. :)
16:51:09 <whippythellama> sweet, mhrivnak!
16:51:21 <mhrivnak> Hopefully we can get that posted before the meeting tomorrow.
16:51:51 <whippythellama> re: december - i like both the "informal party" proposal, and the "have it at redhat" proposal  :)
16:51:56 <billf> I will get out a reminder email today for Sept 11
16:52:13 <IsharaComix> I do to. Do we still want to do an installation of various people's projects?
16:52:34 <whippythellama> i like that idea
16:52:37 <billf> is there anything else happening downtown on Dec 11 so we don't clash ?
16:53:02 <whippythellama> good question
16:53:06 <jackhill> Why do we want to change locations? What do we want to get out of a new one? n.b. we are moving reguardless, bucause it seems highly likely that Splat is moving
16:53:12 <billf> I would like to give people the opertunity to hold it in a different city
16:53:50 <IsharaComix> http://www.godowntownraleigh.com/event-calendar#12-11-2014
16:53:57 <jackhill> billf: do you mean not Durham, or not Raleigh (where are regular meetings are)
16:54:10 <billf> jackhill: I mean not raleigh
16:54:53 <billf> we are a triangle LUG, it would be nice to give people the option of holding it in RTP || CH || durham
16:55:10 <whippythellama> if there's a venue, i'm definitely open to it
16:55:26 <whippythellama> redhat was simply the only one that had been proposed
16:55:33 <billf> splatspace smells, is messy, crowded, difficult to get into
16:55:38 <whippythellama> lol
16:55:46 <whippythellama> how do you really feel about that?
16:55:50 <mhrivnak> I'm also quite happy to host it somewhere else.
16:56:00 <jackhill> Should we draft a list of requirements and then have a call for proposals from the membership (bonus: may get more people involved in organizing)
16:56:00 <billf> I like RH too. but let's ask our members to volunteer a space
16:56:21 <whippythellama> i think that's a great idea
16:56:29 <billf> jackhill++
16:56:38 <IsharaComix> :)
16:56:42 <jackhill> does that mean I get to do it?
16:56:58 <billf> if you want
16:57:14 <jackhill> #action jackhill run CFP for December meeting location
16:57:43 <whippythellama> fwiw, i have about 3 mins left before my next meeting
16:57:51 <billf> I got to run too
16:58:01 <IsharaComix> Are there any other things?
16:58:18 <IsharaComix> I will send an email with everyone's responsibilities for tomorrow later today.
16:59:12 <whippythellama> just that i'd like to thank jackhill for his work organizing this past weekend's bash workshop
16:59:21 <whippythellama> i thought that went very well indeed
16:59:47 <whippythellama> so, thanks jackhill!  :)
17:00:06 <IsharaComix> All right, we're at time.
17:00:11 <IsharaComix> See everyone tomorrow.
17:00:21 <whippythellama> so we are - see you all l8r!
17:00:29 <IsharaComix> #action isharacomix will help with cleanup and do new member info desk again
17:00:37 <IsharaComix> #action whippythellama will be MC and bring drinks
17:00:47 <IsharaComix> #action mhrivnak is ordering pizza
17:00:58 <IsharaComix> #action billf will record the meeting
17:01:13 <IsharaComix> #action jackhill and isharacomix will help transition speakers during the presentation
17:01:18 <IsharaComix> #endmeeting