16:31:03 <IsharaComix> #startmeeting
16:31:03 <Tribot> Meeting started Wed Oct  1 16:31:03 2014 UTC.  The chair is IsharaComix. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:03 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:31:17 <IsharaComix> #chairs billf mhrivnak jackhill whippythellama
16:31:34 <IsharaComix> #topic Meeting Next Week (logistics)
16:31:46 <IsharaComix> All right, all! 8 days until the next meeting.
16:31:53 <IsharaComix> Anyone know in advance they won't be there?
16:32:07 <whippythellama> afaik, i'll be there
16:32:15 <IsharaComix> I'm currently waiting on my room reservation, I should hear back tomorrow.
16:32:20 <mhrivnak> I will be there.
16:32:29 <billf> I'll be there too
16:32:38 <whippythellama> are we trying for the same room as last time?
16:32:40 <IsharaComix> looks like all four of us!
16:32:56 <IsharaComix> whippythellama: sorry, looks like back to eb2 - my contacts can't get me rooms in eb1.
16:33:09 <whippythellama> no worries
16:33:11 <IsharaComix> but we've got eb1 in november.
16:33:23 <IsharaComix> so back and forth nonsense is incoming. :)
16:33:41 <whippythellama> the rooms in eb2 are bigger, but the pizza setup in eb1 is better  :)
16:34:04 <IsharaComix> Do we want to delegate roles for this meeting? As always, I'm happy to run cleanup and new member greeting.
16:34:25 <whippythellama> i'll do drinks again
16:34:28 <IsharaComix> thanks!
16:34:40 <mhrivnak> I'll do pizza as usual.
16:34:44 <IsharaComix> Thanks thanks!
16:34:49 <whippythellama> i can also emcee again
16:35:09 <IsharaComix> I think Jack said something about wanting to emcee this time, but we can ask him
16:35:17 <whippythellama> sure, np
16:35:37 <IsharaComix> If you do decide to emcee, we just have to give you time to make your own slides.
16:35:52 <whippythellama> yep
16:36:03 <whippythellama> given we have 8 days, that shouldn't be much of a stretch  ;)
16:36:12 <IsharaComix> Are we going to sell/raffle off the equipment this month?
16:36:24 <billf> I would be nice if we could colaboratively edit the slides
16:36:36 <whippythellama> agreed, billf
16:36:41 <billf> the equipment was a topic I brought up
16:36:52 <IsharaComix> billf: want to take it away here?
16:36:56 <whippythellama> it's just harder to emcee when you're seeing them for the first time when you get up to the podium  ;)
16:37:13 <billf> should we raffel or sell it ?
16:37:28 <billf> or give it to who has the most need ?
16:37:40 <IsharaComix> i don't like having to make a value judgment
16:37:52 <mhrivnak> I think we've had this discussion before and decided to send out a list with prices and see what happens.
16:37:54 <billf> I am also open to asking the mailing list what to do with it
16:37:59 <IsharaComix> billf++
16:38:05 <IsharaComix> Maybe include that in the meeting anno?
16:38:06 <mhrivnak> We could also just take offers.
16:38:26 <IsharaComix> Maybe a separate email is better.
16:38:33 * jackhill waves
16:38:38 <IsharaComix> jack's here!
16:38:40 <billf> sep email
16:39:10 <whippythellama> make it a fundraising gimmick, perhaps - support trilug and get some spare hardware in the process, that sort of thing
16:39:17 <IsharaComix> whippythellama++
16:40:29 * mhrivnak needs to leave this meeting a few minutes before 1 to get on a customer call.
16:40:47 <whippythellama> mhrivnak - would that alleviate your previously mentioned concerns about giving away hardware as an organization?
16:41:35 <mhrivnak> I think we should attempt to get reasonable compensation for those assets.
16:41:42 <mhrivnak> There are a lot of ways to do that.
16:41:51 <IsharaComix> Well, I say we put out an offer and see who bites
16:42:11 <whippythellama> "bidding starts at $(reasonable compensation)"
16:42:15 <whippythellama> :)
16:42:29 <IsharaComix> All right. Let's move on in the agenda and we can get back to this if there's time.
16:42:41 <IsharaComix> #topic Reminder for next meeting
16:42:57 <IsharaComix> Since everyone else is doing things, I can send the reminder.
16:43:11 <mhrivnak> Cool. We just need to get RH added as the sponsor.
16:43:22 <IsharaComix> Do you have their desired blurb?
16:43:42 <mhrivnak> I can find one.
16:43:58 <IsharaComix> once i get that, i can send it out
16:44:05 <billf> sponsor and room number
16:44:21 <billf> if the room number is not available, just it will be announced next week
16:44:37 <IsharaComix> Good point. If I don't hear back, I'll just say it's in EB2, though.
16:45:03 <IsharaComix> #topic IRC incident
16:45:11 <IsharaComix> jackhill: you here? want to debrief?
16:46:26 <whippythellama> you didn't miss anything, IsharaComix
16:47:21 <whippythellama> if jackhill stepped away, was anyone else aware of the issue who could provide info?
16:47:51 <IsharaComix> If not, we'll move on until he returns.
16:48:01 <billf> jackhill will need to provide the details in a email
16:48:08 <whippythellama> +1
16:48:18 <IsharaComix> #action jackhill provide details related to IRC issue in e-mail.
16:48:24 <IsharaComix> We can convene on IRC if necessary.
16:48:32 <billf> ideally we would have a procedure for handling such matters
16:48:51 <IsharaComix> We'll figure it out with experience.
16:49:08 <IsharaComix> #topic Getting more people involved in SC
16:49:20 <IsharaComix> There are two ways I can think off the bat here -
16:49:41 <IsharaComix> one is having a "business" channel that's open to all but kept on-topic. We do that in #ncsulug
16:50:00 <whippythellama> i like that idea
16:50:03 <IsharaComix> The other way is to maybe make one meeting every two months or so a public "town hall" kind of deal.
16:50:10 <IsharaComix> (they aren't mutually exclusive, either)
16:50:30 <whippythellama> i was just about to mention that we could do both
16:50:58 <IsharaComix> Letting people in on the governance might be a good way to cultivate new leaders. :)
16:51:13 <whippythellama> agreed
16:51:34 <whippythellama> and might also provide more people who could chip in and help with some of the administrivia
16:51:36 <mhrivnak> #trilug-business is easy and makes a great first step.
16:51:42 <IsharaComix> I agree muchly.
16:51:46 <whippythellama> +1
16:52:10 <whippythellama> sc members as channel ops, open to all
16:52:23 <whippythellama> ?
16:52:28 <IsharaComix> Yeah.
16:52:34 <IsharaComix> That's what I'm thinking
16:52:42 <billf> so who here is part of #trilug-sys ?
16:52:48 <IsharaComix> not i
16:52:52 <whippythellama> nor i
16:53:05 <IsharaComix> probably jack?
16:53:05 <whippythellama> i think that's the sysadmin channel, yes?
16:53:42 <billf> yes, which is where we get other people to help out with sys admin tasks
16:54:27 <billf> what proportion of our membership uses IRC ?
16:54:43 <whippythellama> so are you saying we should model trilug-business after trilug-sys?
16:54:43 <billf> we might be cutting off 80% of our members
16:54:56 <IsharaComix> we could put a link to webchat on the website. Direct line of communication with steering
16:55:21 <whippythellama> we could have a parallel mailing list: trilug-business@
16:55:29 <IsharaComix> I like to say we aren't cutting off 80%, we're engaging 20%. :)
16:55:32 <billf> I am saying that the low usaage and participation of #trilug-sys will also apply to #trilug-business
16:55:40 <whippythellama> aah
16:55:43 * mhrivnak has to leave for another meeting
16:55:43 <IsharaComix> billf: fair point
16:55:46 <IsharaComix> by mhrivnak
16:56:01 <billf> it will be like the ontopic ML (which we need to disable BTW)
16:56:33 <IsharaComix> billf: We could always just pilot it for a few months and see the reception.
16:57:07 <IsharaComix> as long as at least a few of us stay somewhat active on it and answer questions
16:57:41 <whippythellama> ontopic seemed a bit redundant, though - this would be for a specific purpose that is not necessarily something that the entire general lug population will want to participate in
16:57:51 <billf> got to go
16:57:55 <IsharaComix> bye bill
16:57:56 <whippythellama> l8r, billf
16:57:59 <IsharaComix> thanks for your feedback
16:58:17 <IsharaComix> whippythellama: since it's just the two of us now, I think I'm going to send out a doodle for a new IRC meeting time.
16:58:24 <whippythellama> sounds like a good idea
16:58:35 <IsharaComix> i'll catch you later.
16:58:38 <IsharaComix> #endmeeting