16:32:04 <IsharaComix> #startmeeting
16:32:04 <Tribot> Meeting started Wed Oct  8 16:32:04 2014 UTC.  The chair is IsharaComix. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:32:04 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:32:12 <IsharaComix> #chairs isharacomix jackhill whippythellama mhrivnak
16:32:23 <IsharaComix> #topic Meeting Tomorrow - are we ready?
16:32:50 <whippythellama> i'm getting drinks
16:32:53 <IsharaComix> As I said in my email, I can't attend the meeting.
16:32:55 <mhrivnak> I'm getting pizza.
16:32:58 <jackhill> IsharaComix: I can actually be there early tomorrow to help set up, sit at the welcoming table
16:33:00 <mhrivnak> I talked to the presenter today.
16:33:05 <IsharaComix> mhrivnak: awesoe
16:33:10 <IsharaComix> jackhill: great!
16:33:40 <IsharaComix> do you all have the sign template?
16:33:41 <jackhill> #action jackhill bring the TriLUG box
16:33:53 <jackhill> IsharaComix: I do not
16:34:01 <whippythellama> IsharaComix: nor i
16:34:07 <IsharaComix> who is printing them?
16:34:36 <jackhill> I don't own a printer...
16:34:52 <whippythellama> i can probably take care of that here at the office if someone can pass me the templates
16:35:08 <IsharaComix> whippythellama: i'll send them to you. jackhill, do you know the phone # off the top of your head?
16:35:12 <jackhill> whippythellama: thanks!
16:35:28 <IsharaComix> i like putting that on the signs
16:35:51 <jackhill> I know the number; I'll post it on the wiki
16:36:04 <IsharaComix> chat it here and i'll add it to the sign template for brian
16:36:15 <whippythellama> if these are the ones for the doors, i can also probably pop by bldg ii and post them before i head to harris teeter for the drinks
16:36:16 <IsharaComix> who is MC and do they have slides?
16:36:26 <jackhill> IsharaComix: I'm reluctant to put it here since I'm afraid of spam from numbers posted pubically online
16:36:37 <IsharaComix> i understand. i'll go through my email instead
16:36:45 <IsharaComix> i know you mailed it to me
16:37:32 <whippythellama> we held off on appointing an mc last week until more of us were here
16:37:43 <IsharaComix> well, we need one now. :)
16:37:52 <whippythellama> indeed
16:38:17 <jackhill> I'd rather not do it if I'm at the welcoming table
16:38:26 <whippythellama> then i can take it again
16:38:33 <whippythellama> if someone else can handle cleanup
16:39:34 <jackhill> I can do cleanup
16:39:37 <mhrivnak> I'll be on speaker/sponsor babysit duty. I'm sure we can conscript a some cleanup volunteers.
16:39:48 <whippythellama> i still have a copy of last time's slides (pre-final edit) that i can modify for this time
16:39:50 <IsharaComix> jackhill: it shouldn't be too hard to get someone to help cleanup. :)
16:40:01 <IsharaComix> mhrivnak: thanks!
16:40:42 <mhrivnak> I may end up delivering the sponsor pitch also.
16:40:52 <whippythellama> #action whippythellama print and post signs
16:40:56 <mhrivnak> I'm trying to get someone more important to come, but so far no luck. :)
16:40:59 <IsharaComix> whippythellama: i just emailed the template
16:41:16 <whippythellama> #action whippythellama edit slides
16:41:31 <whippythellama> thanks, IsharaComix!
16:41:41 <IsharaComix> all right. pizza, drinks, MC, signs, slides, cleanup, sponsor… I think we've got it all
16:41:49 <jackhill> Trilug phone number: https://steering.trilug.org/wiki/index.php/TriLUG_Phone
16:41:54 <IsharaComix> jackhill++
16:41:55 <jackhill> voicemail information coming later
16:42:00 <whippythellama> thanks, jackhill!
16:42:12 <jackhill> you're welcome
16:42:24 <IsharaComix> All righty. Shall we move on through the agenda?
16:42:28 <whippythellama> +1
16:42:34 <jackhill> +1
16:42:47 <IsharaComix> #topic November speaker
16:43:28 <IsharaComix> So we seem to be having an issue with getting this speaker confirmed, so Bill believes it is a smart idea to get a backup
16:43:29 <jackhill> I had an idea for a meeting we could perhaps pull togeather on short notice:
16:43:34 <IsharaComix> go for it
16:43:59 <jackhill> Use your'e editor more productivly (like Brian's user your shell more effectively talk)
16:44:07 <IsharaComix> hmm
16:44:17 <IsharaComix> is this your talk or someone you know?
16:45:16 <jackhill> It's just my idea. We would need to drum up speakers, but I was hoping that the pool of potential speakers for that topic would be larger.
16:45:35 <jackhill> Plus it could be two half talks: vim and emacs :)
16:45:44 <jackhill> I could do vim
16:45:44 <whippythellama> we could cross that with a lightning talk theme
16:45:46 <IsharaComix> i see, it's certainly an area that's easy to get passionate people to get started on
16:45:59 <whippythellama> five minutes to highlight your favorite editor trick
16:46:00 <billf> hey, I'm back
16:46:12 <IsharaComix> we just did lightning talks a bit back, not sure I want to cop out like that
16:46:14 <whippythellama> or something of that nature
16:46:16 <billf> I will ping Eric again now and CC steering
16:46:19 <IsharaComix> billf: :D
16:46:55 <whippythellama> agreed, IsharaComix - just thinking it might be easier to pull together in short order
16:47:09 <IsharaComix> jackhill: it's certainly a nice and approachable topic for more novice members
16:47:26 <IsharaComix> maybe we can try and drum up some ideas at trilug/trichug tomorrow
16:48:07 <mhrivnak> I bet we would get a number of volunteers to show off their setup.
16:48:10 <jackhill> IsharaComix: sounds good
16:48:18 <whippythellama> that was my thought, mhrivnak
16:48:39 <jackhill> If we get really desparate, I'm doing at OpenAFS talk for UNC this month and could do a re-run of that.
16:48:39 <IsharaComix> OK. jackhill if you're taking point, let steering know what you come up with.
16:48:54 <IsharaComix> I'd be interested in seeing that, personally.
16:48:56 <jackhill> IsharaComix: gatcha
16:49:04 <jackhill> er, gotcha
16:49:06 <IsharaComix> :)
16:49:10 <IsharaComix> #topic New Meeting time
16:49:21 <IsharaComix> So schedules have adjusted and what once worked no longer works.
16:49:34 <IsharaComix> Jack and Bill have already filled out my form:
16:49:39 <IsharaComix> http://whenisgood.net/qp39zcy
16:49:45 * mhrivnak also filled it out
16:49:46 <whippythellama> i filled in the form earlier today
16:49:49 <IsharaComix> Thanks!
16:50:28 * IsharaComix is data-mining on his laptop right now and it is very slow
16:50:32 <mhrivnak> IsharaComix, I filled it out very soon after you sent it. Did my response get submitted successfully?
16:50:50 <IsharaComix> oh, i have mhrivnak, not jack hill
16:51:29 <IsharaComix> Right now, lunch on non-wednesdays looks good to a lot of people
16:51:30 <whippythellama> let me know if mine didn't come through
16:51:49 <IsharaComix> whippythellama: i have yours - you can see results here results
16:51:55 <IsharaComix> http://whenisgood.net/qp39zcy/results/cxi2j9t
16:52:10 <whippythellama> thanks!
16:52:10 <jackhill> IsharaComix: I'll fill it out later today
16:52:24 <whippythellama> i'd prefer mon/tue to thurs or fri
16:52:41 <mhrivnak> perhaps we can choose another time by email, before next week?
16:52:41 <whippythellama> gives us a meeting a day or two before the monthly meetups
16:52:41 <IsharaComix> Thanks. I would actually be partial to 1 PM on Tuesday.
16:52:56 <whippythellama> that works for me
16:53:17 <IsharaComix> Let's let Jack fill his answer and I'll schedule next week's meeting at the new time, so be ready. :)
16:53:18 <jackhill> 13:00 Tue works for me as well :)
16:53:28 <IsharaComix> Oh? Do we want to go with that?
16:53:35 <jackhill> sure
16:53:57 <IsharaComix> OK, the next meeting will be 13:00 next Tuesday.
16:54:08 <IsharaComix> That fits nicely right after class for me. :)
16:54:19 <whippythellama> already moved it on my calendar
16:54:31 <IsharaComix> #topic Trilug Workshop
16:54:45 <IsharaComix> Is this workshop for further fixing of Short or something I'm missing?
16:55:23 <billf> fixing the website, wiki, etc
16:55:48 <billf> ldap has been enabled, but we need groups and access controls
16:55:53 <IsharaComix> OK, and are we doing this in person, online, or blended?
16:56:07 <billf> blended is fine.
16:56:10 <whippythellama> agreed
16:56:24 <IsharaComix> whippythellama: were you trying to get a room at webassign for this?
16:56:28 <jackhill> agreed, but I'll probably try to meet with people because I like that :)
16:56:40 <whippythellama> IsharaComix - i can, sure
16:56:48 <billf> same
16:56:58 <whippythellama> depends on date/time
16:57:18 <IsharaComix> All right. I think the best thing to do is pick a date, and if we can publicize it at the meeting tomorrow, we can get the best attendance. Maybe we can even poll the crowd for favorite dates?
16:57:56 <whippythellama> that works, though we'll probably do better if we have a list of candidate dates to choose from
16:58:23 <IsharaComix> Good point. Anyone want to take point on this and coordinate with whippythellama to get them on the slides?
16:59:33 <billf> I'm out of town on the 18-19
16:59:36 <whippythellama> should we do a doodle for potential dates?
16:59:56 <mhrivnak> I'm out of town 10/20 - 11/4
16:59:59 <whippythellama> i'll be unavailable 10/22-10/27
17:00:08 <IsharaComix> whippythellama: i say go ahead and make one, and if everyone could please find some time tonight to fill it out, that'd be swell
17:00:10 <whippythellama> and halloween is Right Out
17:00:15 <billf> maybe we need to start with an online weeknight evening first
17:00:54 <whippythellama> we can do that, and i should be able to get us in at webassign for it
17:01:02 <whippythellama> we already host a number of meetups
17:01:04 <whippythellama> in the evenings
17:01:05 <mhrivnak> OH on that topic, this is the OSS trello clone I mentioned previously that might be valuable as an issue tracker: https://github.com/onepiecejs/nodejs-cantas
17:01:10 <IsharaComix> I suggest making the doodle poll for the last two weeks of the month.
17:01:12 <mhrivnak> I'll send an email with that link also.
17:01:18 <jackhill> mhrivnak: oooooo :)
17:01:40 <IsharaComix> plenty of time for everyone to plan ahead
17:01:49 <IsharaComix> OK ya'll, we're over time.
17:01:58 <whippythellama> #action whippythellama to make a doodle and send it to the steering list
17:02:10 <jackhill> I have to run, see y'all tomorrow
17:02:16 <IsharaComix> By-o
17:02:33 <IsharaComix> #endmeeting