17:02:14 <IsharaComix> #startmeeting
17:02:14 <Tribot> Meeting started Tue Oct 14 17:02:14 2014 UTC.  The chair is IsharaComix. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:14 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:21 <IsharaComix> #chairs isharacomix billf mhrivnak whippythellama jackhill
17:02:30 <IsharaComix> #topic October Meeting Postmortem
17:02:56 <IsharaComix> mhrivnak said there was about $91 in donations. We had a sponsor, so donations are usually lower those nights
17:03:16 <IsharaComix> jackhill has been hard at work making new accounts for our new users I see. :)
17:03:38 <mhrivnak> official count was $91.
17:03:43 <IsharaComix> How was it? I'm so sorry I missed out.
17:03:46 <mhrivnak> sponsor money ($300) is in the bank.
17:04:25 <billf> I have updated the meeting statistics page: https://steering.trilug.org/wiki/index.php/MeetingStatistics
17:04:41 <jackhill> Yes, we had four new members and a couple other people picked up their cards.
17:05:09 <IsharaComix> How was your first night as new member ambassador? :)
17:05:13 <jackhill> Even getting there at ~18:40 a lot of people had gotten there before I was able to set up.
17:05:51 <jackhill> I don't feel like I did that good of job because it was my first time and I was flustered, I didn't have a sign, and I'm not good at remembering people's names.
17:05:58 <IsharaComix> :(
17:06:14 <billf> and we didn't have blank membership forms
17:06:20 <IsharaComix> we didn't?
17:06:30 <jackhill> But the people I talked too seemed happy, but Barry is probably better at that type of job than I am
17:06:31 <IsharaComix> Maybe it's time to print some more.
17:06:36 <jackhill> Oh yeah, that too
17:06:43 <whippythellama> i was wrestling with a/v issues, but i'm sure you did fine, jackhill  :)
17:06:53 <billf> they are located in the /root/STEERING folder I think
17:07:13 <IsharaComix> All right. Were there any issues we would like to try to resolve next meeting?
17:07:33 <billf> IsharaComix: the VGA cord stopped working before the meeting started and we had to switch to the min-dp connector
17:07:42 <IsharaComix> ugh
17:07:53 <whippythellama> the projector didn't want to switch adapters at all, it seemed
17:07:59 <IsharaComix> that's fun.
17:08:05 <whippythellama> once it was on mini-dp, it wouldn't switch back to hdmi
17:08:17 <whippythellama> when it was on hdmi, it wouldn't go back to vga
17:08:27 <IsharaComix> i'll sneak in and see if I can fiddle with it for a bit one day
17:08:35 <whippythellama> yeah, the a/v in that room needs some tweaking, i think
17:08:46 <IsharaComix> i can call classtech if it's gone wonky
17:08:56 <jackhill> IsharaComix++
17:09:33 <IsharaComix> Well, thanks to everyone for picking up the slack.
17:09:46 <IsharaComix> #topic November Meeting
17:10:17 <IsharaComix> billf: So, it looks like Eric is a-go?
17:10:47 <billf> yep, but his lack of timely response always gets me worried
17:11:03 <IsharaComix> Let's be sure to be aggressive with our reminders. :)
17:11:43 <IsharaComix> We also secured a sponsor this month, too, right?
17:12:18 <IsharaComix> Apex Systems.
17:12:33 <IsharaComix> They even gave us a blurb already! :)
17:12:52 <IsharaComix> We already have a room next month. Back in EB1 1007 again.
17:12:53 <billf> I have the web page almost ready to go up
17:13:11 <IsharaComix> Sounds good to me. :)
17:13:37 <IsharaComix> #topic Hardware
17:14:05 <IsharaComix> I think everything is almost ready except for a drive or two still needing to be wiped, yes?
17:14:29 <billf> yes
17:14:45 <IsharaComix> Wonderful! Is the goal to shoot for distribution at the November meeting?
17:14:47 <billf> my wife would like the stack of servers gone from her dining room
17:14:54 <jackhill> I was also reminded that there are some DIMMs in the TriLUG box of which I have posssession.
17:14:54 <mhrivnak> heh
17:15:02 <billf> yeah, I need to put an advert up on the ML
17:15:39 <jackhill> I can look up the specs of what I have and what they are going for new and send to you for the advert.
17:15:48 <jackhill> #action jackhill price DIMMs
17:15:50 <IsharaComix> jackhill: that would be awesome. :)
17:16:14 <whippythellama> i think i sent those out to the list a few weeks back, jackhill
17:16:38 <jackhill> oh even better. I'll look in the archives first :)
17:16:55 <IsharaComix> :D
17:17:01 <whippythellama> just re-sent  :)
17:17:02 <IsharaComix> Good, good.
17:17:09 <IsharaComix> #topic Banner
17:17:27 <IsharaComix> I think I sent everyone a manual version of the banner .odp file, yes?
17:17:42 <billf> no, attachments are stripped from the ML
17:17:57 <IsharaComix> Right, so I think I sent one directly to people's email addresses
17:18:40 <IsharaComix> hmm, looks like nope.
17:18:52 <mhrivnak> you could add it to the google drive folder.
17:18:58 <IsharaComix> mhrivnak: good thinking
17:19:04 <IsharaComix> #action put banner template on google drive
17:19:24 <billf> https://trilug.org/2014-11-13/bookkeeping
17:20:08 <billf> I will publish and email this tomorrow (Wed) evening unless Eric gets back to me with corrections
17:20:23 <IsharaComix> thanks!
17:20:35 <whippythellama> awesome, billf!
17:21:24 <IsharaComix> and the banner is now on google drive
17:21:27 <IsharaComix> victory
17:21:45 <IsharaComix> #topic general business
17:21:59 <IsharaComix> It's been a while since we've gotten through the full agenda. anyone want to raise concerns?
17:22:08 <jackhill> infrastructure hack session date?
17:22:13 <IsharaComix> right.
17:22:19 <whippythellama> oo - good call, jackhill
17:22:24 <whippythellama> i believe i owe an email
17:22:55 <whippythellama> #action whippythellama collect some promising dates and draft an email for the list
17:23:06 <whippythellama> just need to look at the doodle again
17:23:17 <whippythellama> thanks for the reminder!
17:23:35 <jackhill> you're welcome
17:23:52 <IsharaComix> all right, anyone else? i don't have anything in particular
17:24:08 <mhrivnak> this time next week, I'll be in the middle of nowhere, weather permitting.
17:24:18 <IsharaComix> sounds great!
17:24:20 <mhrivnak> I may be able to connect from there, but don't wait on me if I can't show.
17:24:22 <jackhill> have fun!
17:25:35 <IsharaComix> hearing no further calls for comment, i say we adjourn early.
17:25:41 <whippythellama> +1
17:25:42 <jackhill> seconded
17:25:50 <mhrivnak> thirded
17:25:52 <whippythellama> a motion to adjourn is always in order - heinlein  :)
17:25:53 <billf> bye]
17:25:55 <IsharaComix> #endmeeting