17:06:11 <IsharaComix> #startmeeting
17:06:11 <Tribot> Meeting started Tue Oct 21 17:06:11 2014 UTC.  The chair is IsharaComix. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:06:11 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:06:20 <IsharaComix> #topic November Meeting
17:06:38 <IsharaComix> Everything seems to be going swimmingly. We've got confirmation, a bio, and even an announcement sent out this weekend
17:06:58 <IsharaComix> We have a room and a sponsor too!
17:06:59 <mhrivnak> great!
17:07:03 <whippythellama> woot!
17:07:20 <IsharaComix> So November should go well. I'll be there this time. ;)
17:07:33 <whippythellama> for a meeting that was such a nail-biter, it certainly has come together well :)
17:07:43 <IsharaComix> indeed indeed
17:08:08 <IsharaComix> #topic Hardware workshop
17:08:23 <IsharaComix> Are either of you in on this workshop planning thing?
17:08:44 <whippythellama> i was supposed to send out a doodle to the list-at-large for scheduling
17:08:51 <whippythellama> sorry, my bad  :(
17:09:07 <IsharaComix> is ok. We'll want to do it well before thanksgiving though, if possible
17:09:08 <whippythellama> i still have the sc doodle to go off of - i'll cook one up
17:09:13 <whippythellama> agreed
17:09:29 <IsharaComix> Good luck getting anyone to meet in december. :P
17:09:41 <whippythellama> #action whippythellama to send out server workshop doodle to trilug discussion list
17:09:47 <IsharaComix> #topic Hardware
17:09:49 <whippythellama> yeah, i hear ya
17:09:59 <billf> I got pulled away
17:10:08 <IsharaComix> No worries! Glad to have you!
17:10:28 <IsharaComix> Do you want to speak on hardware now that you're here?
17:11:08 <billf> no progress. I will try to get an email prepared this weekend
17:11:14 <IsharaComix> Gotcha.
17:11:47 <billf> I will send the draft email to the SC list first for comments.
17:11:51 <IsharaComix> Thanks!
17:12:13 <IsharaComix> #topic Other business
17:12:32 <IsharaComix> This meeting snuck up on me, so is there anything I'm missing?
17:12:37 <whippythellama> does anyone know why tribot isn't logging meeting minutes?
17:12:39 <billf> umm,
17:12:53 <IsharaComix> whippythellama: I think Jack said tribot was saving them in the wrong space
17:13:02 <whippythellama> aah
17:13:03 <billf> there were things that got forgotten, and now I have forgotten them
17:13:17 <IsharaComix> :(
17:13:35 <billf> xmas party planning, 501(c)3, po box
17:13:47 <IsharaComix> #action isharacomix will check PO box today
17:13:48 <billf> pilot backup
17:14:15 <whippythellama> xmas - do we have a prospective site yet?
17:14:21 <billf> speakers for next year
17:14:26 <IsharaComix> mhrivnak was talking about red hat
17:15:06 <IsharaComix> red hat as a site for teh party i mean
17:15:11 <whippythellama> right
17:15:13 <mhrivnak> ah yes. If we want to do RH, I can make the reservation request.
17:15:33 <IsharaComix> what do we want the theme to be? show and tell as usual? something less formal?
17:15:58 <mhrivnak> I just need the exact time, and we'll need people to RSVP at least 24 hours in advance.
17:16:12 <mhrivnak> As mentioned before, we don't need 100% participation in the RSVP, but as high as we can get.
17:16:23 <IsharaComix> I think we can make it work.
17:16:34 <IsharaComix> But let's think about what we want to do so we can make sure it would be an appropriate venue
17:16:47 <IsharaComix> I think the party usually gets less folks since it's around holidays
17:20:04 <mhrivnak> I'll look at 501c3 stuff again soon. Sorry that's fallen off the radar.
17:20:13 <billf> I like the demo night, it gives people something to talk about with each other
17:20:15 <IsharaComix> Thanks. What's the status? Are we waiting on anyone else?
17:20:21 <IsharaComix> billf: ++
17:20:49 <mhrivnak> IsharaComix, if you're asking about 501c3 status, we're just waiting on me to prepare paperwork at this point. :)
17:21:17 <IsharaComix> to the state dept?
17:21:20 <billf> I used to use the SC wiki for meeting minutes so that I could make sue I didn't forget items
17:21:45 <IsharaComix> billf: that's probably a prudent thing for me to get back into doing
17:21:58 <mhrivnak> to the state and to the IRS.
17:22:27 <mhrivnak> as a reminder, I'll likely miss the next two IRC meetings.
17:22:43 <IsharaComix> mhrivnak: thanks for the reminder
17:22:44 <whippythellama> billf: just found the recent minutes: /home/tribot/limnoria-tribot-prod/trilug-steering/2014/ on pilot
17:23:13 <IsharaComix> whippythellama: oh, good - i was gonna do that just after the meeting! do you want to move those to the web locker?
17:23:34 <whippythellama> i'll take a look at what needs to happen there
17:23:54 <whippythellama> i can certainly copy them over
17:24:16 <IsharaComix> ok
17:25:20 <IsharaComix> I think that addresses all of the most salient points. I'll start putting agendas and minutes on the wiki again so that we can use that as actual documentation.
17:25:40 <IsharaComix> Is there anything else anyone would like to add
17:25:41 <IsharaComix> ?
17:26:09 <whippythellama> copied the logs
17:26:12 <billf> I'm good for today
17:26:44 <whippythellama> good on this end
17:27:04 <IsharaComix> all righty. I'll catch ya'll next week.
17:27:33 <whippythellama> see ya then
17:27:38 <IsharaComix> #endmeeting