17:58:19 <isharacomix_> #startmeeting
17:58:19 <Tribot> Meeting started Tue Nov  4 17:58:19 2014 UTC.  The chair is isharacomix_. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:19 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:58:28 <isharacomix_> #chair isharacomix_  whippythellama billf jackhill  IsharaComix
17:58:28 <Tribot> Current chairs: IsharaComix billf isharacomix_ jackhill whippythellama
17:58:43 <isharacomix_> #topic November meeting progress and responsibilities
18:00:01 <isharacomix_> So let's see. We've got a speaker and sponsor. Is the sponsor finalized?
18:02:03 <jackhill> they're on the website (thanks to bill I presume)
18:02:55 <isharacomix_> What i mean is has money been delivered, invoiced, etc
18:03:40 <isharacomix_> Also, how do we want to divvy up responsibilities this time around?
18:03:52 <whippythellama> i'll do drinks again
18:03:54 <isharacomix_> I haven't MC'd in a while if people want a break
18:04:01 <whippythellama> go for it
18:04:44 <isharacomix_> If michael isn't here to order pizza, I can. I have the trilug card now
18:04:46 <whippythellama> someone else will need to handle membership ambassador duties, in that case
18:05:22 <isharacomix_> that's fine. jackhill you want to give it another shot this time now that you've gotten to do it once before?
18:05:33 <jackhill> isharacomix_: sure!
18:05:38 <isharacomix_> All righty!
18:06:06 <isharacomix_> We're back in EB1 this time, so I'll print extra flyers with directions to the weird room.
18:06:06 <jackhill> #action jackhill prepare for new member duties
18:06:14 <isharacomix_> #action barry make slides
18:06:36 <isharacomix_> whippythellama, speaking of actions, did you ever figure out how to get tribot to put the minutes in the right folder?
18:06:43 <whippythellama> crap!
18:06:45 <whippythellama> no, sorry
18:07:08 <whippythellama> after the last meeting i had a week's vacation with guests - brain go bye-bye
18:07:29 <isharacomix_> No worries.
18:07:32 <whippythellama> #action whippythellama correct tribot's minute folder settings
18:07:40 <billf> #action billf will ping speaker and sponsor at the end of this week
18:07:48 <isharacomix_> billf, thanks bill!
18:08:07 <isharacomix_> So that's November, all good to go.
18:08:21 <jackhill> drinks?
18:08:30 <whippythellama> #action whippythellama get drinks
18:08:30 <whippythellama> :)
18:08:48 <whippythellama> i said it, but didn't action it earlier
18:08:59 <isharacomix_> #topic Hardware sale sign-off
18:09:13 <billf> I have wiped all the hdd in the old servers
18:09:16 <isharacomix_> Bill has drafted the first iteration of the message to the list.
18:09:36 <billf> my wife is on a clear out mission, so they need to move out asap
18:10:15 <billf> I propose that we ask for offers on the ML along with our nominated price
18:10:28 <whippythellama> i agree
18:10:31 <jackhill> +1
18:10:32 <isharacomix_> I think the prices look reasonable and I'm comfortable with that proposal.
18:10:33 <billf> and then arrange pickup or drop off
18:10:39 <whippythellama> your note looks good
18:10:56 <whippythellama> want to send it today, with proposed pickup at the meeting?
18:11:06 <billf> are you happy if I accept $0 if I get no takers
18:11:24 <billf> otherwise they will just go to trash
18:11:44 <whippythellama> we can ask mhrivnak about that
18:11:55 <whippythellama> (if that's okay for us to do, iow)
18:11:56 <isharacomix_> I would rather trilug get them than they go to the trash.
18:12:11 <whippythellama> but i have some bit of storage space
18:12:17 <whippythellama> enough for this, anyway
18:12:17 <jackhill> I am for ther servers, and will be happy to write up a narative about how they are useless. The RAM we should try to market online.
18:12:29 <billf> ok, so if I can't sell them this week, is someone willing to take them at the meeting ?
18:12:33 <whippythellama> i will
18:12:37 <isharacomix_> whippythellama, thank you
18:12:46 <whippythellama> sure thing
18:12:49 <billf> cool
18:13:22 <billf> #action billf will post the list of hw to the mailing list
18:13:43 <isharacomix_> Another chapter closes.
18:13:49 <billf> #info whippythellama will store the servers if we can't sell them before the next meeting
18:14:03 <isharacomix_> I'm going to go out of order and put something else next in the agenda
18:14:04 <whippythellama> sounds good
18:14:11 <isharacomix_> #topic December meeting
18:14:34 <jackhill> We need to send out a call for meeting places.
18:14:46 <isharacomix_> I think mhrivnak is willing to make Red Hat available if we get signups, but if that's the case we'd need to announce early
18:14:55 <billf> I can draft a meeting announcement for demos, etc
18:15:08 <jackhill> I can do this tonight, but will want someone to double check the requirements
18:15:12 <billf> I thought the rh annex didn't need signups
18:15:27 <jackhill> I believe we previously decided to hold it not in Wake Co.
18:15:50 <whippythellama> i think i recall an email from him saying he'd need rsvps, billf - but i could be wrong
18:15:50 <isharacomix_> jackhill, I don't remember the sentiment from before, but I would personally like to see it somewhere besides Raleigh.
18:16:14 <billf> so a call for venue is appropriate
18:16:19 <whippythellama> jackhill: i remember discussing it, but not a solid decision
18:16:33 <isharacomix_> billf, sounds good to me. Perhaps we can fall back to Red Hat if responses are poor.
18:16:39 <billf> yep
18:16:46 <whippythellama> +1
18:16:57 <isharacomix_> I'll include the call for venues on my slides for next week
18:17:08 <jackhill> Okay, I'll draft and send in the hope that we can get something else and user RH as a fallback. The space itself is nice. The entrance, less so.
18:17:10 <billf> send the email today and ask for something by next tuesday
18:17:36 <billf> the american underground was pretty cool
18:17:40 <jackhill> sounds good
18:17:45 <isharacomix_> heeey that'sa good idea too. :)
18:17:52 <whippythellama> isharacomix_: may want to specifically mention that we'd like to explore outside-of-raleigh options, so ppl don't automatically assume it
18:18:05 <isharacomix_> Maybe we could ask GDI how they get AU.
18:18:13 <isharacomix_> whippythellama, good thinking
18:18:38 <isharacomix_> #action isharacomix_  will put out a call for venues for the december party
18:18:47 <whippythellama> do we want to reach out to durham lug and see if they want to do a joint december gathering?
18:18:49 <billf> american underground was nice, but the door access foiled at least one person
18:19:03 <whippythellama> since it will be less a standard lug meeting and more of a social sort of occasion?
18:19:22 <billf> yes, with small demo stations
18:20:04 <billf> if we did AU, we could post someone at the door to let people in
18:20:11 * isharacomix_ nods
18:20:52 <whippythellama> heh - can we have a velvet rope, and a large person with a clipboard and an earwig in dark glasses?
18:20:56 <whippythellama> :D
18:21:02 <isharacomix_> :)
18:21:23 <isharacomix_> I'll go ahead and write the email and we'll see if anyone has any cool ideas.
18:21:27 <isharacomix_> I can also inquire about AU.
18:21:39 <billf> splatspace had another water leak today :-)
18:21:48 <whippythellama> suck
18:21:51 <whippythellama> squishspace
18:22:01 <jackhill> isharacomix_: shall we collaborate on a list of requirments
18:22:13 <isharacomix_> jackhill: what do you have in mind?
18:22:46 <jackhill> Off the top of my head: reasonable parking, signage, level entries/elevators in good repair, power and network hookups.
18:23:09 <isharacomix_> Good idea. I think we can look at those requirements when we review the proposals.
18:23:19 <isharacomix_> I'll send the draft to steering before the general ML
18:23:21 <jackhill> A food station. Hey, this may need to wait on a location, but do we want different caterers again?
18:23:45 <isharacomix_> jackhill, I'd rather wait on location. I think this can be decided closer to the event.
18:24:08 <jackhill> awesome :)
18:24:47 <isharacomix_> #topic Discussion on ML re: trilug services
18:25:15 <isharacomix_> Has anyone been actively following this thread?
18:25:44 <whippythellama> i've read it
18:25:44 <jackhill> I've only had time to  readthe first email
18:25:47 <billf> urg, so I sent that email out to the yahoo people
18:25:58 <whippythellama> is that where that started?
18:26:04 <billf> no idea
18:26:20 <isharacomix_> That's another huge issue.
18:26:30 <billf> I am concerned that we are not even doing a proper job with the current services
18:26:47 <billf> igor is not local anymore too
18:26:49 <isharacomix_> Right now, we provide shell access, a website, and email
18:26:51 <whippythellama> i think the challenges that were called out in the thread were entirely appropriate
18:27:31 <whippythellama> we have a decent base level of service right now, quite good for a volunteer organization
18:27:36 <billf> opening it up to owncloud would put more pressure on disks, network, etc. we would need to implement quotas, etc
18:27:45 <jackhill> (having not read the thread) we can do better than we're currently doing though.
18:27:51 <whippythellama> we certainly can, yes
18:28:01 <billf> we need a backup system
18:28:05 <isharacomix_> billf++
18:28:07 <jackhill> One of the big problems is that it is hard to contribute to the infrastructure right now. That will take work to fix.
18:28:12 <billf> if pilot goes toast, we are toast
18:28:25 <isharacomix_> One of the topics explicitly mentioned was the infrastructure hack days
18:28:39 <billf> so we really need to schedule a hack day
18:28:48 <jackhill> Rather than trying to find one day that works for a hack day, let's have regularly scheduled one, like every 4th Thursday.
18:29:00 <whippythellama> i like that idea!
18:29:05 <billf> jackhill: online ?
18:29:07 <isharacomix_> I'd be content with that. We could take a line from TriPython.
18:29:20 <isharacomix_> They don't need nearly as much space as the regular meetings.
18:29:23 <billf> sure, let's do it
18:29:32 <jackhill> billf: perhaps eventually. I think it will be easier for the first one to be in person.
18:29:34 <whippythellama> we host the tripython hack nights here at webassign
18:29:42 <isharacomix_> That's what I'm thinking of
18:29:49 <billf> and also encourage ad-hoc meetings online
18:30:04 <whippythellama> it would be almost trivially easy to host this here as well
18:30:25 <jackhill> can we do one at webassign on the 20th?
18:30:33 <whippythellama> i'll check
18:30:44 <whippythellama> #action  whippythellama to check on webassign availability on 11/20
18:30:47 <isharacomix_> We're at time, so anyone who needs to go can go.
18:30:58 <isharacomix_> Are there any last minute things that should be brought to attention?
18:31:17 <whippythellama> might be an offline discussion, but the davis issue comes to mind
18:31:24 * isharacomix_ nods.
18:31:55 <billf> speakers for next your
18:31:57 <billf> year
18:32:08 <whippythellama> really good point, billf
18:32:29 <isharacomix_> Good idea. Do we want to make that the focus of next week's meeting?
18:32:30 <billf> we are going to hit Jan without a speaker if we don't start looking now
18:32:35 <billf> yep
18:32:45 <whippythellama> +1
18:32:48 <isharacomix_> All right. We'll touch base on the Nov meeting and start brainstorming.
18:33:00 <jackhill> great
18:33:09 <jackhill> Okay, I have to go, catch y'all later
18:33:10 <isharacomix_> I think we're good to go. Sorry for going over but that seemed productive.
18:33:14 <isharacomix_> #endmeeting