17:59:57 <isharacomix> #startmeeting
17:59:57 <Tribot> Meeting started Tue Dec 30 17:59:57 2014 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:57 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:10 <isharacomix> #chairs isharacomix jackhill billf whippythellama mhrivnak
18:00:18 <isharacomix> Meetbot is back up and running.
18:00:32 <isharacomix> #topic January Meeting Updates (jack)
18:00:34 <jackhill> @whippythellama++
18:00:41 <jackhill> Yes, I'm preparing my talk
18:01:11 <isharacomix> You mentioned in your email that you wanted to give an update?
18:01:18 <jackhill> It is still in progress (I'm teaching myself many of the things I will share). I've found a few bugs and edge cases…
18:01:21 <whippythellama> here
18:01:45 <jackhill> I expect the New Year's holiday to be a boost there.
18:01:52 <isharacomix> Heh. :)
18:01:58 <jackhill> This is where most of my TriLUG energy has been going.
18:02:07 <whippythellama> one of the benefits of giving a talk is how much you learn in the process of putting it together  :)
18:02:14 <jackhill> </end-update>
18:02:18 <jackhill> indeed!
18:02:25 <isharacomix> Fair enough. Are there any outstanding tasks you can think of that you want to offload while working on this?
18:02:29 <mhrivnak> sounds good!
18:02:54 <jackhill> isharacomix: SSL cert replacement
18:02:57 <whippythellama> only thing on trello assigned to jackhill is updating the steering wiki
18:03:07 <isharacomix> I think that's updated?
18:03:22 <whippythellama> haven't checked - i'll look :)
18:03:34 <jackhill> whippythellama: that's more of a long-term task anyway
18:03:49 <billf> i got an ssl cert renewal email this morning
18:03:50 <jackhill> the wiki will always need more updateing. I don't know of anything pressing
18:03:55 <isharacomix> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
18:04:07 <whippythellama> sure, only including it for the sake of completeness
18:04:21 <isharacomix> jackhill, do you have the box still?
18:04:26 <jackhill> oh yeah, that. Yes, I can do that.
18:04:28 <jackhill> isharacomix: I do.
18:04:49 <isharacomix> OK, just double-checking.
18:05:07 <jackhill> I sould remember to bring it with me this time though ;)
18:05:16 <isharacomix> That would be optimal.
18:05:17 <isharacomix> :)
18:05:30 <billf> new member forms to be processed ?
18:05:50 <isharacomix> I believe jackhill handled them all in november, and we didn't have any at the party. Am I mistaken?
18:06:06 <jackhill> correct, I do not believe there were any from the party
18:06:10 <billf> cool
18:06:35 <isharacomix> We will designate tasks at next week's meeting - does anyone know in advance they'll be skipping january?
18:07:10 <whippythellama> you mean the main meeting?
18:07:12 <isharacomix> yes
18:07:21 <whippythellama> i'll be there
18:07:26 <mhrivnak> I'll be there.
18:08:04 <isharacomix> Excellent.
18:08:06 <billf> I "should" be there. my sister is visting from aus...
18:08:37 <isharacomix> billf, fun! Let us know if anything changes. :)
18:08:53 <mhrivnak> bring her along! ;)
18:08:55 <isharacomix> #topic January hack night?
18:09:18 <isharacomix> whippythellama, we do have the room at webassign reserved on 1/15?
18:09:21 <billf> jackhill: want to try screen capture streaming for your talk ?
18:09:26 <jackhill> isharacomix: do you mean a infra hack night or a follow up to the talk?
18:09:39 <jackhill> billf: sure, contact me later
18:09:58 <whippythellama> isharacomix: actually, i'm going to have to skip hack night this month - 1/15 is my daughter's birthday
18:10:17 <jackhill> unfortunatly, I've scheduled somethine else for that night too :(
18:10:29 <whippythellama> i can try to arrange someone else here at webassign to handle it in my stead if you like
18:10:33 <isharacomix> jackhill, whippythellama that's a fair point.
18:10:36 <whippythellama> or we can make it a virtual hacknight
18:10:40 <isharacomix> So here's my opinion:
18:11:03 <isharacomix> I like the idea of talk-related hack nights that follow talks, with infra hack nights if the topic doesn't lend itself well to hacking.
18:11:20 <isharacomix> That way we have a regular night for projects (similar to tripython).
18:11:38 <isharacomix> We can get a feel from the membership what they think using the survey
18:12:02 <whippythellama> i have a trello card to figure out the optimal day of the month for us to schedule them
18:12:04 <isharacomix> I remember that we wanted to see if another night besides another thursday would work better.
18:12:10 <whippythellama> that  :)
18:12:12 <isharacomix> whippythellama, righto.
18:12:24 <jackhill> okay, so we want to do an "let's get better at editing" session this month?
18:12:36 <isharacomix> Just wanted to bring it up front and center. If we want to get the membership to buy-in, we need something consistent.
18:12:46 <jackhill> indeed
18:12:56 <isharacomix> jackhill, we could even pitch it as a vi tutorial for more novice folks.
18:13:04 <isharacomix> with customization for the veterans
18:14:09 <jackhill> isharacomix: I like it. Date? Venue?
18:14:38 <whippythellama> so hack nights will become hands-on follow-ons to our regular meetings, with perhaps a server project on the side for those wanting to help out
18:14:55 <isharacomix> whippythellama, i think that allows us to keep a regular meeting time even when no topic is available.
18:15:06 <whippythellama> yep
18:15:13 <whippythellama> i like that idea
18:15:44 <isharacomix> jackhill, maybe webassign, maybe splat space if they'd be willing to host
18:15:52 <whippythellama> coupling it with the topic-of-the-month might increase attendance over a generic hack night
18:16:00 <isharacomix> whippythellama++
18:16:01 <whippythellama> maybe back-and-forth
18:16:19 <whippythellama> ruby brigade bounces between webassign and bronto iirc
18:16:34 <isharacomix> durham underground is a cool space. i don't know much about getting it reserved
18:17:40 <isharacomix> We can let the idea stew for a bit. Maybe move on to SSL cert?
18:17:56 <jackhill> +1
18:18:00 <isharacomix> #topic StartSSL Cert Renewal Email
18:18:12 <jackhill> It looks like the mail.trilug.org cert needs to be replaced.
18:18:24 <jackhill> The documentation for doing so seems reasonable https://steering.trilug.org/wiki/index.php/Certificates
18:19:14 <isharacomix> Do we need to pay for the renewal?
18:19:43 <jackhill> I don't think so.
18:20:02 <isharacomix> Looks like this one only applies to postfix and dovecot, since we use our own for steering wiki
18:20:04 <mhrivnak> I recall that we previously had an issue where the private key of one or more certs on pilot is world-readable. We should ensure that the new cert is protected from the start by limited read permissions.
18:20:05 <billf> alan renewed our certs recently didn't he
18:20:40 <jackhill> I haven't actually look at the cert, I was just going by the fact that we got that email.
18:20:49 <jackhill> At the very least, someone needs to look into it.
18:20:53 <isharacomix> i'm looking at the 2013 email chain
18:21:04 <isharacomix> alan said that he was happy to renew it this time last year
18:21:26 <whippythellama> i thought there was something he did more recently
18:21:52 <isharacomix> 9/22/2014
18:21:59 <isharacomix> [Steering] new SSL certs
18:22:42 <mhrivnak> "Not After : Jan 13 20:45:10 2015 GMT"
18:23:00 <isharacomix> there's a readme on pilot in /etc/ssl/certs-2014-09-22
18:25:35 <whippythellama> looks like that's for apache
18:25:56 <isharacomix> hrm
18:26:16 <whippythellama> well, we don't need to fix it here/now
18:26:25 <whippythellama> who's taking the action?
18:27:11 <isharacomix> I'll take care of it. I'll follow up with Alan and see what needs to be done.
18:27:57 <whippythellama> #action isharacomix to get the mail server certificate renewed
18:28:18 <isharacomix> I'll let you all know if I hit any major stumbling blocks
18:28:30 <whippythellama> back on the hack night - do we still want to have one this month?
18:28:37 <isharacomix> #topic General business
18:28:43 <whippythellama> it sounded like we wanted to, but just not on 1/15
18:28:56 <whippythellama> sorry for crossing topics like that :)
18:29:03 <isharacomix> It's fine. Almost out of time anyway
18:29:13 <isharacomix> I think that's the general sentiment
18:29:35 <whippythellama> ok, should we shoot for 1/22 - just push it out a week?
18:29:42 <jackhill> works for me
18:29:58 <mhrivnak> seems reasonable.
18:30:04 <isharacomix> whippythellama, do you want to take responsibility for making sure that doesn't coincide with other tech events?
18:30:06 <whippythellama> webassign okay with everyone?
18:30:24 <whippythellama> sure, i'll double check the local tech calendars
18:30:27 <isharacomix> awesome
18:30:31 <mhrivnak> FWIW 1/22 is the tripython meeting night. Not sure if that matters.
18:30:40 <whippythellama> thanks, mhrivnak
18:30:42 <mhrivnak> I'll be at tripython because my project is being presented. :)
18:30:52 <whippythellama> #action whippythellama to figure out a good night for this month's hack night
18:30:55 <isharacomix> mhrivnak, that's the kind of thing i'm talking about. I was planning on going, too. :)
18:31:19 <isharacomix> All right. We're at time.
18:31:21 <whippythellama> yep, i'll check the local meetings and see what will minimize conflicts
18:31:24 <isharacomix> #endmeeting