17:57:05 <isharacomix> #startmeeting
17:57:05 <Tribot> Meeting started Tue Jan  6 17:57:05 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:57:05 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:57:07 <isharacomix> https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda_2015
17:57:15 <isharacomix> #chairs isharacomix billf mhrivnak jackhill whippythellama
17:57:24 <isharacomix> #topic January Meeting 2015
17:57:28 <isharacomix> It's a whole new year! :D
17:57:33 <whippythellama> woot  :)
17:57:52 <whippythellama> i'll grab drinks
17:57:54 <mhrivnak> I'm cool to start early, but should we wait for jackhill ?
17:58:21 <isharacomix> Ah, my clock is a little fast. :P
17:58:48 <jackhill> Hi!
17:58:50 <jackhill> ntp!
17:59:01 <isharacomix> Yeah, eyeing my desk clock. :P
17:59:04 <whippythellama> lol
17:59:13 * mhrivnak waves a green flag
17:59:18 <isharacomix> Anyway, looks like all of the responsibilities are happily assigned.
17:59:50 <isharacomix> Except I realized that bill usually does audiovisual
17:59:57 <isharacomix> So maybe I oughtta take MC?
18:00:19 <isharacomix> billf, thoughts on that?
18:02:28 <isharacomix> jackhill, do you need anything in particular?
18:02:42 <jackhill> isharacomix: no I think I'm good.
18:03:08 <jackhill> billf: If you want to try screen capture, send me a command to run
18:03:16 <jackhill> I do not anticipate needing network access.
18:03:30 <billf> I am happy to MC
18:03:46 <isharacomix> billf, do you want to train me or whippythellama in recording?
18:04:06 <whippythellama> probably a good idea regardless
18:04:08 <billf> I will set it and forget it for video recording
18:04:15 <jackhill> whippythellama: If you would like to help me wrangle questions at the apropriate time, that would be great
18:04:18 <billf> come and learn then
18:04:22 <isharacomix> :)
18:04:24 <whippythellama> jackhill: sure thing - happy to
18:04:35 <isharacomix> Will do.
18:04:40 <billf> jack, can i use your laptop for presenting slides
18:04:52 <jackhill> billf: sure
18:05:19 <isharacomix> On the thank you slides, be sure to thank Alan, ScottCh, and Jmainguy for all their help with SSL wrangling.
18:05:23 <billf> jackhill: will you mirror your displays or extend your desktop ?
18:05:53 <jackhill> billf: mirror
18:05:57 <billf> #action billf will prepare the slides for the meeting
18:06:08 <jackhill> but if you'd rather the other I can do that too
18:06:16 <billf> #action billf fill provide jackhill a command to record his desktop
18:07:03 <jackhill> oh, I guess mirroring will be easier for recording
18:07:20 <isharacomix> Anything else re: thursday?
18:07:35 <jackhill> I have the box. I will bring it
18:07:46 <isharacomix> awesome!
18:08:08 <isharacomix> I can do signs again.
18:08:50 <isharacomix> #topic Workshop?
18:09:00 <isharacomix> whippythellama, did you get any planning on that front done?
18:09:50 <whippythellama> yeah, started collating some of the local tech event calendars
18:10:47 <whippythellama> tues, wed, thur are generally better nights for me
18:10:57 <whippythellama> that being the case
18:11:17 <isharacomix> Tues will conflict with NCSUlug
18:11:36 <whippythellama> gotcha
18:11:39 <whippythellama> ok, hang on
18:12:31 <whippythellama> sorry, which tuesday?
18:12:46 <isharacomix> NCSUlug meets every tuesday.
18:12:53 <whippythellama> ok, got it
18:13:26 <whippythellama> then wed 1/21, wed 1/28, thu 1/29 seem like our best bets
18:13:37 <whippythellama> for this month
18:13:59 <jackhill> all of those work for me
18:14:22 <isharacomix> Do those dates sound good to anyone else? I only advise against Tuesday because we'd like to be more open to student visitors.
18:14:33 <whippythellama> i'm still working on a more general answer to the recurring meeting
18:14:41 <isharacomix> I'm out of state 1/28 and 1/29.
18:14:43 <whippythellama> agreed, isharacomix
18:14:51 <whippythellama> should we shoot for 1/21?
18:15:02 <isharacomix> whippythellama, I'll include specific information about recurring workshop nights.
18:15:10 <whippythellama> thank you, isharacomix
18:15:27 <mhrivnak> FWIW I'm booked every Wed. night for the next few months, but that shouldn't stop the workshop.
18:15:37 <whippythellama> ok, good to know mhrivnak
18:15:46 <mhrivnak> I just can't host it, although I may be able to find another Red Hat person to host it if that was desired.
18:16:01 <whippythellama> seems like 1/21 is our best bet this month
18:16:09 <mhrivnak> but for this one, it sounds like whippythellama is thinking of hosting at webassign?
18:16:10 <whippythellama> i should be able to host at webassign if that's agreeable to everyone
18:16:16 <whippythellama> that  :)
18:16:24 <isharacomix> We've got options - Red Hat, Webassign, we could even do one of the smaller workrooms at NCSU
18:16:29 <mhrivnak> I've enjoyed attending things at webassign in the past.
18:16:39 <isharacomix> I've got a board room that seats about 18 people
18:16:43 <whippythellama> one thing we have to keep in mind is port blockage
18:16:52 <whippythellama> almost killed the last one
18:16:55 <isharacomix> Eww
18:17:01 <whippythellama> no access to ssh, irc
18:17:14 <whippythellama> i have a solution for webassign
18:17:19 <whippythellama> don't know about ncsu
18:17:23 <isharacomix> heh
18:17:55 <whippythellama> i like the idea of rotating locations, we just have to be sure all the participants can have full network access is all
18:18:19 <isharacomix> All right. I'll try to make it there. I'll be starting work next week, so I'm not sure what my schedule will be like.
18:18:37 <isharacomix> It's on my calendar anyway.
18:18:48 <whippythellama> ok, shall we go for 7-9 1/21 at webassign this month?
18:18:56 <isharacomix> Once you confirm the room, yes.
18:19:20 <whippythellama> focus on vim customization as a follow-on to jackhill's talk, with assorted projects available for the picking?
18:19:27 <isharacomix> aye
18:20:01 <whippythellama> ok, i'll confirm the room; anecdotally, it's almost certain i'll be able to host
18:20:03 <isharacomix> whippythellama, can you prepare a page on the drupal site and text for an announcement as well?
18:20:22 <whippythellama> #action whippythellama to confirm webassign and network setup for workshop on 1/21
18:20:35 <whippythellama> #action whippythellama to setup the drupal page and announcement for the workshop
18:20:39 <isharacomix> awesome
18:20:59 <isharacomix> #topic Cert Renewal
18:21:20 <isharacomix> So I've spent the last week doing the cert renewal along with Alan and some of the folks in #trilug-sys
18:21:39 <whippythellama> yes, you certainly have  :)
18:21:44 <whippythellama> and thank you for doing so!
18:22:00 <isharacomix> I figured out Startcom's funky interface, but screwed up since I got the subdomains switched.
18:22:20 <isharacomix> alan said things looked sane for him and I believe the new certs are in effect on pilot
18:23:04 <isharacomix> just verified
18:23:15 <isharacomix> the new certs are symlinked by dovecot and postfix
18:23:20 <isharacomix> and emails are still working
18:23:45 <isharacomix> However thunderbird doesn't like the cert for some reason
18:23:57 <isharacomix> <ScottCh> I passed it the domain mail.trilug.org and it said that there is a certificate name mismatch, which was discussed on the list yesterda
18:24:40 <isharacomix> So the jury is still out on that one
18:24:58 <isharacomix> If anyone has any ideas, I'll be hovering in trilug-sys until everything is working.
18:27:16 <whippythellama> cool
18:27:16 <whippythellama> thanks for tackling that beast
18:27:25 <whippythellama> fyi, i have a hard stop at 1:30
18:27:31 <mhrivnak> me too
18:27:38 <isharacomix> OK
18:27:44 <isharacomix> #topic General Business
18:27:48 <isharacomix> anything else to get of your chests?
18:27:55 <billf> hmm
18:28:17 <billf> keep looking for next months topic and speaker.
18:28:19 <whippythellama> topic for february
18:28:21 <whippythellama> heh
18:28:37 <billf> 501.c3
18:28:39 <isharacomix> i'm going to badger my roommate some more
18:28:47 <isharacomix> i'll let you know when and if he commits
18:28:59 <whippythellama> cool
18:28:59 <jackhill> isharacomix: thanks, what was their idea again?
18:29:11 <isharacomix> building your own nas
18:29:21 <mhrivnak> oh yes, that's me.
18:29:50 <isharacomix> I was going to make 501c3 a major discussion topic for next week unless mhrivnak has some updates now. :)
18:30:04 <mhrivnak> nope
18:30:11 <whippythellama> k, gotta go
18:30:22 <billf> ok
18:30:22 <isharacomix> bye!
18:30:34 <whippythellama> see you in a bit
18:30:34 <isharacomix> mhrivnak, can you have something for us next meeting?
18:30:39 <billf> I would also like us to start looking for new blood for the SC
18:30:52 <isharacomix> billf, *nod*
18:31:04 <billf> get some new people in and let us oldies retire :-)
18:31:18 <isharacomix> Haha. :D
18:31:32 <isharacomix> Let's raise that pressure at hack nights and bada
18:31:36 <isharacomix> that's where our best bets lie
18:31:42 <billf> agreed
18:31:46 <mhrivnak> isharacomix, will do
18:31:54 <isharacomix> All right. Thanks folks. See ya'll thursday
18:32:06 <isharacomix> #endmeeting