18:02:12 <whippythellama> #startmeeting
18:02:12 <Tribot> Meeting started Tue Jan 13 18:02:12 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:12 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:34 <whippythellama> #chairs billf isharacomix mhrivnak jackhill whippythellama
18:02:48 <whippythellama> #topic January meeting wrap-up
18:03:10 <jackhill> I think people liked it.
18:03:11 <whippythellama> nice job on the topic, jackhill!
18:03:17 <jackhill> Thanks!
18:03:19 <whippythellama> i think you're right
18:03:21 <mhrivnak> yes, great presentation!
18:03:26 <jackhill> I have not had a chance to look at the video yet
18:03:49 <mhrivnak> thanks for working with the intermission.
18:03:59 <whippythellama> at first i was concerned that people were talking over you too much, but it became a very interactive group activity
18:04:04 <jackhill> mhrivnak: no problem
18:04:20 <whippythellama> i could see us turning this into a new sort of meeting format, honestly
18:04:32 <jackhill> whippythellama: that was good. I actually wanted that because there is just so much to know about vim.
18:04:44 <whippythellama> not for every time, but much like we do lightning talks from time to time, we could do something like that sometimes
18:04:54 <jackhill> I tried to repeat the good stuff so that it would get on the recording and the people in the back could hear
18:05:09 <jackhill> whippythellama++
18:05:14 <mhrivnak> yep, my only concern with this format is that it was pretty late to eat.
18:05:14 <whippythellama> yeah, i think a lot of people got some good tips and tricks out of that
18:05:46 <whippythellama> sorry, i was specifically talking about the format of the presentation itself, more than the logistics
18:05:58 <mhrivnak> ah, gotcha
18:06:10 <whippythellama> the interactive speaker format sort of thing we had going on :)
18:06:35 <whippythellama> but that does bring up billf's question about the schedule
18:06:44 <whippythellama> he and i chatted post-meeting about that
18:06:49 <whippythellama> i kind of liked it, honestly
18:07:17 <whippythellama> gather in the meeting room at first, do announcements, then break to go get pizza in the atrium and then come back for the main event
18:07:29 <jackhill> billf's idea was to do pizza between the intro and main presentation?
18:07:38 <jackhill> s/idea/question/
18:07:53 <mhrivnak> I do like the idea of gathering in the main room and doing announcements first.
18:08:08 <whippythellama> that was what we discussed, yeah, jackhill
18:08:40 <whippythellama> it also allows us to make a more explicit call for donations pre-pizza  :)
18:08:46 <jackhill> I like that too
18:09:07 <mhrivnak> indeed
18:09:17 <jackhill> do we know how it affected firt-time people? I think I saw a number of new or second time faces
18:09:29 <whippythellama> i don't, no
18:09:45 <whippythellama> we may need to poll for opinions
18:09:56 <jackhill> +1
18:09:56 <mhrivnak> agreed
18:10:15 <whippythellama> but we can try it another time or two to get a feel for it
18:10:30 <whippythellama> you guys game to do that for the next meeting or two?
18:10:38 <jackhill> yes
18:10:48 <mhrivnak> yep
18:11:15 <whippythellama> coolio - ok, i don't think there are any specific actions out of that, but we'll remember that as we plan
18:11:27 <whippythellama> anything else on the january meeting?
18:11:41 <jackhill> no
18:12:04 <whippythellama> ok, moving on...
18:12:07 <whippythellama> #topic Hack Night 1/21 at Webassign - PR needed
18:12:32 <whippythellama> i'm wrestling with drupal right now trying to figure out how to post an announcement
18:12:41 <whippythellama> i'm also writing up said announcement  :)
18:13:05 <jackhill> Do we need to pull an agenda togeather beforehand?
18:13:27 <whippythellama> i wouldn't mind a list of suggested server hacks that folks could work on
18:13:42 <jackhill> okay, I'll work on that
18:13:48 <whippythellama> but i'm also mentioning vim configs as well
18:13:59 <whippythellama> so we can couch it as a follow-on to the meeting
18:14:15 <jackhill> #action jackhill record list of tasks for hack-night
18:14:16 <whippythellama> as well as a server hack night
18:14:39 <whippythellama> #action whippythellama to update drupal and send announcements
18:14:49 <jackhill> whippythellama: I would like "vim office hours" to be listed in the announcement as an alternative activity (if we think that is a good idea)
18:15:06 <whippythellama> i do think that's a good idea, and yes, i was planning on doing exactly that
18:15:18 <mhrivnak> that sounds good.
18:15:32 <jackhill> sweet
18:15:43 <whippythellama> we had discussed making these workshops at least partially follow-ups to the main meetings where folks can work on what was presented
18:15:55 <whippythellama> i think this one in particular is especially well suited to that
18:16:36 <whippythellama> pretty sure i mentioned this last time, but just in case - i have confirmation of facilities here at webassign for the evening of 1/21
18:16:44 <whippythellama> so we're good on that front
18:16:54 <whippythellama> anything else on the workshop?
18:17:02 <mhrivnak> not that I can think of.
18:17:14 <whippythellama> cool… next  :)
18:17:17 <whippythellama> #topic 501c3 Progress
18:17:23 <whippythellama> take it away, mhrivnak :)
18:17:47 <mhrivnak> I have the paperwork ready to send today to file the updated AoI with the NC SoS
18:18:01 <whippythellama> woot!
18:18:02 <jackhill> yay
18:18:04 <mhrivnak> really the big task ahead is the 1023 form, application for nonprofit status with the IRS.
18:18:11 * whippythellama shudders
18:18:13 <mhrivnak> It's just a bunch of work to plow through. :)
18:18:24 <mhrivnak> so, here's what I suggest.
18:18:26 <whippythellama> is that parallelizable?
18:18:41 <mhrivnak> I'll get a rough draft done before the next meeting and identify and questions that need to be answered.
18:18:57 <mhrivnak> and then perhaps I can get help with any specific parts that are parallelizable.
18:19:09 <whippythellama> sounds good
18:19:22 <whippythellama> would you like to action that?
18:19:48 <mhrivnak> #action mhrivnak to send new AoI to NC SOS
18:20:09 <mhrivnak> #action mhrivnak to present a rough draft of IRS form 1023 by the Feb meeting
18:20:28 <whippythellama> ok, cool - thanks, mhrivnak!
18:20:34 <whippythellama> anything else on that?
18:21:33 <whippythellama> since we're short on time, i'm going to take silence as assent  :)
18:21:37 <whippythellama> #topic Can we close the December Party Trello Board?
18:21:43 <whippythellama> my vote is yes
18:21:47 <jackhill> yes
18:22:28 <whippythellama> ok, in the absence of loud objection, i say we do that
18:22:36 <whippythellama> #action whippythellama to close the december party trello board
18:22:44 <mhrivnak> I agree.
18:23:09 <whippythellama> ok, cool - moving on :)
18:23:13 <whippythellama> #topic Feb & March speakers needed
18:23:24 <whippythellama> anyone? anyone? bueller?
18:23:38 <mhrivnak> do we have any irons in the fire?
18:23:46 <jackhill> I have some ideas for March+. I need to send out some emails about those.
18:23:51 <whippythellama> i had an idea if we don't have anyone lined up, but it's experimental
18:24:01 <mhrivnak> oh, let's hear it!
18:24:03 <jackhill> mhrivnak: Barry wanted his roommate to give one on NASes
18:24:16 <mhrivnak> oh yes.
18:24:30 <whippythellama> yeah, i overheard them talking about it a bit at trichug
18:24:31 <jackhill> My other idea is to have a series of short talks by members on their favorite window manager
18:25:09 <whippythellama> actually, jackhill - i was thinking of something like an "un-meeting", inspired in part by your vim talk
18:25:16 <jackhill> The things I need to send mail about are inviting Cramden to talk about what they do, and seeing if we can find someone to talkd about Wayland
18:25:18 <whippythellama> which that could fit into
18:25:52 <jackhill> whippythellama: you mean just a guided discussion about some topic
18:26:01 <whippythellama> basically, you get up and showcase a tip or trick from your favorite application, editor, window manager, automation system, etc
18:26:09 <whippythellama> and folks can chime in with their favorites
18:26:26 <whippythellama> i'm still noodling on the details, but yeah
18:26:30 <jackhill> Matthew said he wanted to give a talk about legal and policy aspects of free software. We should follow up.
18:26:37 <whippythellama> absolutely
18:26:44 <mhrivnak> interesting idea. I'd be interested to see some examples, whippythellama .
18:26:59 <mhrivnak> jackhill, Matthew who?
18:26:59 <whippythellama> ok, let me cook something up to run by you all
18:27:25 <whippythellama> #action whippythellama to sketch out an idea of how an "un-meeting" type thing would/could work
18:27:39 <jackhill> mhrivnak: Matthew, from NCSU lug. Curly black hair.
18:27:48 <mhrivnak> Frazier I think
18:27:53 <jackhill> ah, yes
18:28:05 <whippythellama> past that, i don't have any speakers that come to mind immediately
18:28:05 <jackhill> whippythellama: that sounds like it could work.
18:28:22 <whippythellama> can someone take an action to talk to matthew?
18:28:30 <jackhill> I think there are enough window managers and enough interest in our group that we could have an entire night dedicated to that theme.
18:28:38 <whippythellama> i agree, jackhill
18:28:54 <jackhill> #action jackhill follow up with Matthew Frazier about his talk idea
18:29:07 <whippythellama> and i for one enjoy seeing some of the cool customizations ppl come up with
18:29:13 <jackhill> Do you think Feb would be too soon for a WM night?
18:29:37 <whippythellama> i'm not sure
18:29:46 <whippythellama> depends on how many folks would be willing to get up and showcase
18:29:59 <whippythellama> and i don't have a good feel for that
18:30:07 <jackhill> I think March would be better to give people more lead time
18:30:09 <whippythellama> ok, we're sitting at 1:30
18:30:13 <whippythellama> agreed, jackhill
18:30:22 <whippythellama> #topic General Business
18:30:33 <whippythellama> so the member poll went out
18:31:24 <whippythellama> not sure how many folks have filled it out yet, but i'm eager to see the results  :)
18:31:47 <whippythellama> beyond that, is there anything you all want to bring up?
18:32:15 <jackhill> I'm all done
18:32:28 <mhrivnak> nope
18:32:49 <whippythellama> alright, then - thanks guys  :)
18:32:53 <whippythellama> #endmeeting