17:59:37 <isharacomix> #startmeeting
17:59:37 <Tribot> Meeting started Tue Jan 20 17:59:37 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:37 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:49 <isharacomix> #chairs isharacomix whippythellama mhrivnak jackhill billf
18:00:03 <isharacomix> #topic Hack night tomorrow
18:00:20 <whippythellama> we're set here at webassign
18:00:27 <isharacomix> whippythellama: take it away. what's the plan and what do you need?
18:00:28 <jackhill> whippythellama: thanks!
18:00:42 <whippythellama> we'll be trying a different network setup - another wireless ssid
18:01:09 <whippythellama> it has ports 22, 80, 143, 443, 465, 587, 993, and 6667 open
18:01:18 <whippythellama> can you all think of any others we might need?
18:01:50 <isharacomix> i can not
18:01:56 <whippythellama> isharacomix: i don't think i need anything, per se
18:02:17 <jackhill> udp 88/kerberos, but I guess that's not required.
18:02:18 <whippythellama> triangle devops has graciously allowed us to share in their pizza, courtesy of their sponsor (who's name escapes me)
18:02:34 <isharacomix> that's awesome of them! :)
18:02:37 <jackhill> I look forward to meeting them.
18:02:46 <whippythellama> jackhill: if you need it from your laptop, we can see about opening it
18:02:47 <jackhill> Is it a bug or a feature that we're on the same night
18:02:51 <whippythellama> bug
18:02:54 <isharacomix> what time is devops proper and what time are we?
18:03:04 <whippythellama> we're more or less directly overlapping
18:03:07 <isharacomix> kay
18:03:14 <whippythellama> they'll be in the breakroom, we've got the boardroom
18:03:27 <isharacomix> all right. well, I plan to be there
18:03:40 <whippythellama> the sponsors will likely want to get in a couple minute recruiting pitch in exchange for the pizza
18:03:47 <whippythellama> awesome  :)
18:03:48 <jackhill> whippythellama: I don't need it, but would use if available. I'll leave it to your judgement if the admins should be bothered.
18:04:00 <whippythellama> jackhill: cool; i'll let you know
18:04:20 <isharacomix> whippythellama: sounds like we've got this under control. shall we continue?
18:04:20 <whippythellama> i'll have wireless info for everyone when they arrive
18:04:28 <whippythellama> only one other thing
18:04:48 <whippythellama> this one is so far mostly an open hack night / vim tweak night
18:05:14 <whippythellama> so if there's anything in particular server-wise anyone really wants to see covered, mail the list or otherwise chime in
18:05:28 <mhrivnak> sounds good. Sorry I have to miss it.
18:05:53 <whippythellama> yeah, we'll catch ya next time  :)
18:05:59 <whippythellama> ok, i'm done isharacomix :)
18:06:15 <isharacomix> I'm gonna go out of order for a second
18:06:19 <isharacomix> #topic Results of survey
18:06:41 <isharacomix> Can you all see this? https://docs.google.com/a/isharacomix.org/forms/d/1VydEcuzkqGF0NNFqcbR3Ck3AzQyhimecWBIcmifDg5Q/viewanalytics
18:06:52 <isharacomix> It's a summary of the results
18:07:19 <mhrivnak> yes
18:07:49 <isharacomix> Most of the respondents were those who don't come to meetings, citing venue location and topics being covered
18:07:54 <mhrivnak> I wonder what the "Other" reasons are for question 2.
18:08:06 <isharacomix> You can see the details on the full spreadsheet
18:08:21 <isharacomix> Some people simply wrote the main choices in their own words, a common one was family and kids
18:08:22 <whippythellama> nicely summarized, isharacomix!
18:08:33 <isharacomix> Three or so people had moved and no longer live in NC
18:08:57 <isharacomix> There is a large demand for hack nights and workshops, so I think we're on the right track with what we're doing now.
18:09:05 <whippythellama> yeah, that's nice to see
18:09:34 <isharacomix> But it looks like our membership wants to see more programming languages, desktop apps, server admin.
18:09:51 <isharacomix> I got some specific requests on "what the heck is the linux kernel doing anyway"
18:10:22 <mhrivnak> kernel internals would be a very interesting presentation.
18:10:30 <whippythellama> +1
18:10:40 <jackhill> billf does driver development, right?
18:10:51 <jackhill> Since he's not here let's volunteer him for a talk :)
18:11:06 <isharacomix> I think this sets a good tone for how we should think about 2015
18:11:24 <whippythellama> agreed, isharacomix
18:11:28 <isharacomix> But I believe that trying to find some venues away from NCSU is very important.
18:11:35 <mhrivnak> I suspect he'll quickly respond that driver development is a far cry from kernel development.
18:11:53 <jackhill> It is in Hurd, not Linux :P
18:12:20 <whippythellama> isharacomix: were there suggested alternative venues?
18:12:23 <jackhill> Duke Libraries may be willing to host, we would need to write up a proposal.
18:12:50 <jackhill> Essentially we need to meet certian buzzwords like collaboration and data
18:12:51 <isharacomix> That might be cool. I wonder if we could get something at the smith warehouse
18:13:18 <whippythellama> there's also unc
18:13:21 <isharacomix> Aye
18:13:25 <whippythellama> where's the smith warehouse?
18:13:33 <jackhill> isharacomix: maybe, parking is easier there, but Bostock just opened up a new space: http://library.duke.edu/edge
18:13:49 <isharacomix> Aye, I'm familiar with the edge.
18:14:12 <isharacomix> whippythellama: smith warehouse is off of buchanan right off of 147 (or whatever the number is)
18:15:08 <isharacomix> As for topics, I think our crowd wants more hands-on stuff.
18:15:22 * mhrivnak has to leave this meeting at 1:27 btw
18:15:24 <isharacomix> We have to be very careful if we do these, though, since many labs assume internet
18:15:30 <isharacomix> mhrivnak: noted
18:15:53 <whippythellama> i also have a hard stop just shy of 1:30
18:16:11 <whippythellama> one of us should start collecting potential locations
18:16:13 <mhrivnak> Bronto likes hosting stuff, so that's always an option in Durham.
18:16:24 <isharacomix> Tobacco campus is very convenient
18:16:36 <isharacomix> I would be highly in favor.
18:16:53 <isharacomix> Does someone want to open that conversation with bronto?
18:16:54 <whippythellama> can someone take an action to make a list of a half dozen or so promising locations?
18:17:42 <mhrivnak> sounds like a wiki page.
18:17:47 <isharacomix> I can't right now since I'm going out of town.
18:17:47 <whippythellama> maybe get that together for next meeting?
18:18:39 <mhrivnak> #action mhrivnak will make a wiki page and send out a link.
18:18:46 <whippythellama> thanks, mhrivnak
18:18:52 <isharacomix> mhrivnak: thanks!
18:18:58 <isharacomix> #topic February Meeting
18:19:13 <isharacomix> Three weeks until next meeting and no topic yet.
18:19:25 <whippythellama> anyone have any leads?
18:19:39 <isharacomix> Not right now - only the requested talks
18:19:48 <whippythellama> if not, is there interest in the "un-meeting" idea?
18:19:56 <whippythellama> i'll coordinate if so
18:20:08 <isharacomix> whippythellama: I'd need to read over it again. Can that be done successfully on such short notice?
18:20:13 <mhrivnak> I think it's worth trying.
18:20:18 <jackhill> +1
18:20:28 <whippythellama> that's one of the things i think would be an advantage to that format, isharacomix
18:20:32 <mhrivnak> although I haven't read through your recent email about it.
18:20:40 <whippythellama> lower barrier to entry than even lightning talks
18:21:01 <whippythellama> if everyone could give that a read and feedback, i'd appreciate it :)
18:21:58 <whippythellama> but given that we have no other topics on deck and precious little time to find a speaker, let's plan on it
18:22:01 <isharacomix> whippythellama: I'm happy to do it.
18:22:28 <whippythellama> ok, cool
18:22:37 <whippythellama> i'll write something up that we can post
18:22:46 <isharacomix> Let's be very aggressive with PR on this one to maximize input.
18:23:02 <whippythellama> i'll need help from billf on setting up the form / poll, unless someone else has that knowledge as well
18:23:09 <whippythellama> agreed, isharacomix
18:23:17 <isharacomix> Tell me what it should look like and I can make a google form
18:23:33 <isharacomix> Tell me in the form of a trello card
18:23:58 <whippythellama> cool  :)
18:24:09 <isharacomix> #topic May: Phone FOSS
18:24:19 <isharacomix> Posting for the record
18:24:21 <whippythellama> #action whippythellama to write up an "un-meeting" announcement
18:24:33 <isharacomix> I'm pretty happy to see this volunteer speak up! :)
18:24:45 <isharacomix> Do we want to lock in and shepherd?
18:24:46 <whippythellama> #action whippythellama to come up with requirements for the topic form
18:25:21 <jackhill> yes
18:25:27 <whippythellama> works for me
18:25:34 <mhrivnak> I think that'll be a good talk.
18:26:06 <isharacomix> Cool. We can probably postpone until later since it's far enough in the future.
18:26:16 <isharacomix> I made a trello card for it just in case.
18:26:21 <isharacomix> #topic General Business
18:26:32 <isharacomix> jackhill: I saw you respond to someone re: a policy talk?
18:26:52 <jackhill> yes, Matthew talked to me in person at the Jan meeting.
18:26:59 <isharacomix> Matthew Frazier?
18:27:01 <jackhill> yes
18:27:28 * mhrivnak is departing now
18:27:33 <isharacomix> All right, I get the context now
18:27:35 <isharacomix> thanks, mhrivnak
18:27:43 <isharacomix> he pitched that for ncsulug as well.
18:27:53 <jackhill> cool
18:28:04 <isharacomix> We'll see if he gets back to us and work on that in a bit.
18:28:27 <jackhill> isharacomix: is the list of new people available somewhere?
18:28:40 <isharacomix> It's on a sheet of paper at my house. Would you like it?
18:28:50 <isharacomix> (transcribed, of course)
18:29:15 <whippythellama> i gotta leave as well
18:29:18 <jackhill> Sure!
18:29:22 <isharacomix> whippythellama: ciao - see ya tomorrow
18:29:28 <whippythellama> see you guys tomorrow  :)
18:29:42 <isharacomix> jackhill: gotcha. it's about six people plus someone I met at GDI who wanted in.
18:29:53 <isharacomix> I already sent them the trilug announce invite
18:30:24 <isharacomix> Looks like we're done here.
18:30:31 <jackhill> I met three people (who may or may not be on the list). I was planning on contacting them as well. I think it will be okay if they get two emails.
18:30:31 <isharacomix> #action Send Jack the new people list
18:30:38 <jackhill> @isharacomix++
18:30:42 <isharacomix> jackhill: sure
18:30:49 <isharacomix> #action isharacomix send jack the new list
18:30:59 <isharacomix> #action isharacomix finish making new member cards and shell accounts
18:31:00 <isharacomix> #endmeeting