18:01:21 <whippythellama> #startmeeting
18:01:21 <Tribot> Meeting started Tue Jan 27 18:01:21 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:21 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:40 <whippythellama> #topic Hack Night Recap
18:02:26 <whippythellama> despite the scheduling conflict with triangle devops, i thought this went pretty well
18:02:51 <whippythellama> not highly structured, but folks seemed to get good information out of it
18:03:18 <whippythellama> and i learned a bit about drupal page management - so there's that  :)
18:03:24 <mhrivnak> how many were there?
18:03:40 <whippythellama> about 10, iirc
18:04:05 <whippythellama> and we had one or two wander over after devops got out
18:04:13 <mhrivnak> cool.
18:04:48 <whippythellama> most seemed to be there to talk about vim stuff
18:04:53 <whippythellama> which works
18:05:13 <whippythellama> had several over-the-shoulder sessions going on, and jackhill also projected
18:05:23 <whippythellama> billf: anything to add?
18:05:42 <billf> nope
18:06:03 <whippythellama> coolio
18:06:07 <whippythellama> #topic February meeting
18:06:40 <whippythellama> i've sketched up a page that we can link to describing what an un-meeting is: https://trilug.org/node/191
18:06:54 <whippythellama> i'm moving on to the announcement/invite next
18:07:00 <whippythellama> and then the forms
18:07:23 <whippythellama> i'm working on getting this stuff finished up this afternoon
18:07:44 <whippythellama> i'm lead on our release tomorrow morning, though, so that might push it to tomorrow
18:07:51 <billf> https://trilug.org/2015-02-12/un-meeting
18:07:53 <mhrivnak> oh fun!
18:08:10 <whippythellama> billf: yep, i'm starting with that
18:08:17 <billf> why have a separate page for describing the un-meeting ?
18:08:28 <whippythellama> because it's a somewhat new concept
18:08:37 <whippythellama> seems longer than we usually have in our announcements
18:08:48 <whippythellama> so i figured the announcement could link to that
18:09:00 <whippythellama> (and it would be useful if we wanted to do another one)
18:09:05 <mhrivnak> good point.
18:09:05 <whippythellama> thoughts?
18:09:25 <billf> So you can include a page break that will prevent it from showing the whole thing on the front page of our website
18:09:53 <whippythellama> sure
18:09:58 <billf> You can then email out the standard meeting announcement and ask people to follow the link to the full description
18:11:10 <whippythellama> it just seemed that if we were going to do this again, we'd probably still need to describe what an un-meeting is, at least until we've had a few
18:11:47 <billf> nope, becuase you will want to tweak and change the format
18:11:50 <whippythellama> keeping it separate would allow us to modify the description as we see fit, without having to copy-n-paste out of old announcements for each new event
18:12:09 <whippythellama> so once a page is published, it's not re-editable?
18:12:15 <whippythellama> honest question
18:13:20 <billf> btw, use <!--break--> to mark where the short/summary text ends
18:13:39 <whippythellama> my thought was that if we had a page that described what an un-meeting is, we could link to it any time we wanted to have one, and if we came up with a better way of describing it, we could just edit that page
18:13:55 <whippythellama> good tip - thanks!  :)
18:14:05 <billf> are you using a standard un-meeting format ?
18:14:15 <whippythellama> afaik, there is no un-meeting format
18:14:16 <billf> can you link to wikipedia or something ?
18:14:24 <whippythellama> not that i've found
18:14:35 <whippythellama> i haven't found anyone else who's done this
18:14:50 <billf> barcamp, unconference, etc ?
18:15:05 <whippythellama> yes, an unconference is well understood
18:15:20 <whippythellama> this is similar, but logistically different enough that i think it bears explanation
18:15:42 <whippythellama> because, for one thing, most of those handle topic selection on the day of the event
18:15:50 <whippythellama> i don't think we could swing that
18:15:57 <billf> ok, well if you do use a separate page, please make sure you set a custom url
18:16:06 <whippythellama> sure, np
18:16:38 <whippythellama> #action whippythellama finish un-meeting description page
18:16:46 <billf> where are we at ? three weeks out ?
18:16:51 <whippythellama> about that, yes
18:16:55 <whippythellama> hence my urgency
18:17:14 <billf> actuall more like 2 weeks
18:17:18 <whippythellama> #action whippythellama create form(s) for topic signup
18:17:31 <whippythellama> #action whippythellama finish updating verbiage on announcement and publish
18:17:46 <whippythellama> yeah, it's getting close
18:17:58 <whippythellama> i was going to handle this over the weekend, but ended up catching something
18:18:15 <whippythellama> ok, anything else on this topic?
18:19:13 <whippythellama> should i take silence as 'nope, move on', or 'hang on, i'm typing'?  :)
18:19:38 <billf> nope
18:19:46 <whippythellama> ok, moving on
18:19:49 <whippythellama> #topic February Hack Night
18:20:02 <whippythellama> I've looked at a truly staggering number of tech meetup calendars
18:20:24 <whippythellama> i believe our original thought of the third thursday of the month will end up working out the best for us
18:20:30 <whippythellama> minimal collisions
18:20:48 <whippythellama> november/december may end up a bit fiddly, but that's to be expected regardless
18:21:09 <mhrivnak> sounds good.
18:21:17 <whippythellama> i've still got a standing reservation for webassign on the third thursday of each month
18:21:26 <billf> let's use that
18:22:09 <whippythellama> that puts us here this month, on february 19
18:22:13 * mhrivnak has to leave in about 6 minutes
18:22:19 <whippythellama> noted, mhrivnak
18:22:34 <whippythellama> we can have further discussions in future meetings about rotating venues
18:22:47 <whippythellama> #topic March speaker?
18:22:54 <whippythellama> ok, anyone have any leads on this one?
18:23:21 <mhrivnak> I have someone I've been meaning to ask to do a presentation, but I have no idea if they'd be available for March (or at all).
18:23:27 <mhrivnak> I'll make a point to ask this week.
18:23:32 <billf> the guy we met at the hack night ?
18:23:40 <whippythellama> wanna take an action, mhrivnak?
18:23:56 <mhrivnak> #action mhrivnak will ask at least one person about doing a trilug presentation
18:24:22 <billf> we need to line up speakers months in advance, for them and for us
18:24:30 <whippythellama> agreed, billf
18:24:42 <whippythellama> we're running too close to the wire right now
18:24:53 <mhrivnak> we can possibly recruit at FOSS fair if we see a shorter presentation that could be developed to something more substantial.
18:25:10 <whippythellama> that would be good
18:25:11 <billf> foss fair typically has full 60 min presentations
18:25:50 <mhrivnak> last year there were both 60min and 30min talks.
18:25:51 <billf> do you know the guys name or email from the hack night ?
18:26:18 <whippythellama> are you talking about the guy who was sitting next to me, billf?
18:26:18 <billf> he was talking about his company, talari, sponsoring a meeting
18:26:26 <whippythellama> yeah, hi
18:26:29 <whippythellama> er, him
18:26:52 <billf> he also might have someone who can give a talk. they use debian linux on their network appliances
18:27:09 <billf> http://www.talari.com/
18:27:27 <whippythellama> that could be promising
18:27:48 <billf> and mhrivnak has to go :-(
18:28:03 <mhrivnak> we all have to go some time
18:28:06 <whippythellama> lol
18:28:11 * mhrivnak waves
18:28:17 <whippythellama> l8r, mhrivnak
18:28:47 <whippythellama> ok, the only other topics i had were reimbursement for the emergency phone and general business
18:28:55 <billf> I will add Randy Barlow's talk in for May or June
18:29:01 <billf> on the wiki
18:29:02 <whippythellama> the phone reimbursement discussion really needs the treasurer
18:29:10 <whippythellama> excellent, thank you!
18:29:30 <whippythellama> i wonder as well if isharacomix's new employer might have something to talk about
18:29:32 <billf> do we want to keep the phone going forward >?
18:29:40 <whippythellama> good question
18:30:18 <whippythellama> i don't know how much of a need there is for it
18:30:30 <whippythellama> it's acquisition pre-dates me
18:30:45 <billf> I think it is more important to identify the SC members at the meeting and talk about the policy
18:30:58 <whippythellama> i agree
18:31:23 <whippythellama> i don't think there's anything urgent enough to require the immediacy of a phone
18:31:30 <billf> it was christobal's idea, and he paid for it.
18:31:43 <billf> we are not running a conference
18:31:58 <whippythellama> we can provide our personal cells to folks at dash and other organizations who might have need of such a thing
18:32:18 <billf> is the phone even turned on ?
18:32:25 <whippythellama> not sure, actually
18:33:14 <billf> did anyone reply to Randy Barlow about his talk ? I don't see anything ?
18:33:20 <whippythellama> ok, we should bring this up the next week - see if anyone still sees a need for the phone
18:34:01 <whippythellama> i do not believe anyone did, no  :(
18:34:28 <whippythellama> i can reply and keep the lines of communication open
18:34:34 <billf> let's put Randy's talk in June, so the next SC is not scrambling
18:34:50 <billf> I'll respond
18:34:58 <whippythellama> thank you again
18:35:36 <whippythellama> ok, i'm going to need to cut out as well
18:35:41 <whippythellama> do you have anything else?
18:36:29 <billf> no
18:36:50 <whippythellama> ok, coolio
18:36:54 <whippythellama> #endmeeting