18:02:05 <isharacomix> #startmeeting
18:02:05 <Tribot> Meeting started Tue Feb  3 18:02:05 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:05 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:20 <isharacomix> #chairs isharacomix whippythellama billf mhrivnak jackhill
18:02:27 <isharacomix> #topic Un-meeting next week
18:02:41 <isharacomix> Everyone want to quickly look over the announcement draft?
18:02:44 <whippythellama> https://trilug.org/2015-02-12/un-meeting
18:02:46 <whippythellama> for reference
18:02:50 <whippythellama> and the record
18:03:12 <whippythellama> billf: i'm planning on just copying the lightning talk signup sheet and simplifying it for this
18:03:21 <whippythellama> for topic suggestions, that is
18:03:23 <isharacomix> that would probably be wise.
18:03:27 <mhrivnak> pizza is at 6:45, not 7.
18:03:27 <billf> I wouldn't use the term "mini-workshop" - how about "mini-panel" ?
18:03:34 <whippythellama> i banged my head against google forms too long
18:04:16 <whippythellama> panel to me indicates multiple ppl at a table discussing something - is that what you had in mind?
18:04:25 <billf> If I get up to show something, I would prefer people who also want to contribute to come down next to me
18:04:28 <whippythellama> …or am i just way off?  :)
18:04:39 <whippythellama> i like that idea
18:04:40 <isharacomix> workshop makes it sound like hands-on stuff
18:04:57 <whippythellama> i was thinking something along the lines of jack's vim session
18:05:05 <whippythellama> which felt semi-workshop-ish to me
18:05:08 <whippythellama> but i'm open
18:05:11 <isharacomix> it might be a good idea if the steering committee comes planned with topics to drive
18:05:15 <whippythellama> panel does sound good
18:05:23 <whippythellama> strength in numbers, that sort of thing
18:05:33 <isharacomix> that way even if audience participation is down, we have 4 or 5 strong topics
18:05:35 <billf> it is very hard for people to follow if audience members shout out comments
18:05:45 <whippythellama> i've got one or two topics in mind, isharacomix - yeah
18:05:59 <billf> we had jtate talking quietly to jack in the front row, but the people at the back can't hear
18:06:16 <billf> make em stand up front and take a turn
18:06:28 <whippythellama> i like that
18:06:37 <whippythellama> ok, mini-panel it is - i'll re-edit
18:06:50 <isharacomix> note mhrivnak's reminder that pizza is 6:45
18:07:00 <whippythellama> noted
18:07:18 <isharacomix> Room reservation is still in progress. Should hear something tomorrow or thursday
18:07:27 <jackhill> ah, so we're back to doing pizza at the beginning?
18:07:47 <billf> worst case, we hold it in the attrium :-)
18:07:53 <isharacomix> Haha. :)
18:08:00 <isharacomix> Pizza in the middle was an accident last time
18:08:22 <whippythellama> yeah, but we had discussed making that non-accidental  :)
18:08:25 <billf> what needs to be done for this topic
18:08:46 <isharacomix> I'm in favor of changing as little as possible.
18:09:03 <billf> I would prefer pizza at 7am, so we can do the intro and call for topics before people eat
18:09:10 <billf> 7pm
18:09:14 <isharacomix> billf: good point
18:09:26 <mhrivnak> I think it worked well doing pizza in the middle, except that eating at 7:45pm is probably pretty late for most people.
18:09:42 <billf> people come up with ideas if they can discuss with friends over pizza
18:09:49 * mhrivnak has been known to eat pizza at 7am
18:10:14 <isharacomix> So, pizza at 7 or 7:15 after intro, community announcements, and pitches?
18:10:20 <jackhill> +1
18:10:21 <whippythellama> gather in the room @ 6:45, announcements @ 6:55, pizza @ 7:15?
18:10:40 <isharacomix> How do we want to divvy tasks this time around
18:10:41 <isharacomix> ?
18:10:45 <billf> I vote for Meet at 6:45pm, pizza at 7pm.
18:11:07 <mhrivnak> meet in the lobby at 6:45? Or meet in the room for announcements, then go to the lobby for pizza?
18:11:07 <billf> actually, 7:15pm pizza is better
18:11:22 <billf> meet in the lecture room
18:11:27 <isharacomix> Everyone should be in room at 6:45. I can put information to that effect on the signs.
18:11:54 <mhrivnak> Ok, we need to communicate that very clearly since it's a substantial change.
18:12:02 <whippythellama> we'll need someone letting folks in - maybe whoever will be waiting for pizza
18:12:07 <billf> one SC person can stay in the attrium and direct people to the room
18:12:19 <isharacomix> I can do that.
18:12:20 <billf> promotion !!
18:12:23 <mhrivnak> I think people are used to the idea that if they don't want pizza, they don't need to show up until about 7:15.
18:12:23 <jackhill> yes, and do the new person greet stuff.
18:12:33 <whippythellama> yep
18:12:49 <mhrivnak> will we have more than 15 minutes of announcements?
18:12:55 <whippythellama> during the announcements we can outline how the signup thing will work
18:13:17 <whippythellama> not sure, mhrivnak
18:13:22 <billf> yeah, I think we will use the time to explain the meeting format
18:13:35 <whippythellama> +1
18:13:42 <whippythellama> i can see that easily pushing us over 15 mins
18:14:00 <isharacomix> I'm in favor of this. I would include a proper agenda on the email that shows the time breakdown.
18:14:10 <isharacomix> 6:45 everyone in EB2 room
18:14:15 <isharacomix> 7:15 pizza
18:14:18 <isharacomix> 7:30 sessions
18:14:20 <isharacomix> or whateve
18:14:24 <mhrivnak> ok. Should I have the pizza arrive maybe at 7:05 in case we're a little ahead?
18:14:33 <whippythellama> probably a good idea
18:14:41 <isharacomix> i agree with whippythellama
18:14:42 <mhrivnak> based on last time, it can take nearly 10 minutes for everyone to even get pizza, let alone eat it.
18:15:06 <whippythellama> yeah, i think 20 mins at least for eating
18:15:11 <isharacomix> (15 minute warning)
18:15:49 <isharacomix> I think we're agreed on this. We'll cover the minute-level specifics next week. Shall we continue?
18:16:10 <whippythellama> #action whippythellama finish and send announcement
18:16:27 <mhrivnak> sure. I'll just encourage us to consider keeping the announcement phase to 20 minutes if possible.
18:16:28 <whippythellama> #action whippythellama finish setting up topic suggestion form
18:16:42 <billf> I will keep an eye on the mail queue and let the announce mail through if I see it
18:16:43 <mhrivnak> so we're not starting the meeting much after 7:30.
18:16:48 <whippythellama> thank you, billf
18:17:07 <isharacomix> #topic March speaker
18:17:17 <isharacomix> Looks like mhrivnak has a lead!
18:17:38 <mhrivnak> I have verbal confirmation for March.
18:17:41 <billf> that's a great topic and slide set. thanks.
18:17:52 <whippythellama> one last thing on february - try to think of any topics all of you might like to see at the un-meeting
18:17:57 <whippythellama> mhrivnak: that's awesome
18:18:00 <billf> everyone else needs to hunt for a march speaker
18:18:15 <whippythellama> you mean april?
18:18:17 <isharacomix> billf: april?
18:18:18 <billf> yeah
18:18:24 <whippythellama> the other march  :)
18:18:36 <isharacomix> i've got a lead at cumulus.
18:18:59 <isharacomix> he's got a great talk on the linux internals
18:19:13 <whippythellama> that sounds like a good one
18:19:22 <isharacomix> i think if i can get him to speak, sponsorship should be easy to secure that month too
18:19:24 <whippythellama> do you know a timeframe yet?
18:19:44 <isharacomix> me? not yet. we just both got back from travel, so I'l broach the subject this week.
18:19:49 <whippythellama> sounds good
18:20:12 <isharacomix> #topic Feb Hack Night
18:20:39 <isharacomix> Bill brings up automating pilot backups
18:20:41 <whippythellama> we're confirmed for thursday, 2/19 here at webassign
18:20:57 <isharacomix> Spectacular. Does that conflict with devops?
18:21:03 <whippythellama> no, it shouldn't
18:21:15 <isharacomix> awesome. we need to put it on the slides and send the reminder
18:21:17 <whippythellama> third thursday looks like it may work out well for us
18:21:23 <whippythellama> agreed
18:21:34 <whippythellama> we should only send the reminder after the main meeting, tho
18:21:39 <isharacomix> Agreed.
18:21:53 <isharacomix> Is third thursday good for the rest of the SC as well?
18:22:17 <jackhill> works for me
18:22:18 <mhrivnak> yep
18:22:23 <whippythellama> when i say it's "good" i mean in regards to scheduling conflicts with other recurring meetups and such, btw
18:22:28 <isharacomix> I see.
18:22:36 <isharacomix> Looks like a majority seems OK with it.
18:22:36 <whippythellama> it seems to be the least-conflicting
18:22:44 <whippythellama> excellent
18:22:49 <isharacomix> #topic Emergency Phone
18:23:02 <isharacomix> Seems general sentiment is to discontinue
18:23:20 <whippythellama> i don't see the need for it, personally
18:23:24 <mhrivnak> I agree
18:23:28 <jackhill> I object to making changes without a clear plan about how/why we can improve.
18:23:33 <jackhill> seems like a f2f topic
18:23:41 <isharacomix> If I recall correctly, the emergency phone is a google voice number, so in theory we should be able to pass the number to other phones if we just want to save costs
18:23:54 <whippythellama> we could do that
18:24:06 <whippythellama> jackhill: do you see a need for the phone?
18:24:09 <isharacomix> Is the motivation cost saving or admin overhead reduction?
18:24:09 <jackhill> It is not currently. I've wanted to do that. Perhaps we can do that on the hack night :)
18:24:38 <mhrivnak> isharacomix, in my mind, both.
18:24:44 <billf> same here
18:24:48 <whippythellama> likewise
18:25:49 <isharacomix> I would like to see coxn have a say in this decision. He may be privy to details we are familiar with ourselves.
18:25:55 <billf> I think we would have more effect if we made it known who was on the SC and what someone should do if they witness or are harrassed
18:26:07 <whippythellama> agreed, billf
18:26:16 <jackhill> whippythellama: I don't have enought data about they best way to be accessible (other organizations do, and we should try to get input from them), but am wary that it will send the wrong signal if we discontinue it without being able to articulate why the thing we're moving to is better.
18:26:16 <billf> the SC should also be trained (reminded) how to respond
18:26:50 <isharacomix> In that case, perhaps a f2f is in order in the near future
18:26:54 <jackhill> for example, we are able to help NCSU LUG this weekend with thier FOSS education event with the phone.
18:27:01 <mhrivnak> jackhill, we don't necessarily have to say we're moving to something better. We also have the option to say we are not going to provide a service anymore because we can't justify the cost vs. value.
18:27:01 <jackhill> billf++
18:27:23 <billf> In the last 2 years we have had zero (0) calls
18:27:38 <isharacomix> That's a fair point.
18:27:44 <billf> use the money to buy name tags for meetings.
18:28:00 <whippythellama> i think coxn is footing the bill for this currently
18:28:08 <billf> try to help people socialize and meet new people
18:28:22 <whippythellama> this came up because i asked him if he's being reimbursed
18:28:31 <whippythellama> 2 minute warning, btw
18:28:51 <isharacomix> This may be an indicator that the phone is either not needed or not perceived as valuable by the membership.
18:29:08 <whippythellama> or is unknown to them
18:29:12 <jackhill> The phone is for people who are non-members that we would like to be members
18:29:13 <billf> whippythellama: if I don't see an email from you today, I will send out a "save the date" email tonight. OK ?
18:29:20 <whippythellama> sounds good, billf
18:29:24 <whippythellama> thanks for pinging me
18:29:41 <whippythellama> jackhill: that's not my understanding of its purpose
18:29:48 <billf> nore mine
18:29:54 <whippythellama> i think a f2f discussion of this would be good
18:29:55 <mhrivnak> jackhill, I also did not think that was the purpose.
18:30:03 <isharacomix> i will make arrangements for a f2f meeting
18:30:12 <whippythellama> gotta head out, folks
18:30:14 * mhrivnak has to go to another meeting now
18:30:23 <isharacomix> #action isharacomix will arrange a f2f steering meeting
18:30:28 <jackhill> ah yes, that's probably the path forward is unclear :)
18:31:05 <isharacomix> All righty. I'll get out a doodle poll and send that with the meeting minutes.
18:31:08 <isharacomix> #endmeeting