17:59:36 <isharacomix> #startmeeting
17:59:36 <Tribot> Meeting started Tue Feb 10 17:59:36 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:36 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:47 <isharacomix> #chairs isharacomix whippythellama mhrivnak billf jackhill
17:59:58 <isharacomix> #topic Meeting Thursday: Unmeeting
18:00:20 <whippythellama> topics are trickling in, but i think we've got enough to fill the hour
18:00:22 <isharacomix> whippythellama: Do you have everything you need? Slides, etc?
18:00:44 <whippythellama> yeah, i'll get those done by then
18:00:52 <whippythellama> i've got most of the vim plugin demo done
18:01:01 <isharacomix> OK. Are you good to get drinks, or do you want me to take care of that?
18:01:05 <whippythellama> and i'm working on the linux perms one now
18:01:26 <whippythellama> i'm good either way, isharacomix - what's your preference?
18:01:41 <isharacomix> i'm partial to not giving myself extra work. :)
18:01:44 <whippythellama> lol
18:01:55 * mhrivnak needs to leave this meeting at about 1:28
18:01:57 <isharacomix> let me know if you need me to handle it last minute. i'll be availalbe
18:01:59 <whippythellama> ok, i'll handle drinks
18:02:02 <whippythellama> thanks, isharacomix
18:02:07 <whippythellama> noted, mhrivnak
18:02:09 <isharacomix> mhrivnak: gotcha. let me know if there are topics you need brought up.
18:02:22 <billf> do we have a room ? does it have hdmi ?
18:02:24 <whippythellama> isharacomix: were you able to secure a room?
18:02:28 <whippythellama> heh - that  :)
18:02:35 <mhrivnak> just pizza. I'll order it.
18:02:44 <isharacomix> Still waiting. I escalated it last night and they said they'll let me know by the end of the day today.
18:02:45 <mhrivnak> Can we confirm the schedule of events?
18:03:02 <mhrivnak> specifically what happens between 6:45 and when presentations start.
18:03:23 <whippythellama> sure, mhrivnak
18:04:03 <isharacomix> start with introduction at 6:45
18:04:04 <whippythellama> 6:30(?) - i'll arrive, set up in the room, get the slides up on the projector
18:04:34 <whippythellama> crap - just realized i never sent that schedule update
18:04:45 <jackhill> isharacomix: will be have the room at 6:30? Sometimes in the past the room has been reserved before us.
18:04:47 <isharacomix> there was a schedule in bill's last email
18:04:56 <whippythellama> #action whippythellama send updated schedule to lists - highlighting changes from the norm
18:05:25 * whippythellama should probably pay closer attention to such messages  ;)
18:05:39 <whippythellama> jackhill: good question
18:05:45 * mhrivnak looks for that email
18:06:02 <isharacomix> The reservation was made requesting 7 PM.
18:06:20 <isharacomix> Anyway: the email says "starting eralier than usual at 6:45"
18:06:26 <billf> worst case is we do the intro in the attrium
18:06:33 <isharacomix> I think the key here is that pizza should arrive at 7:00.
18:06:50 <billf> how do we get people to join a panel ?
18:06:53 <isharacomix> With folks on "lobby duty" watching the time and herding people when it gets time to throw away trash.
18:07:04 <whippythellama> i'll still send out an email just regarding the schedule - if i missed that part of the email, chances are good others did too
18:07:27 <whippythellama> billf: i'm printing up sign-in/vote sheets for each topic
18:07:27 <mhrivnak> #action mhrivnak will order pizza with a 7pm arrival
18:07:46 <whippythellama> #action whippythellama print up a sign-in/vote sheet for each topic
18:07:48 <whippythellama> :)
18:07:51 <billf> my fear is that we will get to a topic and no one will come forward to talk about it
18:08:15 <whippythellama> part of my intro to the meeting format (pre-pizza) will be covering that possibility
18:08:30 <whippythellama> no one signs up == the topic doesn't get covered
18:08:40 <billf> I can demo my mythtv setup, or I can show slides, but I'm not sure how that meshes with other people wanting to share mythtv stuff too ?
18:09:18 <billf> can we ask people to sign up via email to help integrate slides and stuff ?
18:09:20 <whippythellama> bearing in mind that we're kind of making this meeting format up as we go along, i figured one person would drive, the rest of the panel could give suggestions
18:09:42 <whippythellama> sounds like a good idea, but i don't have the bandwidth to coordinate that
18:09:51 <billf> share the slides on google docs and invite people to contribute
18:10:08 <isharacomix> billf: note: I don't believe rooms have HDMI.
18:10:32 <whippythellama> isharacomix: is this not one of our usual rooms, then?
18:10:57 <isharacomix> whippythellama: i didn't think any of the rooms had HDMI.
18:11:04 <whippythellama> all of them have so far
18:11:05 <billf> does Rm 1021 hdmi or macbook video connector ?
18:11:13 <whippythellama> are you thinking of dvi rather than hdmi?
18:11:21 <whippythellama> or mini-display?
18:11:27 <isharacomix> perhaps. I haven't presented for a while.
18:11:29 <billf> mini-display
18:11:59 <isharacomix> i can check the rooms tonight when I stop by campus. I'll look at all the usual rooms.
18:12:02 <whippythellama> if we have vga and hdmi, i think we'll be fine
18:12:18 <isharacomix> #action isharacomix visit eb1 and eb2, find out the AV setups
18:12:27 <billf> if they don't have hdmi (full size plug) I will not bring in my demo
18:12:44 <whippythellama> did anyone want to take lead on coordinating slide sharing, per billf's idea?
18:12:48 <billf> actually, I don't think I will bring the demo unit anyway - scrap that
18:13:14 <billf> do you have any slides so far ? if not I will create one and share it
18:13:43 <whippythellama> for the main slide deck, i was going to copy the main one we've been using on gdrive and edit, per usual
18:14:07 <whippythellama> the vim plugin topic and linux permissions topics i'm doing command line demo style
18:14:20 <whippythellama> i wasn't planning on using any slides for those
18:14:38 <billf> https://docs.google.com/presentation/d/1eKL4CuSWiYjclMFZA3dTYiXjHgU9964lfcpIYrKDTOw/edit
18:15:05 <whippythellama> just sent a request for access to that
18:15:34 <billf> I have opened the sharing up - anyone with the link can edit
18:16:21 <isharacomix> Are there any more outstanding issues re: thursday's meeting?
18:16:22 <whippythellama> meh - sorry, i think i crossed the streams; clicking sent that url to the wrong browser
18:16:24 <billf> whippythellama: please email the link to the mailing list along with your times and ask people who want to contrinute to add to the slide deck. I will edit it now.
18:16:36 <jackhill> Okay, we're half way through our meeting
18:16:40 <isharacomix> Is the slide deck for all the sessions?
18:16:45 <whippythellama> billf: will do
18:17:13 <whippythellama> #action whippythellama send link to the slides and invitation to edit along with revised schedule email
18:17:40 <isharacomix> Any other issues?
18:17:59 <isharacomix> Tasks are assigned, schedule is going out today(?)
18:18:03 <whippythellama> i think that's all
18:18:06 <whippythellama> yeah, today
18:18:12 <isharacomix> Wonderful.
18:18:24 <isharacomix> #topic Upcoming Meetings: Hack Night 2/19
18:18:36 <isharacomix> We have webassign. Is there a theme?
18:18:52 <whippythellama> follow-on to any un-meeting topics for one
18:19:21 <whippythellama> i wouldn't mind having one or two pilot maintenance items for participants to chew on, though
18:19:34 <jackhill> Backups!
18:19:38 <whippythellama> backups come to mind, but that also requires someplace to backup *to*
18:19:42 <isharacomix> bill wants to do backups
18:19:44 <isharacomix> haha
18:19:59 <isharacomix> OK. That's something to discuss and implement for us. :)
18:20:11 <jackhill> Jmainguy is providing space (at least for testing)
18:20:14 <isharacomix> I don't think we need to belabor the point here though.
18:20:35 <jackhill> Are there any tasks for that meeting?
18:20:37 <mhrivnak> sounds good. We have money, so we could pay for cloud storage if we want.
18:20:42 <whippythellama> jackhill: not yet
18:20:42 <isharacomix> #topic Upcoming meetings: F2F 2/22
18:20:56 <jackhill> I just sent a draft announcement to steering@
18:21:07 <whippythellama> saw that - thanks, jackhill
18:21:10 <isharacomix> jackhill: Room is reserved, yes?
18:21:11 <jackhill> We should also announce it on Thur.
18:21:15 <whippythellama> +1
18:21:16 <jackhill> isharacomix: yes
18:21:22 <billf> I have 2x 1TB drives for offline backups
18:22:04 <whippythellama> billf: do you know of someplace we can keep them?
18:23:10 <billf> In a drawer ?
18:23:16 <isharacomix> :P
18:23:28 <whippythellama> lol
18:23:50 <isharacomix> Let's quickly move to the last one.
18:23:53 <jackhill> Let's handle that issue at the hack session
18:24:00 <isharacomix> #topic March Meeting
18:24:01 <whippythellama> ok, why don't we make a task for the hack night to discuss practical backup issues
18:24:13 <isharacomix> mhrivnak: you've got the lead for this one, right?
18:24:24 <mhrivnak> I'll send an email before today is over with suggested revisions to the summary.
18:24:26 <mhrivnak> yes.
18:24:30 <jackhill> mhrivnak: thanks
18:24:49 <isharacomix> I'll get the room direct from ECE plenty of time in advance
18:25:12 <isharacomix> mhrivnak: can you get the bio and stuff for march?
18:25:26 <mhrivnak> yes, he already sent a first draft. Maybe he only sent it to me?
18:25:35 <whippythellama> mhrivnak: let me know if you need help putting it up on the site
18:25:38 <mhrivnak> I'll send him a suggested revision today.
18:25:50 <whippythellama> i believe i recall seeing his draft
18:26:18 <isharacomix> Oh? I might have looked over it.
18:26:57 <isharacomix> i see it now
18:26:59 <isharacomix> thanks!
18:27:34 * mhrivnak leaves in 1 minute
18:27:36 <billf> I won't be here for March meeting
18:27:54 <billf> And maybe not April as well.
18:28:03 <whippythellama> good to know, billf - we'll need to cover a/v then
18:28:03 <isharacomix> billf: thanks for the heads up
18:28:17 <isharacomix> right. someone should shadow bill on thursday
18:28:20 <isharacomix> and learn the setup
18:28:23 <whippythellama> need to spread that knowledge anyway
18:28:31 <isharacomix> #topic general business
18:28:33 <isharacomix> Anything else?
18:28:39 <billf> PO Box >
18:28:41 * mhrivnak waves
18:28:45 <jackhill> How about a panal about how to give a tech talk for a future meeting
18:28:45 <mhrivnak> catch you gents later!
18:28:50 <jackhill> thanks mhrivnak
18:28:58 <whippythellama> i've started digging into figuring out how to tie the trello board into meetbot's notes
18:29:00 <isharacomix> billf: i'll check it out sometime this week
18:29:08 <whippythellama> l8r, mhrivnak
18:29:12 <billf> We need to help move 501(c)3 along a little
18:29:21 <whippythellama> agreed
18:29:32 <billf> I have a PO Box key that I am never going to use
18:29:35 <whippythellama> that will open us up to more avenues for donations, etc
18:29:40 <billf> I will hand it on to someone else
18:29:52 <whippythellama> probably should go in The Box™
18:29:59 <isharacomix> whippythellama: smart idea
18:30:05 <isharacomix> all right. I need to go now
18:30:23 <whippythellama> thanks, isharacomix :)
18:30:28 <isharacomix> Thanks everyone. I'll see you on Thursday. I'll try to monitor the channel until showtime
18:30:37 <whippythellama> sounds good
18:30:41 <isharacomix> #endmeeting