18:02:05 <isharacomix> #startmeeting
18:02:05 <Tribot> Meeting started Tue Feb 17 18:02:05 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:05 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:16 <isharacomix> #chairs whippythellama billf jackhill mhrivnak isharacomix
18:02:29 <isharacomix> #topic Upcoming: Hack Night on Thursday
18:02:38 <isharacomix> whippythellama: we still good for this one?
18:02:54 <whippythellama> it's dependent on the roads, tbh
18:03:01 <mhrivnak> it's maybe too early to know, but is it possible roads and parking will be too icy?
18:03:03 <whippythellama> i'm iced in in my neighborhood
18:03:09 <whippythellama> possible, yes
18:03:24 <isharacomix> isn't it supposed to clear up tomorrow?
18:03:30 <mhrivnak> We should set a firm deadline for notifying people and publicize that.
18:03:30 <whippythellama> i really don't think we can say for sure until thursday
18:03:41 <mhrivnak> It will barely be above freezing tomorrow.
18:03:44 <isharacomix> ugh
18:03:44 <mhrivnak> and might snow.
18:03:46 <whippythellama> temperatures aren't supposed to get above freezing for about the next week, isharacomix
18:04:01 <whippythellama> and thursday's forecast can only be described as "hard freeze"
18:04:03 <isharacomix> looks like I'll be snowed in for a while.
18:04:10 <isharacomix> blarg
18:04:24 <whippythellama> i'll send out a notice about it, mhrivnak
18:04:34 <mhrivnak> whippythellama, the call will largely be up to you and webassign.
18:04:43 <whippythellama> #action whippythellama send out weather-related info regarding thursday's workshop
18:04:53 <mhrivnak> so pick a deadline that works for you. Maybe noon on Thursday?
18:05:01 <whippythellama> that's what i was thinking, yeah.
18:05:08 <mhrivnak> cool.
18:05:09 <isharacomix> Sounds good.
18:05:16 <isharacomix> #topic Upcoming: F2F meeting sunday
18:05:40 <isharacomix> Do we think we'll be snowed out of this one too?
18:05:50 <isharacomix> Or should things be better by the weekend?
18:06:25 <mhrivnak> by then I bet it'll have more to do with parking at Duke.
18:06:31 <isharacomix> Aye
18:06:32 <whippythellama> possibly clear enough then
18:06:33 <mhrivnak> if they've cleared the lots.
18:06:46 <isharacomix> Once again, we have to keep an eye out
18:06:59 <whippythellama> sat/sun are supposed to be upper 30's-mid-50's
18:07:06 <whippythellama> so we may get some melt
18:07:46 <whippythellama> i think we'll have to wait and see on that one as well
18:07:48 <isharacomix> So it looks like jack sent the announcement out that the meeting was primarily focused around the diversity stuff
18:08:01 <whippythellama> yep
18:08:10 <isharacomix> I was hoping for more coverage of topics, including elections and 501c3 stuff
18:08:26 <mhrivnak> I've made a lot of progress there, so we can look at that too.
18:08:46 <whippythellama> this looks like it's more an open public meeting a la the bylaws discussion, more than a steering f2f
18:09:07 <whippythellama> or are we going to make it a general business meeting?
18:09:08 <isharacomix> Yeah, but that wasn't the original intent. :)
18:09:17 <whippythellama> yep, i know  :)
18:09:26 <isharacomix> Not that it bothers me. We can always hold another one if need be.
18:09:29 <billf> I'm assuming that it will be from 1pm - 3pm ?
18:09:36 <isharacomix> I was hoping to get one more F2F before elections.
18:09:37 <whippythellama> it got somewhat merged in with the phone conversation we started a couple weeks back
18:09:55 <isharacomix> billf: correct
18:11:19 <isharacomix> #topic March presentation (publicity etc)
18:11:20 <jackhill> oh, hi! (sorry, the weather has me out of my routine)
18:11:27 <isharacomix> Hey!
18:11:36 <isharacomix> #topic F2F on Sunday (revisit)
18:12:10 <isharacomix> now that you're back, how are things shaping up for the sunday meeting
18:13:16 <jackhill> Good. I want to due some prep by re-reading the bylaws and CoC before then.
18:13:29 <jackhill> (I have no special information about the weather)
18:14:03 <jackhill> 1-3 sounds accurate
18:14:28 <isharacomix> Do you think we'll have time to visit other issues such as 501c3 and elections?
18:15:20 <isharacomix> I think election talk would be appropriate, esp if we get some volunteers who want to participate in the meeting. :)
18:15:21 <jackhill> Maybe, although those seem sort of orthogonal.
18:15:33 <jackhill> True
18:15:58 <isharacomix> All righty. Well, it looks like things on on track for the meeting.
18:16:04 <isharacomix> #topic March presentation
18:16:09 <jackhill> I'm not sure what's on the adgenda for those topics. If they can be handeled on volunteers@ or similar.
18:17:43 <whippythellama> jackhill: i think what isharacomix was saying is that this was originally slated to be a steering f2f, but it's now more of an open discussion meeting on diversity; he was trying to see if we'd have time to discuss some of the topics we had planned on talking about in the steering f2f
18:18:50 <whippythellama> i have a hard stop at 13:30 today, btw
18:18:51 <isharacomix> Let's not worry about it for now and finish the rest of the agenda.
18:18:55 <isharacomix> mhrivnak: Looks like Jeremy will be a good presenation. Any chance of red hat sponsorship for that meeting?
18:19:15 <mhrivnak> isharacomix, I'll inquire.
18:19:35 <mhrivnak> who is supposed to make the announcement and post to the website? Is that me? Or billf?
18:19:38 <isharacomix> When do we want to start the PR push? Next week, after these are done?
18:19:48 <isharacomix> It should be on the website ASAP.
18:20:01 <billf> at the last workshop, a guy from Talari Networks, said that Talari might want to sponsor a meeting
18:20:32 <billf> mhrivnak: I can double check it and then post if you like
18:20:45 <isharacomix> That might be smart to pursue. Sometimes companies like to sponsor their own speakers. :)
18:21:17 <mhrivnak> billf, go for it.
18:21:19 <billf> #action billf will post the March meeting announcement today
18:21:49 <isharacomix> #topic April meeting
18:21:49 <mhrivnak> I'll inquire about red hat sponsorship today and see if I get any traction.
18:22:05 <billf> do we have a room booking request in for March ?
18:22:28 <isharacomix> Not yet. I'm going to get on that next week. We already have a room in April though.
18:23:14 <billf> The sooner the better. I think our low attendance is partially due to last minute room allocation
18:23:27 <whippythellama> agreed
18:24:06 <jackhill> Do you have a topic for April?
18:24:11 <jackhill> s/you/we/
18:24:13 <isharacomix> For april, I've got a lead with one of my coworkers at cumulus
18:24:21 <jackhill> isharacomix: awesome!
18:24:23 <isharacomix> he gave an internal tech talk that was really cool on linux kernel modules
18:24:34 <whippythellama> perfect!
18:24:40 <jackhill> Does anything else need to happen at this time?
18:24:53 <isharacomix> jackhill: what do you mean?
18:25:12 <jackhill> The conversation seemed stalled; I was trying to move it along
18:25:14 <isharacomix> (i was gonna talk to him this week, but the weather)
18:25:46 <isharacomix> And then in the summer, we'll have elections and a few more talks already lined up
18:26:19 <jackhill> sweet. I was thinking that we should have talk that is a panel on how to give a tech talk.
18:26:24 <isharacomix> If he agrees, I'll get on the bio and abstract
18:26:32 <isharacomix> jackhill: that'd be really cool
18:26:45 <isharacomix> #topic Unmeeting post-mortem
18:26:49 <jackhill> great, shall we allocated a month and I can start recruiting people
18:27:27 <isharacomix> jackhill: let's put it off for a bit. we're almost at time
18:27:33 <jackhill> isharacomix: sounds good
18:27:50 <isharacomix> I thought the unmeeting was rather well done
18:27:54 <mhrivnak> I thought the unmeeting was great, even though attendance was low.
18:27:56 <isharacomix> I enjoyed the topics and discussion
18:27:57 <billf> low attendance. I think I saw a count of 30 people
18:28:04 <whippythellama> yep, about 30
18:28:14 <isharacomix> I think the low attendance was definitely due to very late PR and last minute room setup
18:28:25 <whippythellama> i thought it went well overall, but agreed on attendance
18:28:30 <whippythellama> weather might have also been a factor
18:28:37 <billf> we lost at least one person who couldn't find us
18:28:43 <whippythellama> yep
18:28:45 <billf> yeah, it was COLD
18:29:02 <jackhill> was the number of topics/time spend on each good?
18:29:13 <isharacomix> Let's make sure we have that sign up sheet available for future steering cmtes
18:29:18 <billf> I will upload the video soon, maybe today if I get bandwidth
18:29:21 <isharacomix> I was pleased
18:29:25 <whippythellama> i will share that out, isharacomix
18:29:30 <whippythellama> thanks, billf
18:29:42 <isharacomix> #topic General Business
18:29:46 <isharacomix> Almost at time. Last words?
18:29:48 <whippythellama> #action whippythellama share sign-up sheet template on gdrive
18:30:01 <billf> 4 topics was good
18:30:16 <billf> I would ask people to pre-vote before the meeting
18:30:25 <billf> that encourages people to attend too
18:30:35 * mhrivnak has to join another meeting now
18:30:35 <isharacomix> aye
18:30:40 <isharacomix> ciao, mhrivnak
18:30:58 <whippythellama> likewise
18:30:59 <isharacomix> I think i like this better than lightning talks
18:31:01 <whippythellama> l8r, folx
18:31:03 <isharacomix> the Q&A format is nice
18:31:29 * jackhill waves
18:31:30 <whippythellama> i would REALLY like to get more feedback on this
18:31:37 <whippythellama> but i gotta cut out
18:31:40 <isharacomix> Welp, seeing as how people are running away, might as well wrap it up.
18:31:44 <whippythellama> yeah,
18:31:50 <isharacomix> I'll be sure to include jack's panel idea in the next agenda
18:32:05 <isharacomix> #action isharacomix include panel on 'giving a tech talk' in the next agenda
18:32:09 <isharacomix> #endmeeting